Como controlar e gerenciar alterações em um Word 2002 e um documento do Word 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 305216 - Exibir os produtos aos quais esse artigo se aplica.
Para obter uma versão Microsoft Word 97 e o Microsoft Word 2000 deste artigo, consulte 326528.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

As informações abordadas neste artigo são fornecidas por: Microsoft Press.

Este artigo explica como controlar as alterações, como fazer alterações e a aceitar ou rejeitar alterações a um documento no Microsoft Word 2002 e no Microsoft Office Word 2003.

Mais Informações

Quando você compartilha documentos com outros usuários, você pode controlar alterações para ver exatamente quais adições e exclusões eles realizadas. Em seguida, aceitar ou rejeitar suas revisões um por vez ou todos ao mesmo tempo.

Se os revisores retornar suas alterações em documentos separados, poderá mesclar todas as suas revisões em um único documento e revisá-las. Se você desejar que um registro das alterações feitas em um documento, você pode salvar diferentes versões de um documento dentro do mesmo documento.

Controle de alterações em um documento lhe permite fazer revisões para um documento sem perder o texto original. Quando você controlar alterações, o Word mostra texto alterado em uma cor diferente do texto original. Além disso, o Word usa marcas de revisão, como sublinhados, para distinguir o texto revisado do texto original. Para preservar o layout do documento, o Word também identifica a alteração e seu tipo, como uma exclusão, em um balão que aparece na margem do documento.

Quando você abre um documento que contém alterações controladas, o documento aparece na exibição marcação na exibição final para mostrar que o documento contém alterações de controle. Esse é o comportamento padrão. Word sublinha e altera a cor do texto inserido. Word também inclui uma linha vertical alterada na margem à esquerda de qualquer texto alterado para ajudar você a localizar as alterações no documento.

Observação As informações que são exibidas no Word sobre quem fez uma alteração em um documento dependem das informações que tem sido inseridas para essa pessoa no campo nome e no campo iniciais do guia usuário da caixa de diálogo Opções de caixa no Word.

Observação Você pode evitar que documentos que foram salvos no modo de exibição final abram em modo de exibição marcação na exibição final. Para obter mais informações sobre como fazer isso, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
831771Texto de marcação pode reaparecer quando você abre ou quando você salva um documento do Word
Para ativar o controle de alterações, clique com o botão direito do mouse qualquer barra de ferramentas, clique em Revisão no menu para exibir a barra de ferramentas de Revisão e clique no botão de Alterações . As alterações que você fizer agora são indicadas por marcas de revisão.

Observação : para desativar o controle de alterações enquanto você está editando, clique no botão Alterações na barra de ferramentas Revisão . Quando o recurso Controlar alterações estiver ativado, "ALT" aparece na barra de status na parte inferior do documento. Quando você desativa o controle de alterações, TRK é esmaecido.

Se as marcas de revisão são distração, você pode controlar alterações sem realce-los na tela. Para ocultar as marcas de revisão, clique no botão Alterações na barra de ferramentas Revisão , se necessário, para começar a controlar as alterações. Clique em Exibir para revisão a seta para baixo e em seguida, clique em final . Quando você terminar de trabalhando em um documento, clique em Exibir para revisão a seta para baixo e, em seguida, clique em Marcação na exibição final para ver as alterações identificadas no documento. Enquanto a lista Exibir para revisão altera se ver as revisões identificadas, você também usar a lista Mostrar para escolher os tipos de revisões que você vê na janela do documento.

Ao revisar as alterações controladas, aceitar ou rejeitá-los um por vez, ou você pode aceitar ou rejeitar todas as alterações ao mesmo tempo. Quando você aceita uma alteração, o Word remove as marcas de revisão tipográficas. Se você tiver excluído o texto, ela também remove o texto do documento. Se você tiver inserido texto, ele deixa o novo texto no documento. Quando você rejeita uma alteração, o Word restaura o texto original.

Para revisar as alterações, use a barra de ferramentas Revisão . Você pode revisar alterações um por vez usando os botões Próxima alteração e Alteração anterior . Em seguida, use os botões Alterar aceitar ou Rejeitar alteração para responder às revisões. Para aceitar todas as alterações ao mesmo tempo, clique em Aceitar alteração a seta para baixo e, em seguida, clique em Aceitar todas as alterações no documento . Para rejeitar todas as alterações ao mesmo tempo, clique em Rejeitar alteração a seta para baixo e, em seguida, clique em Rejeitar todas as alterações no documento .

Se você desejar que um registro das alterações feitas em um documento, você pode salvar diferentes versões de um documento dentro do mesmo documento. Quando você salvar diferentes versões do Word, você também economizar espaço em disco porque o Word salva somente as diferenças entre versões, não uma cópia inteira de cada documento. Depois que você tenha salvo várias versões do documento, você pode voltar e revisar, abrir, imprimir e excluir versões anteriores. Também é possível fazer com que o Word salvar uma versão do seu documento cada vez que o documento é fechado, o que é útil quando você precisa de um registro de quem fez alterações e quando, como no caso de um documento legal. Para salvar uma versão cada vez que você fechar um documento, use o comando de versões no menu arquivo para abrir a caixa de diálogo versões em NomeDoDocumento e marque a caixa de seleção Salvar uma versão ao fechar automaticamente .

Para controlar alterações no Word documento

  1. Iniciar ou alternar para o Word.
  2. Na barra de ferramentas padrão , clique em Abrir .

    A caixa de diálogo Abrir será exibida.
  3. Na caixa de diálogo Abrir , localize e selecione o arquivo no qual você deseja controlar as alterações. Clique em Abrir .
  4. No menu Exibir , aponte para barras de ferramentas e, em seguida, clique em Revisão .

    A barra de ferramentas Revisão será exibida.
  5. Na barra de ferramentas Revisão , clique em Controlar alterações .
As alterações que você fizer agora serão rastreadas.

TIP : ao controle de alterações está ativado, o botão de Controlar alterações tem uma borda azul e as letras ALT são realçadas na barra de status; controlar quando as alterações é desativado, o botão de Controlar alterações não tem nenhuma borda e ALT fica cinza na barra de status.

Para fazer alterações e adicionar comentários

Para fazer alterações no e adicionar comentários a um documento após ativar o controle de alterações, execute estas etapas:
  1. Se você tiver que não deseja no seu arquivo de texto, selecione o texto e pressione DELETE.

    O Word insere um texto explicativo que descreve o tipo e o conteúdo de sua alteração. Por exemplo, se você excluiu o texto, a raposa marrom, você verá um texto explicativo que diz: excluídos: A ligeira raposa marrom .

    Observação Se você não conseguir ver o texto explicativo, você pode estar exibindo o documento no modo de exibição normal. Alterne para o modo de exibição de layout para ver os textos explicativos de impressão. Para fazer isso, clique em Layout de impressão no menu Exibir .
  2. Posicione o ponteiro do mouse sobre o texto que você excluiu. Juntamente com o texto explicativo, o Word marca a exclusão com uma dica de tela. Se você posicionar o ponteiro do mouse sobre a exclusão, a dica de tela informa o nome da pessoa que fez a alteração, quando a alteração foi feita e o tipo de alteração foi feita. Nesse caso, a dica de tela exibe excluídos .
  3. Se você tiver texto que você deseja adicionar ao seu arquivo, clique onde você deseja que o texto apareça e digite o texto.

    Word insere o novo texto em uma fonte de cor diferente. A cor é diferente para cada pessoa que faz alterações em um documento quando o controle de alterações está ativado.
  4. Posicione o ponteiro do mouse sobre o texto que você adicionou.

    Uma dica de tela informa o nome da pessoa que fez a alteração, quando a alteração foi feita e o tipo de alteração foi feita. Nesse caso, a dica de tela exibe inseridos .
  5. No menu Inserir , clique em comentário .

    Se o texto selecionado e, em seguida, inserir um comentário, o Word marca a seleção com grandes parênteses coloridos. Se nenhum texto foi selecionado quando você inseriu um comentário, o local é marcado por uma barra vertical colorida. Um texto explicativo aparece na margem do documento. O texto explicativo descreve o tipo e o conteúdo da sua alteração. Por exemplo, se você adicionar uma anotação ou uma anotação ao seu documento, o texto explicativo diz, comentário: seguido do texto de observação ou anotação.
  6. Posicione o ponteiro do mouse sobre o comentário que você adicionou.
    Uma dica de tela informa o nome da pessoa que fez a alteração, quando a alteração foi feita e o tipo de alteração foi feita. Nesse caso, a dica de tela exibe Commented .
  7. Na barra de ferramentas Revisão , clique em Mostrar e, em seguida, clique em Painel de revisão . O painel de Revisão aparece na parte inferior da janela do Word e possui a legenda, alterações de documento principal e comentários . Para cada adição, exclusão ou comentário, você verá o nome da pessoa que fez a alteração, quando a alteração foi feita, o tipo de alteração foi feita, e o conteúdo da alteração.

Para rever e aceitar ou rejeitar alterações

Para rever e aceitar ou rejeitar as alterações feitos a você ou outros revisores em um documento, execute estas etapas:
  1. Pressione CTRL+HOME para mover o ponto de inserção para o início do documento.
  2. Na barra de ferramentas Revisão , clique em Avançar .

    A primeira alteração no documento está selecionada.
  3. Na barra de ferramentas Revisão , clique em Aceitar alteração .

    Word aceita a alteração. Se a alteração foi uma exclusão, o Word remove o texto e a revisão marcas. Além disso, o Word remove o texto explicativo e as informações de alteração do painel de Revisão . Se a alteração foi uma exclusão, o Word adiciona o texto e remove as marcas de revisão. Word também remove as informações de alteração do painel de Revisão .

    TIP : para aceitar uma alteração, você pode também clicar a alteração com o botão direito do mouse e clique em Aceitar inserção ou Exclusão aceitar no menu que aparece.
  4. Na barra de ferramentas Revisão , clique em Avançar .
  5. Na barra de ferramentas Revisão , clique em Rejeitar alteração/excluir comentário . Word restaura o texto à maneira como ele era antes da inserção ou exclusão e remove o texto explicativo. Word também remove as informações de alteração do painel de Revisão .

    TIP : quando você aponta para uma alteração na tela, o nome que aparece na dica de tela é o nome de usuário digitado quando o sistema operacional foi instalado. Se nenhum nome foi inserido, a dica de tela mostra o usuário como o nome. Você pode alterar o nome de usuário na caixa de diálogo Opções . No menu Ferramentas , clique em Opções , clique na guia Informações do usuário , digite um nome de usuário na caixa nome e, em seguida, clique em OK .

Para revisar uma versão anterior do documento

  1. No menu arquivo , clique em versões .
  2. Na caixa Versões existente , selecione a versão que você deseja analisar e clique em Abrir .
A versão atualmente selecionada abre e aparece lado a lado junto com a versão mais recente do documento. Para reverter para uma versão anterior, abra-o e clique em Salvar como no menu arquivo para substituir a versão atual do documento. Se você quiser reverter para uma versão anterior, feche a versão aberta sem salvar as alterações.

Para excluir informações de versão

  1. No menu arquivo , clique em versões .
  2. Na caixa Versões existente , selecione a versão que você deseja excluir e clique em Excluir .

    Observação Esta ação não é definitivo. Não será possível restaurar as informações de versão excluído.

Referências

Para títulos da Microsoft Press informações, consulte http://mspress.microsoft.com.

Propriedades

ID do artigo: 305216 - Última revisão: quarta-feira, 5 de março de 2008 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbmt kbgraphxlink kbhowto KB305216 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 305216

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com