Как отслеживать и управлять изменениями в документ Word 2003 и Word 2002

Переводы статьи Переводы статьи
Код статьи: 305216 - Vizualiza?i produsele pentru care se aplic? acest articol.
Microsoft Word 97 и Microsoft Word 2000 версии данной статьи см. 326528.
Развернуть все | Свернуть все

В этой статье

Аннотация

Предоставляемые сведения, описанные в этой статье: Корпорация Майкрософт Нажмите клавишу.

В этой статье объясняется, как отслеживать изменения, как сделать изменения, а также принять или отклонить изменения в документ Microsoft Word 2002 и Microsoft Office Word 2003.

Дополнительная информация

При обмене документами с другими пользователями можно отслеживать изменения, точно какой добавлений и удалений состоят. Затем можно принять или отклонить их исправления из них или все сразу.

Если рецензенты возвращать внесенные ими изменения в отдельные документы, можно объединить все правки в один документ, а затем просмотрите их. Если требуется, чтобы зафиксировать изменения внесенные в документ, можно сохранить разные версии документа того же документа.

Отслеживание изменений в документе позволяет сделать изменения в документ без потери исходный текст. Когда отслеживание изменения, Word отображает измененный текст в другой цвет из исходного текста. Кроме того Microsoft Word использует записи исправлений, такие как подчеркивание, отличить измененный текст из исходного текста. Для сохранения разметки документа, Word также Определяет изменения и его тип, таких как удаление, в подсказке, отображается в полях документа.

При открытии документа, содержащего записанные исправления документ отображается в режиме исправления в измененном документе, чтобы показать, что документ содержит исправления. Это поведение по умолчанию. Word подчеркивает и изменяет цвет введенного текста. Word также включает вертикальную линию измененных полей слева любой измененный текст, позволяющих обнаружить изменения в документе.

Примечание Сведения, отображаемые в программе Word, о которые внесли изменения в документ зависит от информации, который был введен для этого пользователя в Имя поле и в Краткое название в поле Сведения О пользователе на вкладке Параметры диалоговое окно в Microsoft Word.

Примечание Можно запретить документы, сохраненные в окончательный вид открытие в режиме исправления в измененном документе. Для получения дополнительных сведений о том, как это сделать обратитесь к следующей статье базы знаний Майкрософт:
831771Текст разметки могут появиться снова при открытии или сохранении документа Word
Чтобы включить отслеживание изменений, щелкните правой кнопкой любой панель инструментов, нажмите кнопку Просмотр меню для отображения Просмотр панель инструментов, а затем нажмите Отслеживание изменений Нажатие кнопки. Любые изменения, внесенные теперь обозначаются редакции метки.

ПРИМЕЧАНИЕ: Чтобы отключить отслеживание изменений при редактировании, нажмите кнопку Отслеживание изменений кнопки на Просмотр панель инструментов. Когда функция отслеживания изменений включена, «ИСПР» отображается в строке состояния в нижней части документа. При отключении Отслеживание изменений, неяркий цвет.

Если записи исправлений мешает работе, можно отслеживать изменения без выделения их на экране. Для скрыть пометки исправлений, нажмите кнопку Отслеживание изменений кнопки на Просмотр панель инструментов, если необходимо начать отслеживание изменений. Нажмите кнопку Отобразить для проверки Стрелка вниз и выберите команду Окончательный. По завершении работы над документом, нажмите кнопку Отобразить для проверки Стрелка вниз и выберите команду Исправления в измененном документе для просмотра изменений в документ. Во время Отобразить для проверки Список изменяется ли он изменил определены, можно также Если данный пользователь является членом домена, то при вводе имени пользователя используйте формат Показать список для выбора типов правки, которые содержатся в окно документа.

Как просмотреть изменения, можно принять или отклоните их один раз, или можно принять или отклонить все изменения сразу. При принятии изменения редакции типографские метки удаляются. Если вы удаленный текст, он также удаляет текст из документа. Если у вас есть вставленный текст, он оставляет нового текста в документе. При отклонении изменения, Microsoft Word восстанавливает исходный текст.

Чтобы просмотреть изменения, используйте очередь Просмотр панель инструментов. Можно просмотреть изменения одной одновременно с помощью Следующее изменение и Предыдущее изменение кнопки. Затем с помощью Принять изменения -или- Отклонить изменение кнопки, чтобы реагировать на изменения. Чтобы принять все изменения в один раз, нажмите кнопку Принять изменения Стрелка вниз и выберите команду Принять все изменения в документе. Чтобы отклонить все изменения сразу, нажмите кнопку Отклонить изменение Стрелка вниз и выберите команду Отклонить все изменения в документе.

Если нужно записать изменения, внесенные в документ можно сохранить разные версии документа в одном документе. Когда сохранить разные версии программы Word, вы также сэкономить место на диске, поскольку Word сохраняет только различия между версиями, не вся копия каждого документ. После сохранения нескольких версий документа, можно вернуться назад Просмотрите, открытия, печати и удаление предыдущих версий. Можно также включить режим Сохраните версию документа каждый раз при закрытии документа, являющийся полезно при необходимости записи, внесенные изменения и когда, как и в случае юридический документ. Сохранение версии при каждом закрытии документа, с помощью Версии команды Файл Чтобы открыть меню В версии Имя_документа диалоговое окно, а затем выберите Автоматически сохранять версию при закрытии флажок.

Чтобы отслеживать изменения в текстовом документе

  1. Запуска или переключения в Microsoft Word.
  2. На Стандарт панель инструментов, нажмите кнопку Открыть.

    В Открыть Появится диалоговое окно.
  3. В Открыть диалоговое окно, найдите и выберите файл, в котором требуется отслеживать изменения. Нажмите кнопку Открыть.
  4. На Представление Выберите пункт Панели инструментов, а затем нажмите кнопку Просмотр.

    В Просмотр панель инструментов отображается.
  5. На Просмотр панель инструментов, нажмите кнопку Отслеживание изменений.
Теперь будут отслеживаться все выполненные изменения.

СОВЕТ: При включении отслеживания изменений в Отслеживание изменений Кнопка имеет синюю границу и ИСПР буквы будут выделены на в строке состояния; При отключении отслеживания изменений, Отслеживание изменений кнопка не имеет рамки и ИСПР имеет серый цвет в строке состояния.

Чтобы внести изменения и добавления комментариев

Чтобы внести изменения в и добавление комментариев в документ после включения на отслеживание изменений выполните следующие действия:
  1. Если текст не в файл, выберите текст и нажмите клавишу DELETE.

    Microsoft Word вставляет выноска с описанием тип и изменения содержимого. Например, если удаленный текст булок, вы увидите выноска с текстом: Удаленные: Булок.

    Примечание Если выноска не отображается, возможно просмотра документа в обычном режиме. Переключение в режим разметки, чтобы увидеть выноски. Чтобы сделать это, Нажмите кнопку Разметка страницы В меню Представление меню.
  2. Наведите указатель мыши на текст, который был удален. В дополнение к выноску Word помечает удаления с помощью всплывающей подсказки. При наведении указатель мыши на удаление подсказка имени кто внес изменение, когда был изменен и тип изменения была сделана. В этом случае отображается всплывающая подсказка Удален.
  3. Если имеется текст, который требуется добавить в файл, нажмите кнопку where требуется, чтобы текст и введите нужный текст.

    Microsoft Word вставляет новый текст в другой цвет шрифта. Цвет отличается для каждого, кто делает изменения в документ, когда включено отслеживание изменений.
  4. Наведите указатель мыши на текст, который был добавлен.

    Всплывающая подсказка показывает имя пользователя, сделавшего изменение Если был изменен и тип изменение, сделанное. В этом случае Отображает всплывающую подсказку Вставить.
  5. На Вставка меню, нажмите кнопку Комментарий.

    Если выделенный текст, а затем снова вставить комментарий Word помечает выделения больших цветные скобки. Если текст не был флажок установлен, при добавлении комментария, расположение помеченного Цветная вертикальная черта. Выноска отображается в полях документа. Выноска Описывает тип и изменения содержимого. Например, если добавить заметку или выноску примечания к документу, говорит, Комментарий: После текста примечания или комментария.
  6. Наведите указатель мыши на комментарий, который был добавлен.
    Всплывающая подсказка показывает имя пользователя, который внес изменения, когда был изменен и изменить тип, который был сделан. В этом случае Отображение всплывающей подсказки Комментарии.
  7. На Просмотр панель инструментов, нажмите кнопку Показать, а затем нажмите кнопку Область проверки. В Просмотр панель расположена в нижней части окна Word и имеет Заголовок, Основной документ и примечаний. Для каждого добавления, удаления или комментарий вы увидите имя человека, кто внес изменение, когда было внесено изменение, тип изменения был сделан и изменения содержимого.

Чтобы просмотреть и принять или отклонить изменения

Чтобы просмотреть и принять или отклонить изменения, вы или другие Рецензенты, внесенные в документ, выполните следующие действия.
  1. Нажмите сочетание клавиш CTRL + HOME, чтобы переместить курсор к начало документа.
  2. На Просмотр панель инструментов, нажмите кнопку Далее.

    Выбирается первое изменение в документе.
  3. На Просмотр панель инструментов, нажмите кнопку Принять изменения.

    Слово принимает изменения. Если изменение было удаление, Word удаляет текст и версия метки. Кроме того, Word удаляет Выноска и сведения об изменениях в Просмотр области. Если изменение было удаления, добавлен текст и Удаляет записи исправлений. Также удаляет сведения об изменениях в Word Просмотр области.

    СОВЕТ:, Чтобы принять изменения, можно также щелкнуть правой кнопкой изменения и затем Нажмите кнопку Принять вставку -или- Принять удаление в появившемся меню.
  4. На Просмотр панель инструментов, нажмите кнопку Далее.
  5. На Просмотр панель инструментов, нажмите кнопку Отклонить исправление/удалить примечание. Word для восстановления текста, которые использовались до вставки или удаления и удаляет выноски. Word также удаляет сведения об изменениях из Просмотр области.

    СОВЕТ: При выборе команды изменить в диалоговом окне, которое отображается имя во всплывающей подсказке – имя пользователя, который был введен при операционной системы был установлен. Если имя не было введено, появится всплывающая подсказка Пользователь в качестве имени. Изменение имени пользователя Параметры диалоговое окно. На Сервис меню, нажмите кнопку Параметры, нажмите кнопку Сведения О пользователе вкладки, введите имя пользователя в Имя поле, а затем нажмите кнопку ОК.

Для просмотра предыдущей версии документа

  1. На Файл меню, нажмите кнопку Версии.
  2. В Существующие версии Выберите версию, нужно просмотреть и нажмите кнопку Открыть.
Выбранной версии открывается и отображается Мозаичная вместе с самой последней версией документа. Чтобы вернуться к предыдущей версии Откройте его и нажмите кнопку Сохранить как В меню Файл меню, чтобы заменить текущую версию документа. Если вы не Чтобы вернуться к более ранней версии, версии, открывается без закрытия Сохранение изменений.

Чтобы удалить сведения о версии

  1. На Файл меню, нажмите кнопку Версии.
  2. В Существующие версии Выберите версию, нужно удалить и нажмите кнопку Удалить.

    Примечание Это действие не удастся. Вы не сможете восстановить удалены сведения о версии.

Ссылки

Информация заголовков Microsoft Press см. http://MSPress.Microsoft.com.

Свойства

Код статьи: 305216 - Последний отзыв: 18 сентября 2011 г. - Revision: 7.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Word 2002 Standard Edition
Ключевые слова: 
kbgraphxlink kbhowto kbmt KB305216 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:305216

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com