Word 2002 ve Word 2003 belgelerinde değişiklikleri izleme ve yönetme

Makale çevirileri Makale çevirileri
Makale numarası: 305216 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalenin Microsoft Word 97 ve Microsoft Word 2000 sürümü için bkz: 326528 (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir).
Hepsini aç | Hepsini kapa

Bu Sayfada

™zet

Bu makalede açıklanan bilgiler Microsoft Press tarafından sağlanmıştır.

Bu makalede, Microsoft Word 2002 ve Microsoft Office Word 2003'te bir belgede yapılan değişikliklerin nasıl izleneceği, nasıl değişiklik yapılacağı ve değişikliklerin nasıl kabul edileceği veya reddedileceği açıklanmaktadır.

Daha fazla bilgi

Belgelerinizi diğer kullanıcılarla paylaştığınızda, tam olarak hangi eklemelerin veya silme işlemlerinin yapıldığını görmek için değişiklikleri izleyebilirsiniz. Daha sonra, düzeltmeleri tek tek veya tümünü birden kabul edebilir ya da reddedebilirsiniz.

Gözden geçirenler değişikliklerini ayrı belgeler olarak döndürürse, tüm düzeltmeleri tek bir belgede birleştirip gözden geçirebilirsiniz. Bir belgede yapılan değişikliklerin kaydını tutmak isterseniz, belgenin farklı sürümlerini aynı belge içinde kaydedebilirsiniz.

Belgedeki değişiklikleri izlemek, özgün metni kaybetmeden belgede düzeltme yapmanıza olanak verir. Değişiklikleri izlediğinizde, Word, değişiklik olan metni özgün metinden farklı bir renkte gösterir. Word, düzeltilen metni özgün metinden ayırt etmek için alt çizgiler gibi düzeltme işaretleri de kullanır. Belgenizin düzenini korumak için, Word aynı zamanda değişikliği ve değişiklik türünü (örneğin, silme işlemini), belgenin kenar boşluğunda görüntülenen bir balon içinde tanımlar.

İzlenen değişiklikler içeren bir belgeyi açtığınızda, belge, izleme değişiklikleri içerdiğini göstermek üzere Son Gösterme Biçimlendirmesi görünümünde görüntülenir. Bu, varsayılan davranıştır. Word, eklenen metnin altını çizer ve rengini değiştirir. Word ayrıca belgedeki değişiklikleri bulmanıza yardımcı olmak için değişen metnin solundaki kenar boşluğunda dikey bir değişiklik çizgisi içerir.

Not Belgedeki değişikliğin kimin tarafından yapıldığı ile ilgili olarak Word'de görüntülenen bilgiler, Word'deki Seçenekler iletişim kutusunun Kullanıcı Bilgisi sekmesinde yer alan Adı ve İlk harfleri alanlarında bu kişi için girilmiş bilgilere bağlıdır.

Not Son görünümünde kaydedilmiş belgelerin Son Gösterme Biçimlendirmesi görünümünde açılmasını engelleyebilirsiniz. Bunu yapma hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
831771 Word'de bir belgeyi açtığınızda veya kaydettiğinizde biçimlendirme metni yeniden görünebilir (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)
Değişiklik izleme özelliğini açmak için, herhangi bir araç çubuğunu sağ tıklatın, görüntülenen menüde İnceleme'yi tıklatarak İnceleme araç çubuğunu görüntüleyin ve sonra da Değişiklikleri İzleme düğmesini tıklatın. Yaptığınız değişiklikler bundan sonra düzeltme işaretleriyle gösterilir.

NOT: Düzenleme yaptığınız sırada değişiklik izleme özelliğini kapatmak için, İnceleme araç çubuğundaki Değişiklikleri İzleme düğmesini tıklatın. Değişiklikleri İzleme özelliği açık olduğu sırada, belgenizin alt bölümündeki durum çubuğunda "DİM" ifadesi görünür. Değişiklik izleme özelliğini kapattığınızda DİM ifadesi de soluk görüntülenir.

Düzeltme işaretleri dikkat dağıtıyorsa, değişiklikleri ekranda vurgulamadan izleyebilirsiniz. Düzeltme işaretlerini gizlemek için, gerekirse değişiklikleri izlemeye başlamak üzere İnceleme araç çubuğunda Değişiklikleri İzleme düğmesini tıklatın. Gözden Geçirme için Görüntüle aşağı okunu ve sonra da Son'u tıklatın. Belgede çalışmayı tamamladığınızda, Gözden Geçirme için Görüntüle aşağı okunu tıklatın ve sonra da belgede tanımlanan değişiklikleri görmek üzere Son Gösterme Biçimlendirmesi'ni tıklatın. Gözden Geçirme için Görüntüle listesi tanımlı düzeltmeleri görüp görmediğinize bağlı olarak değişir, ancak belge penceresinde görmek istediğiniz düzeltme türlerini seçmek üzere Göster listesini de kullanabilirsiniz.

İzlenen değişiklikleri gözden geçirirken bunları tek tek kabul edebilir veya reddedebilir ya da tüm değişiklikleri aynı anda kabul edebilir veya reddedebilirsiniz. Bir değişikliği kabul ettiğinizde, Word, yazım hatası düzeltme işaretlerini kaldırır. Metni sildiyseniz, metin belgeden de kaldırılır. Metin eklediyseniz, yeni metin belgede bırakılır. Bir değişikliği reddettiğinizde, Word, özgün metni geri yükler.

Değişiklikleri gözden geçirmek için, İnceleme araç çubuğunu kullanırsınız. Geri ve İleri düğmelerini kullanarak değişiklikleri tek tek gözden geçirebilirsiniz. Ardından, Değişikliği Kabul Et ve Açıklamayı Değiştir düğmelerini kullanarak düzeltmeleri yanıtlayın. Tüm değişiklikleri aynı anda kabul etmek için, Değişikliği Kabul Et aşağı okunu tıklatın ve sonra da Belgedeki Tüm Değişiklikleri Kabul Et'i tıklatın. Tüm değişiklikleri aynı anda reddetmek için, Açıklamayı Değiştir aşağı okunu tıklatın ve sonra da Belgedeki Tüm Değişiklikleri Reddet'i tıklatın.

Bir belgede yapılan değişikliklerin kaydını tutmak isterseniz, belgenin farklı sürümlerini aynı belge içinde kaydedebilirsiniz. Word içinde belgenin farklı sürümlerini kaydettiğinizde, disk alanından da tasarruf etmiş olursunuz; çünkü Word her bir belgenin tüm kopyasını değil, yalnızca sürümler arasındaki farklılıkları kaydeder. Belgenin birkaç sürümünü kaydettikten sonra, eski sürümlere dönerek bu sürümleri inceleyebilir, açabilir, yazdırabilir ve silebilirsiniz. Belge her kapatıldığında Word'ün belgenizin bir sürümünü kaydetmesini de sağlayabilirsiniz; böylece, örneğin yasal bir belgede değişikliklerin kimin tarafından ve ne zaman yapıldığının kaydını tutabilirsiniz. Belgeyi her kapattığınızda belgenin bir sürümünü kaydetmek için, Dosya menüsündeki Sürümler komutunu kullanarak BelgeAdı İçindeki Sürümler iletişim kutusunu açabilir ve ardından Kapanırken sürümü otomatik olarak kaydet onay kutusunu işaretleyebilirsiniz.

Word belgesindeki değişiklikleri izlemek için

  1. Word'ü başlatın veya Word'e geçiş yapın.
  2. Standart araç çubuğunda 'ı tıklatın.

    iletişim kutusu görüntülenir.
  3. iletişim kutusunda, değişiklikleri izlemek istediğiniz dosyayı bulup seçin. 'ı tıklatın.
  4. Görünüm menüsünde Araç Çubukları'nın üzerine gelin ve sonra da İnceleme'yi tıklatın.

    İnceleme araç çubuğu görüntülenir.
  5. İnceleme araç çubuğunda Değişiklikleri İzleme'yi tıklatın.
Yaptığınız tüm değişiklikler izlenmeye başlanır.

İPUCU: Değişiklikleri izleme özelliği açıldığında, Değişiklikleri İzleme düğmesine mavi bir kenarlık eklenir ve durum çubuğunda DİM harfleri vurgulanır; değişiklikleri izleme özelliği kapatıldığında, Değişiklikleri İzleme düğmesinin kenarlığı yoktur ve durum çubuğundaki DİM harfleri gri renklidir.

Değişiklik yapmak ve açıklama eklemek için

Değişiklikleri izleme özelliğini açtıktan sonra belgede değişiklik yapmak ve açıklama eklemek için şu adımları izleyin:
  1. Dosyanızda silmek istediğiniz metin varsa, metni seçip DELETE tuşuna basın.

    Word, değişikliğinizin türünü ve içeriğini açıklayan bir belirtme çizgisi ekler. Örneğin hızlı kahverengi tilki metnini sildiyseniz, belirtme çizgisinde şu açıklama görünür: Sildi: Hızlı kahverengi tilki.

    Not Belirtme çizgisini görmüyorsanız, belgenizi normal görünümde görüntülüyor olabilirsiniz. Belirtme çizgilerini görmek için sayfa düzeni görünümüne geçin. Bunu yapmak için, Görünüm menüsünde Sayfa Düzeni'ni tıklatın.
  2. Fare işaretçisini sildiğiniz metnin üzerine getirin. Word, belirtme çizgisinin yanı sıra, silme işlemini bir Ekran İpucu ile işaretler. Fare işaretçisini silinen metnin üzerine getirdiğinizde, Ekran İpucu, değişikliği yapan kişinin adını, değişikliğin ne zaman yapıldığını ve yapılan değişikliğin türünü bildirir. Bu örnekte, Ekran İpucu, Sildi metnini görüntüler.
  3. Dosyanıza eklemek istediğiniz metin varsa, metnin görünmesini istediğiniz konumu tıklatıp metni yazın.

    Word, yeni metni farklı renkli bir yazı tipiyle ekler. Değişiklikleri izleme özelliği açık olduğunda, belgede yapılan değişiklikler her kişi için farklı bir renkle gösterilir.
  4. Fare işaretçisini eklediğiniz metnin üzerine getirin.

    Ekran İpucu, değişikliği yapan kişinin adını, değişikliğin ne zaman yapıldığını ve yapılan değişikliğin türünü bildirir. Bu örnekte, Ekran İpucu, Ekledi metnini görüntüler.
  5. Ekle menüsünde Açıklama'yı tıklatın.

    Metni seçip bir açıklama eklerseniz, Word seçilen metni büyük ve renkli parantezlerle işaretler. Açıklama eklediğiniz sırada seçili bir metin yoksa, konum, renkli bir dikey çubukla işaretlenir. Belgenin kenar boşluğunda bir belirtme çizgisi görüntülenir. Bu belirtme çizgisi, yaptığınız değişikliğin türünü ve içeriğini tanımlar. Örneğin belgenize bir not veya açıklama eklerseniz, belirtme çizgisinde Açıklamalı: ifadesi ve ardından not ya da açıklama metni görünür.
  6. Fare işaretçisini eklediğiniz açıklamanın üzerine getirin.
    Ekran İpucu, değişikliği yapan kişinin adını, değişikliğin ne zaman yapıldığını ve yapılan değişikliğin türünü bildirir. Bu örnekte, Ekran İpucu, Açıklamalı metnini görüntüler.
  7. İnceleme araç çubuğunda Göster'i ve ardından Gözden Geçirme Bölmesi'ni tıklatın. Word penceresinin altında, Ana Belge Değişiklikleri ve Açıklamalar başlıklı Gözden Geçirme bölmesi görüntülenir. Yaptığınız her ekleme, silme veya açıklama girme işlemi için, değişikliği yapan kişinin adını, değişikliğin ne zaman yapıldığını, yapılan değişikliğin türünü ve değişikliğin içeriğini görürsünüz.

Değişiklikleri gözden geçirmek ve kabul etmek ya da reddetmek için

Belgede sizin tarafınızdan veya başka bir gözden geçiren kişi tarafından yapılan değişiklikleri gözden geçirmek ve kabul etmek ya da reddetmek için şu adımları izleyin:
  1. CTRL+HOME tuşlarına basarak ekleme noktasını belgenin başına getirin.
  2. İnceleme araç çubuğunda İleri'yi tıklatın.

    Belgedeki ilk değişiklik seçilir.
  3. İnceleme araç çubuğunda Değişikliği Kabul Et'i tıklatın.

    Word, değişikliği kabul eder. Değişiklik bir silme işlemiyse, Word metni ve düzeltme işaretlerini kaldırır. Word, belirtme çizgisini ve Gözden Geçirme bölmesindeki değişiklik bilgisini de kaldırır. Değişiklik bir silme işlemiyse, Word, metni ekler ve düzeltme işaretlerini kaldırır. Word, Gözden Geçirme bölmesindeki değişiklik bilgisini de kaldırır.

    İPUCU: Değişikliği kabul etmek için, değişikliği sağ tıklatıp görüntülenen menüden Ekleme İşlemini Kabul Et veya Ekleme İşlemini Reddet'i de tıklatabilirsiniz.
  4. İnceleme araç çubuğunda İleri'yi tıklatın.
  5. İnceleme araç çubuğunda Açıklamayı Değiştir/Sil'i Reddet'i tıklatın. Word, metninizi ekleme veya silme işlemi öncesindeki durumuna geri yükler ve belirtme çizgisini kaldırır. Word, Gözden Geçirme bölmesindeki değişiklik bilgisini de kaldırır.

    İPUCU: Ekrandaki bir değişikliği işaret ettiğinizde, Ekran İpucu'nda görünen ad, işletim sisteminin yüklendiği sırasında girilen kullanıcı adıdır. Ad girilmemişse, Ekran İpucu, ad olarak Kullanıcı ifadesini gösterir. Kullanıcı adını Seçenekler iletişim kutusundan değiştirebilirsiniz. Araçlar menüsünde Seçenekler'i tıklatın, Kullanıcı Bilgisi sekmesini tıklatın, Adı kutusuna bir kullanıcı adı yazın ve sonra da Tamam'ı tıklatın.

Belgenizin eski bir sürümünü gözden geçirmek için

  1. Dosya menüsünde Sürümler'i tıklatın.
  2. Varolan Sürümler kutusunda, gözden geçirmek istediğiniz sürümü seçin ve 'ı tıklatın.
Seçili olan sürüm açılır ve belgenin en son sürümüyle birlikte döşenmiş olarak görüntülenir. Önceki bir sürüme dönmek için, ilgili sürümü açın ve belgenin geçerli sürümünün yerine kullanmak üzere Dosya menüsünde Farklı Kaydet'i tıklatın. Önceki bir sürüme dönmek istemiyorsanız, açtığınız eski sürümü değişiklikleri kaydetmeden kapatın.

Sürüm bilgisini silmek için

  1. Dosya menüsünde Sürümler'i tıklatın.
  2. Varolan Sürümler kutusunda, silmek istediğiniz sürümü seçin ve Sil'i tıklatın.

    Not Bu işlem geri alınamaz. Silinmiş sürüm bilgisini geri yükleyemezsiniz.

Referanslar

Microsoft Press konuları hakkında bilgi için, bkz: http://mspress.microsoft.com.

Özellikler

Makale numarası: 305216 - Last Review: 18 Haziran 2008 Çarşamba - Gözden geçirme: 3.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Anahtar Kelimeler: 
kbgraphxlink kbhowto KB305216

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com