如何跟踪和管理 Word 2002 和 Word 2003 文档中的修订

文章翻译 文章翻译
文章编号: 305216 - 查看本文应用于的产品
有关本文的 Microsoft Word 2000 版本,请参见 326528.
展开全部 | 关闭全部

概要

提供本文中所包含的信息的是: Microsoft Press.

本文介绍如何跟踪修订、对文档进行修订以及接受或拒绝修订。

更多信息

当您与其他用户共享文档时,您可以跟踪修订,以便准确了解他们添加和删除的内容。然后,您可以确定是接受还是拒绝他们的修订,可以逐项甄别,也可以一次全部确定。如果审阅者分别用不同的文档返回他们的修订,您可以将所有修订内容合并到一个文档中,然后进行复查。如果您想记录对文档所做的修订,则可以将一个文档的不同版本保存在同一文档中。

在文档中使用修订功能可让您在修订文档时不会丢失原文内容。在修订时,Word 将用不同于原文的颜色显示修订过的文字,并使用修订标记(如下划线)将修订后的文字与原文区别开来。为了保持文档布局,Word 还会在文档页边空白处的批注框内标识所做的修订及其类型(如删除)。

默认情况下,Word 用下划线标出插入的文字并改变它的颜色。对于任何修订的文字,Word 还会在其左边的页边空白处显示一条垂直修订线,以帮助您找到文档中的修订内容。

若要打开修订跟踪,请右键单击任一工具栏,单击菜单上的审阅以显示审阅工具栏,然后单击跟踪修订按钮。现在您所做的任何修改都将带上修订标记。

注意:若要在编辑时关闭修订跟踪,请单击审阅工具栏上的跟踪修订按钮。当修订功能打开时,在文档底部的状态栏上将出现“修订”字样。关闭修订功能后,“修订”字样将变灰。

如果修订标记会分散注意力,您可以在修订时不在屏幕上突出显示修订内容。若要隐藏修订标记,单击审阅工具栏上的跟踪修订按钮(如果需要的话),以启动跟踪修订。单击显示以便审阅向下箭头,然后单击最终状态。完成对文档的操作之后,单击显示以便审阅向下箭头,然后单击显示标记的最终状态,以查看文档中标识的修订。除了显示以便审阅列表可以改变您是否能够看到标识的修订外,您还可以使用显示列表来选择在文档窗口中看到的修订类型。

在审阅修订时,您可以逐项接受或拒绝修订,也可以一次接受或拒绝所有修订。当您接受一项修订时,Word 将删除修订标记。如果修订删除了文本,它还将从文档中删除此文本。如果修订插入了文本,它将在文档中留下新文本。当您拒绝修订时,Word 将恢复原来的文本。

若要审阅修订内容,您可以使用审阅工具栏。您可以通过使用下一处修订前一处修订按钮逐项审阅修订。然后使用接受修订拒绝修订按钮来响应修订。若要一次接受所有修订,可单击接受修订向下箭头,然后单击接受对文档所做的所有修订。若要一次拒绝所有修订,可单击拒绝修订向下箭头,然后单击拒绝对文档所做的所有修订

如果您想记录对文档所做的修订,则可以将一个文档的不同版本保存在同一文档中。当您将不同的版本保存在 Word 中时,由于 Word 只保存各版本之间的差异部分,而不是保存每个文档的完整副本,因此还可以节省磁盘空间。在保存文档的数个版本之后,您可以回过来审阅、打开、打印和删除较早的版本。您也可以让 Word 在您每次关闭文档时都保存一个文档版本,这一点对于您需要记录何人何时对文档做了修改的情况下十分有用,比如法律文档就需要这样。若要在每次关闭文档时都保存一个版本,请使用文件菜单上的版本命令打开文档名 中的版本对话框,然后选中关闭时自动保存版本复选框。

跟踪 Word 文档中的修订

  1. 启动 Word 或切换到 Word。
  2. 标准工具栏上,单击打开

    打开对话框将出现。
  3. 打开对话框中,找到并选中您要跟踪修订的文件。单击打开
  4. 视图菜单上,指向工具栏,然后单击审阅

    审阅工具栏将出现。
  5. 审阅工具栏上,单击跟踪修订
现在您做的任何修订都将带上修订标记。

提示:当跟踪修订功能打开时,跟踪修订按钮将显示蓝色的边框,并且在状态栏上突出显示“修订”字样;当跟踪修订功能关闭时,跟踪修订按钮将不显示边框,且状态栏上的“修订”字样变灰。

做修订并添加批注

在打开修订功能后,若要对文档进行修改或向文档添加批注,请按照下列步骤操作:
  1. 如果文件中有不再需要的文本,可选中此文本并按 Delete。

    Word 会插入一个标注,说明修订的类型和内容。例如,如果您删除“the quick brown fox”这段文字,您将会看到标有如下内容的标注:已删除:The quick brown fox

    注意:如果看不到标注,可能是因为您在普通视图中查看文档。请切换到页面视图以查看标注。为此,请单击视图菜单上的页面
  2. 将鼠标指针悬停在删除的文本上。除标注外,Word 还使用屏幕提示来标记删除内容。如果您将鼠标指针悬停在删除的内容上,屏幕提示会告诉您修订者的姓名、修订的时间以及修订的类型。在此情况下,屏幕提示将显示已删除
  3. 如果您需要向文件中添加文本,可单击想要文本出现的位置,然后键入文本。

    Word 将以不同颜色的字体插入新文本。在修订功能打开时,每个修改人所使用的字体颜色都是不相同的。
  4. 将鼠标指针悬停在添加的文本上。

    屏幕提示会告诉您修订者的姓名、修订时间以及修订的类型。在此情况下,屏幕提示将显示插入
  5. 插入菜单上,单击批注

    如果您先选中了文本,然后插入批注,Word 将用大的彩色括号标记选中部分。如果在插入批注时未选中文本,插入位置将用彩色竖线标记。在文档的页边空白处将出现一个标注。此标注描述了您所做修订的类型和内容。例如,如果您向文档添加一个备注或批注,标注的内容是批注:接着出现备注或批注文本。
  6. 将鼠标指针悬停在添加的批注上。
    屏幕提示会告诉您修订者的姓名、修订时间以及修订的类型。在此情况下,屏幕显示将显示批注
  7. 审阅工具栏上,单击显示,然后单击审阅窗格审阅窗格将出现在 Word 窗口的底部并带有题注:主要文档修订和批注。对于每一处添加、删除或批注,您都会看到修订人的姓名、修订的时间以及修订的类型和内容。

审阅并接受或拒绝修订

若要审阅并接受或拒绝您或其他审阅者对文档的修改,请按照下面的步骤操作:
  1. 按 CTRL+HOME 将插入点移动到文档的开始处。
  2. 审阅工具栏上,单击下一处修订

    将选中文档中的第一处修订。
  3. 审阅工具栏上,单击接受修订

    Word 将接受修订。如果所做的修订是删除内容,Word 将删除文本和修订标记。另外,Word 还将从审阅窗格中删除标注和修订信息。如果所做的修订是添加内容,Word 将添加文本并删除修订标记。Word 还将从审阅窗格中删除修订信息。

    提示:若要接受修订,您还可以右键单击修订部分,然后在出现的菜单上单击接受插入接受删除
  4. 审阅工具栏上,单击下一处修订
  5. 审阅工具栏上,单击拒绝修订/删除批注。Word 将文本还原到插入或删除之前的状态,并删除标注。Word 还将从审阅窗格中删除修订信息。

    提示:当您指向屏幕上的一处修订时,在屏幕提示中显示的名称是安装操作系统时输入的用户名。如果当时没有输入名称,屏幕提示将显示用户作为用户名。您可以在选项对话框中更改用户名。在工具菜单上,单击选项,单击用户信息选项卡,在姓名框中键入用户名,然后单击确定

审阅文档的较早版本

  1. 文件菜单上,单击版本
  2. 原有版本框中,选择您要查看的版本,然后单击打开
当前选定的版本将打开,并与文档的最新版本一起以平铺的形式显示。若要恢复到一个较早的版本,可打开它然后单击文件菜单上的另存为,以替换文档的当前版本。如果您不想恢复到较早的版本,则可以在不保存更改的情况下关闭此版本。

删除版本信息

  1. 文件菜单上,单击版本
  2. 原有版本框中,选择您希望删除的版本,然后单击删除

    注意:此操作是不可撤消的。您将无法还原已删除的版本信息。

参考






关于 Microsoft Press 标题的信息,请参阅 http://mspress.microsoft.com,以及 http://mspress.microsoft.com.

属性

文章编号: 305216 - 最后修改: 2006年1月23日 - 修订: 2.2
这篇文章中的信息适用于:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 标准版
关键字:?
kbhowto kbgraphxlink KB305216
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com