WD2002:如何追蹤與管理 Word 文件的變更

文章翻譯 文章翻譯
文章編號: 305216 - 檢視此文章適用的產品。
本文曾發行於 CHT305216
全部展開 | 全部摺疊

結論

本文中的資訊是由: Microsoft Press 所提供。

本文說明如何追蹤修訂、對文件進行變更以及接受或拒絕變更。本資訊是摘錄自 《Microsoft Word Step-by-Step》 中的第 8 章:〈Collaborating with Others〉。如需詳細資訊,請參閱 Microsoft Word 2002 Step-by-Step

其他相關資訊

當您和別人共用文件時,可以追蹤修訂以查看別人到底做了哪些新增與刪除,然後您就可以一次一項或一次全部接受或拒絕別人的修訂。如果各檢閱者以個別文件傳回所做的變更,您可以將所有修訂版本合併成單一文件,然後檢閱這些變更。如果您想要記錄文件的變更,可以在相同文件內儲存不同的文件版本。

在文件中追蹤修訂可以讓您在不遺失原始文字的情況下對文件進行修訂。當您追蹤修訂時,Word 會使用和原始文字不同的顏色與修訂標記 (例如底線) 顯示變更的文字,以便區分修訂的文字與原始文字。為了保存文件的版面配置,Word 會將所做的變更及變更的型態 (例如刪除) 標示在說明中,而說明會出現在文件邊界上。

根據預設值,Word 會改變所插入文字的顏色並加上底線。它也會在任何變更文字的左邊界中加上垂直的變更線,以協助您找出文件中的變更。

如果要開啟追蹤修訂,請在任何工具列上按一下右鍵,按一下功能表上的 [檢閱] 以顯示 [檢閱] 工具列,然後按一下 [追蹤修訂] 按鈕。您所做的任何變更都會以修訂標記顯示出來。

注意:如果要在編輯時關閉追蹤修訂,請按一下 [檢閱] 工具列上的 [追蹤修訂] 按鈕。「追蹤修訂」功能開啟時,文件底部的狀態列會出現 TRK。當您關閉追蹤修訂時,TRK 就會變淡。

如果覺得修訂標記很礙眼,您也可以在進行追蹤修訂時不讓畫面顯示這些修訂標記。如果要隱藏修訂標記,需要時,請按一下 [檢閱] 工具列上的 [追蹤修訂] 按鈕,以啟動追蹤修訂。按一下 [顯示供檢閱] 向下箭頭,然後按 [完稿]。當您完成文件的編輯時,請按一下 [顯示供檢閱] 向下箭頭,然後按 [顯示完稿變更] 以查看在文件中辨識出來的變更。當您使用 [顯示供檢閱] 清單變更是否可以看見修訂標記時,您還可以使用 [顯示] 清單選擇您在文件視窗中看到的修訂類型。

當您檢閱修訂記錄時,可以一次一項的接受或拒絕這些修訂,或是一次全部接受或拒絕這些變更。當您接受變更時,Word 會移除印刷上的修訂標記,如果有刪除的文字,Word 也會從文件中移除這些文字。如果有插入的文字,Word 會將這些新文字留在文件中。當您拒絕變更時,Word 會還原原始文字。

如果要檢閱變更,請使用 [檢閱] 工具列。您可以使用 [下一個][上一個] 按鈕一次一項地檢閱變更,然後使用 [接受變更][拒絕變更] 按鈕以回應修訂。如果要一次接受所有變更,請按一下 [接受變更] 向下箭頭,然後按 [接受文件中的所有變更]。如果要一次拒絕所有變更,請按一下 [拒絕變更] 向下箭頭,然後按 [拒絕文件中的所有變更]

如果您想要記錄文件的變更,可以在相同文件內儲存不同的文件版本。當您在 Word 中儲存不同版本時,也能節省磁碟空間,因為 Word 只會儲存各個版本之間不同的地方,而不是儲存每份文件的完整副本。儲存數個文件版本之後,您可以回頭檢閱、開啟、列印與刪除較早的版本。您也可以讓 Word 在每一次關閉文件時儲存一個文件版本,如果您需要記錄是誰在何時做了變更,例如記錄法律文件的變更,這項功能會很有用。如果要在每一次關閉文件時儲存一個版本,請使用 [檔案] 功能表上的 [版本] 指令,以開啟 [在文件名稱的版本 ] 對話方塊,然後選取 [關閉本文件時,自動儲存一個版本] 核取方塊。

如果要在 Word 文件中追蹤修訂

  1. 啟動或切換至 Word。
  2. [標準] 工具列上,按一下 [開啟]

    會出現 [開啟] 對話方塊。
  3. [開啟] 對話方塊中,找出並選取您要追蹤修訂的檔案。按一下 [開啟]
  4. [檢視] 功能表上,指向 [工具列],然後按一下 [檢閱]

    會出現 [檢閱] 工具列。
  5. [檢閱] 工具列上,按一下 [追蹤修訂]
Word 就會開始追蹤您所做的任何變更。

提示:當您開啟追蹤修訂時, [追蹤修訂] 按鈕會出現藍色框線,並且狀態列上會清楚顯示 TRK 字樣;當您關閉追蹤修訂時, [追蹤修訂] 按鈕就不會有框線,而狀態列上的 TRK 會淡出顯示。

如果要進行變更及加入註解

如果要在開啟追蹤修訂之後變更文件及加入註解,請遵循這些步驟:
  1. 如果檔案中有您不再需要的文字,請選取文字並按 DELETE 鍵。

    Word 會插入圖說文字,說明此項變更的類型與內容。例如,如果您刪除「The quick brown fox」這些文字,就會看見內容為:「 刪除:The quick brown fox」的圖說文字。

    注意:如果沒有看見圖說文字,可能是您在標準模式中檢視文件。請切換至整頁模式以查看圖說文字。如果要執行這項操作,請按一下 [檢視] 功能表的 [整頁模式]
  2. 將滑鼠指標停放在刪除的文字上面。除了有圖說文字之外,Word 會使用「工具提示」標記此項刪除。如果將滑鼠指標停放在刪除的文字上面,「工具提示」會告訴您做此變更的人名、何時做此變更以及所做變更的類型。在此情況下,「工具提示」會顯示: 刪除
  3. 如果您想要將文字新增至檔案,可以按一下想要顯示文字的地方,然後輸入文字。

    Word 會使用不同顏色的字型插入新文字。當您開啟追蹤修訂時,對文件進行變更的每個人所代表的顏色都會不同。
  4. 將滑鼠指標停放在加入的文字上面。

    「工具提示」會告訴您做此變更的人名、何時做此變更以及所做變更的類型。在此情況下,「工具提示」會顯示: 插入
  5. [插入] 功能表上,按一下 [註解]

    如果您選取文字然後插入註解,Word 會使用有顏色的大括號以標記選取範圍。如果插入註解時沒有選取文字,Word 會使用有顏色的垂直線以標記插入註解的位置。文件的邊界中會出現圖說文字,此圖說文字說明此項變更的類型與內容。例如,如果您在文件中加入附註或註解,則會出現圖說文字,顯示: 註解: ,後面接著附註或註解文字。
  6. 將滑鼠指標停放在加入的註解上面。
    「工具提示」會告訴您做此變更的人名、何時做此變更以及所做變更的類型。在此情況下,「工具提示」會顯示: 註解
  7. [檢閱] 工具列上,按一下 [顯示],然後按一下 [檢閱窗格][窗格] 窗格會出現在 Word 視窗的底部,標題為: 主文件的變更與註解。針對每一項新增、刪除或註解,您都會看見執行該變更的人名、時間、所做變更的類型以及變更的內容。

如果要檢閱並接受或拒絕變更

如果要檢閱並接受或拒絕您或其他檢閱者對文件所進行的變更,請遵循這些步驟:
  1. 按 CTRL+HOME 將游標移至文件的開頭。
  2. [檢閱] 工具列上,按一下 [下一步]

    Word 會選取文件的第一個變更。
  3. [檢閱] 工具列上,按一下 [接受變更]

    Word 隨即接受此變更。如果此變更是一項刪除作業,Word 會移除文字與修訂標記。此外,Word 也會移除圖說文字以及 [檢閱] 窗格中的變更資訊。如果此變更是一項插入作業,Word 會加入文字並移除修訂標記。Word 也會移除 [檢閱] 窗格中的變更資訊。

    提示:如果要接受變更,您也可以在變更上按一下右鍵,然後在出現的功能表上按一下 [接受插入][接受刪除]
  4. [檢閱] 工具列上,按一下 [下一步]
  5. [檢閱] 工具列上,按一下 [拒絕變更/刪除註解]。Word 會將文字還原為進行插入或刪除之前的文字,並且移除圖說文字。Word 也會移除 [檢閱] 窗格中的變更資訊。

    提示:當您指向畫面上的某項變更時,出現在「工具提示」中的名稱是安裝作業系統時輸入的使用者名稱。如果當時沒有輸入任何名稱,「工具提示」會顯示 User 做為名稱。您可以在 [選項] 對話方塊中變更使用者名稱。在 [工具] 功能表上,按一下 [選項],再按一下 [使用者資訊] 索引標籤,在 [名稱] 方塊中輸入使用者名稱,然後按一下 [確定]

如果要檢閱文件的早期版本

  1. [檔案] 功能表上,按一下 [版本]
  2. [既有的版本] 方塊中,選取您想要檢閱的版本,然後按一下 [開啟]
目前選取的版本就會開啟,並且和最新的文件版本並排顯示。如果要回復為某個早期版本,請開啟該早期版本,然後按一下 [檔案] 功能表上的 [另存新檔] 以取代目前的文件版本。如果您不想回復成早期版本,請關閉所開啟的版本,不要儲存變更。

如果要刪除版本資訊

  1. [檔案] 功能表上,按一下 [版本]
  2. [既有的版本] 方塊中,選取您想要刪除的版本,然後按一下 [刪除]

    注意:這個動作是無法復原的,您將無法還原刪除的版本資訊。

?考

本文資訊是摘錄自 Microsoft Press 所出版的 《Microsoft Word 2002 Step-by-Step》

摺疊此圖像展開此圖像
Word Step-by-Step 這本書的圖片


如需詳細資訊 Microsoft Word 2002 Step-by-Step

如需這本書及其他 Microsoft Press 書籍的更多資訊,請參考 http://mspress.microsoft.com

屬性

文章編號: 305216 - 上次校閱: 2003年3月5日 - 版次: 1.0
這篇文章中的資訊適用於:
  • Microsoft Word 2002 Standard Edition
關鍵字:?
kbhowto kbgraphxlink KB305216
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com