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Toolbar, toolbar button, or menu bar is missing in Visio

Article ID:305400
Last Review:April 18, 2007
Revision:5.1
This article was previously published under Q305400
Important This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/) Description of the Microsoft Windows registry

SYMPTOMS

In Microsoft Visio, you may experience one or more of the following symptoms:
A toolbar that you know is enabled is not visible.
The menu bar is missing.
Buttons are missing from a toolbar.

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CAUSE

These symptoms can occur if you accidentally drag a toolbar or a menu bar outside the area of the visible screen.

Similar behavior can also occur if either of the following conditions is true:
The display resolution is too low to display all the buttons on a toolbar.
Two toolbars are docked next to each other on the same row. In this case, Visio hides some buttons.

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RESOLUTION

To restore the toolbars or the menu bar, use any one of the following methods:
Set the display resolution to 800 x 600 or higher.
Have each toolbar appear on its own row.
Restore the default settings. To do this, follow these steps.

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.
1.Exit all instances of Visio.
2.Click Start, click Run, type regedit, and then click OK.
3.Click the following registry subkey, as appropriate for the version of Visio that you are running:
Microsoft Office Visio 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Visio\Toolbars
Microsoft Office Visio 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Visio\Toolbars
Microsoft Visio 2002
HKEY_CURRENT_USER\Software\Microsoft\Visio\Toolbars
Microsoft Visio 2000
HKEY_Current_User\Software\Visio\Visio 2000\Toolbars
4.On the Edit menu, click Delete. The Toolbars subkey will be deleted.
5.If you are prompted to confirm the deletion, click Yes.
6.On the Registry menu, click Exit.

Registry Editor automatically saves your changes.
When you restart Visio, Visio re-creates the deleted subkey and restores the toolbars and the menu bars to their default locations.

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MORE INFORMATION

For more information about how to troubleshoot a similar issue, click the following article numbers to view the articles in the Microsoft Knowledge Base:
873298 (http://support.microsoft.com/kb/873298/) Toolbars that you customize are reset to use the default settings when you restart Visio 2003 or Visio 2002
291213 (http://support.microsoft.com/kb/291213/) Menus, toolbars, and stencils disappear in full-screen view in Visio
For more information about how to customize the Visio interface, click the following article numbers to view the articles in the Microsoft Knowledge Base:
305069 (http://support.microsoft.com/kb/305069/) How to create custom toolbars and tool buttons in Visio
305060 (http://support.microsoft.com/kb/305060/) How to customize, create, and restore Visio menus in Visio

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APPLIES TO
Microsoft Office Visio Standard 2007
Microsoft Office Visio Professional 2007
Microsoft Office Visio Standard 2003
Microsoft Office Visio Professional 2003
Microsoft Visio 2002 Standard Edition
Microsoft Visio 2002 Professional Edition
Microsoft Visio 2000 Standard Edition
Microsoft Visio 2000 Technical Edition
Microsoft Visio 2000 Professional Edition
Microsoft Visio 2000 Enterprise Edition

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Keywords: 
kbtshoot kbprb KB305400

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