HOW TO: Create and Edit an HTML Document with Microsoft Word 2002

Article translations Article translations
Article ID: 310521 - View products that this article applies to.
This article was previously published under Q310521
Expand all | Collapse all

On This Page

SUMMARY

This article provides a step-by-step guide to how to create an HTML document, including items such as typing text and adding images and hyperlinks to your HTML document.

Create Your HTML Document

Use one of the following two methods to create your new HTML document.

Method 1

  1. Start Microsoft Word.
  2. In the New Document task pane, click Blank Web Page under New.
  3. On the File menu, click Save.

    NOTE: The Save as type box defaults to Web Page (*.htm; *.html).
  4. In the File name box, type the file name that you want for your document, and then click Save.

Method 2

  1. Start Microsoft Word.
  2. Create a new blank document.
  3. On the File menu, click Save as Web Page.
  4. In the File name box, type the file name that you want for your document, and then click Save.

Add Text and Hyperlinks to Your HTML Document

  1. Open the HTML document that you created earlier in this article. To do this, follow these steps:
    1. On the File menu, click Open.
    2. Browse to the location that you saved your article to, in the "Create Your HTML Document" section of this article.
    3. Select the file and then click Open.
  2. Type the following text into the document:
    You can use Microsoft Word to create HTML documents as easily as you can create normal Word documents.
  3. To create a hyperlink, select the words "Microsoft Word" in the text that you typed.
  4. On the Insert menu, click Hyperlink.
  5. In the Insert Hyperlink dialog box, type http://www.microsoft.com/word in the Address box, and then click OK.
  6. Save your changes to the document.

Add an Image to Your HTML Document

  1. Place your insertion point where you want to place an image in your document.
  2. On the Insert menu, point to Picture, and then click ClipArt.
  3. In the Insert ClipArt task pane, click Search.

    NOTE: If you click Search without typing anything into the Search Text box, the search result will display all of the currently available images on your system.
  4. In the Results section, select the image that you want to insert into the page.
  5. Save your changes and then close the document.

Open an HTML Document in Word

Do one of the following.

If the New Document task pane is still displayed:

In the New Document task pane, select the document under Open a document. This opens the document directly.

-or-

If the New Document task pane is not displayed:
  1. On the File menu, click Open.
  2. In the Open dialog box, locate the HTML document that you created earlier, and then select it.
  3. Click Open.

REFERENCES

For more information about HTML support in Word 2002, follow these steps:
  1. Open Microsoft Word 2002.
  2. On the Help menu, click Microsoft Word Help.
  3. Click the Answer Wizard tab.
  4. Type HTML in the What would you like to do? box, and then click Search.
  5. Related topics will be displayed. Click any item to display the information.






Properties

Article ID: 310521 - Last Review: July 27, 2006 - Revision: 1.1
APPLIES TO
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbhowto kbhowtomaster KB310521

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com