JAK: Tworzenie i edytowanie dokumentu HTML w programie Microsoft Word 2002

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 310521 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano krok po kroku, jak utworzyć dokument HTML. Omówiono takie czynności, jak wpisywanie tekstu oraz dodawanie obrazów i hiperłączy do dokumentu HTML.

Tworzenie dokumentu HTML

Aby utworzyć nowy dokument HTML, skorzystaj z jednej z następujących metod.

Metoda 1

  1. Uruchom program Microsoft Word.
  2. W okienku zadań Nowy dokument kliknij opcję Pusta strona sieci Web w obszarze Nowy.
  3. W menu Plik kliknij polecenie Zapisz.

    UWAGA: W polu Zapisz jako typ wybierany jest domyślnie typ Strona sieci Web (*.htm; *.html).
  4. W polu Nazwa pliku wpisz nazwę pliku dla nowego dokumentu, a następnie kliknij przycisk Zapisz.

Metoda 2

  1. Uruchom program Microsoft Word.
  2. Utwórz nowy pusty dokument.
  3. W menu Plik kliknij polecenie Zapisz jako stronę sieci Web.
  4. W polu Nazwa pliku wpisz nazwę pliku dla nowego dokumentu, a następnie kliknij przycisk Zapisz.

Dodawanie tekstu i hiperłączy do dokumentu HTML

  1. Otwórz dokument HTML utworzony w sposób opisany wcześniej w tym artykule. Aby to zrobić, wykonaj następujące kroki:
    1. W menu Plik kliknij polecenie Otwórz.
    2. Przejdź do lokalizacji, w której plik został zapisany zgodnie z procedurą opisaną w sekcji „Tworzenie dokumentu HTML” w tym artykule.
    3. Zaznacz plik, a następnie kliknij przycisk Otwórz.
  2. Wpisz w dokumencie następujący tekst:
    W programie Microsoft Word dokumenty HTML można tworzyć równie łatwo, jak zwykłe dokumenty programu Word.
  3. Aby utworzyć hiperłącze, zaznacz słowa „Microsoft Word” we wpisanym tekście.
  4. W menu Wstaw kliknij polecenie Hiperłącze.
  5. W oknie dialogowym Wstawianie hiperłącza wpisz adres http://www.microsoft.com/word w polu Adres, a następnie kliknij przycisk OK.
  6. Zapisz zmiany w dokumencie.

Dodawanie obrazu do dokumentu HTML

  1. Umieść punkt wstawiania w miejscu, w którym chcesz wstawić obraz do dokumentu.
  2. W menu Wstaw wskaż polecenie Rysunek, a następnie kliknij polecenie ClipArt.
  3. W okienku zadań Wstaw ClipArt kliknij przycisk Wyszukaj.

    UWAGA: Kliknięcie przycisku Wyszukaj bez wpisywania tekstu w polu Wyszukaj tekst spowoduje wyświetlenie wszystkich obrazów dostępnych obecnie w systemie.
  4. W sekcji Wyniki wybierz obraz, który chcesz wstawić na stronę.
  5. Zapisz zmiany i zamknij dokument.

Otwieranie dokumentu HTML w programie Word

Wykonaj jedną z następujących czynności.

Jeśli nadal wyświetlane jest okienko zadań Nowy dokument:

W okienku zadań Nowy dokument wybierz dokument w obszarze Otwórz dokument. Spowoduje to natychmiastowe otwarcie dokumentu.

lub

Jeśli okienko zadań Nowy dokument nie jest wyświetlane:
  1. W menu Plik kliknij polecenie Otwórz.
  2. W oknie dialogowym Otwórz odszukaj utworzony wcześniej dokument HTML, a następnie wybierz go.
  3. Kliknij przycisk Otwórz.

MATERIAŁY REFERENCYJNE

Aby uzyskać więcej informacji o obsłudze języka HTML w programie Word 2002, wykonaj następujące czynności:
  1. Otwórz program Microsoft Word 2002.
  2. W menu Pomoc kliknij polecenie Microsoft Word — Pomoc.
  3. Kliknij kartę Kreator odpowiedzi.
  4. Wpisz HTML w polu Co chcesz zrobić?, a następnie kliknij przycisk Wyszukaj.
  5. Zostaną wyświetlone tematy pokrewne. Kliknij dowolną pozycję, aby wyświetlić informacje.






Właściwości

Numer ID artykułu: 310521 - Ostatnia weryfikacja: 25 czerwca 2003 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2002 Standard Edition
Słowa kluczowe: 
kbhowto kbhowtomaster KB310521

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com