Outlook Express: Po upgradu na systém Microsoft Windows XP nebyly nalezeny poštovní složky, adresář a e-mailové zprávy

Překlady článku Překlady článku
ID článku: 313055 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Po upgradu na systém Microsoft Windows XP nebyly nalezeny poštovní složky, adresář a e-mailové zprávy aplikace Outlook Express.

Příčina

K tomuto chování dochází proto, že struktura souborů systému Windows XP je jiná a soubory aplikace Outlook Express již nejsou uloženy ve stejném umístění.

Řešení

Tento článek znalostní báze Knowledge Base poskytuje podrobný postup, jehož pomocí můžete vyhledat předchozí poštu, složky a adresář a naimportovat je zpět do aplikace Outlook Express.

Předchozí e-mailové zprávy a složky

Vyhledání předchozích e-mailových zpráv

  1. Na ploše vytvořte novou složku nazvanou XPMail. Klepněte na plochu pravým tlačítkem myši, přejděte na položku Nový a poté klepnete na příkaz Složka. Používáte-li identity, vytvořte novou složku pro každou identitu.
  2. Klepněte na tlačítko Start a potom na příkaz Hledat.
  3. V podokně Co hledáte klepněte na položku Všechny soubory a složky.
  4. Do pole Část nebo celý název souboru zadejte text *.dbx.
  5. Klepněte na položku Rozšířené možnosti, klepněte na položku Prohledat skryté soubory a složky a potom klepněte na tlačítko Hledat.

    POZNÁMKA: Pokud jste používali identity, bude mít každý uživatel vlastní složku identity. Každá složka identity bude označena jedinečným alfanumerickým kódem (například {9EFEBDEA-CE00-4DD7-A4D6-CDB85C3EEDBF}), za nímž následuje text \Microsoft\Outlook Express.

    Mezi starými a novými identitami lze rozlišovat i v případě, že používají stejný alfanumerický kód. Za novými identitami je uvedeno označení \Microsoft\Outlook Ex.

Kopírování poštovních složek

Dříve než zkopírujete poštovní složky z předchozí identity do nové složky na ploše nazvané XPMail, přečtěte si poznámku týkající se rozlišení mezi novými a starými identitami, která je uvedena v kroku 5 části Vyhledání předchozích e-mailových zpráv.
  1. V okně Hledat můžete vybrat jednotlivé složky DBX postupně nebo můžete stisknutím klávesy CTRL a následným klepnutím na požadované složky vybrat několik složek současně.
  2. Jakmile vyberete požadované složky, klepněte v nabídce Úpravy na příkaz Kopírovat.
  3. Otevřete složku XPMail a pak v nabídce Úpravy klepněte na příkaz Vložit.

    POZNÁMKA: Při kopírování složek nezapomeňte na soubor Folders.dbx. Tento soubor je nezbytný pro importní funkce aplikace Outlook Express.
Tento postup zkopíruje všechny soubory z vybrané složky do složky XPMail. Proveďte jej pro všechny složky identit, ale nezapomeňte vytvořit pro každou nalezenou složku identity samostatnou složku (např. XPMail1).

Import pošty a složek

  1. Spusťte aplikaci Outlook Express.
  2. V nabídce Soubor klepněte na příkaz Importovat.
  3. Klepněte na položku Zprávy.
  4. Klepněte na položku Microsoft Outlook Express 5 a pak klepněte na tlačítko Další.

    POZNÁMKA: V některých případech se zobrazí pouze možnosti pro import z aplikace Outlook Express 4 a Outlook Express 6. Pokud jste jako předchozí verzi používali aplikaci Outlook Express verze 4, použijte možnost pro aplikaci Outlook Express 4. Pokud importujete z aplikace Outlook Express 5 nebo 5.5, můžete použít možnost pro aplikaci Outlook Express 6.
  5. Klepněte na položku Importovat poštu z adresáře úložiště aplikace Outlook Express 6 a pak klepněte na tlačítko OK.
  6. Klepněte na tlačítko Procházet, vyberte složku XPMail, kterou jste vytvořili v předchozím postupu, klepněte na tlačítko OK a pak klepněte na tlačítko Další.
  7. Klepněte na položku Všechny složky a potom na tlačítko Další.
Tímto postupem naimportujete předchozí poštu do aktuální identity. Po dokončení klepněte na tlačítko Dokončit. Postup zopakujte pro všechny složky, které jste vytvořili.

Adresář systému Windows

Vyhledání adresáře systému Windows

  1. Klepněte na tlačítko Start a potom na příkaz Hledat.
  2. Klepněte na odkaz Všechny soubory a složky.
  3. V podokně Co hledáte klepněte na položku Všechny soubory a složky.
  4. Do pole Část nebo celý název souboru zadejte *.wab a klepněte na tlačítko Hledat.
  5. Po dokončení vyhledávání otevřete poklepáním jednotlivé soubory. Jakmile naleznete správný soubor (obsahující kontaktní informace), poznamenejte si jeho umístění a přesný název.

Import adresáře systému Windows

  1. V aplikaci Outlook Express klepněte na nabídku Soubor.
  2. Klepněte na položku Importovat a pak na příkaz Adresář.
  3. V poli Oblast hledání nastavte umístění, které jste si poznamenali v kroku 5 části Vyhledání adresáře systému Windows.
  4. Klepněte na soubor WAB a pak klepněte na tlačítko Otevřít.
  5. Klepnutím na tlačítko OK proveďte import adresáře.
Jakmile ověříte úspěšné provedení importu, odeberte všechny složky, které jste vytvořili v rámci procesu obnovené pošty.

Vlastnosti

ID článku: 313055 - Poslední aktualizace: 13. března 2006 - Revize: 2.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook Express 6.0
  • Microsoft Windows XP Professional
  • the operating system: Microsoft Windows XP Service Pack 2 (SP2)
Klíčová slova: 
kbprb KB313055

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com