Windows XP の起動時にコンピューターが応答を停止し、黒い画面が表示される

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文書番号: 314503 - 対象製品
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目次

現象

Windows XP の起動時に、Power On Self Test (POST) が終了した直後、Windows ロゴが画面に表示される前に、コンピューターが黒い空白の画面を表示したままで応答を停止 (ハング) することがあります。

原因

この問題は、次のいずれかの条件に該当する場合に発生することがあります。

原因 1

この問題は、コンピューターの起動時に、CD、DVD、またはフロッピー ドライブに CD、DVD、またはフロッピー ディスクが挿入されている場合に発生することがあります。

原因 2

この問題は、以下のいずれか、または複数の要素が破損し、コンピューターのブート シーケンス中に読み込まれない場合に発生します。
  • マスター ブート レコード
  • パーティション テーブル
  • ブート セクタ
  • NTLDR ファイル

解決方法

この問題を解決するには、以下の手順を実行します。

原因 1 の解決方法

この問題を解決するには、CD、DVD、またはフロッピー ドライブからメディアを取り出して、コンピューターを再起動します。

高度なトラブルシューティング

以下の説明は、上級レベルのコンピューター ユーザーを対象としています。高度なトラブルシューティングに自信がない場合は、サポート担当者にお問い合わせください。この作業を実行する方法の詳細については、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ln=ja

原因 2 の解決方法

この問題を解決するには、Windows XP CD-ROM が必要です。使用可能な Windows XP CD-ROM がない場合は、コンピューターの製造元に問い合わせて、この問題のトラブルシューティングを行う必要があります。

Windows XP CD-ROM がある場合は、次のいずれかの方法を使用します。
方法 1: Windows で読み込むことができない特定の要素のトラブルシーティングを行う
注: この方法では、問題の原因となっている要素を特定するために、複数の手順を実行する必要があります。この方法を使用した場合は、Windows のユーザー設定を保持することができます。
  1. コンピューターをセーフ モードで再起動します。これを行うには、Windows の起動中に F8 キーを押します。次に、Windows XP ブート ディスクを作成してコンピューターを起動します。

    Windows XP ブート ディスクの作成方法の詳細については、以下のサポート技術情報番号をクリックしてください。
    305595 Windows XP を使用して、NTFS パーティションまたは FAT パーティションにブート ディスクを作成する方法
    315222 Windows XP のセーフ モード ブート オプションの説明
    ブート ディスクからコンピューターを起動でき、エラー メッセージが表示されなければ、破損しているのはマスター ブート レコード、ブート セクター、または NTLDR ファイルに限定されます。Windows XP を実行した後、すぐにすべてのデータのバックアップを作成してから、ブート セクターを修復します。

    ディスクの管理を使用して、パーティション情報を表示し、ディスク パーティションが正常であることを確認します。ディスクの管理を使用するには、以下の手順を実行します。
    1. [スタート] ボタンをクリックし、[マイ コンピューター] を右クリックし、[管理] をクリックします。
    2. [記憶域] を展開し、[ディスクの管理] をクリックします。
    無効なパーティションが存在する場合、またはブート ディスクを使用してコンピューターを起動できない場合は、Windows XP を再インストールした後で最新のバックアップからデータと構成情報を復元します。

    データの最新のバックアップ コピーがない場合は、コンピューターの専門家に相談して、データの回復と構成に最適の方法を検討してください。
  2. 最新のウイルス検出プログラムを実行して、ウイルスが存在しないかどうかを確認します。
  3. Windows XP 回復コンソールから FIXMBR コマンドを実行して、マスター ブート レコードを修復します。

    回復コンソールの使用方法の詳細情報を参照するには、以下のサポート技術情報番号をクリックしてください。
    307654 Windows XP での回復コンソールのインストールおよび使用方法
    注: FIXMBR コマンド実行時に表示されることのあるエラー メッセージの詳細については、以下のサポート技術情報番号をクリックしてください。
    266745 fixmbr コマンド実行時のエラー メッセージ
    警告: コンピューターがウイルスに感染している場合に FIXMBR コマンドを使用すると、コンピューターを起動できなくなることがあります。このコマンドを使用する前に、コンピューターがウイルスに感染していないことを確認してください。
  4. プライマリ ブート パーティションが FAT パーティションの場合、Windows XP 回復コンソールから FIXBOOT コマンドを使用して新しいブート セクターをシステム パーティションに書き込み、次に FIXMBR コマンドを使用してマスター ブート レコードを修復します。
方法 2: インストールされている Windows を修復する
注: インストールされている Windows を修復すると、Windows の構成が変更されることがあります。また、方法 1 の手順に記載されているすべてのトラブルシューティングを実行しても問題が解決されなかった場合は、この手順を実行する必要があります。
  1. Windows XP の CD-ROM を使用してコンピューターを起動します。[セットアップの開始] 画面で Enter キーを押し、Windows XP のセットアップを開始します。
  2. F8 キーを押して使用許諾契約に同意します。
  3. 方向キーを使用して、修復する Windows XP インストールを選択し、R キーを押します。

    Windows XP セットアップによりインストール ファイルが修復され、Windows XP が自動的に再起動し、Windows XP インストールの修復が完了します。
  4. 残りの手順を実行して Windows のセットアップを完了します。

    : これらの手順を実行するには 25 文字のプロダクト キーが必要です。
  5. この問題が解決されたら、すぐに、ファイアウォールが有効になっていることを確認し、以下のマイクロソフト Web サイトにアクセスして、最新の更新プログラムを再インストールしてください。
    http://update.microsoft.com/
  6. ウイルスが原因で、要素が破損される問題が発生する場合があるため、コンピューターでウイルス スキャンを実行します。

詳細

回復コンソールの詳細については、以下のサポート技術情報番号をクリックしてください。
229716 Windows 2000 回復コンソールについて
235364 回復コンソールの SET コマンドについて
310497 Windows XP Professional でグループ ポリシーを使用して回復コンソールに機能を追加する方法
これらの資料で問題が解決しなかった場合、または、この資料に記載されている現象とは異なる現象が発生する場合は、詳細についてサポート技術情報を検索してください。サポート技術情報番号を検索するには、次のマイクロソフト Web サイトにアクセスします。
http://support.microsoft.com/?ln=ja
次に、[サポート技術情報の検索] ボックスに、表示されたエラー メッセージ、または、問題の説明を入力します。

プロパティ

文書番号: 314503 - 最終更新日: 2013年7月2日 - リビジョン: 5.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
キーワード:?
kbresolve kbvirus kbenv kbprb kbusage KB314503
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