Select the product you need help with
Awaria sprzętu powoduje wyświetlenie komunikatu o błędzie systemuNumer ID artykułu: 315223 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady. Na tej stronieSymptomy
Podczas procesu uruchamiania systemu Windows komputer może przestać odpowiadać (zawiesić się) i może zostać wyświetlony następujący komunikat o błędzie:
*** Awaria sprzętu Zadzwoń po pomoc do sprzedawcy sprzętu *** System został zatrzymany ***
NMI: Kontrola parzystości / Błąd parzystości pamięci
NMI: Kontrola kanałów / IOCHK
NMI: Czasomierz uruchomienia awaryjnego
NMI: Limit czasu magistrali
NMI: Oprogramowanie generowane przez NMI
NMI: Płyta Eisa IOCHKERR x
Przyczyna
Takie zachowanie może pojawić się wtedy, gdy wystąpiła awaria składników sprzętu albo zainstalowane sterowniki są uszkodzone lub niezgodne.
Rozwiązanie
Aby rozwiązać ten problem, zastosuj następujące techniki rozwiązywania problemów. W przypadku awarii sprzętu system Windows może wyświetlać tylko podstawowe komunikaty o błędach, dlatego rozwiązanie problemów może być utrudnione. Problemy dotyczące wyposażenia są zazwyczaj związane z płytą główną, pamięcią RAM (zainstalowaną na płycie głównej lub karcie) lub pamięcią podręczną (zainstalowaną na płycie głównej lub karcie). Aby rozwiązać podstawowe problemy ze sprzętem, spróbuj wykonać co najmniej jedną z następujących czynności: Sprawdź pamięćUsuń dodatkowe moduły pamięci zainstalowane w komputerze, zachowując najmniejszą ilość pamięci wymaganą do uruchomienia komputera i systemu Windows. Uruchom ponownie komputer, aby sprawdzić, czy problem nadal występuje.Jeżeli komunikat o błędzie nie pojawia się ponownie, problem dotyczy jednego lub kilku modułów pamięci RAM usuniętych z komputera. Zachowując minimalną wymaganą ilość pamięci RAM, należy kolejno wymieniać zainstalowane moduły na wyjęte moduły. Ponowne pojawienie się komunikatu o błędzie pozwoli zidentyfikować moduł pamięci będący przyczyną problemu. Ten proces może wymagać wielokrotnego ponownego uruchomiania komputera w celu określenia modułu pamięci, który nie działa poprawnie. RozwiązanieNależy wymienić uszkodzony moduł pamięci RAM.Firma Microsoft udostępniła programowe narzędzie diagnostyczne do sprawdzania pamięci, Windows Memory Diagnostic. Narzędzie Windows Memory Diagnostic testuje pamięć RAM (Random Access Memory) zainstalowaną na komputerze w poszukiwaniu błędów. Aby pobrać to narzędzie, odwiedź następującą witrynę firmy Microsoft w sieci Web: http://oca.microsoft.com/en/windiag.asp
(http://oca.microsoft.com/en/windiag.asp)
Sprawdź kartyUsuń wszystkie karty, które nie są wymagane do uruchomienia komputera i systemu Windows. W wielu wypadkach można uruchomić komputer z tylko jednym kontrolerem podsystemu dysków i jedną kartą wideo.Jeżeli nie pojawia się komunikat o błędzie, jedna z usuniętych kart jest źródłem problemu. Należy oddzielnie ponownie zainstalować każdą kartę i ponownie uruchomić komputer po jej zainstalowaniu, aby sprawdzić, czy występuje błąd. Jeżeli błąd nie wystąpi po ponownym zainstalowaniu wszystkich kart, być może konieczne było tylko poprawne zamocowanie kart. Po ponownym uruchomieniu komputera należy monitorować komputer, aby się upewnić, że błąd nie występuje. RozwiązanieJeżeli ponowne zamocowanie kart nie rozwiązuje problemu, należy wymienić kartę będącą jego przyczyną.Sprawdź system BIOS/konfigurację komputeraZweryfikuj, czy zainstalowano najnowsze wersje systemu BIOS lub konfiguracyjnego oprogramowania układowego. Przejdź do systemu BIOS i skonfiguruj ustawienia domyślne uruchamiania awaryjnego lub systemu BIOS, wyłącz ochronę antywirusową w systemie BIOS, a następnie ustaw wartość opcji Plug and Play OS (system operacyjny zgodny ze standardem Plug and Play) na No.Typ sprzętu używanego przez komputer i konstrukcja płyty głównej określają, które fragmenty oprogramowania układowego komputera mogą być faktyczne aktualizowane. Różni producenci zapewniają narzędzia diagnostyczne służące do rozwiązywania problemów. RozwiązanieNależy zaktualizować system BIOS, oprogramowanie układowe i/lub konfigurację EISA.Jeżeli żadna z powyższych procedur nie umożliwiła zidentyfikowania lub rozwiązania problemu, można założyć, że problem dotyczy płyty głównej, kontrolera podsystemu dysków, dysku twardego lub karty wideo. Zaawansowane kontrolery RAID lub inne kontrolery buforowania mogą być wyposażone w pamięć RAM i/lub układy procesora, które również mogą być przyczyną problemu. Jeżeli w podstawowej konfiguracji uwzględniono jedną z zaawansowanych kart, rozwiązanie problemu może być związane z koniecznością zastosowania dodatkowego oprogramowania służącego do rozwiązywania problemów lub diagnostyki, być może z wykorzystaniem duplikatów sprzętu. Sprawdź zaktualizowane sterownikiAby uzyskać dodatkowe informacje dotyczące aktualizowania sterowników i zarządzania urządzeniami w systemie Windows XP, kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:283658
(http://support.microsoft.com/kb/283658/PL/
)
Jak zarządzać urządzeniami w systemie Windows XPStanFirma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji "Informacje zawarte w tym artykule dotyczą". Właściwości | Tłumaczenia artykułów
|


Powrót na górę








