Usterka sprzętu powoduje komunikat o błędzie systemu

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 315223 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Podczas procesu uruchamiania systemu Windows komputer może przestać odpowiadać (zawiesić się) i może zostać zwrócony następujący komunikat o błędzie:
*** Hardware Malfunction (Usterka sprzętowa)
Call your hardware vendor for support (Zwróć się o pomoc techniczną do dostawcy sprzętu)
*** The system has halted *** (System został zatrzymany)
Może zostać dołączony jeden z następujących komunikatów o błędach:
NMI: Parity Check / Memory Parity Error (Przerwanie niemaskowalne: błąd sprawdzania parzystości/parzystości pamięci)
NMI: Channel Check / IOCHK (Przerwanie niemaskowalne: sprawdzanie kanału/IOCHK)
NMI: Fail-safe timer (Przerwanie niemaskowalne: czasomierz awaryjny)
NMI: Bus Timeout (Przerwanie niemaskowalne: limit czasu magistrali)
NMI: Software NMI generated (Przerwanie niemaskowalne: wygenerowano przerwanie niemaskowalne oprogramowania)
NMI: Eisa IOCHKERR board x (Przerwanie niemaskowalne: Eisa IOCHKERR płyta x)

Przyczyna

Takie działanie może wystąpić w przypadku usterek składników sprzętowych lub uszkodzonych bądź niezgodnych sterowników.

Rozwiązanie

Aby rozwiązać problem z tym zachowaniem, należy zastosować następujące techniki rozwiązywania problemów. Ponieważ w przypadku usterek sprzętu system Windows może wyświetlać tylko podstawowe komunikaty o błędach, rozwiązanie problemów może być trudne. Większość problemów ze sprzętem dotyczy płyty głównej, pamięci RAM na płycie głównej lub karty albo pamięci podręcznej na płycie głównej lub w karcie.

Aby wykonać podstawową procedurę rozwiązywania problemów, należy zastosować jedną lub kilka z poniższych metod:

Sprawdzenie kart

Należy odłączyć wszystkie karty, które nie są niezbędne do uruchomienia komputera i systemu Windows. Często komputer można uruchomić, używając tylko kontrolera podsystemu dysków i karty wideo.

Jeśli odpowiedni komunikat o błędzie się nie pojawi, oznacza to, że źródłem problemu jest jedna z odłączonych kart. Każdą z kart należy z osobna ponownie zainstalować, za każdym razem ponownie uruchamiając komputer, aby sprawdzić, czy błąd powraca. Jeśli błąd nie wróci po ponownym włożeniu wszystkich kart, możliwe, że jedna z kart wymagała ponownego włożenia. Po ponownym uruchomieniu komputera należy go obserwować, aby upewnić się, że błąd nie powraca.

Rozwiązanie

Jeśli ponowne włożenie kart nie rozwiązuje problemu, należy wymienić tę, która powoduje błąd.

Sprawdzenie konfiguracji/systemu BIOS komputera

Należy sprawdzić, czy zainstalowano najnowsze poprawki systemu BIOS lub konfiguracji oprogramowania układowego komputera. W systemie BIOS należy włączyć ładowanie domyślnych ustawień awaryjnych lub ustawień domyślnych systemu BIOS, wyłączyć wszelką ochronę antywirusową w systemie BIOS, a następnie ustawić dla parametru Plug and Play OS (System operacyjny plug and play) wartość No (Nie).

Część oprogramowania układowego komputera, którą faktycznie można zaktualizować, zależy od typu sprzętu komputera i projektu płyty głównej. Wielu producentów udostępnia narzędzia diagnostyczne do rozwiązywania problemów.

Rozwiązanie

Należy zaktualizować system BIOS, oprogramowanie układowe i (lub) konfigurację architektury EISA.

Jeśli żadna z tych procedur nie umożliwiła ustalenia czy rozwiązania problemu, źródło problemu można zawęzić do obszaru płyty głównej, kontrolera podsystemu dysków, dysku twardego i karty wideo. Zaawansowane kontrolery RAID i inne kontrolery z buforowaniem mogą być wyposażone w pamięć RAM i (lub) mikroukłady procesorowe, które także mogą powodować ten problem. Jeśli najprostsza konfiguracja obejmuje jedną z takich zaawansowanych kart, rozwiązanie problemu może wymagać dodatkowych czynności lub dodatkowego oprogramowania diagnostycznego albo zastosowania duplikatów sprzętu.

Sprawdzenie dostępności zaktualizowanych sterowników

Aby uzyskać dodatkowe informacje dotyczące aktualizowania sterowników i zarządzania urządzeniami w systemie Windows XP, kliknij poniższy numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
283658 INSTRUKCJE: Zarządzanie urządzeniami w systemie Windows XP

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych na początku tego artykułu.
Uwaga: Niniejszy artykuł, przeznaczony do „SZYBKIEJ PUBLIKACJI”, został utworzony bezpośrednio przez organizację pomocy technicznej firmy Microsoft. Zawarte w nim informacje są udostępniane „w stanie takim, w jakim są” w odpowiedzi na pojawiające się problemy. W wyniku przyspieszonego trybu udostępniania materiały mogą zawierać błędy typograficzne i mogą zostać poprawione w dowolnym momencie bez uprzedzenia. Więcej informacji można znaleźć w Warunkach użytkowania.

Właściwości

Numer ID artykułu: 315223 - Ostatnia weryfikacja: 26 września 2013 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Słowa kluczowe: 
kberrmsg kbhardware kbprb KB315223

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com