Mal Funcionamento do Hardware Resulta em Mensagem de Erro do Sistema

Traduções deste artigo Traduções deste artigo
ID do artigo: 315223 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Durante o processo de inicialização do Windows, o computador pode parar de responder (trava) e você recebe a seguinte mensagem de erro:
*** Mau Funcionamento do Hardware
Consulte o fornecedor de hardware para obter suporte
*** O sistema parou ***
Uma das seguintes mensagens de erro também pode estar incluída:
NMI: Erro de Verificação de Paridade / Paridade de Memória
NMI: Verificação de Canal / IOCHK
NMI: Cronômetro Fail-safe
NMI: Expiração do Barramento
NMI: NMI de Software gerado
NMI: Placa Eisa IOCHKERR x

Causa

Esse comportamento pode ocorrer se um componente do hardware funciona mal ou se há drivers danificados ou incompatíveis instalados.

Resolução

Para tentar resolver esse problema, utilize as seguintes técnicas de solução de problemas. Já que o Windows exibe somente mensagens de erro básicas quando um mau funcionamento do hardware ocorre, a solução de problemas pode ser difícil. A maioria dos problemas de equipamento está centralizada na placa-mãe, na RAM em uma placa-mãe ou em um adaptador ou na memória cache em uma placa-mãe ou em um adaptador.

Para solucionar problemas básicos de hardware, tente um ou mais dos seguintes procedimentos:

Verificar a Memória

Remova quaisquer módulos adicionais de memória que estejam no computador, deixando somente a quantidade mínima requerida para que o computador inicie e execute o Windows. Reinicie o computador para ver se as mensagens de erro persistem.

Se o erro não reaparecer, esse problema será isolado para um ou mais módulos de RAM removidos do computador. Continue a remoção e substitua a quantidade mínima de RAM requerida utilizando os módulos de memória removidos. Quando o erro retorna, você isola o módulo de memória individual que é responsável pelo problema.

Esse processo pode requerer que você reinicie o computador várias vezes para localizar precisamente o módulo de memória específico que não está funcionando corretamente.

Solução

Substitua o módulo de RAM com defeito.

Verificar os Adaptadores

Remova quaisquer adaptadores que não forem requeridos para iniciar o computador e executar o Windows. Em muitos casos, é possível iniciar o computador somente com o controlador de subsistema da unidade e o adaptador de vídeo.

Se a mensagem de erro não aparecer, um dos adaptadores removidos é a fonte do problema. Reinstale cada adaptador separadamente e reinicie o computador após cada adaptador instalado para verificar se o erro reaparece. Se o erro não retornar após reinserir todos os adaptadores, é possível que uma das placas adaptadoras precise ser reajustada. Após seu computador estar novamente executando, monitore-o para certificar-se de que o erro não reapareça.

Solução

Se reajustar os adaptadores não resolver o problema, substitua o adaptador que está causando o erro.

Verificar BIOS/Configuração do Computador

Verifique se instalou as últimas revisões para a BIOS ou software de configuração de firmware de seu computador. Vá para a BIOS, carregue os padrões "Fail-safe" ou da BIOS, desabilite qualquer proteção de antivírus na BIOS e em seguida defina Sistema Operacional Plug and Play como Não.

O tipo de hardware que seu computador utiliza e o design da placa-mãe determinam qual parte do firmware do computador pode realmente ser atualizado. Muitos fabricantes fornecem ferramentas de diagnóstico para solução de problemas.

Solução

Atualize a BIOS, o firmware e/ou a configuração EISA.

Se nenhum desses procedimentos isolar ou resolver o problema, o problema poderá estar limitado à placa-mãe, controlador de subsistema da unidade, disco rígido ou adaptador de vídeo. RAID avançado ou outros controladores em cache podem ter RAM, chips processadores ou os dois que também poderiam ser o problema. Se a configuração mais simples tiver um desses adaptadores avançados, a solução do problema poderá requerer o uso de um software adicional de solução de problemas ou de diagnóstico que possivelmente utilize um hardware duplicado.

Verificar Drivers Atualizados

Para obter informações adicionais sobre como atualizar drivers e dispositivos de gerenciamento no Windows XP, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
283658 PROCEDIMENTOS: Gerenciar Dispositivos no Windows XP

Situação

A Microsoft informa que este problema pode ocorre em seu(s) produto(s) listado(s) na secção "Aplica-se" deste artigo.

Propriedades

ID do artigo: 315223 - Última revisão: sábado, 1 de dezembro de 2007 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kberrmsg kbhardware kbprb KB315223

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com