Avaria de hardware resulta numa mensagem de erro de sistema

Traduções de Artigos Traduções de Artigos
Artigo: 315223 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Durante o processo de arranque do Windows, o computador poderá deixar de responder (não reagir) e o utilizador poderá receber a seguinte mensagem de erro:
*** Hardware Malfunction
Call your hardware vendor for support
*** The system has halted ***
Também poderá ser incluída uma das seguintes mensagens de erro:
NMI: Parity Check / Memory Parity Error
NMI: Channel Check / IOCHK
NMI: Fail-safe timer
NMI: Bus Timeout
NMI: Software NMI generated
NMI: Eisa IOCHKERR board x

Causa

Este comportamento pode ocorrer se um componente de hardware avariar, ou se existirem danos ou controladores incompatíveis instalados.

Resolução

Para tentar resolver este comportamento, utilize as seguintes técnicas de resolução de problemas. Uma vez que o Windows só consegue apresentar mensagens de erro básicas quando ocorrem avarias de hardware, a resolução de problemas poderá ser difícil. A maioria dos problemas de equipamento envolvem a placa principal, a RAM da placa principal ou de um adaptador, ou a memória cache de uma placa principal ou de um adaptador.

Para resolver problemas básicos de hardware, experimente um ou mais dos seguintes procedimentos:

Verificar os adaptadores

Remova todos os adaptadores não necessários para iniciar o computador e executar o Windows. Em muitos casos, só consegue iniciar o computador com o controlador do subsistema de unidades e a placa gráfica.

Se a mensagem de erro não for apresentada, um dos adaptadores removido é a origem do problema. Reinstale cada um separadamente, reiniciando após cada instalação, para verificar se o erro ocorre novamente. Se o erro não tornar a ocorrer depois de reinserir todos os adaptadores, é possível que uma das placas apenas necessitasse de ser reinserida. Depois de o computador estar a funcionar novamente, monitorize-o para se certificar de que o erro não ocorre novamente.

Solução

Se a reinserção dos adaptadores não resolver o problema, substitua o que está a provocar o erro.

Verificar o BIOS/configuração do computador

Certifique-se de que instalou as revisões mais recentes do BIOS ou do software de configuração do firmware do computador. Aceda ao BIOS e configure o carregamento das predefinições de isenção de falhas ou do BIOS, desactive todas as protecções antivírus no BIOS e, em seguida, defina Plug and Play OS como No.

O tipo de hardware que o computador utiliza e a concepção da placa principal determinam a parte do firmware do computador que pode ser actualizada. Diversos fabricantes fornecem ferramentas de diagnóstico para resolução de problemas.

Solução

Actualize a configuração do BIOS, do firmware e/ou da EISA.

Se nenhum destes procedimentos isolar ou resolver o problema, este poderá estar limitado à placa principal, ao controlador do subsistema de unidades, ao disco rígido ou à placa gráfica. O controlador RAID avançado ou outros controladores de colocação em cache podem ter RAM, chips de processador, ou ambos, que também poderão estar na origem do problema. Se a configuração mais simples contiver um destes adaptadores avançados, poderá necessitar de procedimentos de resolução de problemas ou software de diagnóstico adicional para resolver o problema, possivelmente utilizando hardware duplicado.

Verificar a existência de controladores actualizados

Para obter informações adicionais sobre como actualizar controladores e gerir dispositivos no Windows XP, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
283658 COMO: Gerir dispositivos no Windows XP

Ponto Da Situação

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados no início deste artigo.
Nota Este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado directamente a partir da organização de suporte da Microsoft. As informações contidas neste artigo são fornecidas ?tal como estão? em resposta a problemas recentes. Devido à urgência em disponibilizar este artigo, os materiais poderão incluir erros tipográficos e ser revistos em qualquer altura sem aviso prévio. Consulte os Termos de Utilização para outras considerações.

Propriedades

Artigo: 315223 - Última revisão: 30 de julho de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kberrmsg kbhardware kbprb KB315223

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com