文書番号: 315335 - 最終更新日: 2004年6月29日 - リビジョン: 1.0

Windows XP セットアップ時の "STOP 0x0000008e" エラー メッセージ

すべて展開する | すべて折りたたむ

現象

Microsoft Windows XP のインストール時、セットアップ プログラムの実行中に次のいずれかに類似した STOP エラー メッセージが表示されることがあります。
STOP 0x0000008e
STOP 0x00000050 PAGE_FAULT_IN_NON_PAGED_AREA
また、トラブルシューティングのために、コンピュータに取り付けた不要なハードウェア デバイスをすべて取り外してからセットアップ プログラムを実行すると、次のようなエラー メッセージが表示されることがあります。
Setupdd.sys をコピーできません。

原因

この現象は、以下の状況のいずれかに該当する場合に発生することがあります。
  • コンピュータに取り付けられているランダム アクセス メモリ (RAM) モジュールのうち 1 つ以上が故障しています。
  • RAM の構成に、Windows XP との互換性がありません。

解決方法

この問題をトラブルシューティングするには、以下の手順を実行します。
  1. コンピュータに装着されているメモリ モジュールの一部を取り外します。コンピュータの起動と Windows XP の実行に必要な最小限の RAM は残しておきます。

    Windows XP の実行に推奨される RAM 容量は 128 MB です。最小は 64 MB、最大は 4 GB です。

    たとえば、コンピュータに 256 MB のメモリ モジュールが 2 つ装着されている場合、一方のメモリ モジュールを取り外します。
  2. コンピュータを再起動し、セットアップ プログラムを実行します。
    1. Windows XP セットアップ CD-ROM を CD-ROM ドライブに挿入して、コンピュータを起動し、Enter キーを押して最初のオプション画面を選択し、Windows XP のコピーをインストールします。
    2. F8 キーを押して契約に同意し、画面の指示に従って Windows XP のインストールを完了します。
  3. 「現象」に記載されているエラー メッセージが再び表示される場合は、手順 4. に進みます。
  4. 別のメモリ モジュールを取り外すか、別のメモリ スロットに RAM を取り付けます。
  5. コンピュータを再起動して、再度セットアップを実行します。

    正常に機能しないメモリ モジュールを特定するために、コンピュータの再起動が数回必要になることがあります。

詳細

RAM の追加および取り外しの方法については、コンピュータの製造元に問い合わせるか、コンピュータに付属のマニュアルを参照してください。

Windows XP セットアップ プログラムの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
306824? (http://support.microsoft.com/kb/306824/ ) Home.txt に含まれる Windows XP セットアップのリリース ノート
286463? (http://support.microsoft.com/kb/286463/ ) Pro.txtファイルに含まれるMicrosoft Windows XPセットアップリリースノート
286647? (http://support.microsoft.com/kb/286647/ ) Windows XP Read1st.txt ファイルの内容
サードパーティのベンダの問い合わせ先を参照するには、次のうち該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
65416? (http://support.microsoft.com/kb/65416/ ) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A 〜 K)

60781? (http://support.microsoft.com/kb/60781/ ) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L 〜 P)

60782? (http://support.microsoft.com/kb/60782/ ) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q 〜 Z)
他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 315335? (http://support.microsoft.com/kb/315335/EN-US/ ) (最終更新日 2004-05-27) を基に作成したものです。

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
キーワード:?
kberrmsg kbenv kbprb KB315335
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"
 

サポート技術情報の翻訳

 

Related Support Centers