文書番号: 315335 - 最終更新日: 2012年2月3日 - リビジョン: 1.0

「停止エラー コード 0x0000008e」または「エラー コード 0x00000050 (PAGE_FAULT_IN_NON_PAGED_AREA) を停止する」エラー メッセージ Windows XP のセットアップ中に

お知らせお使いのオペレーティング システムには適用しない情報が含まれている場合があります。

Windows 用のセキュリティ更新プログラムを受信を続行するには、Windows XP Service Pack 3 (SP3) を実行しているかどうかを確認します。詳細についてには、このマイクロソフト web サイトを参照してください。 いくつかのバージョンの Windows のサポートを終了します。 (http://windows.microsoft.com/en-us/windows/help/end-support-windows-xp-sp2-windows-vista-without-service-packs)

すべて展開する | すべて折りたたむ

現象

Microsoft Windows XP をインストールすると、セットアップ プログラムの実行中に、次のいずれかのような停止エラー メッセージが表示されることがあります。
0X0000008E を停止します。
PAGE_FAULT_IN_NON_PAGED_AREA の 0X00000050 を停止します。
また、コンピューターにインストールされているすべての不要なハードウェア デバイスを削除することによって、トラブルシューティングを行うし、セットアップ プログラムを実行する場合は、次のようなエラー メッセージが表示されます。
セットアップは、Setupdd.sys ファイルをコピーできません。

原因

この現象は、次の条件のいずれかに該当する場合に発生します。
  • 1 つまたは複数のコンピューターにインストールされているランダム アクセス メモリ (RAM) モジュールは、障害のあります。
  • メモリ構成は、Windows XP との互換性です。

解決方法

この現象を解決するには、次の手順を実行します。
  1. 一部のコンピューターにインストールされているメモリ モジュールを取り外します。少なくともは、コンピューターを起動して Windows XP を実行するために必要な RAM のままにします。

    Windows XP を実行するのには、推奨される RAM 128 mb (メガバイト) です。最小値は 64 MB で、最大は 4 gb です。

    たとえば、2 つの 256 MB のメモリ モジュールがコンピューターにインストールされている場合は、一方のメモリ モジュールを削除します。
  2. コンピューターを再起動し、セットアップ プログラムを実行します。
    1. Windows XP セットアップ CD-ROM を CD-ROM ドライブに挿入、コンピューターを起動、プロパティ ] コピーをインストールするのには、最初のオプション画面を選択するのにはWindows XP。
    2. クリック 同意、および、Windows XP のインストールを完了するには、画面の指示します。
  3. 「現象」に記載されているエラー メッセージが再び表示されたら、手順 4 に進みます。
  4. 別のメモリ モジュールを削除または別のメモリ スロットに RAM をインストールします。
  5. コンピューターを再起動し、セットアップを再実行します。

    いくつかの回は正常に動作しないメモリ モジュールを特定するのには、コンピューターを再起動する必要があります。

詳細

追加して RAM を削除する方法の詳細については、「コンピューターの製造元にお問い合わせください。 または、コンピューターに付属のマニュアルを参照してください。

Windows XP のセットアップ プログラムの詳細については、「サポート技術情報」記事を表示するには、次の資料番号をクリックしてください。
306824? (http://support.microsoft.com/kb/306824/ ) リリース ノートは、Home.txt ファイルに含まれるセットアップ
286463? (http://support.microsoft.com/kb/286463/ ) Pro.txt ファイルに含まれる Windows XP セットアップ プログラムのリリース ノート
286647? (http://support.microsoft.com/kb/286647/ ) Windows XP Read1st.txt ファイルの内容
ハードウェアの製造元への問い合わせ方法の詳細については、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/gp/vendors (http://support.microsoft.com/gp/vendors)
Microsoft はテクニカル サポートを見つけることに連絡先情報をサード パーティを提供します。この連絡先情報は、予告なく変更可能性があります。マイクロソフトはこのサード パーティ連絡先情報の正確性を保証しません。

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kberrmsg kbenv kbprb kbmt KB315335 KbMtja
機械翻訳機械翻訳
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:315335? (http://support.microsoft.com/kb/315335/en-us/ )
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"