CD-R ドライブまたは CD-RW ドライブが書き込み可能デバイスとして認識されません。

文書番号: 316529 - 対象製品
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目次

現象

CD-R または CD-RW にデータを書き込もうとしても、CD ドライブにデータを送るオプションが存在しません。

CD-R ドライブまたは CD-RW ドライブのプロパティを表示すると、以下のように、 記録 タブが表示されないのは CD ドライブ (ドライブ:)プロパティ ダイアログ ボックスで、 ドライブ CD-R ドライブまたは CD-RW ドライブの文字です。

メモ 表示するのには CD ドライブ (ドライブ:)プロパティ ダイアログ ボックスをクリックして スタート[ マイ コンピューター、し、をクリックして、[CD ドライブ] を右クリックして プロパティ.

さらに、次のエラー メッセージが表示されます。
ドライブにディスクがありません。書き込み可能な CD をドライブに挿入してください。

原因

これは、コンピューターがドライブを書き込み不可能なデバイスとして誤検出した場合に発生する可能性があります。

対処方法

Windows レジストリを編集する

この問題を解決するには、Windows レジストリを編集してドライブが書き込み可能デバイスとして認識されるようにします。重要このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。そのため、この手順を慎重に実行するようにしてください。万一に備えて、編集の前にレジストリをバックアップしてください。そうすることで、問題が発生した場合でもレジストリを復元できます。レジストリをバックアップおよび復元する方法の詳細については、以下のサポート技術情報番号をクリックしてください。
322756 Windows でレジストリをバックアップおよび復元する方法
Windows レジストリを編集する際は、問題が発生した場合レジストリを復元することができるように、まずレジストリのバックアップを行います。レジストリのバックアップを作成した後、Windows がドライブを書き込み可能デバイスとして認識するように、レジストリを編集します。最後に、Windows がそのドライブを書き込み可能として認識しているかどうかを確認します。

メモ ドライブが Windows ハードウェア互換性リスト (HCL) に表示されていない場合は、レジストリ設定に関係なく、そのドライブでコンピューター組み込みの CD コピー機能は動作しません。HCL は、特定のオペレーティング システムと互換性のあるハードウェアの一覧です。お使いのドライブが Windows HCL に含まれているかどうかを確認するには、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/whdc/hcl/default.mspx

手順 1: レジストリをバックアップする

後で問題が発生した場合に復元できるように、レジストリをバックアップするには、次の手順を実行します。
  1. クリックしてください。 スタートプロパティ Exchange Server 2010 SP1 をインストールした後 Outlook クライアント アプリケーションがパブリック フォルダーに接続できない.
  2. で、 と入力して ボックス型 regeditプロパティ ].
  3. 次のフォルダーをクリックして開きます。
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CD Burning\Drives
  4. で、 ファイル メニューをクリックして エクスポート.
  5. で、 ファイル名 ボックス型 ドライブのキーのバックアップは、ファイルを保存する場所を確認し、をクリックして 保存します。.

    メモ 後で、問題がある場合は、ダブルクリックしてこのレジストリ サブキーを復元することができます、 バックアップ ドライブの key.reg を 保存するファイル。

手順 2: ボリューム フォルダーのドライブ型の値を編集する

ドライブの種類を編集して Windows がドライブを書き込み可能と認識するようにするには、次の手順を実行します。
  1. [レジストリ エディター] のナビゲーション ウィンドウをクリックして、 ボリューム {GUID} フォルダーの下 ドライブは、 GUID 32 文字の id です。

    メモ コンピューターに複数の CD ドライブを追加がある場合 ボリューム {GUID} フォルダーは、各ドライブが表示されます。
  2. [レジストリ エディター] ウィンドウの右側にあるをダブルクリックします。 ドライブの種類.
  3. で、 [値のデータ ボックス型 1 ドライブが CD-R ドライブの場合、または 2 CD-RW ドライブである場合。
  4. クリックしてください。 ]、し、レジストリ エディターを閉じます。

手順 3: Windows がドライブを書き込み可能デバイスとして認識していることを確認する

Windows がドライブを書き込み可能デバイスとして認識するようになったかどうかを確認するには、次の手順を実行します。
  1. クリックしてください。 スタートプロパティ マイ コンピューター.
  2. リムーバブル ・ ストレージ ・ デバイス、CD-R ドライブまたは CD-RW ドライブを右クリックし、をクリックして プロパティ.
  3. 場合は、 記録 タブが表示されます、Windows のドライブが書き込み可能デバイスとして認識します。
  4. クリックしてください。 [キャンセル].
Windows がドライブを書き込み可能デバイスとして認識していれば、データを CD に書き込むことができるようになっているはずです。依然問題がある場合は、「トラブルシューティング」セクションの手順に従ってください。

トラブルシューティング

コンピューターに複数の CD または DVD ドライブがある場合は、 記録 タブが表示されないのは プロパティ ダイアログ (、「Windows レジストリの編集」の手順 3 を参照してください)] ボックスに、ドライブ正しく"書き込み可能"が Windows レジストリに構成する可能性があります。この問題を解決するには、先に 1 または 2 と識別したドライブの種類を 3 に変更してみます。次に、別のドライブの drive type 値を 1 または 2 に変更します。これを試すには、次の手順を実行します。
  1. 編集するのには、「Windows レジストリの編集」の手順 2 のセクションに従って、 ドライブの種類 値は ボリューム {GUID} フォルダーは、変更した値を持つ。
  2. で、 [値のデータ ボックス型 3プロパティ ].

    ドライブの種類の値「3」は、そのドライブが標準 の CD-ROM ドライブであり、書き込み可能ドライブではないことを示しています。
  3. [レジストリ エディター] のナビゲーション ウィンドウで、[次へ] をクリックします。 ボリューム {GUID} フォルダーです。
  4. 変更するのには、「Windows レジストリの編集」の手順 2 のセクションに従って、 [値のデータ エントリーするには 1 または 2、ドライブの種類に応じて。
  5. 確認するのには、「Windows レジストリの編集」の手順 3 のセクションに従って、 記録 タブを表示します。 プロパティ ダイアログ ボックス、CD ドライブのドライブ。
場合は、 記録 タブが表示されるは プロパティ ダイアログ ボックス データを CD に書き込むにはする必要があります。依然問題が解決しない場合は、「次のステップ」セクションを参照してください。

次のステップ

これらの方法で問題が解決しない場合は、Microsoft カスタマー サポート サービスの Web サイトで、問題に対する他の解決方法を調べることができます。マイクロソフト カスタマー サポート サービス Web サイトが提供しているサービスには次のようなものが含まれます。
  • 検索可能なサポート技術情報: テクニカル サポート情報および Microsoft 製品のセルフ ヘルプ ツールを検索します。
  • ソリューション ・ センター: 製品別のよく寄せられる質問および重要なサポートを表示します。
  • その他のサポート オプション: 質問を行う、Microsoft カスタマー サポート サービスへの問い合わせ、またはフィードバックの提供にこの Web を使用します。
問題が続く場合は、お問い合わせください。
http://support.microsoft.com/contactus

詳細

この手順が、すべてに対して有効とは限りません。これは、Windows XP において CD-R ドライブまたは CD-RW ドライブが何らかの理由により誤認識されている場合に限り利用できる回避策に過ぎません。ドライブが Windows ハードウェア互換性リスト (HCL) に記載されていない場合、レジストリ設定に関係なく、そのドライブでは組み込みの CD コピー機能は動作しません。

Windows Vista における CD または DVD ドライブの問題のヘルプについては、次のマイクロソフト web ページを参照してください。

プロパティ

文書番号: 316529 - 最終更新日: 2013年6月2日 - リビジョン: 18.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
キーワード:?
kbexpertisebeginner kbexpertiseinter kbacwsurvey kbhardware kbprb ocsso kbmt KB316529 KbMtja
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英語版 KB:316529
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