Obnovení ztraceného souboru v aplikaci Word 2000

Překlady článku Překlady článku
ID článku: 316950 - Produkty, které se vztahují k tomuto článku.
Aplikace Microsoft Word 2003 verzi tohoto článku naleznete 827099.

Aplikace Microsoft Word 2002 verzi tohoto článku naleznete 316951.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Při práci na dokumentu aplikace Word, může dojít ke ztrátě dokumentu v určitých situacích. Například pokud dojde k chybě, která vynutí v aplikaci Word ukončit, pokud dojde k výpadku napájení při úpravách nebo zavřete-li dokument bez uložení změn, dokument může být ztraceno. V tomto článku obsahuje popis kroků můžete zkusit obnovit ztracený dokument.

POZNÁMKA: Celý dokument mohou být ztraceny, pokud jste neuložili nedávno dokument. Pokud jste dokument uložili, můžete stát pouze provedené změny ztraceny provedené od posledního uložení. Všimněte si, že některé ztracené dokumenty nemusí být obnovitelné.

Další informace

Použijte následující metody v uvedeném pořadí, jako nezbytné.

Vyhledání původního dokumentu

POZNÁMKA:: Protože existuje několik verzí systému Microsoft Windows takto může být ve vašem počítači lišit. Pokud tomu tak je, vaše k dokončení těchto kroků dokumentaci k produktu.
  1. Klepněte na tlačítko Spustit, klepněte na tlačítko Hledánía klepněte na tlačítko Soubory či složky..
  2. V Vyhledat soubory a složky s názvempole, zadejte název souboru.
  3. V Oblast hledání Klepněte na tlačítko Tento počítač.
  4. Klepněte na tlačítko Hledat. Pokud Výsledky hledání pole není obsahují soubor, pokračujte následujícím způsobem Chcete-li vyhledat všechny dokumenty aplikace Word.

  5. V Vyhledat soubory a složky s názvemTyp pole *.doc.
  6. Klepněte na tlačítko Hledat.

    Pokud Výsledky hledání pole neobsahuje soubor, zkontrolujte Koš dokument.
  7. Na ploše poklepejte na ikonu Koš.
  8. V Zobrazení nabídky, klepněte na tlačítko Podrobnosti.
  9. V Zobrazení nabídky, klepněte na tlačítko Uspořádat ikonya klepněte na tlačítko Odstranit data.
  10. Procházet soubory. Pokud jste hledaný dokument, hledání, klepněte dokument pravým tlačítkem a potom klepněte na tlačítko Obnovit.

    Tato vrátí dokument do jeho původní umístění.

Hledání pro záložní soubory aplikace Word

Pokud Vždy vytvořit záložní kopii nastavení vybraná, může být záložní kopii souboru. Chcete-li najít postupujte soubor:
  1. Vyhledejte složku, do které jste naposledy uložili chybějící soubor.
  2. Hledat soubory, které končí WBK.

    Pokud zjistíte všechny soubory, které mají název "Záloha" za chybějící název soubor, postupujte takto: Spusťte aplikaci Word klepněte na tlačítko Otevřít v Soubor v nabídce přejděte na šipku v Soubor typuKlepněte na tlačítko Všechny soubory *. *, vyberte soubor a klepněte na tlačítko Otevřít.

    Pokud není soubor WBK v původní adresář, postupujte podle následujících kroků v počítači pro všechny WBK soubory.
  3. Klepněte na tlačítko Spustit, přejděte na příkaz Hledánía klepněte na tlačítko Soubory či složky..
  4. V Vyhledat soubory a složky s názvemTyp pole *.WBK.
  5. V Oblast hledání pole, přejděte na šipku a potom klepněte na tlačítko Tento počítač.
  6. Klepněte na tlačítko Hledat.

    Je-li najít všechny soubory, které mají název "Záloha" následuje název chybějícího souboru, proveďte následující: spuštění aplikace Word, klepněte na tlačítko Otevřít v Soubor v nabídce přejděte na šipku v Soubor typuKlepněte na tlačítko Všechny soubory *. *, vyberte soubor a klepněte na tlačítko Otevřít.

Hledat soubory automatického obnovení

Pokud předchozí postup chybějící soubor najít, Hledat pro soubory automatického obnovení. Ve výchozím nastavení aplikace Word hledá ukládat soubory čas spuštění a pokusí otevřít všechny, které najde.
  1. Stisknutím kláves CTRL + ALT + DEL. Klepnutím Správce úloh v Zabezpečení systému Windows Dialogové okno.
  2. V Procesy karta, klepněte na libovolné instance Winword.exe nebo Aplikace Microsoft Worda klepněte na tlačítko Ukončit proces. Tento krok opakujte, dokud nebyly všechny instance Uzavřeno.
  3. Zavřete dialogové okno a spusťte aplikaci Word.

    Na chybějící dokument automaticky otevřen jako "obnovení souborunázev dokumentuASD." V takovém případě klepněte na tlačítko Uložit jako v Soubor nabídky a potom dokument uložíte jako soubor DOC. Ručně změnit. rozšíření na. doc.

    Pokud nelze otevřít soubor automatického obnovení, ručně vyhledejte soubory automatického obnovení takto:
  4. V Nástroje nabídky, klepněte na tlačítko Možnosti.
  5. Klepněte Umístění souborů karta, poklepejte na položku Soubory automatické obnovy, Poznámka cesty, klepněte na tlačítko Stornoa klepněte na tlačítko Zavřít.

    POZNÁMKA:: V Změnit umístění Dialogové okno, bude pravděpodobně nutné klepnutím na šipku dolů vNázev složky Přehled zobrazíte celou cestu k vaší automatického obnovení soubory.
  6. Ukončete aplikaci Word.
  7. Přejděte do umístění souboru automatického obnovení.
  8. Vyhledejte soubory, které končí ASD.

    Pokud nelze Vyhledejte soubor s příponou ASD v umístění v Složky název seznam, můžete hledat celé jednotky pro všechny ASD soubory.
  9. Klepněte na tlačítko Spustit, klepněte na tlačítko Hledánía klepněte na tlačítko Soubory či složky..
  10. V Vyhledat soubory a složky s názvemTyp pole *.ASD.
  11. V Oblast hledání pole, přejděte na šipku a potom klepněte na tlačítko Tento počítač.
  12. Klepněte na tlačítko Hledat.

    Najít všechny soubory, které končí ASD, postupujte kroky:
  13. Spuštění aplikace Word
  14. V Soubor nabídky, klepněte na tlačítko Otevřít.
  15. V Soubor typu Klepněte na položku Všechny soubory *. *
  16. Přejděte do umístění nalezen v předchozích krocích, a Vyberte soubor ASD.
  17. Klepněte na tlačítko Otevřít.
  18. Restartujte počítač.
  19. Spusťte aplikaci Word.

    Chybějící dokument otevřen automaticky jako "obnovení souboru dokument názevASD". V takovém případě klepněte na tlačítko Uložit jako v Soubor nabídky a potom dokument uložíte jako soubor DOC.
POZNÁMKA:Pokud aplikace Word otevřít soubor při spuštění soubor automatického obnovení může být poškozen. Je-li najít soubor automatického obnovení, který není automatické otevřít, přejděte k části "Jak na odstraňování poškozené dokumenty" tohoto Další informace o obnovení informací z článku soubor.

Vyhledání dočasných souborů

Pokud předchozí metody najít soubor, postupujte takto Pokus o obnovení dočasných souborů:
  1. Klepněte na tlačítko Spustit, klepněte na tlačítko Hledánía klepněte na tlačítko Soubory či složky..
  2. V Vyhledat soubory a složky s názvemTyp pole *.TMP.
  3. V Oblast hledání pole, přejděte na šipku a potom klepněte na tlačítko Tento počítač.
  4. Možnosti hledání nejsou zobrazeny, klepněte na tlačítko Možnosti hledání.
  5. Klepnutím vyberte Datum Zaškrtněte políčko, klepněte na tlačítko v poslednímn dny a poté změňte n počet dnů od posledního otevření souboru.
  6. Klepněte na tlačítko Hledat.
  7. V Zobrazení nabídky, klepněte na tlačítko Podrobnosti. V Zobrazení příkaz Uspořádat ikonya klepněte na tlačítko podle data.
  8. Procházet soubory, soubory, které odpovídají hledání posledních několik data a časy, můžete upravit dokument. Pokud zjistíte, dokument, který hledáte, pokračujte "jak na odstraňování poškozené Dokumenty"části tohoto článku, Další informace o obnovení informace ze souboru.

Hledání ~ soubory

Některé dočasné soubory, které začínají (tilda~) symbol. Chcete-li vyhledat soubory, postupujte takto:
  1. Klepněte na tlačítko Spustit, klepněte na tlačítko Hledánía klepněte na tlačítko Soubory či složky..
  2. V Vyhledat soubory a složky s názvemTyp pole ~*.*.
  3. Klepněte na tlačítko Hledat.
  4. V Zobrazení nabídky, klepněte na tlačítko Podrobnosti. V Zobrazení příkaz Uspořádat ikonya klepněte na tlačítko podle data.
  5. Procházet soubory, soubory, které odpovídají hledání posledních několik data a časy, můžete upravit dokument. Pokud zjistíte, dokument, který hledáte, pokračujte "jak na odstraňování poškozené Dokumenty"části tohoto článku, Další informace o obnovení informace ze souboru.
Další informace o aplikaci Word vytvoří a používá dočasné soubory, klepněte na následující číslo článku databáze Microsoft Knowledge Base:
211632Popis způsobu aplikace Word vytváří dočasné soubory

Řešení potíží s poškozenými dokumenty

Chcete-li otevřít dokument pravděpodobně poškozen, postupujte takto:
  1. Spusťte aplikaci Word.
  2. V Soubor nabídky, klepněte na tlačítko Otevřít.
  3. V Soubor typu Klepněte na položku Všechny soubory *. *.
  4. Vyberte soubor a klepněte na tlačítko Otevřít.
Někdy pravděpodobně naleznete soubor, ale nelze ji otevřít. Nebo, otevřením souboru, ale je dokument poškozen. V takovém případě klepněte odkaz na následující článek znalostní báze Microsoft Knowledge Base:

212274 Obnovení textu z libovolného dokumentu v aplikaci Word 2000

Další informace

Funkce automatického obnovení aplikace Word je navržen pro provádění nouze záloha otevřené dokumenty, když dojde k chybě. Některé chyby mohou narušit. Vytvoření souboru automatického obnovení. Funkce automatické obnovy není náhrada pro uložení souboru.

Další informace o Automatické obnovení, klepněte na tlačítko naleznete v následujících článcích znalostní báze společnosti Microsoft:
212273Proč nemůžete obnovit ztracený dokument
156574 Co je funkce automatického obnovení v aplikaci Word?
211762 Automatické ukládání aktuální práce (otevřený dokument)
107686 Jak aplikace Word vytvoří a obnovuje soubory automatického obnovení
Společnost Microsoft aktuálně neposkytuje žádné nástroje navržen pro obnovení odstraněných dokumentů. Některé nástroje třetích stran, však může k dispozici na Internetu, která jsou určena pro obnovení odstraněných dokumentů.

Vlastnosti

ID článku: 316950 - Poslední aktualizace: 19. května 2011 - Revize: 4.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2000 Standard Edition
Klíčová slova: 
kbhowto kbsavefile kberrmsg kbinfo ocsso kbmt KB316950 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:316950

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com