Wie Sie eine Datei verloren gehen in Word 2000 wiederherstellen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 316950 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Ein Word 2003-Version dieses Artikels finden Sie unter 827099.

Ein Microsoft Word 2002-Version dieses Artikels finden Sie unter 316951.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Wenn Sie in einem Word-Dokument arbeiten, kann das Dokument in bestimmten Situationen verloren gehen. Zwingt Word beenden, wenn eine Unterbrechung der Stromversorgung während der Bearbeitung auftreten oder wenn Sie das Dokument, schließen ohne die Änderungen zu speichern, das Dokument möglicherweise verloren z. B. Wenn ein Fehler auftritt. Dieser Artikel beschreibt Schritte, Sie können versuchen, verlorenes Dokument wiederherzustellen.

Hinweis: Das gesamte Dokument möglicherweise verloren, wenn das Dokument nicht kürzlich gespeichert haben. Wenn Sie Ihr Dokument gespeichert haben, stehen Sie nur die seit der letzten Speichern vorgenommenen Änderungen verlieren. Beachten Sie, dass einige verlorene Dokumente möglicherweise nicht wiederhergestellt.

Weitere Informationen

Wenden Sie die folgenden Methoden in der Reihenfolge dargestellten, bei Bedarf.

Suchen Sie nach Original Dokument

Hinweis : Da mehrere Versionen von Microsoft Windows verfügbar sind, können die folgenden Schritte auf Ihrem Computer anders aussehen. Ist dies der Fall, finden Sie in Ihrer Produktdokumentation um diese Schritte ausführen zu können.
  1. Klicken Sie auf Start , klicken Sie auf Suchen , und klicken Sie nach Dateien oder Ordnern .
  2. Im Feld nach folgenden Dateien oder Ordnern suchen Geben Sie den Namen der Datei.
  3. Klicken Sie im Feld Suchen in auf Arbeitsplatz .
  4. Klicken Sie auf Jetzt suchen . Fort, wenn im Feld Suchergebnisse nicht die Datei enthält, die folgenden Schritte aus, um für alle Word-Dokumente zu suchen.

  5. Im Feld nach folgenden Dateien oder Ordnern suchen Geben Sie *.doc .
  6. Klicken Sie auf Jetzt suchen .

    Wenn im Feld Suchergebnisse nicht die Datei enthält, überprüfen Sie den Papierkorb für das Dokument.
  7. Doppelklicken Sie auf dem Desktop auf Papierkorb .
  8. Klicken Sie im Menü Ansicht auf Details .
  9. Im Menü Ansicht klicken Sie auf Symbole anordnen , und klicken Sie nach Löschen .
  10. Blättern Sie durch die Dateien. Wenn Sie das Dokument, das Sie suchen finden, klicken Sie mit der rechten Maustaste auf das Dokument, und klicken Sie dann auf Wiederherstellen .

    Dadurch erhält das Dokument am ursprünglichen Speicherort.

Suchen Sie nach Word-Sicherungsdateien

Wenn die Einstellung der Sicherungskopie immer erstellen aktiviert ist, kann es eine Sicherungskopie der Datei. Gehen Sie zum Suchen der Datei folgendermaßen vor:
  1. Wechseln Sie zu dem Ordner, Sie die fehlende Datei zuletzt gespeichert.
  2. Suchen Sie nach Dateien, die in ".wbk" enden.

    Wenn Sie alle Dateien mit den Namen, gefolgt von "Sicherungskopie von" mit dem Namen der fehlenden Datei suchen, wie folgt vorgehen: Word starten, klicken Sie im Menü Datei auf Öffnen , zeigen Sie auf den Pfeil in der Dateityp im Feld, klicken Sie auf Alle Dateien *. * , wählen Sie die Datei, und klicken Sie dann auf Öffnen .

    Wenn keine .wbk-Datei im ursprünglichen Verzeichnis vorhanden ist, gehen Sie folgendermaßen um den Computer für alle Dateien ".wbk" zu suchen.
  3. Klicken Sie auf Start , zeigen Sie auf Suchen , und klicken Sie nach Dateien oder Ordnern .
  4. Im Feld nach folgenden Dateien oder Ordnern suchen Geben Sie *.WBK .
  5. Zeigen Sie im Feld Suchen in auf den Pfeil, und klicken Sie auf Arbeitsplatz .
  6. Klicken Sie auf Jetzt suchen .

    Wenn Sie alle Dateien mit den Namen, gefolgt von "Sicherungskopie von" mit dem Namen der fehlenden Datei suchen, wie folgt vorgehen: Word starten, klicken Sie im Menü Datei auf Öffnen , zeigen Sie auf den Pfeil in der Dateityp im Feld, klicken Sie auf Alle Dateien *. * , wählen Sie die Datei, und klicken Sie dann auf Öffnen .

Suchen Sie nach AutoWiederherstellen-Dateien

Wenn die vorige Methode keine die fehlende Datei finden, suchen Sie nach AutoWiederherstellen-Dateien. Standardmäßig sucht Word sucht nach AutoWiederherstellen-Dateien jedes Mal, die er beginnt, und versucht dann, dass es zu öffnen.
  1. Halten Sie STRG + ALT + ENTF. Klicken Sie auf Task-Manager im Dialogfeld Windows-Sicherheit .
  2. Klicken Sie auf der Registerkarte Prozesse auf eine beliebige Instanz von Winword.exe oder Word , und klicken Sie dann auf Prozess beenden . Wiederholen Sie diese Schritt, bis alle Instanzen geschlossen wurden.
  3. Schließen Sie das Dialogfeld, und starten Sie Word.

    Fehlende Dokument möglicherweise als "AutoWiederherstellen speichern der document name .asd." automatisch geöffnet. Wenn dies der Fall, klicken Sie im Menü Datei auf Speichern unter und speichern Sie das Dokument als .doc-Datei. Ändern Sie manuell die Erweiterung. Doc.

    Wenn die AutoWiederherstellen-Datei nicht geöffnet wird, manuell suchen Sie nach AutoWiederherstellen-Dateien wie folgt:
  4. Klicken Sie im Menü Extras auf Optionen .
  5. Klicken Sie auf die Registerkarte Dateiablage , doppelklicken Sie auf AutoWiederherstellen-Dateien , Beachten Sie den Pfad, klicken Sie auf Abbrechen , und klicken Sie dann auf Schließen .

    Hinweis : Klicken Sie im Dialogfeld Speicherort gegebenenfalls auf den Abwärtspfeil in der Liste Ordnername darauf den ganzen Pfad der AutoWiederherstellen-Dateien.
  6. Beenden Sie Word.
  7. Wechseln Sie zu den AutoWiederherstellen-Dateispeicherort.
  8. Suchen Sie nach Dateien mit der Dateinamenerweiterung ".asd".

    Wenn Sie an der Stelle im identifiziert eine ASD-Datei suchen können nicht die Ordner Namen Liste wird Ihre gesamte Laufwerk für ASD-Dateien gesucht werden soll.
  9. Klicken Sie auf Start , klicken Sie auf Suchen , und klicken Sie nach Dateien oder Ordnern .
  10. Im Feld nach folgenden Dateien oder Ordnern suchen Geben Sie *.ASD .
  11. Zeigen Sie im Feld Suchen in auf den Pfeil, und klicken Sie auf Arbeitsplatz .
  12. Klicken Sie auf Jetzt suchen .

    Wenn Sie alle Dateien mit der Dateinamenerweiterung ".asd" finden, gehen Sie folgendermaßen vor:
  13. Starten Sie Word
  14. Klicken Sie im Menü Datei auf Öffnen .
  15. Klicken Sie in der Liste Dateityp auf Alle Dateien *. *
  16. Wechseln Sie zu dem Speicherort in den vorangegangenen Schritten und wählen Sie die ASD-Datei.
  17. Klicken Sie auf Öffnen .
  18. Starten Sie den Computer neu.
  19. Starten Sie Word.

    Fehlende Dokument möglicherweise automatisch als "AutoWiederherstellen speichern der document name .asd" geöffnet werden. Wenn dies der Fall, klicken Sie im Menü Datei auf Speichern unter und speichern Sie das Dokument als .doc-Datei.
Hinweis : Wenn Word die AutoWiederherstellen-Datei beim Start nicht geöffnet wird, die Datei möglicherweise beschädigt. Wenn Sie eine AutoWiederherstellen-Datei, die nicht automatisch geöffnet wird finden, fahren Sie mit der Abschnitt "So zu behandeln sind Dateien" dieses Artikels Weitere Informationen zum Wiederherstellen von Informationen aus der Datei fort.

Suchen Sie nach temporären Dateien

Gehen Sie folgendermaßen zu versuchen, temporäre Dateien wiederherstellen vor Wenn die vorstehend beschriebenen Methoden die Datei nicht finden:
  1. Klicken Sie auf Start , klicken Sie auf Suchen , und klicken Sie nach Dateien oder Ordnern .
  2. Im Feld nach folgenden Dateien oder Ordnern suchen Geben Sie TMP .
  3. Zeigen Sie im Feld Suchen in auf den Pfeil, und klicken Sie auf Arbeitsplatz .
  4. Falls die Suchoptionen nicht angezeigt werden, klicken Sie auf Suchoptionen .
  5. Aktivieren Sie das Kontrollkästchen Datum , klicken Sie auf in den letzten n Tage, und dann n die Anzahl der Tage ändern, da Sie die Datei zuletzt geöffnet haben.
  6. Klicken Sie auf Jetzt suchen .
  7. Klicken Sie im Menü Ansicht auf Details . Im Menü Ansicht auf Symbole anordnen , und klicken Sie dann nach auf.
  8. Blättern Sie durch die Dateien, Suchen nach Dateien, die entsprechen die letzten paar Datums- und Uhrzeitangaben, dass das Dokument bearbeitet. Wenn Sie das Dokument, das Sie suchen finden, fahren Sie mit der Abschnitt "So zu behandeln sind Dateien" dieses Artikels Weitere Informationen zum Wiederherstellen von Informationen aus der Datei fort.

Suchen nach ~ Dateien

Einige temporären Dateien beginnen Sie mit der Tilde ( ~ ) Symbol. Gehen Sie folgendermaßen vor um diese Dateien zu suchen:
  1. Klicken Sie auf Start , klicken Sie auf Suchen , und klicken Sie nach Dateien oder Ordnern .
  2. Im Feld nach folgenden Dateien oder Ordnern suchen Geben Sie ~ *. * .
  3. Klicken Sie auf Jetzt suchen .
  4. Klicken Sie im Menü Ansicht auf Details . Im Menü Ansicht auf Symbole anordnen , und klicken Sie dann nach auf.
  5. Blättern Sie durch die Dateien, Suchen nach Dateien, die entsprechen die letzten paar Datums- und Uhrzeitangaben, dass das Dokument bearbeitet. Wenn Sie das Dokument, das Sie suchen finden, fahren Sie mit der Abschnitt "So zu behandeln sind Dateien" dieses Artikels Weitere Informationen zum Wiederherstellen von Informationen aus der Datei fort.
Informationen dazu, wie Word erstellt und verwendet temporäre Dateien finden Sie im folgenden Artikel der Microsoft Knowledge Base:
211632Beschreibung des wie Word temporäre Dateien erstellt

Problembehandlung bei beschädigten Dokumenten

Gehen Sie folgendermaßen vor um ein möglicherweise beschädigtes Dokument zu öffnen:
  1. Starten Sie Word.
  2. Klicken Sie im Menü Datei auf Öffnen .
  3. Klicken Sie in der Liste Dateityp auf Alle Dateien *. * .
  4. Wählen Sie die Datei, und klicken Sie dann auf Öffnen .
Manchmal Sie vielleicht eine Datei sind jedoch nicht mehr geöffnet. Oder, Sie können die Datei öffnen, jedoch das Dokument beschädigt ist. Wenn dies auftritt, klicken Sie auf den Link, um die folgenden Artikel der Microsoft Knowledge Base:

212274Text aus jedem Dokument in Word 2000 wiederherstellen

Weitere Informationen

Word die AutoWiederherstellen-Funktion dient zum Ausführen einer Notfall Sicherung der geöffneten Dokumente, tritt ein Fehler auf. Einige Fehler können die Erstellung einer AutoWiederherstellen-Datei beeinträchtigen. Das Feature AutoWiederherstellen ist kein Ersatz für die Datei speichern.

Weitere Informationen zu AutoWiederherstellen finden Sie folgende Artikel der Microsoft Knowledge Base:
212273Warum können Sie kein verlorenes Dokument wiederherzustellen
156574Was ist die AutoWiederherstellen-Funktion in Word?
211762Automatisches Speichern von aktuelle Arbeit (geöffneten Dokument)
107686Wie Word erstellt und Wiederherstellung die AutoWiederherstellen-Dateien
Microsoft bietet zurzeit keine Dienstprogramme entwickelt, um gelöschte Dokumente wiederherzustellen. Jedoch möglicherweise einige Dienstprogramme von Drittanbietern zur Verfügung, über das Internet, die gelöschte Dokumente wiederhergestellt werden.

Eigenschaften

Artikel-ID: 316950 - Geändert am: Mittwoch, 20. April 2005 - Version: 2.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbmt kbhowto kbsavefile kberrmsg kbinfo ocsso KB316950 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 316950
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com