Article ID: 316950 - View products that this article applies to.
This article was previously published under Q316950
For a Microsoft Word 2003 version of this article, see 827099.

For a Microsoft Word 2002 version of this article, see 316951.
Expand all | Collapse all

On This Page

SUMMARY

When you work on a Word document, the document can be lost in certain situations. For example, if an error occurs that forces Word to quit, if you experience a power interruption while editing, or if you close the document without saving changes, the document may be lost. This article explains steps that you can use to try to recover the lost document.

NOTE: The whole document may be lost if you have not recently saved the document. If you have saved your document, you stand to lose only the changes made since the last save. Note that some lost documents may not be recoverable.

MORE INFORMATION

Use the following methods in the order presented, as necessary.

Search for Original Document

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, click Search, and then click For Files or Folders.
  2. In the Search for files or folders named box, type the file name.
  3. In the Look in box, click My Computer.
  4. Click Search Now. If the Search Results box does not contain the file, proceed with the following steps to search for all Word Documents.

  5. In the Search for files or folders named box, type *.doc.
  6. Click Search Now.

    If the Search Results box does not contain the file, check the Recycle Bin for the document.
  7. On the desktop, double-click Recycle Bin.
  8. On the View menu, click Details.
  9. On the View menu, click Arrange Icons, and then click by Delete Date.
  10. Scroll through the files. If you find the document that you are looking for, right-click the document, and then click Restore.

    This returns the document to its original location.

Search for Word Backup Files

If the Always create backup copy setting is selected, there may be a backup copy of the file. Follow these steps to find the file:
  1. Browse to the folder to which you last saved the missing file.
  2. Search for files that end in .wbk.

    If you find any files that have the name "Backup of" followed by the name of the missing file, do the following: Start Word, click Open on the File menu, point to the arrow in the File of type box, click All Files *.*, select the file, and then click Open.

    If there is not a .wbk file located in the original directory, use the following steps to search the computer for any .wbk files.
  3. Click Start, point to Search, and then click For Files or Folders.
  4. In the Search for files or folders named box, type *.WBK.
  5. In the Look in box, point to the arrow, and then click My Computer.
  6. Click Search Now.

    If you find any files that have the name "Backup of" followed by the name of the missing file, do the following: Start Word, click Open on the File menu, point to the arrow in the File of type box, click All Files *.*, select the file, and then click Open.

Search for AutoRecover Files

If the preceding method does not locate the missing file, search for AutoRecover files. By default, Word searches for AutoRecover files each time that it starts, and then tries to open all that it finds.
  1. Press CTRL+ALT+DEL. Click Task Manager in the Windows Security dialog box.
  2. On the Processes tab, click any instance of Winword.exe or Microsoft Word, and then click End Process. Repeat this step until all instances have been closed.
  3. Close the dialog box, and then start Word.

    The missing document may open automatically as "AutoRecovery save of document name.asd." If this occurs, click Save As on the File menu, and then save the document as a .doc file. Manually change the extension to .doc.

    If the AutoRecover file does not open, manually search for AutoRecover files, as follows:
  4. On the Tools menu, click Options.
  5. Click the File Locations tab, double-click AutoRecover files, note the path, click Cancel, and then click Close.

    NOTE: In the Modify Location dialog box, you may have to click the down arrow in the Folder name list to see the whole path to your AutoRecover files.
  6. Quit Word.
  7. Browse to the AutoRecover file location.
  8. Look for files that end in .asd.

    If you cannot locate an .asd file in the location identified in the Folder name list, you will want to search your whole drive for any .asd files.
  9. Click Start, click Search, and then click For Files or Folders.
  10. In the Search for files or folders named box, type *.ASD.
  11. In the Look in box, point to the arrow, and then click My Computer.
  12. Click Search Now.

    If you find any files that end in .asd, follow these steps:
  13. Start Word
  14. On the File menu, click Open.
  15. In the File of type list, click All Files *.*
  16. Browse to the location found in the preceding steps, and then select the .asd file.
  17. Click Open.
  18. Restart the computer.
  19. Start Word.

    The missing document may open automatically as "AutoRecovery save of document name.asd". If this occurs, click Save As on the File menu, and then save the document as a .doc file.
NOTE: If Word does not open the AutoRecover file at startup, the file may be damaged. If you find an AutoRecover file that does not automatically open, skip to the "How to Troubleshoot Damaged Documents" section of this article for additional information about how to recover information from the file.

Search for Temporary Files

If the preceding methods do not find the file, follow these steps to try to recover temporary files:
  1. Click Start, click Search, and then click For Files or Folders.
  2. In the Search for files or folders named box, type *.TMP.
  3. In the Look in box, point to the arrow, and then click My Computer.
  4. If the Search Options are not visible, click Search Options.
  5. Click to select the Date check box, click in the last n days, and then change n to the number of days since you last opened the file.
  6. Click Search Now.
  7. On the View menu, click Details. On the View menu, point to Arrange Icons, and then click by Date.
  8. Scroll through the files, searching for files that match the last few dates and times that you edited the document. If you find the document that you are looking for, skip to the "How to Troubleshoot Damaged Documents" section of this article for more information about how to recover information from the file.

Search for ~ Files

Some temporary files start with the tilde (~) symbol. To find those files, follow these steps:
  1. Click Start, click Search, and then click For Files or Folders.
  2. In the Search for files or folders named box, type ~*.*.
  3. Click Search Now.
  4. On the View menu, click Details. On the View menu, point to Arrange Icons, and then click by Date.
  5. Scroll through the files, searching for files that match the last few dates and times that you edited the document. If you find the document that you are looking for, skip to the "How to Troubleshoot Damaged Documents" section of this article for more information about how to recover information from the file.
For more information about how Word creates and uses temporary files, click the following article number to view the article in the Microsoft Knowledge Base:
211632 Description of how Word creates temporary files

How to Troubleshoot Damaged Documents

To open a possibly damaged document, follow these steps:
  1. Start Word.
  2. On the File menu, click Open.
  3. In the File of type list, click All Files *.*.
  4. Select the file, and then click Open.
Sometimes you may find a file but are not able to open it. Or, you may open the file, but the document is damaged. If this occurs, click the link to the following article in the Microsoft Knowledge Base:

212274 How to recover text from any document in Word 2000

More Information

Word's AutoRecover feature is designed to perform an emergency backup of open documents when an error occurs. Some errors can interfere with the creation of an AutoRecover file. AutoRecover is not a substitute for saving your file.

For more information about AutoRecover, click the following article numbers to view the articles in the Microsoft Knowledge Base:
212273 Why you are unable to recover a lost document
156574 What is the AutoRecover feature in Word?
211762 Automatically saving current work (open document)
107686 How Word creates and recovers the AutoRecover files
Microsoft currently does not provide any utilities designed to recover deleted documents. However, some third-party utilities may be available over the Internet that are designed to recover deleted documents.

Properties

Article ID: 316950 - Last Review: April 20, 2005 - Revision: 2.1
APPLIES TO
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbhowto kbsavefile kberrmsg kbinfo ocsso KB316950

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com