Come ripristinare un file perso in Word 2000

Traduzione articoli Traduzione articoli
Identificativo articolo: 316950 - Visualizza i prodotti a cui si riferisce l?articolo.
Per la una versione di Microsoft Word 2003 di questo articolo, vedere 827099.

Per la una versione di Microsoft Word 2002 di questo articolo, vedere 316951.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Quando si lavora su un documento di Word, il documento può andare persa in determinate situazioni. Ad esempio, se si verifica un errore che forza chiusura, se si verifica un'interruzione di alimentazione durante la modifica o se si chiude il documento senza salvare le modifiche, il documento potrebbe andare perso di Word. Questo articolo viene spiegato procedura che è possibile utilizzare per tentare di recuperare il documento perso.

Nota: Il documento intero potrebbe andare perso se non si è provveduto a salvarlo. Se hai salvato il documento, si evidenzia solo le modifiche apportate dopo l'ultimo salvataggio perse. Si noti che alcuni documenti persi potrebbero non essere recuperabili.

Informazioni

Utilizzare i metodi seguenti nell'ordine presentato, come necessario.

Cercare il documento originale

Nota : poiché esistono diverse versioni di Microsoft Windows, i seguenti passaggi potrebbero risultare diverse nel computer. In tal caso, vedere la documentazione del prodotto per completare la procedura.
  1. Fare clic su Start , fare clic su Cerca e quindi fare clic su file o cartelle .
  2. Nella ricerca di file o cartelle denominate digitare il nome del file.
  3. Scegliere Risorse del computer nella casella Cerca in .
  4. Scegliere Cerca ora . Se la casella di Ricerca il risultato non contiene il file, procedere con la procedura seguente per cercare tutti i documenti di Word.

  5. Nella ricerca di file o cartelle denominate digitare doc .
  6. Scegliere Cerca ora .

    Se la casella di Ricerca il risultato non contiene il file, controllare il Cestino per il documento.
  7. Sul desktop fare doppio clic sull'icona Cestino .
  8. Nel menu Visualizza , fare clic su Dettagli .
  9. Dal menu Visualizza , scegliere Disponi icone e quindi fare clic su per data di eliminazione .
  10. Consente di scorrere i file. Se si trova il documento che si sta cercando, fare clic con il pulsante destro del mouse del documento e quindi fare clic su Ripristina .

    Questo restituisce il documento nella posizione originale.

Ricerca per i file di backup di Word

Se è selezionata l'impostazione Crea sempre copia di backup , è possibile una copia di backup del file. Attenersi alla seguente procedura per individuare il file:
  1. Passare alla cartella in cui l'ultimo salvare il file mancante.
  2. Cercare i file che terminano con wbk.

    Se vengono trovati file che hanno il nome "Backup di" seguito dal nome del file mancante, attenersi alla seguente procedura: avvio di Word, scegliere Apri dal menu file , scegliere la freccia nel Tipo File fare clic su tutti i file *. * , selezionare il file e quindi fare clic su Apri .

    Se non esiste un file wbk si trova nella directory originale, è possibile utilizzare i seguenti passaggi per eseguire una ricerca il computer per eventuali file wbk.
  3. Fare clic su Start , scegliere Trova , quindi file o cartelle .
  4. Nella ricerca di file o cartelle denominate digitare *.WBK .
  5. Nella casella Cerca in , scegliere la freccia e scegliere Risorse del computer .
  6. Scegliere Cerca ora .

    Se vengono trovati file che hanno il nome "Backup di" seguito dal nome del file mancante, attenersi alla seguente procedura: avvio di Word, scegliere Apri dal menu file , scegliere la freccia nel Tipo File fare clic su tutti i file *. * , selezionare il file e quindi fare clic su Apri .

Ricerca di file di salvataggio automatico

Se il metodo precedente non viene individuata il file mancante, la ricerca di file creati. Per impostazione predefinita, Word cerca i file di salvataggio automatico ogni volta che avvia e tenta di aprire tutti i trova.
  1. Premere CTRL + ALT + CANC. Click nella finestra di dialogo Protezione di Windows Task Manager .
  2. Nella scheda processi , fare clic su qualsiasi istanza di Winword.exe o Microsoft Word e quindi scegliere Termina processo . Ripetere questo passaggio per tutte le istanze sono stati chiusi.
  3. Chiudere la finestra di dialogo e riavviare Word.

    Il documento mancante potrebbe aprire automaticamente come "Salvataggio automatico di document name .asd." In questo caso, scegliere Salva dal menu file e quindi salvare il documento come file doc. Modificare manualmente l'estensione. doc.

    Se non si apre il file di salvataggio automatico, ricercare manualmente il file di salvataggio automatico, come indicato di seguito:
  4. Scegliere Opzioni dal menu Strumenti .
  5. Fare clic sulla scheda Directory predefinite , fare doppio clic sul file creati , prendere nota del percorso, fare clic su Annulla e quindi fare clic su Chiudi .

    Nota : nella finestra di dialogo Modifica posizione potrebbe essere necessario fare clic sulla freccia nell'elenco nome cartella per visualizzare il percorso completo per il salvataggio automatico file.
  6. Uscire da Word.
  7. Individuare il percorso del file automaticamente.
  8. Cercare i file che terminano con estensione asd.

    Se è Impossibile individuare un file con estensione asd nel percorso individuato nel cartella nome elenco, sarà necessario ricercare sul disco intero i file con estensione asd.
  9. Fare clic su Start , fare clic su Cerca e quindi fare clic su file o cartelle .
  10. Nella ricerca di file o cartelle denominate digitare *.ASD .
  11. Nella casella Cerca in , scegliere la freccia e scegliere Risorse del computer .
  12. Scegliere Cerca ora .

    Se vengono trovati file che terminano con estensione asd, attenersi alla seguente procedura:
  13. Avvio di Word
  14. Nel menu file , fare clic su Apri .
  15. Nell'elenco Tipo File , fare clic su tutti i file *. *
  16. Individuare il percorso individuato nei passaggi della precedenti e quindi selezionare il file con estensione asd.
  17. Fare clic su Apri .
  18. Riavviare il computer.
  19. Avviare Word.

    Il documento mancante potrebbe essere aperta automaticamente come "Salvataggio automatico di document name .asd". In questo caso, scegliere Salva dal menu file e quindi salvare il documento come file doc.
Nota : se il file di salvataggio automatico all'avvio non viene aperto in Word, il file potrebbe essere danneggiato. Se si trova un file di salvataggio automatico che non viene aperto automaticamente, passare alla sezione "Procedura per risoluzione danneggiato documenti" di questo articolo per ulteriori informazioni su come recuperare informazioni dal file.

Ricerca dei file temporanei

Se i metodi precedenti non possibile trovare il file, attenersi alla seguente procedura per tentare il recupero dei file temporanei:
  1. Fare clic su Start , fare clic su Cerca e quindi fare clic su file o cartelle .
  2. Nella ricerca di file o cartelle denominate digitare *.TMP .
  3. Nella casella Cerca in , scegliere la freccia e scegliere Risorse del computer .
  4. Se le opzioni di ricerca non sono visibili, fare clic su Opzioni di ricerca .
  5. Selezionare la casella di controllo Data , fare clic su in ultimo n giorni e quindi modificare n al numero di giorni dopo l'ultima apertura il file.
  6. Scegliere Cerca ora .
  7. Nel menu Visualizza , fare clic su Dettagli . Scegliere Disponi icone dal menu Visualizza , quindi per data .
  8. Consente di scorrere i file, cercare il file che corrispondono ultima alcune date e ore che è stato modificato il documento. Se si trova il documento che si sta cercando, passare alla sezione "Procedura per risoluzione danneggiato documenti" di questo articolo per ulteriori informazioni su come recuperare informazioni dal file.

Cercare ~ file

Alcuni file temporanei iniziano con la tilde ( ~ ) simbolo. Per trovare i file, attenersi alla seguente procedura:
  1. Fare clic su Start , fare clic su Cerca e quindi fare clic su file o cartelle .
  2. Nella ricerca di file o cartelle denominate digitare ~ *. * .
  3. Scegliere Cerca ora .
  4. Nel menu Visualizza , fare clic su Dettagli . Scegliere Disponi icone dal menu Visualizza , quindi per data .
  5. Consente di scorrere i file, cercare il file che corrispondono ultima alcune date e ore che è stato modificato il documento. Se si trova il documento che si sta cercando, passare alla sezione "Procedura per risoluzione danneggiato documenti" di questo articolo per ulteriori informazioni su come recuperare informazioni dal file.
Per ulteriori informazioni sulla modalità di crea e utilizza i file temporanei in Word, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
211632Descrizione del modo in cui viene creato i file temporanei

Danneggiato di risoluzione dei problemi relativi ai documenti

Per aprire un documento eventualmente danneggiato, attenersi alla seguente procedura:
  1. Avviare Word.
  2. Nel menu file , fare clic su Apri .
  3. Nell'elenco Tipo File , fare clic su tutti i file *. * .
  4. Selezionare il file e quindi fare clic su Apri .
In alcuni casi è possibile trovare un file ma non in grado di aprirlo. O, è possibile aprire il file, ma il documento è danneggiato. In questo caso, fare clic sul collegamento al seguente articolo della Microsoft Knowledge Base riportato di seguito:

212274Recupero di testo da qualsiasi documento in Word 2000

Ulteriori informazioni

Funzionalità di Word è progettato per eseguire un backup di emergenza dei documenti aperti quando si verifica un errore. Alcuni errori possono interferire con la creazione di un file di salvataggio automatico. Salvataggio automatico è non un sostituto per salvare il file.

Per ulteriori informazioni sul salvataggio automatico, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
212273Perché si è in grado ripristinare un documento perso
156574Che cos'è la funzione di salvataggio automatico in Word?
211762Salvataggio automatico di lavoro corrente (documento aperto)
107686Come Word viene creata e recuperare i file creati
Microsoft non fornisce attualmente le utilità che consente di recuperare documenti eliminati. Tuttavia, alcune utilità di terze parti potrebbero essere disponibili su Internet che consentono di recuperare documenti eliminati.

Proprietà

Identificativo articolo: 316950 - Ultima modifica: mercoledì 20 aprile 2005 - Revisione: 2.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 2000 Standard Edition
Chiavi: 
kbmt kbhowto kbsavefile kberrmsg kbinfo ocsso KB316950 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 316950
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com