Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Sur les ordinateurs Windows XP qui sont configurés en tant que membres d’un groupe de travail dans un environnement de réseau peer-to-peer, vous pouvez rencontrer un ou plusieurs des problèmes suivants :

  • Vous ne peut pas accéder aux dossiers ou fichiers partagés.

  • Vous ne pouvez pas localiser d’autres ordinateurs du groupe de travail.

  • Lorsque vous double-cliquez sur le groupe de travail dans Favoris réseau, le message d’erreur suivant s’affiche :

    Nom de groupe de travail n’est pas accessible. Vous n’êtes peut-être pas autorisé à utiliser cette ressource réseau.

Remarque Dans un réseau peer-to-peer, chaque ordinateur est égal et peut initier des communications. De cette manière, il diffère d’un réseau client/serveur.

Cause

Ce problème peut se produire si toutes les conditions suivantes sont remplies :

  • NetBIOS sur TCP/IP n'est pas activé (activé) sur un ou plusieurs ordinateurs du groupe de travail.

  • Le service Explorateur d’ordinateur n’est pas démarré ou est désactivé sur un ou plusieurs ordinateurs du groupe de travail.

Ce problème peut également se produire si le partage de fichiers et impression pour Microsoft Networks n’est pas installé ou est bloqué par le pare-feu Windows.

Résolution

Méthode 1 : Activer NetBIOS sur TCP/IP et démarrer le service Explorateur d’ordinateur

Pour résoudre ce problème, vérifiez que NetBIOS sur TCP/IP est activé et que le service Explorateur d’ordinateur fonctionne sur chaque ordinateur du groupe de travail. Pour ce faire, procédez comme suit.

Étape 1 : Activer NetBIOS sur TCP/IP

  1. Cliquez sur Démarrer, cliquez sur Panneau de configuration, puis cliquez sur connexions réseau et Internet.

  2. Cliquez sur connexions réseau.

  3. Clic droit sur Connexion au réseau local, puis cliquez sur Propriétés.

  4. Cliquez sur Protocole Internet (TCP/IP), puis cliquez sur Propriétés.

  5. Cliquez sur l’onglet Général , puis cliquez sur Avancé.

  6. Cliquez sur l’onglet WINS .

  7. Sous paramètre NetBIOS, cliquez sur Activer NetBIOS avec TCP/IPet puis cliquez sur OK à deux reprises.

  8. Cliquez sur Fermer pour fermer la boîte de dialogue Propriétés de la connexion réseau Local .

  9. Fermez la fenêtre Connexions réseau.

Étape 2 : Démarrer le service Explorateur d’ordinateur

  1. Cliquez sur Démarrer, cliquez sur Poste de travail, puis cliquez sur Gérer.

  2. Double-cliquez sur Services et Applications.

  3. Double-cliquez sur Services.

  4. Sur le côté droit, cliquez sur Explorateur d’ordinateurs, puis cliquez sur Démarrer.

  5. Fermez la fenêtre Gestion de l’ordinateur.

Méthode 2 : Partage d’impression et fichier d’installation et assurez-vous qu’il n’est pas bloqué par le pare-feu Windows

Étape 1 : Installation des fichiers et imprimantes pour les réseaux Microsoft

  1. Cliquez sur Démarrer, sur exécuter, tapez ncpa.cpl, puis cliquez sur OK.

  2. Clic droit sur Connexion au réseau local, puis cliquez sur Propriétés.

  3. Cliquez sur l’onglet Général , puis cliquez sur installer.

  4. Cliquez sur Service, puis cliquez sur Ajouter.

  5. Dans la liste Service réseau , cliquez sur fichiers et imprimantes pour les réseaux Microsoft, puis cliquez sur OK.

  6. Cliquez sur Fermer.

Étape 2 : Vérifiez que partage de fichiers et imprimante n’est pas bloqué par le pare-feu Windows

  1. Cliquez sur Démarrer, sur exécuter, tapez firewall.cpl, puis cliquez sur OK.

  2. Sous l’onglet Général , assurez-vous que la case à cocher ne pas autoriser d’exceptions n’est pas sélectionnée.

  3. Cliquez sur l’onglet Exceptions .

  4. Sous l’onglet Exceptions , assurez-vous que la case à cocher fichier et partage d’imprimante est sélectionnée, puis cliquez sur OK.


Le problème est-il résolu ?

  • Vérifiez si le problème est résolu. Si le problème est résolu, vous avez terminé avec cette section. Si le problème n’est pas résolu, vous pouvez contacter le support technique .

Plus d'informations

Le service Explorateur d’ordinateurs tient à jour une liste de mises à jour des ordinateurs sur le réseau et la fournit cette liste aux ordinateurs désignés comme navigateurs. Si ce service est arrêté, la liste est mis à jour ni conservée. Si ce service est désactivé, tous les services qui en dépendent explicitement ne démarrent pas.


Pour plus d’informations sur l’Assistant Configuration du réseau dans Windows XP, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

Description de 308522 de l’Assistant Configuration du réseau dans Windows XP

  Pour plus d’informations sur le partage de fichiers dans Windows XP, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

304040 comment configurer le partage de fichiers dans Windows XP
  Pour plus d’informations sur le paramétrage des groupes de travail dans Windows XP Édition familiale, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

813936 comment configurer un réseau de petite taille dans Windows XP Édition familiale (partie 1)
 

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×