ID do artigo: 318030 - Última revisão: segunda-feira, 26 de setembro de 2011 - Revisão: 3.0

Não é possível acessar arquivos e pastas compartilhados ou navegar em computadores no grupo de trabalho com o Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Para continuar recebendo atualizações de segurança para o Windows XP, verifique se você está executando o Windows XP com Service Pack 3 (SP3). Para obter mais informações, consulte esta página da Microsoft na Web: O suporte para algumas versões do Windows está terminando (http://windows.microsoft.com/pt-br/windows/help/end-support-windows-xp-sp2-windows-vista-without-service-packs?os=xp)

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Em computadores com base no Windows XP configurados como membros de um grupo de trabalho em um ambiente de rede ponto a ponto, um dos seguintes sintomas pode ocorrer:
  • Não é possível acessar arquivos ou pastas compartilhadas.
  • Não é possível localizar outros computadores no grupo de trabalho.
  • A seguinte mensagem de erro é exibida ao clicar duas vezes no grupo de trabalho em Meus locais de rede:
    Nome do Grupo de Trabalho não está acessível. Talvez você não tenha permissão para usar este recurso de rede.
Observação Em uma rede ponto a ponto, cada computador é igual e pode iniciar uma comunicação. Sendo assim, é diferente de uma rede cliente/servidor.

Causa

Esse comportamento pode ocorrer se todas as condições a seguir forem verdadeiras:
  • NetBIOS sobre TCP/IP não está ativado (habilitado) em um ou mais computadores do grupo de trabalho.
  • O serviço Pesquisador de Computadores não foi iniciado ou está desligado em um ou mais computadores do grupo de trabalho.
Esse comportamento também pode ocorrer caso o Compartilhamento de arquivos e impressoras para redes Microsoft não esteja instalado ou caso esteja bloqueado pelo Firewall do Windows.

Resolução

Para que possamos habilitar o NetBIOS sobre TCP/IP e iniciar o serviço Navegador do Computador para você, vá para a seção "Corrigir para mim". Se você preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".

Corrigir para mim



Para corrigir esse problema automaticamente, clique no botão ou link Fix it. Clique em Executar na caixa de diálogo Download de Arquivo e siga as etapas descritas no Assistente de correção.


Corrigir este problema
Microsoft Fix it 50393


Observações
  • É necessário ter o Windows XP Service Pack 3 instalado para executar a solução Corrigir.
  • É necessário ter uma conexão de rede habilitada para executar a solução Corrigir.
  • Este assistente pode estar disponível apenas em inglês. No entanto, a correção automática também funciona em versões do Windows em outros idiomas.
  • Se você não estiver usando o computador que apresentou o problema, salve a solução Fix it em uma unidade flash ou em um CD e execute-a no computador que apresentou o problema.

Em seguida, vá para a seção "O problema foi corrigido?".



Desejo corrigir sozinho

Método 1: Habilitar o NetBIOS sobre TCP/IP e iniciar o serviço Pesquisador de Computadores

Para resolver esse problema, ceritifique-se de que o NetBIOS sobre TCP/IP esteja habilitado e que o serviço Pesquisador de Computadores esteja sendo executado em cada computador do grupo de trabalho. Para fazer isso, execute as seguintes etapas:

Etapa 1: Habilitar o NetBIOS sobre TCP/IP

  1. Clique em Iniciar, em Painel de controle e em Conexões de rede e de Internet.
  2. Clique em Conexões de rede.
  3. Clique com o botão direito do mouse em Conexão local e clique em Propriedades.
  4. Clique em Protocolo TCP/IP e em Propriedades.
  5. Clique na guia Geral e em Avançado.
  6. Clique na guia WINS.
  7. Sob Configurações do NetBIOS, clique em Habilitar NetBIOS sobre TCP/IP e clique em OK duas vezes.
  8. Clique em Fechar para fechar a caixa de diálogo Propriedades de conexão local.
  9. Feche a janela Conexões de rede.

Etapa 2: Iniciar o serviço Pesquisador de computadores

  1. Clique em Iniciar, clique com o botão direito do mouse em Meu computador e clique em Gerenciar.
  2. Clique duas vezes em Serviços e aplicativos.
  3. Clique duas vezes em Serviços.
  4. No painel à direita, clique com o botão direito do mouse em Localizador de computadores e clique em Iniciar.
  5. Feche a janela Gerenciamento do computador.

Método 2: Instalar o Compartilhamento de arquivos e impressoras e certificar-se de que ele não seja bloqueado pelo Firewall do Windows

Etapa 1: Instalar o Compartilhamento de arquivos e impressoras para redes Microsoft

  1. Clique em Iniciar e em Executar, digite ncpa.cpl e clique em OK.
  2. Clique com o botão direito do mouse em Conexão local e em Propriedades.
  3. Clique na guia Geral e em Instalar.
  4. Clique em Serviço e em Adicionar.
  5. Na lista Serviço de rede clique em Compartilhamento de arquivos e impressoras para redes Microsoft e em OK.
  6. Clique em Fechar.

Etapa 2: Certificar-se de que o Compartilhamento de arquivos e impressoras não esteja bloqueado pelo Firewall do Windows

  1. Clique em Iniciar, em Executar, digite firewall.cpl e clique em OK.
  2. Na guia Geral, certifique-se de que a caixa de seleção Não permitir exceções não esteja marcada.
  3. Clique na guia Exceções.
  4. Na guia Exceções, certifique-se que a caixa de seleção Compartilhamento de arquivos e impressoras está selecionada e clique em OK.

O problema foi corrigido?

  • Verifique se o problema foi corrigido. Se o problema tiver sido corrigido, você terá concluído esta seção. Se o problema não tiver sido corrigido, contate o suporte (http://support.microsoft.com/contactus/?ln=pt-br#tab0) .
  • Aguardamos seus comentários. Para enviar comentários ou relatar quaisquer problemas com esta solução, deixe um comentário no blog "Corrigir para mim (http://blogs.technet.com/fixit4me/) " ou envie-nos um email (mailto:fixit4me@microsoft.com?Subject=KB) .

Mais Informações

O serviço Localizador de computadores mantém uma lista atualizada de computadores na rede e fornece essa lista aos computadores designados pelos navegadores. Se esse serviço é interrompido, a lista não é atualizada ou mantida. Se esse serviço é desligado, quaisquer serviços que dependem explicitamente dele não são iniciados.

Para obter mais informações sobre o Assistente para Configuração de Rede no Windows XP, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
308522  (http://support.microsoft.com/kb/308522/pt-br/ ) Descrição do Assistente para configuração de rede no Windows XP
Para obter mais informações sobre como conectar aos recursos de rede no Windows XP, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
311079  (http://support.microsoft.com/kb/311079/pt-br/ ) Como conectar a recursos de rede no Windows XP sem mapear uma unidade ou uma porta
Para obter mais informações sobre o compartilhamento de arquivos no Windows XP, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
304040  (http://support.microsoft.com/kb/304040/pt-br/ ) Como configurar o compartilhamento de arquivos no Windows XP
Para obter mais informações sobre como configurar grupos de trabalho no Windows XP, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
813936  (http://support.microsoft.com/kb/813936/pt-br/ ) Como configurar uma rede pequena com o Windows XP Home Edition (PARTE 1)

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbfixme kbmsifixme kbresolve kbacwsurvey kberrmsg kbnetwork kbprb KB318030