Τρόπος χρήσης διευθύνσεων από ένα φύλλο εργασίας του Excel για τη δημιουργία ετικετών στο Word

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 318117 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Μπορείτε να χρησιμοποιήσετε τη δυνατότητα συγχώνευσης αλληλογραφίας στο Microsoft Word για τη δημιουργία και την εκτύπωση ετικετών για μαζική αλληλογραφία χρησιμοποιώντας δεδομένα από ένα φύλλο εργασίας του Microsoft Excel. Το άρθρο αυτό περιέχει οδηγίες τις οποίες μπορείτε να χρησιμοποιήσετε για τη δημιουργία μιας τέτοιας λίστας.

Όταν χρησιμοποιείτε τη δυνατότητα συγχώνευσης αλληλογραφίας στο Word, το Word συγχωνεύει ένα "κύριο έγγραφο" με μια "λίστα παραληπτών" για να δημιουργήσει ένα "σύνολο παραγόμενων εγγράφων":
  • Το κύριο έγγραφο περιλαμβάνει το βασικό κείμενο, το οποίο είναι το ίδιο σε όλα τα παραγόμενα έγγραφα. Ενδέχεται να περιλαμβάνει επιστολόχαρτο, κείμενο και οδηγίες στα "πεδία συγχώνευσης" σχετικά με την εισαγωγή κειμένου (όπως ονόματα και διευθύνσεις παραληπτών) το οποίο διαφέρει από το ένα παραγόμενο έγγραφο στο άλλο.
  • Η λίστα των παραληπτών είναι μια βάση δεδομένων - για παράδειγμα ένα αρχείο βάσης δεδομένων του Microsoft Access 2002 ή ένα φύλλο εργασίας του Excel - η οποία περιλαμβάνει τα δεδομένα που θα συγχωνευτούν στα παραγόμενα έγγραφα. Αυτή η βάση δεδομένων είναι συνήθως μια λίστα ονομάτων, διευθύνσεων και αριθμών τηλεφώνου.
  • Τα παραγόμενα έγγραφα είναι το αποτέλεσμα της συγχώνευσης αλληλογραφίας. Το κείμενο σε ένα παραγόμενο έγγραφο μπορεί να είναι το ίδιο σε όλα τα παραγόμενα έγγραφα, αλλά μπορείτε να εφαρμόσετε μορφοποίηση σε συγκεκριμένα έγγραφα.

Βήμα 1: Ρύθμιση του αρχείου δεδομένων του Excel

Πριν να προχωρήσετε με τον "Οδηγό συγχώνευσης αλληλογραφίας" (Mail Merge Wizard), βεβαιωθείτε ότι το φύλλο εργασίας του Excel έχει τη σωστή δομή για αυτόν το σκοπό. Σημειώστε τις ακόλουθες απαιτήσεις για τον πίνακα δεδομένων:
  • Η πρώτη γραμμή θα πρέπει να περιλαμβάνει τα ονόματα των πεδίων για κάθε στήλη. Για παράδειγμα, Τίτλος, Χαιρετισμός, Όνομα, Δεύτερο όνομα ή πατρώνυμο, Επώνυμο, Διεύθυνση 1 και Διεύθυνση 2.
  • Κάθε όνομα πεδίου θα πρέπει να είναι μοναδικό.
  • Κάθε γραμμή θα πρέπει να παρέχει πληροφορίες σχετικά με ένα συγκεκριμένο στοιχείο. Για παράδειγμα, σε μια λίστα αλληλογραφίας, η κάθε γραμμή μπορεί να περιλαμβάνει πληροφορίες σχετικά με έναν συγκεκριμένο παραλήπτη.
  • Ο πίνακας δεν πρέπει να περιέχει κενές γραμμές.
Για να τακτοποιήσετε το αρχείο δεδομένων του Excel, ακολουθήστε τα παρακάτω βήματα:
  1. Δημιουργήστε το αρχείο δεδομένων του Excel και, στη συνέχεια, τακτοποιήστε το χρησιμοποιώντας τα πεδία που θέλετε να χρησιμοποιήσετε για την ετικέτα σας, όπως φαίνεται στο ακόλουθο δείγμα αρχείου δεδομένων.

    Επώνυμο Όνομα Τίτλος Διεύθυνση Πόλη Τ.Κ. Χώρα
    Γρηγορίου Άννα Εμπορικός αντιπρόσωπος Μάρκου Μπότσαρη 32 Θεσσαλονίκη 542 49 ΕΛΛΑΔΑ
    Πανταλέων Ανδρέας Αντιπρόεδρος, Πωλήσεις Μάρκου Μπότσαρη 33 Πάτρα 251 00 ΕΛΛΑΔΑ
    Ψαθά Χρυσή Εμπορικός αντιπρόσωπος Κωστή Παλαμά 48 Ηράκλειο 712 02 ΕΛΛΑΔΑ
    Βασιλείου Μαρία Εμπορικός αντιπρόσωπος Μάρκου Μπότσαρη 34 Δράμα 661 00 ΕΛΛΑΔΑ
    Μαρτίνης Γιώργος Προϊστάμενος πωλήσεων Μάρκου Μπότσαρη 35 Αθήνα 113 64 ΕΛΛΑΔΑ
    Δελαπόρτας Κώστας Εμπορικός αντιπρόσωπος Κωστή Παλαμά 49 Αθήνα 104 46 ΕΛΛΑΔΑ
    Παπαοικονόμου Δημήτρης Εμπορικός αντιπρόσωπος Μάρκου Μπότσαρη 36 Αθήνα 116 32 ΕΛΛΑΔΑ
    Κωνσταντόγλου Μυρσίνη Εσωτερικός συντονιστής πωλήσεων Κωστή Παλαμά 50 Θεσσαλονίκη 542 49 ΕΛΛΑΔΑ
    Στύκαρη Γεωργία Εμπορικός αντιπρόσωπος Κωστή Παλαμά 51 Αθήνα 104 35 ΕΛΛΑΔΑ


  2. Αφού δημιουργήσετε το αρχείο δεδομένων Excel, αποθηκεύστε το και, κατόπιν, κλείστε το αρχείο δεδομένων.
Για πρόσθετες πληροφορίες σχετικά με τον τρόπο με τον οποίο δημιουργείται μια λίστα διευθύνσεων συγχώνευσης αλληλογραφίας, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο στη Γνωσιακή Βάση της Microsoft (Knowledge Base):
294688 Τρόπος σχεδίασης και ρύθμισης λίστας διευθύνσεων συγχώνευσης αλληλογραφίας στο Word 2002

Βήμα 2: Ρύθμιση του κύριου εγγράφου

  1. Ξεκινήστε το Microsoft Office Word 2003 ή παλαιότερη έκδοση του Word, τοποθετήστε το δείκτη του ποντικιού στην εντολή Επιστολές και στοιχεία αλληλογραφίας (Letters and Mailings) του μενού Εργαλεία (Tools) και στη συνέχεια κάντε κλικ στην εντολή Οδηγός συγχώνευσης αλληλογραφίας (Mail Merge Wizard).

    Ξεκινήστε το Microsoft Office Word 2007, κάντε κλικ στην καρτέλα Στοιχεία αλληλογραφίας (Mailings), κάντε κλικ στην επιλογή Έναρξη συγχώνευσης αλληλογραφίας (Start Mail Merge) της ομάδας Έναρξη συγχώνευσης αλληλογραφίας (Start Mail Merge) και στη συνέχεια κάντε κλικ στην επιλογή Οδηγός συγχώνευσης αλληλογραφίας βήμα προς βήμα (Step by Step Mail Merge Wizard).
  2. Στην περιοχή Επιλογή τύπου εγγράφου (Select document type), κάντε κλικ στην επιλογή Ετικέτες (Labels).

    Το ενεργό έγγραφο γίνεται το κύριο έγγραφο (δηλαδή το έγγραφο στο οποίο περιέχεται το κείμενο και τα γραφικά που μένουν ίδια για κάθε έκδοση του συγχωνευμένου εγγράφου, για παράδειγμα, η διεύθυνση του αποστολέα και ο χαιρετισμός μιας φόρμας επιστολών).
  3. Κάντε κλικ στο κουμπί Επόμενο: Έγγραφο εκκίνησης (Next: Starting document).

    ΣΗΜΕΙΩΣΗ: Εάν είστε εξοικειωμένοι με τη δυνατότητα συγχώνευσης αλληλογραφίας ή προτιμάτε να δουλεύετε χωρίς τον οδηγό, μπορείτε να χρησιμοποιήσετε τη γραμμή εργαλείων "Συγχώνευση αλληλογραφίας" (Mail Merge).
  4. Κάντε ένα από τα ακόλουθα:
    • Δημιουργήστε ένα νέο φύλλο ετικετών:
      • Κάντε κλικ στην επιλογή Αλλαγή της διάταξης του εγγράφου (Change document layout).
      • Κάντε κλικ στο στοιχείο Επιλογές ετικέτας (Label options).
      • Στο παράθυρο διαλόγου Επιλογές ετικέτας (Label Options), καθορίστε τις επιλογές που θέλετε, όπως τύπος και μέγεθος ετικέτας, και κατόπιν κάντε κλικ στο κουμπί OK.

        Για βοήθεια σε μια επιλογή, κάντε κλικ στο ερωτηματικό και κατόπιν κάντε κλικ στην επιλογή.
    • Ξεκινήστε με ένα υπάρχον φύλλο ετικετών:
      • Κάντε κλικ στην εντολή Έναρξη από υπάρχον έγγραφο (Start from existing document).
      • Στο πλαίσιο Έναρξη από το υπάρχον (Start from existing), επιλέξτε το έγγραφο που θέλετε και κάντε κλικ στην εντολή Άνοιγμα (Open).
      • Εάν δεν βλέπετε το έγγραφο, κάντε κλικ στην επιλογή Περισσότερα αρχεία (More files) και, κατόπιν, κάντε κλικ στην εντολή Άνοιγμα (Open). Στο παράθυρο διαλόγου Άνοιγμα (Open), εντοπίστε το έγγραφο που θέλετε και στη συνέχεια κάντε κλικ στο κουμπί Άνοιγμα (Open).

        Το Word προβάλλει το έγγραφο στο παράθυρο εγγράφου. Εάν αποφασίσετε να χρησιμοποιήσετε ένα διαφορετικό έγγραφο ετικετών, κάντε κλικ στην εντολή Έναρξη από υπάρχον έγγραφο (Start from existing document) και, στη συνέχεια, επιλέξτε ένα άλλο έγγραφο. Εάν θέλετε να αλλάξετε τη διάταξη, κάντε κλικ στην επιλογή Αλλαγή της διάταξης του εγγράφου (Change document layout) και κατόπιν κάντε κλικ στο στοιχείο Επιλογές ετικέτας (Label options).
  5. Κάντε κλικ στο κουμπί Επόμενο: Επιλογή παραληπτών (Select recipients).

Βήμα 3: Καθορισμός των αρχείων προέλευσης δεδομένων Excel

  1. Στην περιοχή Επιλογή παραληπτών (Select recipients), κάντε κλικ στην εντολή Χρήση υπάρχουσας λίστας (Use an existing list).
  2. Κάντε κλικ στο κουμπί Αναζήτηση (Browse).
  3. Στο παράθυρο διαλόγου Επιλογή αρχείου προέλευσης δεδομένων (Select Data Source), εντοπίστε και κατόπιν κάντε κλικ στο φύλλο εργασίας του Excel που θέλετε να χρησιμοποιήσετε.

    Από προεπιλογή, το Word ανοίγει το φάκελο "Προσωπικά αρχεία προέλευσης δεδομένων" (My Data Sources).
  4. Κάντε κλικ στο κουμπί Άνοιγμα (Open).
  5. Εάν το φύλλο εργασίας του Excel περιέχει πληροφορίες σε πολλές καρτέλες, πρέπει να επιλέξετε την καρτέλα που περιέχει τις πληροφορίες που θέλετε και κατόπιν να κάνετε κλικ στο κουμπί OK. Όλες οι καταχωρήσεις στο αρχείο προέλευσης δεδομένων εμφανίζονται στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας (Mail Merge Recipients), όπου μπορείτε να καθορίσετε τη λίστα των παραληπτών που θα συμπεριλαμβάνονται στη συγχώνευση.

Βήμα 4: Επιλογή των παραληπτών

  1. Στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας (Mail Merge Recipients), επιλέξτε τους παραλήπτες που θέλετε να συμπεριλάβετε Για να το κάνετε αυτό, κάντε ένα από τα εξής:
    • Χρησιμοποιήστε τα πλαίσια ελέγχου για την υπόδειξη παραληπτών.

      Αυτή η μέθοδος είναι πολύ χρήσιμη, εάν η λίστα σας είναι μικρή. Επιλέξτε τα πλαίσια ελέγχου δίπλα στους παραλήπτες που θέλετε να συμπεριλάβετε και καταργήστε την επιλογή αυτών που βρίσκονται δίπλα στους παραλήπτες που θέλετε να αποκλείσετε.

      ΣΗΜΕΙΩΣΗ: Εάν θέλετε να συμπεριλάβετε στη συγχώνευση την πλειονότητα των παραληπτών της λίστας, κάντε κλικ στην εντολή Επιλογή όλων (Select All) και, στη συνέχεια, καταργήστε την επιλογή συγκεκριμένων εγγραφών. Κατά τον ίδιο τρόπο, εάν θέλετε να συμπεριλάβετε στη λίστα μόνο λίγες εγγραφές, κάντε κλικ στην εντολή Απαλοιφή όλων (Clear All) και, στη συνέχεια, επιλέξτε τις εγγραφές που θέλετε.
    • Ταξινόμηση των στοιχείων της λίστας.

      Αυτή η μέθοδος είναι χρήσιμη εάν θέλετε να βλέπετε τα στοιχεία σε αλφαβητική ή αριθμητική σειρά. Κάντε κλικ στην επικεφαλίδα στήλης του στοιχείου σύμφωνα με το οποίο θέλετε να κάνετε την ταξινόμηση. Για παράδειγμα, εάν θέλετε να εμφανίσετε τη λίστα με αλφαβητική σειρά επιθέτων, κάντε κλικ στην επικεφαλίδα της στήλης Επίθετο (Last Name).
    • Φιλτράρισμα των στοιχείων της λίστας.

      Αυτή η μέθοδος είναι χρήσιμη εάν η λίστα περιέχει εγγραφές που δεν θέλετε να εμφανίζονται ή να συμπεριληφθούν στη συγχώνευση. Αφού πραγματοποιήσετε φιλτράρισμα της λίστας, μπορείτε να χρησιμοποιήσετε τα πλαίσια ελέγχου για να συμπεριλάβετε και να εξαιρέσετε εγγραφές με τον τρόπο που περιγράφηκε στην προηγούμενη ενότητα. Για να πραγματοποιήσετε φιλτράρισμα της λίστας, ακολουθήστε τα εξής βήματα:
      • Κάντε κλικ στο βέλος δίπλα στην επικεφαλίδα της στήλης του στοιχείου σύμφωνα με το οποίο θέλετε να πραγματοποιήσετε φιλτράρισμα.
      • Κάντε κλικ σε ένα από τα ακόλουθα:
        • (Κενά) εμφανίζει όλες τις εγγραφές στις οποίες το ανάλογο πεδίο είναι κενό.
        • (Μη κενά) εμφανίζει όλες τις εγγραφές στις οποίες το ανάλογο πεδίο περιέχει πληροφορίες.
        • Εάν το αρχείο προέλευσης δεδομένων περιέχει εγγραφές που μοιράζονται τις ίδιες πληροφορίες και υπάρχουν 10 ή λιγότερες μοναδικές τιμές στη στήλη, μπορείτε να πραγματοποιήσετε φιλτράρισμα βάσει συγκεκριμένων πληροφοριών. Για παράδειγμα, εάν υπάρχουν πολλές διευθύνσεις που έχουν καταχωρημένη την Αυστραλία ως χώρα/περιοχή, μπορείτε να πραγματοποιήσετε φιλτράρισμα με βάση την Αυστραλία.
    • Το παράθυρο διαλόγου "Παραλήπτες συγχώνευσης αλληλογραφίας" (Mail Merge Recipients) εμφανίζει μόνο τις καθορισμένες εγγραφές. Για να εμφανίσετε πάλι όλες τις εγγραφές, κάντε κλικ στην εντολή Όλα (All).
    ΣΗΜΕΙΩΣΕΙΣ:
    • Για σύνθετη ταξινόμηση και φιλτράρισμα, κάντε κλικ στο βέλος δίπλα σε οποιοδήποτε όνομα στήλης και κατόπιν κάντε κλικ στην επιλογή (Σύνθετο) (Advanced). Χρησιμοποιήστε τις καρτέλες Φίλτρο εγγραφών (Filter Records) και Ταξινόμηση εγγραφών (Sort Records) για να ρυθμίσετε το ερώτημα ταξινόμησης ή φιλτραρίσματος που θέλετε.
    • Εάν έχετε εγκαταστήσει το λογισμικό επικύρωσης διεύθυνσης, μπορείτε να κάνετε κλικ στην εντολή Επικύρωση (Validate) στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας (Mail Merge Recipients) για να επικυρώσετε τις διευθύνσεις των παραληπτών.
  2. Κάντε κλικ στο κουμπί OK για να επιστρέψετε στον "Οδηγό συγχώνευσης αλληλογραφίας" (Mail Merge Wizard).

    Το Word χρησιμοποιεί τους παραλήπτες που έχετε καθορίσει για τη συγχώνευση.
  3. :Κάντε κλικ στο κουμπί Επόμενο: Τακτοποίηση των ετικετών (Arrange your labels).

Βήμα 5: Τακτοποίηση του περιεχομένου των ετικετών σας

Για να τακτοποιήσετε το περιεχόμενο των ετικετών σας, ακολουθήστε τα παρακάτω βήματα:

Εισαγωγή πεδίου συγχώνευσης

Εισαγάγετε πεδία συγχώνευσης εκεί όπου θέλετε να συγχωνεύσετε ονόματα, διευθύνσεις και άλλες πληροφορίες, όπως έναν ταχυδρομικό barcode. Για παράδειγμα, εισαγάγετε το πεδίο συγχώνευσης "Πόλη", ώστε το Word να εισαγάγει το όνομα μιας πόλης, όπως "Ατλάντα", το οποίο είναι αποθηκευμένο στο πεδίο δεδομένων "Πόλη". Για να εισαγάγετε πεδία συγχώνευσης, ακολουθήστε τα εξής βήματα:
  1. Στο κύριο έγγραφο, κάντε κλικ στο σημείο που θέλετε να εισαγάγετε το πεδίο.
  2. Κάντε κλικ σε ένα από τα ακόλουθα:
    • "Μπλοκ διεύθυνσης" (Address block) με όνομα, διεύθυνση και άλλες πληροφορίες
      • Κάντε κλικ στην εντολή Μπλοκ διεύθυνσης (Address block).
      • Στο παράθυρο διαλόγου Εισαγωγή μπλοκ διεύθυνσης (Insert Address Block), επιλέξτε τα στοιχεία διεύθυνσης που θέλετε να συμπεριλάβετε, καθώς και τις μορφοποιήσεις που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK. Για βοήθεια σε μια επιλογή, κάντε κλικ στο ερωτηματικό και κατόπιν κάντε κλικ στην επιλογή.

      • Για βοήθεια με μια επιλογή, κάντε κλικ στο ερωτηματικό και, στη συνέχεια, κάντε κλικ στην επιλογή. Εάν εμφανιστεί το παράθυρο διαλόγου Ταίριασμα πεδίων (Match Fields), το Word ενδέχεται να μην μπορεί να εντοπίσει κάποιες από τις πληροφορίες που χρειάζεται για το μπλοκ διευθύνσεων. Κάντε κλικ στο βέλος δίπλα στην εμφάνιση (δεν είναι διαθέσιμο) (not available) και, κατόπιν, επιλέξτε από το αρχείο προέλευσης δεδομένων το πεδίο που αντιστοιχεί στο απαιτούμενο πεδίο για τη συγχώνευση αλληλογραφίας.
    • Γραμμή χαιρετισμού
      • Κάντε κλικ στην επιλογή Γραμμή χαιρετισμού (Greeting line).
      • Επιλέξτε τη μορφή της γραμμής χαιρετισμού, η οποία περιλαμβάνει το χαιρετισμό, τη μορφή του ονόματος, καθώς και τα σημεία στίξης που ακολουθούν.
      • Επιλέξτε το κείμενο που θέλετε να εμφανίζεται σε περιπτώσεις που το Word δεν μπορεί να ερμηνεύσει το όνομα του παραλήπτη, για παράδειγμα, όταν το αρχείο προέλευσης δεν περιέχει όνομα ή επίθετο για κάποιον παραλήπτη, παρά μόνο ένα όνομα εταιρείας.
      • Κάντε κλικ στο κουμπί OK.
      • Εάν εμφανίζεται το παράθυρο διαλόγου Ταίριασμα πεδίων (Match Fields), το Word ενδέχεται να μην μπορεί να εντοπίσει κάποιες από τις πληροφορίες που χρειάζεται για τη γραμμή χαιρετισμού. Κάντε κλικ στο βέλος δίπλα στην εμφάνιση (δεν είναι διαθέσιμο) (not available) και, κατόπιν, επιλέξτε από το αρχείο προέλευσης δεδομένων το πεδίο που αντιστοιχεί στο απαιτούμενο πεδίο για τη συγχώνευση αλληλογραφίας.
    • Άλλα πεδία πληροφοριών
      • Κάντε κλικ στην εντολή Άλλα στοιχεία (More items).
      • Κάντε ένα από τα ακόλουθα:
        • Για να επιλέξετε πεδία διευθύνσεων που θα αντιστοιχιστούν αυτόματα στα ανάλογα πεδία του αρχείου προέλευσης, ακόμη και αν τα πεδία του αρχείου προέλευσης δεν έχουν το ίδιο όνομα με τα πεδία σας, κάντε κλικ στην επιλογή Πεδία διευθύνσεων (Address Fields).
        • Για να επιλέξετε πεδία που θα παίρνουν πάντα τα δεδομένα κατευθείαν από μια στήλη σε βάση δεδομένων, κάντε κλικ στην εντολή Πεδία βάσης δεδομένων (Database Fields).
      • Στο πλαίσιο Πεδία (Fields), κάντε κλικ στο πεδίο που θέλετε.
      • Κάντε κλικ στο κουμπί Εισαγωγή (Insert) και, στη συνέχεια, κάντε κλικ στο κουμπί Κλείσιμο (Close).
      • Εάν εμφανίζεται το παράθυρο διαλόγου Ταίριασμα πεδίων (Match Fields), το Word ενδέχεται να μην μπορεί να εντοπίσει κάποιες από τις πληροφορίες που χρειάζεται για να εισαγάγει το πεδίο. Κάντε κλικ στο βέλος δίπλα στην εμφάνιση (δεν είναι διαθέσιμο) (not available) και, κατόπιν, επιλέξτε από το αρχείο προέλευσης δεδομένων το πεδίο που αντιστοιχεί στο απαιτούμενο πεδίο για τη συγχώνευση αλληλογραφίας.

        ΣΗΜΕΙΩΣΗ: Εάν εισαγάγετε ένα πεδίο από τη λίστα Πεδία βάσης δεδομένων (Database Fields) και, στη συνέχεια, μεταβείτε σε ένα αρχείο προέλευσης δεδομένων που δεν έχει στήλη με το ίδιο όνομα, το Word δεν θα μπορεί να εισαγάγει αυτές τις πληροφορίες πεδίου στο έγγραφο συγχώνευσης.
    • Ηλεκτρονικά γραμματόσημα:

      Για να προσθέσετε ηλεκτρονικά γραμματόσημα, πρέπει πρώτα να εγκαταστήσετε ένα πρόγραμμα για ηλεκτρονικά γραμματόσημα, όπως κάποιο από τα προγράμματα που αγοράσατε από μια υπηρεσία στο World Wide Web. Για να χρησιμοποιήσετε ηλεκτρονικά γραμματόσημα, ακολουθήστε τα παρακάτω βήματα:
      • Κάντε κλικ στην επιλογή Ηλεκτρονικά γραμματόσημα (Electronic postage).

        Εάν δεν έχετε εγκαταστήσει κάποιο πρόγραμμα για ηλεκτρονικά γραμματόσημα, το Word θα σας ζητήσει να εγκαταστήσετε ένα τέτοιο πρόγραμμα και θα σας προσφέρει σύνδεση στην ακόλουθη τοποθεσία της Microsoft στο Web (στα αγγλικά):
        Microsoft Office Web
      • Εισαγάγετε τα γραμματόσημα σύμφωνα με τις οδηγίες του προγράμματος.
    • Για να προσθέσετε ηλεκτρονικά γραμματόσημα, πρέπει πρώτα να εγκαταστήσετε ένα πρόγραμμα για ηλεκτρονικά γραμματόσημα, όπως κάποιο από τα προγράμματα που αγοράσατε από μια υπηρεσία στο World Wide Web.

      Ταχυδρομικό barcode (Postal Bar Code)

      Πρέπει να επιλέξετε μια ετικέτα ή τύπο φακέλου που να υποστηρίζει το barcode POSTNET. Για να χρησιμοποιήσετε το ταχυδρομικό barcode, ακολουθήστε τα παρακάτω βήματα:
      • Κάντε κλικ στην επιλογή Ταχυδρομικό barcode (Postal bar code).
      • Στο παράθυρο διαλόγου Εισαγωγή ταχυδρομικού barcode (Insert Postal Bar Code), επιλέξτε τα κατάλληλα πεδία διευθύνσεων.

        ΣΗΜΕΙΩΣΗ: Η επιλογή Ταχυδρομικό barcode (Postal bar code) εμφανίζεται μόνο εάν χρησιμοποιείτε την αγγλική έκδοση (Η.Π.Α.) του Word.
      • Επαναλάβετε τα δύο παραπάνω βήματα για όλα τα πεδία που θέλετε να εισάγετε.

        ΣΗΜΕΙΩΣΕΙΣ:
        • Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, δεν είναι δυνατό να πληκτρολογήσετε χαρακτήρες πεδίου συγχώνευσης (" ") ή να τους εισαγάγετε χρησιμοποιώντας την εντολή Σύμβολο (Symbol) από το μενού Εισαγωγή (Insert).

          Στο Word 2007, δεν είναι δυνατό να πληκτρολογήσετε χαρακτήρες πεδίου συγχώνευσης (" ") ή να τους εισαγάγετε χρησιμοποιώντας την εντολή Σύμβολο (Symbol) από την ομάδα Σύμβολα (Symbols) της καρτέλας Εισαγωγή (Inert) tab.
        • Εάν τα πεδία συγχώνευσης εμφανίζονται μέσα σε αγκύλες, όπως { MERGEFIELD City }, το Word θα εμφανίσει κωδικούς πεδίων αντί για τα αποτελέσματα πεδίου. Αυτό δεν επηρεάζει τη συγχώνευση, αλλά εάν θέλετε να εμφανίσετε τα αποτελέσματα, κάντε δεξιό κλικ στον κωδικό πεδίου και, κατόπιν, κάντε κλικ στην επιλογήΕνεργοποίηση κωδικών πεδίου (Toggle Field Codes) του μενού συντόμευσης.
    Σημείωση Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, μπορείτε να χρησιμοποιήσετε και την γραμμή εργαλείων συγχώνευσης αλληλογραφίας για να εισαγάγετε πεδία συγχώνευσης, να εργαστείτε με το κύριο έγγραφο συγχώνευσης αλληλογραφίας ή να εκτελέσετε συγχώνευση αλληλογραφίας. Για να εμφανίσετε τη γραμμή εργαλείων "Συγχώνευση αλληλογραφίας" (Mail Merge), τοποθετήστε το δείκτη του ποντικιού στην εντολή Επιστολές και στοιχεία αλληλογραφίας (Letters And Mailings) στο μενού Εργαλεία (Tools) και, στη συνέχεια, κάντε κλικ στην εντολή Εμφάνιση γραμμής εργαλείων συγχώνευσης αλληλογραφίας (Show Mail Merge Toolbar). Η γραμμή εργαλείων "Συγχώνευση αλληλογραφίας" (Mail Merge) παρέχει πρόσθετες εντολές που δεν περιέχονται στα παράθυρα εργασίας του "Οδηγού συγχώνευσης αλληλογραφίας" (Mail Merge Wizard). Για παράδειγμα, μπορείτε να χρησιμοποιήσετε το αναπτυσσόμενο μενού "Εισαγωγή πεδίου του Word" (Insert Word Field) στη γραμμή εργαλείων "Συγχώνευση αλληλογραφίας" (Mail Merge), για να εισαγάγετε πεδία του Word για τον έλεγχο της διαδικασίας συγχώνευσης (για παράδειγμα, ένα πεδίο IF που εισάγει κείμενο μόνο, εάν ένα συγκεκριμένο πεδίο συγχώνευσης διαθέτει καθορισμένη τιμή). 'Η μπορείτε να κάντε κλικ στην εντολή Έλεγχος σφαλμάτων (Check For Errors), ώστε το Word να εκτελέσει τη συγχώνευση αλληλογραφίας και να αναφέρει τυχόν σφάλματα που περιέχονται στο κύριο έγγραφο.

Αλλαγή της μορφής των συγχωνευμένων δεδομένων

Για να μορφοποιήσετε τα συγχωνευμένα δεδομένα, πρέπει να μορφοποιήσετε τα συγχωνευμένα πεδία που βρίσκονται στο κύριο έγγραφο. Μην μορφοποιείτε τα δεδομένα στο αρχείο προέλευσης δεδομένων, επειδή η μορφοποίηση δεν διατηρείται όταν συγχωνεύετε τα δεδομένα μέσα στο κύριο έγγραφο. Για να αλλάξετε τη μορφοποίηση των συγχωνευμένων δεδομένων, ακολουθήστε τα εξής βήματα:
  1. Στο κύριο έγγραφο, επιλέξτε το πεδίο που περιέχει τις πληροφορίες που θέλετε να μορφοποιήσετε, μαζί με τους χαρακτήρες συγχωνευμένου πεδίου ("" "") που το περιλαμβάνουν.
  2. Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στην εντολή Γραμματοσειρά (Font) του μενού Μορφοποίηση (Format) και, στη συνέχεια, ορίστε τις επιλογές που θέλετε.

    Στο Word 2007, στην καρτέλα Αρχική (Home) κάντε κλικ στην επιλογή Γραμματοσειρά (Font) της ομάδας Γραμματοσειρά (Font) για να ανοίξει το παράθυρο διαλόγου Γραμματοσειρά (Font) και ορίστε τις επιλογές που θέλετε.

Μορφοποίηση με χρήση κωδικών πεδίων

Για να ελέγξετε άλλα στοιχεία της μορφοποίησης, πιέστε ALT+F9 για να εμφανίσετε κωδικούς πεδίου και, κατόπιν, προσθέστε διακόπτες στα πεδία συγχώνευσης. Όταν εργάζεστε με πεδία, ένας διακόπτης είναι μια ειδική οδηγία που προκαλεί την πραγματοποίηση μιας συγκεκριμένης ενέργειας. Γενικά, ένας διακόπτης προστίθεται σε ένα πεδίο για να τροποποιήσει κάποιο αποτέλεσμα.

Για παράδειγμα:
  1. Για να εμφανίσετε τον αριθμό "34987.89" ως "$34,987.89,", προσθέστε το διακόπτη Numeric Picture (\#).
  2. Για να εκτυπώσετε ονόματα πελατών με κεφαλαία γράμματα, προσθέστε το διακόπτη Format (\*).
  3. Για να βεβαιωθείτε ότι οι συγχωνευμένες πληροφορίες έχουν την ίδια γραμματοσειρά και μέγεθος με αυτά που εφαρμόζετε στο συγχωνευμένο πεδίο, προσθέστε τον διακόπτη \* Charformat.
Για να αντιγράψετε τη μορφοποίηση και τη διάταξη της πρώτης ετικέτας σε όλες τις υπόλοιπες ετικέτες της σελίδας, κάντε κλικ στην επιλογή Ενημέρωση όλων των ετικετών (Update all labels).

Για παράδειγμα, στο δείγμα βάσης δεδομένων που παρουσιάστηκε παραπάνω σε αυτό το άρθρο, εάν εισαγάγετε μόνο το πεδίο AddressBlock και, στη συνέχεια, κάνετε κλικ στην επιλογή Ενημέρωση όλων των ετικετών (Update all labels), η σελίδα πρέπει να είναι παρόμοια με την παρακάτω:

<<Μπλοκ διεύθυνσης>><<Επόμενη εγγραφή>><<Μπλοκ διεύθυνσης>>

<<Επόμενη εγγραφή>><<Μπλοκ διεύθυνσης>><<Επόμενη εγγραφή>><<Μπλοκ διεύθυνσης>>

Βήμα 6: Αποθήκευση του εγγράφου

Αφού ολοκληρώσετε το κύριο έγγραφο και εισαγάγετε όλα τα πεδία συγχώνευσης, βεβαιωθείτε ότι έχετε αποθηκεύσει το έγγραφο πριν συνεχίσετε:
  1. Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στην εντολή Αποθήκευση ως (Save As) του μενού Αρχείο (File).

    Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση ως (Save As).
  2. Ονομάστε το έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση (Save).
  3. Κάντε κλικ στο κουμπί Επόμενο: Προεπισκόπηση των ετικετών (Next: Preview your labels).

Βήμα 7: Προεπισκόπηση των ετικετών και βελτίωση της λίστας παραληπτών

Όταν ο οδηγός εμφανίζει το παράθυρο εργασιών "Συγχώνευση αλληλογραφίας" (Mail Merge) του βήματος 5, αντικαθιστά κάθε πεδίο συγχώνευσης του κύριου εγγράφου με το πραγματικό κείμενο της πρώτης καταχώρησης από τη λίστα παραληπτών, ώστε να μπορείτε να δείτε πώς θα εμφανίζεται το πρώτο έγγραφο που θα παραχθεί.

Για παράδειγμα, εάν συνεχίσετε να χρησιμοποιείτε το δείγμα βάσης δεδομένων που παρουσιάστηκε παραπάνω, αφού κάνετε κλικ στο κουμπί Επόμενο: Προεπισκόπηση των ετικετών (Next: Preview your labels), η πρώτη σελίδα πρέπει να είναι παρόμοια με την παρακάτω:
Αντιπρόεδρος, Πωλήσεις Ανδρέας Πανταλέων     Εμπορικός αντιπρόσωπος Γεωργία Στύκαρη
Μάρκου Μπότσαρη 33                           Κωστή Παλαμά 51
Πάτρα                                        Αθήνα
	
	
Εμπορικός αντιπρόσωπος Χρυσή Ψαθά            Εσωτερικός συντονιστής πωλήσεων Μυρσίνη Κωνσταντόγλου
Κωστή Παλαμά 48                              Κωστή Παλαμά 50
Ηράκλειο                                     Θεσσαλονίκη
				
Για να κάνετε προεπισκόπηση πρόσθετων καταχωρήσεων, κάντε ένα από τα ακόλουθα:
  • Για να κάνετε προεπισκόπηση των ταξινομημένων στοιχείων, κάντε κλικ στα κουμπιά με το αριστερό ή το δεξιό βέλος.

    Η προεπισκόπηση κάθε εγγραφής γίνεται στην πρώτη ετικέτα του φύλλου.
  • Για να εντοπίσετε και να κάνετε προεπισκόπηση σε συγκεκριμένο στοιχείο, κάντε κλικ στην εντολή Εύρεση παραλήπτη (Find a recipient) και, κατόπιν, εισαγάγετε τα κριτήρια αναζήτησης στο παράθυρο διαλόγου Εύρεση καταχώρησης (Find Entry)
Για να βελτιώσετε τη λίστα παραληπτών, παραδείγματος χάριν για να αποκλείσετε έναν παραλήπτη:
  1. Κάντε κλικ στην επιλογή Επεξεργασία λίστας παραληπτών (Edit recipient list) και, στη συνέχεια, κάντε τις αλλαγές σας στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας (Mail Merge Recipients).
  2. Κάντε κλικ στο κουμπί Επόμενο: Ολοκλήρωση της συγχώνευσης (Complete the merge).

Βήμα 8: Ολοκλήρωση της συγχώνευσης

Για να ολοκληρώσετε τη συγχώνευση, κάντε ένα από τα παρακάτω:

Προσαρμογή μεμονωμένων ετικετών

Για να προσαρμόσετε μεμονωμένες ετικέτες, πρέπει να ολοκληρώσετε τη συγχώνευση και, στη συνέχεια, να επεξεργαστείτε στο παραγόμενο έγγραφο συγχώνευσης τις πληροφορίες που θέλετε.
  1. Κάντε κλικ στην επιλογή Επεξεργασία μεμονωμένων ετικετών (Edit individual letters).
  2. Στο παράθυρο διαλόγου Συγχώνευση σε νέο έγγραφο (Merge to New document), επιλέξτε τις εγγραφές που θέλετε να συγχωνεύσετε.
  3. Κάντε κλικ στο κουμπί OK.

    Το Word δημιουργεί και ανοίγει ένα καινούριο συγχωνευμένο έγγραφο. Το κύριο έγγραφό σας παραμένει ανοικτό και μπορείτε να επιστρέψετε σε αυτό στην περίπτωση που θέλετε να κάνετε μια αλλαγή σε όλα τα στοιχεία.
  4. Μετακινηθείτε με κύλιση στις πληροφορίες που θέλετε να επεξεργαστείτε και κάντε τις αλλαγές σας.
  5. Εκτυπώστε ή αποθηκεύστε το έγγραφο, όπως ακριβώς θα κάνατε και με οποιοδήποτε κανονικό έγγραφο.

Εκτύπωση του φύλλου ετικετών

Για να εκτυπώσετε το φύλλο ετικετών, κάντε ένα από τα ακόλουθα:
  • Εάν έχετε προσαρμόσει τα στοιχεία και το συγχωνευμένο έγγραφο είναι ενεργό:
    1. Στο Word 2003 και σε παλαιότερες εκδόσεις του Word, κάντε κλικ στην εντολή Εκτύπωση (Print) του μενού Αρχείο (File).

      Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button), τοποθετήστε το δείκτη του ποντικού στην επιλογή Εκτύπωση (Print) και, στη συνέχεια, κάντε κλικ στην επιλογή Eκτύπωση (Print).
    2. Ορίστε τις επιλογές που θέλετε.
  • Εάν θέλετε να εκτυπώσετε κατευθείαν από τον "Οδηγό συγχώνευσης αλληλογραφίας" (Mail Merge Wizard):
    1. Στο βήμα 6 του "Οδηγού συγχώνευσης αλληλογραφίας" (Mail Merge Wizard) (Ολοκλήρωση της συγχώνευσης (Complete the merge)), κάντε κλικ στην εντολή Εκτύπωση (Print).
    2. Στο παράθυρο διαλόγου Συγχώνευση στον εκτυπωτή (Merge to Printer), κάντε ένα από τα ακόλουθα και, στη συνέχεια, κάντε κλικ στο κουμπί OK:
      • Για να εκτυπώσετε όλα τα έγγραφα, κάντε κλικ στην επιλογή Όλα (All).
      • Για να εκτυπώσετε το έγγραφο που βλέπετε στο παράθυρο εγγράφου, κάντε κλικ στην επιλογή Τρέχουσα εγγραφή (Current record).
      • Για να εκτυπώσετε μια σειρά εγγράφων, κάντε κλικ στην επιλογή Από (From) και, κατόπιν, πληκτρολογήστε τους αριθμούς εγγραφής στα πλαίσια Από (From) και Προς (To).
    3. Στο παράθυρο διαλόγου Εκτύπωση (Print), ορίστε τις επιλογές που θέλετε.

Αποθήκευση του φύλλου ετικετών για μελλοντική χρήση

Εάν θέλετε να επεξεργαστείτε τις συγχωνευμένες ετικέτες ή να τις αποθηκεύσετε για μελλοντική χρήση, μπορείτε να τις συγκεντρώσετε σε ένα και μόνο έγγραφο.
  1. Κάντε κλικ στην επιλογή Επεξεργασία μεμονωμένων ετικετών (Edit individual letters).
  2. Στο παράθυρο διαλόγου Συγχώνευση σε καινούριο έγγραφο (Merge to a New Document), κάντε ένα από τα ακόλουθα και, κατόπιν, κάντε κλικ στο κουμπί OK:
    • Για να συγχωνεύσετε όλα τα έγγραφα, κάντε κλικ στην επιλογή Όλα (All).
    • Για να συγχωνεύσετε μόνο το έγγραφο που βλέπετε στο παράθυρο εγγράφου, κάντε κλικ στην επιλογή Τρέχουσα εγγραφή (Current record).
    • Για να συγχωνεύσετε μια σειρά εγγράφων, κάντε κλικ στην επιλογή Από (From) και, κατόπιν, πληκτρολογήστε τους αριθμούς εγγραφής στα πλαίσια Από (From) και Προς (To).
  3. Το Word ανοίγει ένα καινούριο έγγραφο που περιέχει όλες τις μεμονωμένες ετικέτες. Μπορείτε να αποθηκεύσετε το έγγραφο για μελλοντική χρήση, όπως θα κάνατε με κάθε κανονικό έγγραφο.

ΑΝΑΦΟΡΕΣ

Για περισσότερες πληροφορίες σχετικά με πεδία IF, πιέστε το πλήκτρο F1 για να ανοίξει η Βοήθεια του Word και πληκτρολογήστε Κωδικοί πεδίων: Πεδίο IF (Field Codes: IF field) στο πλαίσιο αναζήτησης και στη συνέχεια κάντε κλικ στην επιλογή Λίστα θεμάτων (Search) για να προβάλετε τα θέματα που βρέθηκαν.

Για περισσότερες πληροφορίες σχετικά με πεδία MERGESEQ, πιέστε το πλήκτρο F1 για να ανοίξει η Βοήθεια του Word και πληκτρολογήστε Κωδικοί πεδίων: Πεδίο MERGESEQ (Field Codes: MERGESEQ field) στο πλαίσιο αναζήτησης και στη συνέχεια κάντε κλικ στην επιλογή Λίστα θεμάτων (Search) για να προβάλετε τα θέματα που βρέθηκαν.

Για περισσότερες πληροφορίες σχετικά με το πεδίο SET, πιέστε το πλήκτρο F1 για να ανοίξει η Βοήθεια του Word και πληκτρολογήστε Κωδικοί πεδίων: Πεδίο SET (Field Codes: SET field) στο πλαίσιο αναζήτησης και στη συνέχεια κάντε κλικ στην επιλογή Λίστα θεμάτων (Search) για να προβάλετε τα θέματα που βρέθηκαν.

Για περισσότερες πληροφορίες σχετικά με τους γενικούς διακόπτες μορφοποίησης πεδίου, πιέστε το πλήκτρο F1 για να ανοίξει η Βοήθεια του Word (Help), πληκτρολογήστε γενικοί διακόπτες (general switches) στο πλαίσιο αναζήτησης και στη συνέχεια κάντε κλικ στην επιλογή Λίστα θεμάτων (Search) για να προβάλετε το θέμα.
294686 Τρόπος χρήσης της συγχώνευσης αλληλογραφίας για τη δημιουργία λίστας ταξινομημένης κατά κατηγορία στο Word 2002
290408 Συνήθεις ερωτήσεις σχετικά με τη συγχώνευση αλληλογραφίας στο Word 2002
294688 Τρόπος σχεδίασης και ρύθμισης λίστας διευθύνσεων συγχώνευσης αλληλογραφίας στο Word 2002
294693 Τρόπος χρήσης της συγχώνευσης αλληλογραφίας για τη δημιουργία καταλόγου στο Word 2002
294683 Τρόπος χρήσης της συγχώνευσης αλληλογραφίας για τη δημιουργία φόρμας επιστολών στο Word 2002

Ιδιότητες

Αναγν. άρθρου: 318117 - Τελευταία αναθεώρηση: Τρίτη, 27 Μαρτίου 2012 - Αναθεώρηση: 5.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Excel 2007
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Λέξεις-κλειδιά: 
kbhowtomaster kbmerge KB318117

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com