Cómo utilizar direcciones de una hoja de cálculo de Excel para crear etiquetas en Word

Seleccione idioma Seleccione idioma
Id. de artículo: 318117 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Puede usar la característica Combinar correspondencia de Microsoft Word para crear e imprimir etiquetas para un envío masivo por correo utilizando datos de una hoja de cálculo de Microsoft Excel. Este artículo contiene instrucciones que puede utilizar para crear dicha lista.

Cuando usa la característica Combinar correspondencia de Word, Word combina un "documento principal" con una "lista de destinatarios" para generar un conjunto de "documentos resultantes":
  • El documento principal contiene el texto básico, que es el mismo en todos los documentos resultantes. Puede contener un membrete, texto e instrucciones de "combinación de campos" para insertar texto (como nombres y direcciones de destinatario) que varía de un documento resultante a otro.
  • La lista de destinatarios es una base de datos, por ejemplo un archivo de base de datos de Microsoft Access 2002 o un libro de Excel, que contiene los datos que se van a combinar en los documentos resultantes. Esta base de datos es habitualmente una lista de nombres, direcciones y números de teléfono.
  • Los documentos resultantes son el resultado de la combinación de correspondencia. El texto de un documento resultante puede ser el mismo en todos los documentos resultantes, pero puede aplicar formato a documentos específicos.

Paso 1: configurar el archivo de datos de Excel

Antes de continuar con el Asistente para combinar correspondencia, compruebe que la hoja de cálculo de Excel está bien estructurada para este propósito. Tenga en cuenta los siguientes requisitos para la tabla de datos:
  • La primera fila debe contener los nombres de campo de cada columna. Por ejemplo, Cargo, Salutación, Nombre, Segundo nombre, Apellido, Dirección1 y Dirección2.
  • Cada nombre de campo debe ser único.
  • Cada fila debe proporcionar información acerca de un elemento particular. Por ejemplo, en una lista de correo cada fila debe incluir información acerca de un destinatario particular.
  • La tabla no debe tener filas en blanco.
Para organizar el archivo de datos de Excel, siga estos pasos:
  1. Cree el archivo de datos de Excel y organícelo utilizando los campos que desee usar para la etiqueta, tal como se muestra en el siguiente archivo de datos de ejemplo:

    Apellido Nombre Ciudad Dirección Ciudad Código postal País
    Davolio Nancy Representante de ventas 1234 Main St. Apt. 2A Seattle 14222 EE.UU.
    Fuller Andrew Vicepresidente de ventas 1235 Main St. Tacoma 14222 EE.UU.
    Leverling Janet Representante de ventas 1235 Elm St. Kirkland 14222 EE.UU.
    Peacock Margaret Representante de ventas 1236 Main St. Redmond 14222 EE.UU.
    Buchanan Steven Director de ventas 1237 Main St Londres SW2 8MR Reino Unido
    Suyama Michael Representante de ventas 1238 Elm St. Londres EC3 7HR Reino Unido
    King Robert Representante de ventas 1239 Main St. Londres RK2 9NP Reino Unido
    Callahan Laura Coordinadora de ventas internas 1230 Elm St. Seattle 14222 EE.UU.
    Dodsworth Anne Representante de ventas 1231 Elm St. Londres WG2 7LT Reino Unido


  2. Después de crear el archivo de datos de Excel, guárdelo y después cierre el archivo de datos.
Para obtener más información acerca de cómo crear una lista de direcciones para combinación de correspondencia, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
294688 Cómo diseñar y configurar una lista de direcciones de combinación de correspondencia en Word 2002

Paso 2: configurar el documento principal

  1. Inicie Microsoft Office Word 2003 o una versión anterior de Word, seleccione Cartas y correo en el menú Herramientas y haga clic en Asistente para combinar correspondencia.

    Inicie Microsoft Office Word 2007, haga clic en la ficha Correspondencia, haga clic en Iniciar Combinar correspondencia en el grupo Iniciar Combinar correspondencia y, a continuación, haga clic en Paso a paso por el Asistente para combinar correspondencia.
  2. Bajo Seleccione el tipo de documento, haga clic en Etiquetas.

    El documento activo se convierte en el documento principal (el documento que contiene el texto y los gráficos que son los mismos para cada versión del documento combinado, por ejemplo el remite o el saludo de una carta modelo).
  3. Haga clic en Siguiente: inicie el documento.

    NOTA: si está familiarizado con la característica de combinar correspondencia o prefiere trabajar sin el asistente, puede usar la barra de herramientas Combinar correspondencia.
  4. Siga uno de estos procedimientos:
    • Crear una nueva hoja de etiquetas:
      1. Haga clic en Cambiar el diseño del documento.
      2. Haga clic en Opciones de etiqueta.
      3. En el cuadro de diálogo Opciones para etiquetas, seleccione las opciones que desea, como el tipo y el tamaño de las etiquetas, y haga clic en Aceptar.

        Para obtener ayuda para una opción, haga clic en el signo de interrogación y, después, en la opción.
    • Empezar con una hoja de etiquetas existente:
      1. Haga clic en Empezar a partir de un documento existente.
      2. En el cuadro Empiece a partir de un documento existente, seleccione el documento que desea y haga clic en Abrir.
      3. Si no ve el documento, haga clic en Más archivos y, a continuación, en Abrir. En el cuadro de diálogo Abrir, busque el documento que desea y haga clic en Abrir.

        Word lo mostrará en la ventana de documentos. Pero si decide usar otro documento de etiquetas, haga clic en Inicio desde el documento existente y seleccione después otro diferente. Si desea cambiar el diseño, haga clic en Cambiar el diseño del documento y haga clic en Opciones para etiquetas.
  5. Haga clic en Siguiente: seleccionar los destinatarios.

Paso 3: especificar el origen de datos Excel

  1. En Seleccionar los destinatarios, haga clic en Utilizar una lista existente.
  2. Haga clic en Examinar.
  3. En el cuadro de diálogo Seleccionar archivos de origen de datos, busque la hoja de cálculo de Excel que quiere usar y haga clic en ella.

    De manera predeterminada, Word abre la carpeta Mis archivos de origen de datos.
  4. Haga clic en Abrir.
  5. Si la hoja de cálculo de Excel tiene información en varias fichas, seleccione la que contiene la información que desea y haga clic en Aceptar. Todas las entradas de los orígenes de datos aparecen en el cuadro de diálogo Destinatarios de combinar correspondencia, donde puede reajustar la lista de destinatarios a incluir en la combinación.

Paso 4: seleccionar los destinatarios

  1. En el cuadro de diálogo Destinatarios de combinar correspondencia, seleccione los destinatarios que desea incluir. Para ello, siga uno de estos procedimientos:
    • Utilizar las casillas de verificación para designar los destinatarios.

      Es el método más útil si la lista es breve. Seleccione las casillas de verificación situadas junto a los destinatarios que desea incluir y anule la selección de los destinatarios que quiere excluir.

      NOTA: si en la combinación de correspondencia quiere incluir casi toda la lista, haga clic en Seleccionar todos y anule la selección de los que desea excluir. Similarmente, si sólo quiere incluir algunos registros, haga clic en Eliminar todos y seleccione después los registros que quiere.
    • Ordenar elementos de la lista.

      Es útil si quiere ver los elementos en orden alfabético o numérico. Haga clic en el encabezado de columna del elemento que quiere usar para ordenar. Por ejemplo, si quiere mostrar la lista alfabéticamente por el apellido, haga clic en el encabezado de columna Apellidos.
    • Filtrar elementos de la lista.

      Es útil si la lista contiene registros que sabe que no quiere ver o incluir en la combinación. Después de haber filtrado la lista, puede usar las casillas de verificación para incluir y excluir registros tal como se describe en la sección anterior. Para filtrar la lista, siga estos pasos:
      1. Haga clic en la flecha ubicada junto al encabezado de columna del elemento que quiere usar para filtrar.
      2. Haga clic en cualquiera de los elementos siguientes:
        • (Vacíos) muestra todos los registros en los que el campo correspondiente está vacío.
        • (No vacíos) muestra todos los registros en los que el campo correspondiente contiene información.
        • Si los orígenes de datos contienen registros que comparten la misma información, y hay diez o menos valores únicos en la columna, puede filtrar por informaciones específicas. Por ejemplo, si hay varias direcciones que tienen Australia como país o región, puede filtrar por Australia.
    • El cuadro de diálogo Destinatarios de combinar correspondencia sólo muestra los registros designados. Para mostrar de nuevo todos los registros, haga clic en (Todos).
    NOTAS:
    • Para la ordenación y filtrado avanzados, haga clic en la flecha situada junto a cualquier nombre de columna y luego haga clic en (Avanzado). Usar las fichas Filtrar registros y Ordenar registros para configurar la ordenación o filtrado de la consulta que desea.
    • Si instaló el software de validación de software, puede hacer clic en Validar en el cuadro de diálogo Destinatarios de combinar correspondencia para validar las direcciones de destinatarios.
  2. :Haga clic en Aceptar para volver al Asistente para combinar correspondencia.

    Word usará los destinatarios que designó para la combinación.
  3. :Haga clic en Siguiente: ordenar las etiquetas.

Paso 5: organizar el contenido de las etiquetas

Para organizar el contenido de las etiquetas, siga estos pasos.

Insertar campos de combinación

Insertar los campos de combinación donde quiere combinar nombres, direcciones y otras informaciones, como el código de barras postal. Por ejemplo, debe insertar el campo de combinación "ciudad" si desea que Word inserte un nombre de ciudad, como "Atlanta", que está almacenado en el campo de datos Ciudad. Para insertar campos de combinación, siga estos pasos:
  1. En el documento principal, haga clic donde desea insertar el campo.
  2. Inserte cualquiera de los campos siguientes:
    • Bloque de direcciones con nombre, dirección y otras informaciones
      1. Haga clic en Bloque de direcciones.
      2. En el cuadro de diálogo Insertar bloque de direcciones, seleccione los elementos de dirección que quiere incluir y los formatos que desea y después haga clic en Aceptar. Para obtener ayuda para una opción, haga clic en el signo de interrogación y, después, haga clic en la opción.

      3. Para obtener ayuda con una opción, haga clic en el signo de interrogación y, a continuación, haga clic en la opción.Si aparece el cuadro de diálogo Asignar campos, puede que Word no haya encontrado alguna información que necesitaba para el bloque de direcciones. Haga clic en la flecha que hay junto a (no disponible) y seleccione después el campo de su origen de datos que corresponde al campo requerido para combinar correspondencia.
    • Línea de saludo
      1. Haga clic en Línea de saludo.
      2. Seleccione el formato de la línea de saludo, que incluye el saludo, el formato de nombre y la siguiente puntuación.
      3. Seleccione el texto que quiere que aparezca en los casos en los que Word no puede interpretar el nombre del destinatario, por ejemplo, cuando el origen de datos no contiene nombre o apellido del destinatario, si no sólo el nombre de la compañía.
      4. Haga clic en Aceptar.
      5. Si aparece el cuadro de diálogo Asignar campos, es posible que Microsoft Word no haya podido encontrar alguna información que necesita para la línea de saludo. Haga clic en la flecha que hay junto a (no disponible) y seleccione después el campo de su origen de datos que corresponde al campo requerido para combinar correspondencia.
    • Otros campos de información
      1. Haga clic en Más elementos.
      2. Siga uno de estos procedimientos:
        • Para seleccionar desde campos de dirección que automáticamente asignarán a los campos correspondientes de su origen de datos, incluso aunque los campos de origen de datos no tienen el mismo nombre que sus campos, haga clic en Campos de dirección.
        • Para seleccionar de campos que toman siempre los datos directamente desde una columna de la base de datos, haga clic en Campos de base de datos.
      3. En el cuadro Campos, haga clic en el campo que desea.
      4. Haga clic en Insertar y, a continuación, en Cerrar.
      5. Si aparece el cuadro de diálogo Asignar campos, es posible que Word no haya podido encontrar alguna información que necesita para insertar el campo. Haga clic en la flecha que hay junto a (no disponible) y seleccione después el campo de su origen de datos que corresponde al campo requerido para combinar correspondencia.

        NOTA: si inserta un campo desde la lista Campos de base de datos y después cambia a un origen de datos que no tiene una columna con ese nombre, Word no podrá insertar la información de ese campo en el documento combinado.
    • Franqueo electrónico

      Para agregar franqueo electrónico, primero debe instalar un programa de franqueo electrónico, comprándolo por ejemplo en un servicio de World Wide Web. Para usar el franqueo electrónico, siga estos pasos:
      1. Haga clic en Franqueo electrónico.

        Si no tiene instalado un programa de franqueo electrónico, Word le pedirá que instale uno y le ofrecerá la conexión con el siguiente sitio web de Microsoft:
        Microsoft Office Web
      2. Insertar el franqueo de acuerdo con las instrucciones del programa.
    • Para agregar franqueo electrónico, primero debe instalar un programa de franqueo electrónico, comprándolo por ejemplo en un servicio de World Wide Web.

      Debe seleccionar un tipo de etiqueta o sobre que admita el código de barras POSTNET. Para usar el código de barras postal, siga estos pasos.
      1. Haga clic en Postal bar code.
      2. En el cuadro de diálogo Insert Postal Bar Code, seleccione los campos de dirección apropiados.

        NOTA: la opción Postal bar code sólo aparece si usa la versión de inglés EE.UU. de Word.
      3. Repita los pasos a y b para todos los campos que desee insertar.

        NOTAS:
        • En Word 2003 y en versiones anteriores de Word, no puede escribir caracteres de campo de combinación ("") o insertarlos utilizando el comando Símbolo del menú Insertar.

          En Word 2007, no puede escribir caracteres de campo de combinación ("") o insertarlos utilizando el comando Símbolo del grupo Símbolos de la ficha Insertar.
        • Si los campos de combinación aparecen dentro de llaves, como { MERGEFIELD City }, Word muestra códigos de campo en lugar de resultados de campo. Esto no afecta a la combinación, pero si quiere mostrar los resultados haga clic con el botón secundario del mouse (ratón) y, después, haga clic en Activar o desactivar códigos de campo en el menú contextual.
    Nota: en Word 2003 y en versiones anteriores de Word, puede utilizar también la barra de herramientas Combinar correspondencia para insertar campos de combinación, trabajar con el documento principal de combinación de correspondencia o ejecutar una combinación de correspondencia. Para mostrar la barra de herramientas Combinar correspondencia, seleccione Cartas y correspondencia en el menú Herramientas y, a continuación, haga clic en Mostrar barra de herramientas Combinar correspondencia. La barra de herramientas Combinar correspondencia proporciona comandos adicionales no incluidos en los paneles de tareas del Asistente para combinar correspondencia. Por ejemplo, puede usar el menú desplegable Insertar campo de Word en la barra de herramientas Combinar correspondencia para insertar campos de Word con el objetivo de controlar el proceso de combinación (por ejemplo, un campo IF que inserta texto sólo si un campo de combinación particular tiene un valor especificado). O bien, puede hacer clic en Revisar errores para que Word ejecute la combinación de correspondencia e informe de cualquier error contenido en el documento principal.

Cambiar el formato de los datos combinados

Para dar formato a los datos combinados, debe dar formato a los datos combinados del documento principal. No dé formato a los datos en el origen de datos, porque ese formato no se conserva cuando combina los datos en el documento. Para cambiar el formato de los datos combinados, siga estos pasos:
  1. En el documento principal, seleccione el campo que contiene la información a la que desea dar formato, incluyendo los caracteres ("" "") de campo de combinación que lo rodean.
  2. En Word 2003 y en versiones anteriores de Word, haga clic en Fuente en el menú Formato y seleccione las opciones que desee.

    En Word 2007, en la ficha Inicio, haga clic en Fuente en el grupo Fuente para abrir el cuadro de diálogo Fuente y, a continuación, seleccione las opciones que desee.

Dar formato con códigos de campo

Para controlar otros aspectos del formato, presione ALT+F9 para mostrar códigos de campo y agregue modificadores a los campos de combinación. Al trabajar con campos, un modificador es una instrucción especial que hace que se produzca una acción específica. Generalmente, agrega un modificador a un campo para modificar un resultado.

Por ejemplo:
  1. Para mostrar el número "34987.89" como "$34,987.89", agregue el modificador de imagen de número (\#).
  2. Para imprimir nombres de cliente en mayúsculas, agregue el modificador de formato (\*).
  3. Para garantizar que la información combinada tiene la misma fuente y tamaño que aplicó al campo combinado, agregue el modificador de formato de caracteres \*.
Para copiar el formato y diseño de la primera etiqueta a todas las demás etiquetas de la página, haga clic en Actualizar todas las etiquetas.

Por ejemplo, en la base de datos de ejemplo que se muestra al principio del artículo, si sólo inserta el campo AddressBlock y después hace clic en Actualizar todas las etiquetas, debe aparecer una página similar a la siguiente:

<<AddressBlock>><<Next Record>><<AddressBlock>>

<<Next Record>><<AddressBlock>><<Next Record>><<AddressBlock>>

Paso 6: guardar el documento

Después de haber completado el documento principal e insertado todos los campos de combinación, debería guardar el documento antes de proseguir.
  1. En Word 2003 y en versiones anteriores de Word, haga clic en Guardar como en el menú Archivo.

    En Word 2007, haga clic en el botón de Microsoft Office y, a continuación, haga clic en Guardar como.
  2. Asigne nombre al documento y haga clic en Guardar.
  3. Haga clic en Siguiente: obtenga una vista previa de las etiquetas.

Paso 7: obtener una vista previa de las etiquetas y refinar la lista de destinatarios

Cuando el asistente muestra el panel de tareas Paso 5: Combinar correspondencia, sustituye cada uno de los campos de combinación del documento principal por el texto real de la primera entrada de la lista de destinatarios, por lo que puede ver la apariencia que tendrá el primer documento resultante.

Por ejemplo, si sigue usando la base de datos de ejemplo antes presentada, después de hacer clic en Siguiente: obtenga una vista previa de las etiquetas, la primera página debería ser similar a la siguiente:
Vicepresidente de ventas Andrew Fuller     Representante de ventas Anne Dodsworth
1235 Main St                            1231 Elm St.
Tacoma                                  London
	
	
Representante de ventas Janet Leverling     Coordinadora de ventas internas Laura Callahan
1235 Elm St.                             1230 Elm St.
Kirkland                                 Seattle
				
Para obtener una vista previa adicional, realice una de las siguientes acciones:
  • Para obtener una vista previa de los elementos en orden, haga clic en los botones de flecha izquierda o derecha.

    De cada registro se obtiene una vista previa en la primea etiqueta de la hoja.
  • Para buscar un elemento específico y obtener de él una vista previa, haga clic en Buscar un destinatario e introduzca los criterios de búsqueda en el cuadro de diálogo Buscar entrada.
Para ajustar la lista de destinatarios, por ejemplo para excluir un destinatario:
  1. Haga clic en Editar lista de destinatarios y realice luego los cambios en el cuadro de diálogo Destinatarios de combinar correspondencia.
  2. Haga clic en Siguiente: Complete la combinación

Paso 8: completar la combinación

Para completar la combinación, siga uno de estos procedimientos:

Personalizar etiquetas individuales

Para personalizar etiquetas individuales, complete la combinación y modifique la información que desee en el documento combinado resultante.
  1. Haga clic en Editar etiquetas individuales.
  2. En el cuadro de diálogo Combinar en un documento nuevo, seleccione los registros que desea combinar.
  3. Haga clic en Aceptar.

    Word crea y abre un nuevo documento combinado. El documento principal también permanece abierto y puede volver a él si quiere realizar algún cambio en todos los elementos.
  4. Despliegue la información que desea modificar y realice los cambios.
  5. Imprimir o guardar el documento tal como haría con cualquier documento normal.

Imprimir la hoja de etiquetas

Para imprimir la hoja de etiquetas, realice uno de los procedimientos siguientes:
  • Si personalizó los elementos y el documento combinado está activo:
    1. En Word 2003 y en versiones anteriores de Word, haga clic en Imprimir en el menú Archivo.

      En Word 2007, haga clic en el botón de Microsoft Office, seleccione Imprimir y haga clic en Imprimir.
    2. Seleccione las opciones que desee utilizar.
  • Si desea imprimir directamente desde el Asistente para combinar correspondencia:
    1. En el paso 6 del Asistente para combinar correspondencia (Completar la combinación), haga clic en Imprimir.
    2. En el cuadro de diálogo Combinar al imprimir, haga clic en una de las opciones siguientes y, después, haga clic en Siguiente:
      • Para imprimir todos los documentos, haga clic en Todos.
      • Para imprimir el documento que ve en la ventana de documentos, haga clic en Registro actual.
      • Para imprimir un intervalo de documentos, haga clic en De y escriba los números de registro en los cuadros De y A .
    3. En el cuadro de diálogo Imprimir, elija las opciones que desee.

Guardar la hoja de etiquetas para su uso posterior

Si desea modificar las etiquetas combinadas o guardarlas para su uso posterior, puede reunirlas en un único documento.
  1. Haga clic en Editar etiquetas individuales.
  2. En el cuadro de diálogo Combinar en un documento nuevo, haga clic en una de las opciones siguientes y, después, haga clic en Aceptar:
    • Para combinar todos los documentos, haga clic en Todos.
    • Para combinar sólo el documento que ve en la ventana de documentos, haga clic en Registro actual.
    • Para combinar un intervalo de documentos, haga clic en De y escriba los números de registro en los cuadros De y A .
  3. Word abre un único documento nuevo que contiene todas las etiquetas individuales. Después puede guardar el documento para uso posterior, como haría con cualquier documento normal.

REFERENCIAS

Para obtener más información acerca de los campos SI, presione F1 para abrir la Ayuda de Word, escriba Códigos de campo: campo SI en el cuadro de búsqueda y haga clic en Buscar para ver los temas encontrados.

Para obtener más información acerca de los campos SECCOMBINACIÓN, presione F1 para abrir la Ayuda de Word, escriba Códigos de campo: campo SECCOMBINACIÓN en el cuadro de búsqueda y haga clic en Buscar para ver los temas encontrados.

Para obtener más información acerca de los campos ASIGNAR, presione F1 para abrir la Ayuda de Word, escriba Códigos de campo: campo ASIGNAR en el cuadro de búsqueda y haga clic en Buscar para ver los temas encontrados.

Para obtener más información acerca de los modificadores generales de formato de campo, presione F1 para abrir la Ayuda de Word, escriba modificadores generales en el cuadro de búsqueda y haga clic en Buscar para ver el tema.
294686 Utilizar Combinar correspondencia para crear una lista ordenada por categoría en Word 2002
290408 Preguntas más frecuentes acerca de la combinación de correspondencia en Word 2002
294688 Cómo diseñar y configurar una lista de direcciones de combinación de correspondencia en Word 2002
294693 Cómo utilizar Combinar correspondencia para crear un directorio en Word 2002
294683 Cómo utilizar Combinar correspondencia para crear cartas modelo en Word 2002

Propiedades

Id. de artículo: 318117 - Última revisión: martes, 27 de marzo de 2012 - Versión: 5.0
La información de este artículo se refiere a:
  • Microsoft Office Excel 2007
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Palabras clave: 
kbhowtomaster kbmerge KB318117

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com