Jak używać adresów z arkusza programu Excel do tworzenia etykiet w programie Word

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 318117 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Korzystając z funkcji korespondencji seryjnej w programie Microsoft Word, można tworzyć i drukować etykiety dla korespondencji masowej przy użyciu danych z arkusza programu Microsoft Excel. W tym artykule zamieszczono instrukcje umożliwiające utworzenie takiej listy.

Podczas korzystania z funkcji korespondencji seryjnej program Word scala „dokument główny” z „listą adresatów” w celu utworzenia zestawu „dokumentów wyjściowych” :
  • Dokument główny zawiera podstawowy tekst, który jest taki sam we wszystkich dokumentach wyjściowych. Może zawierać nagłówek listowy, tekst oraz instrukcje w „polach scalania” dotyczące wstawiania tekstu (np. nazwiska i adresy adresatów), które są różne w poszczególnych dokumentach wyjściowych.
  • Lista adresatów jest bazą danych (np. plikiem bazy danych programu Microsoft Access 2002 lub arkuszem programu Excel) zawierającą dane, które będą scalane w dokumentach wyjściowych. Ta baza danych jest zazwyczaj listą nazwisk, adresów i numerów telefonów.
  • Dokumenty wyjściowe są wynikiem procesu generowania korespondencji seryjnej. Tekst może być taki sam we wszystkich dokumentach wyjściowych, jednak można zastosować formatowanie w odniesieniu do określonych dokumentów.

Krok 1: Przygotowanie pliku danych programu Excel

Przed rozpoczęciem korzystania z Kreatora korespondencji seryjnej należy upewnić się, że struktura arkusza Excel jest odpowiednia. Należy uwzględnić następujące wymagania dotyczące tabeli danych:
  • Pierwszy wiersz powinien zawierać nazwy pól dla poszczególnych kolumn. Na przykład Tytuł, Zwrot grzecznościowy, Imię, Drugie imię, Nazwisko, Adres1 i Adres2.
  • Każda nazwa pola musi być unikatowa.
  • Każdy wiersz musi zawierać informacje dotyczące określonego elementu. Na przykład na liście adresowej każdy wiersz może zawierać informacje dotyczące określonego adresata.
  • Tabela nie powinna zawierać pustych wierszy.
Aby rozmieścić informacje w pliku danych programu Excel, wykonaj następujące kroki:
  1. Utwórz plik danych programu Excel i rozmieść w nim informacje przy użyciu pól, których chcesz używać dla etykiet, w sposób przedstawiony w następującym przykładowym pliku danych:

    Nazwisko Imię Tytuł Adres Miejscowość Kod pocztowy Kraj
    Davolio Nancy Sales Representative 1234 Main St. Apt. 2A Seattle 14222 USA
    Fuller Andrew Vice President, Sales 1235 Main St. Tacoma 14222 USA
    Leverling Janet Sales Representative 1235 Elm St. Kirkland 14222 USA
    Peacock Margaret Sales Representative 1236 Main St. Redmond 14222 USA
    Buchanan Steven Sales Manager 1237 Main St London SW2 8MR UK
    Suyama Michael Sales Representative 1238 Elm St. London EC3 7HR UK
    King Robert Sales Representative 1239 Main St. London RK2 9NP UK
    Callahan Laura Inside Sales Coordinator 1230 Elm St. Seattle 14222 USA
    Dodsworth Anne Sales Representative 1231 Elm St. London WG2 7LT UK


  2. Po utworzeniu pliku danych programu Excel, należy zapisać go, a następnie zamknąć.
Aby uzyskać więcej informacji dotyczących sposobu tworzenia listy adresowej dla korespondencji seryjnej, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
294688 JAK: Projektowanie i tworzenie listy adresów korespondencji seryjnej w programie Word 2002

Krok 2: Przygotowanie dokumentu głównego

  1. Uruchom program Microsoft Office Word 2003 lub starszą wersję programu Word, wskaż polecenie Listy i dokumenty wysyłkowe w menu Narzędzia, a następnie kliknij polecenie Korespondencji seryjnej.

    Uruchom program Microsoft Office Word 2007, kliknij kartę Dokumenty wysyłkowe, kliknij opcję Rozpocznij korespondencję seryjną w grupie Rozpocznij korespondencję seryjną, a następnie kliknij przycisk Kreator korespondencji seryjnej krok po kroku.
  2. W obszarze Wybierz typ dokumentu kliknij opcję Etykiety.

    Aktywny dokument będzie pełnił funkcję dokumentu głównego (zawierającego tekst i grafikę, które są takie same dla każdej wersji scalonego dokumentu, na przykład adres zwrotny lub zwrot grzecznościowy w liście seryjnym).
  3. Kliknij przycisk Następny: Dokument początkowy.

    Uwaga: Osoby, które zapoznały się z funkcją korespondencji seryjnej lub preferują pracę z kreatorem, mogą skorzystać z paska narzędzi Korespondencja seryjna.
  4. Wykonaj jeden z następujących kroków:
    • Utwórz nowy arkusz etykiet:
      1. Kliknij przycisk Zmień układ dokumentu.
      2. Kliknij przycisk Opcje etykiet.
      3. W oknie dialogowym Opcje etykiet wybierz żądane opcje, takie jak typ i rozmiar etykiety, a następnie kliknij przycisk OK.

        Aby wyświetlić Pomoc dotyczącą opcji, kliknij znak zapytania, a następnie kliknij opcję.
    • Rozpocznij od istniejącego arkusza etykiet:
      1. Kliknij przycisk Rozpocznij od istniejącego dokumentu.
      2. W polu Rozpocznij od istniejącego zaznacz żądany dokument, a następnie kliknij przycisk Otwórz.
      3. Jeżeli dokument nie jest widoczny, kliknij przycisk Więcej plików, a następnie kliknij przycisk Otwórz. W oknie dialogowym Otwieranie zlokalizuj żądany dokument, a następnie kliknij przycisk Otwórz.

        Program Word wyświetli dokument w oknie dokumentu. Jeżeli zdecydujesz się na użycie innego dokumentu etykiety, kliknij przycisk Rozpocznij od istniejącego dokumentu, a następnie wybierz inny dokument. Jeśli chcesz zmienić układ, kliknij przycisk Zmień układ dokumentu, a następnie kliknij przycisk Opcje etykiet.
  5. Kliknij przycisk Następny: Wybierz adresatów.

Krok 3: Określenie źródła danych programu Excel

  1. W obszarze Wybierz adresatów kliknij opcję Użyj istniejącej listy.
  2. Kliknij przycisk Przeglądaj.
  3. W oknie dialogowym Wybierz źródło danych zlokalizuj i kliknij arkusz programu Excel, którego chcesz użyć.

    Domyślnie program Word otwiera folder Moje źródła danych.
  4. Kliknij przycisk Otwórz.
  5. Jeżeli arkusz programu Excel zawiera informacje na kilku kartach, wybierz kartę zawierającą żądane informacje, a następnie kliknij przycisk OK. Wszystkie wpisy w źródle danych pojawiają się w oknie dialogowym Adresaci korespondencji seryjnej, w którym można sprecyzować listę adresatów uwzględnianych podczas scalania.

Krok 4: Wybór adresatów

  1. W oknie dialogowym Adresaci korespondencji seryjnej wybierz adresatów, których chcesz uwzględnić. Aby to zrobić, wykonaj dowolny z następujących kroków:
    • Użycie pól wyboru do wyznaczenia adresatów.

      Ta metoda jest najbardziej użyteczna w przypadku krótkiej listy. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić, i wyczyść pola obok adresatów, których chcesz wykluczyć.

      Uwaga: Jeżeli chcesz uwzględnić większość rekordów listy podczas scalania, kliknij przycisk Zaznacz wszystko, a następnie wyczyść pola obok określonych rekordów. Podobnie, jeżeli chcesz uwzględnić tylko kilka rekordów listy, kliknij przycisk Wyczyść wszystko, a następnie zaznacz pola obok żądanych rekordów.
    • Sortowanie elementów listy.

      Ta metoda jest użyteczna, jeżeli konieczne jest wyświetlenie elementów w kolejności alfabetycznej lub numerycznej. Kliknij nagłówek kolumny elementu, według którego chcesz sortować. Na przykład, jeżeli chcesz wyświetlić listę sortowaną alfabetycznie według nazwiska, kliknij nagłówek kolumny Nazwisko.
    • Filtrowanie elementów listy.

      Ta metoda jest użyteczna, jeżeli lista zwiera rekordy, których nie chcesz wyświetlać lub uwzględnić podczas scalania. Po filtrowaniu listy widoczne są pola wyboru umożliwiające uwzględnianie lub wykluczanie rekordów w sposób opisany w poprzedniej sekcji. Aby filtrować listę, wykonaj następujące kroki:
      1. Kliknij strzałkę obok nagłówka kolumny elementu, według którego chcesz filtrować.
      2. Kliknij dowolną z następujących opcji:
        • (Puste) umożliwia wyświetlenie wszystkich rekordów, w których odpowiednie pole jest puste.
        • (Niepuste) umożliwia wyświetlenie wszystkich rekordów, w których odpowiednie pole zawiera informacje.
        • Jeżeli źródło danych zawiera rekordy współużytkujące te same informacje, a w kolumnie występuje dziesięć lub mniejsza liczba unikatowych wartości, można filtrować według określonych informacji. Na przykład, jeżeli występuje kilka adresów z krajem/regionem Australia, można filtrować według tekstu Australia.
    • W oknie dialogowym Adresaci korespondencji seryjnej wyświetlane są tylko wyznaczone rekordy. Aby ponownie wyświetlić wszystkie rekordy, kliknij opcję (Wszystkie).
    Uwagi:
    • Aby skorzystać z zaawansowanego sortowania i filtrowania, kliknij strzałkę obok nazwy kolumny, a następnie kliknij opcję (Zaawansowane). Korzystając z kart Filtrowanie rekordów i Sortowanie rekordów, przygotuj żądaną kwerendę sortującą lub filtrującą.
    • Jeżeli zainstalowane jest oprogramowanie do sprawdzania poprawności adresów, kliknij przycisk Sprawdź poprawność w oknie dialogowym Adresaci korespondencji seryjnej, aby sprawdzić poprawność adresów.
  2. :Kliknij przycisk OK, aby powrócić do Kreatora korespondencji seryjnej.

    Program użyje listy wyznaczonych adresatów do scalania.
  3. :Kliknij przycisk Następny: Rozmieść dane na etykietach

Krok 5: Rozmieszczenie zawartości etykiet

Aby rozmieścić zwartość etykiet, wykonaj następujące kroki.

Wstawienie pól scalania

Wstaw pola scalania w lokalizacjach, w których chcesz scalić nazwiska, adresy lub inne informacje takie jak pocztowy kod kreskowy. Na przykład wstaw pole scalania „Miejscowość” , w którym program Word wstawi nazwę miejscowości, taką jak „Atlanta” , przechowywaną w polu danych Miejscowość. Aby wstawić pola scalania, wykonaj następujące kroki:
  1. Kliknij w dokumencie głównym w miejscu, w którym chcesz wstawić pole.
  2. Wstaw dowolny z następujących elementów:
    • Blok adresu z nazwiskiem, adresem oraz innymi informacjami
      1. Kliknij przycisk Blok adresu.
      2. W oknie dialogowym Wstawianie bloku adresu zaznacz elementy, które chcesz uwzględnić, i żądane formaty, a następnie kliknij przycisk OK. Aby wyświetlić Pomoc dotyczącą opcji, kliknij znak zapytania, a następnie kliknij opcję.

      3. Aby wyświetlić Pomoc dotyczącą opcji, kliknij znak zapytania, a następnie kliknij opcję. Jeżeli pojawi się okno dialogowe Dopasowywanie pól, być może program Word nie mógł znaleźć niektórych informacji wymaganych w bloku adresu. Kliknij strzałkę obok pozycji (niedostępne), a następnie wybierz pole ze źródła danych zgodne z polem wymaganym do korespondencji seryjnej.
    • Wiersz pozdrowienia
      1. Kliknij przycisk Wiersz pozdrowienia.
      2. Wybierz format wiersza pozdrowienia, który zawiera zwrot grzecznościowy, format nazwiska i znaki interpunkcyjne.
      3. Wybierz tekst, który powinien pojawiać się, jeżeli program Word nie może zinterpretować nazwiska adresata, na przykład wówczas, gdy źródło danych zawiera nazwę firmy zamiast imienia lub nazwiska adresata.
      4. Kliknij przycisk OK.
      5. Jeżeli pojawi się okno dialogowe Dopasowywanie pól, być może program Word nie mógł znaleźć niektórych informacji wymaganych w wierszu pozdrowienia. Kliknij strzałkę obok pozycji (niedostępne), a następnie wybierz pole ze źródła danych zgodne z polem wymaganym do korespondencji seryjnej.
    • Inne pola zawierające informacje
      1. Kliknij przycisk Więcej elementów.
      2. Wykonaj jeden z następujących kroków:
        • Aby wybrać pola adresu, które będą automatycznie mapowane na odpowiednie pola w źródle danych, nawet jeżeli pola źródła danych mają nazwę inną niż pola użytkownika, kliknij przycisk Pola adresu.
        • Aby wybrać pola, które zawsze pobierają dane bezpośrednio z kolumny w bazie danych, kliknij przycisk Pola bazy danych.
      3. W polu Pola kliknij żądane pole.
      4. Kliknij przycisk Wstaw, a następnie kliknij przycisk OK.
      5. Jeżeli pojawi się okno dialogowe Dopasowywanie pól, być może program Word nie mógł znaleźć niektórych informacji wymaganych do wstawienia pola. Kliknij strzałkę obok pozycji (niedostępne), a następnie wybierz pole ze źródła danych zgodne z polem wymaganym do korespondencji seryjnej.

        Uwaga: Jeżeli użytkownik wstawi pole z listy Pola bazy danych, a następnie przełączy do źródła danych, które nie zawiera kolumny o tej samej nazwie, program Word nie będzie mógł wstawić informacji z tego pola do scalonego dokumentu.
    • Elektroniczna opłata pocztowa

      Aby dodać elektroniczną opłatę pocztową, należy najpierw zainstalować odpowiedni program, który można zakupić, korzystając z usługi w sieci World Wide Web. Aby skorzystać z elektronicznej opłaty pocztowej, wykonaj następujące kroki:
      1. Kliknij przycisk Elektroniczna opłata pocztowa.

        Jeżeli program do obsługi elektronicznej opłaty pocztowej nie jest zainstalowany, program Word monituje o zainstalowanie odpowiedniego programu i proponuje połączenie z następującą witryną firmy Microsoft w sieci Web:
        Witrna programu Microsoft Office w sieci Web
      2. Wstaw opłatę pocztową zgodnie z instrukcjami programu.
    • Aby dodać elektroniczną opłatę pocztową, należy najpierw zainstalować odpowiedni program, który można zakupić, korzystając z usługi w sieci World Wide Web.

      Należy wybrać etykietę lub typ koperty zgodny z kodem kreskowym POSTNET. Aby skorzystać z pocztowego kodu kreskowego, wykonaj następujące kroki:
      1. Kliknij przycisk Pocztowy kod kreskowy.
      2. W oknie dialogowym Wstaw pocztowy kod kreskowy wybierz odpowiednie pola adresu.

        Uwaga: Opcja Pocztowy kod kreskowy pojawia się tylko wówczas, gdy używana jest wersja programu Word dla języka US.
      3. Powtórz kroki a i b dla wszystkich pól, które chcesz wstawić.

        Uwagi:
        • W programie Word 2003 i starszych wersjach programu Word nie można wpisywać znaków pól scalania („ „) lub wstawiać ich przy użyciu polecenia Symbol w menu Wstaw.

          W programie Word 2007 nie można wpisywać znaków pól scalania („ „) lub wstawiać ich przy użyciu polecenia Symbol w grupie Symbole na karcie Wstaw.
        • Jeżeli pola scalania pojawiają się w nawiasach klamrowych, na przykład { MERGEFIELD Miejscowość }, oznacza to, że program Word wyświetla kody pól zamiast wyników pól. Nie wpływa to na scalanie, jednak jeżeli konieczne jest wyświetlenie wyników, należy kliknąć kod pola prawym przyciskiem myszy, a następnie kliknąć polecenie Przełącz kody pól w menu skrótów.
    Uwaga: W programie Word 2003 i starszych wersjach programu Word można również użyć paska narzędzi Korespondencja seryjna do wstawiania pól scalania, pracy z dokumentem głównym korespondencji seryjnej lub wykonywania korespondencji seryjnej. Aby wyświetlić pasek narzędzi Korespondencja seryjna, wskaż polecenie Listy i dokumenty wysyłkowe w menu Narzędzia, a następnie kliknij opcję Pokaż pasek narzędzi korespondencji seryjnej. Pasek Korespondencja seryjna dostarcza dodatkowe polecenia, które nie zostały uwzględnione w okienkach zadań Kreatora korespondencji seryjnej. W celu wstawienia pól programu Word służących do kontrolowania procesu scalania (np. pole IF wstawia tekst pod warunkiem, że określone pole scalania zawiera określoną wartość), można na przykład użyć menu rozwijanego Insert Word Field na pasku narzędzi Korespondencja seryjna. Można również kliknąć przycisk Sprawdzanie korespondencji seryjnej, aby program Word uruchomił proces generowania korespondencji seryjnej i raportował błędy w dokumencie głównym.

Zmiana formatu scalanych danych

Aby sformatować scalone dane, należy sformatować pola scalania w dokumencie głównym. Nie wolno formatować danych w źródle danych, ponieważ to formatowanie nie jest zachowywane podczas scalania danych w dokumencie. Aby zmienić format scalanych danych, wykonaj następujące kroki:
  1. W dokumencie głównym wybierz pole zawierające informacje, które chcesz formatować, z przyległymi znakami pól scalania („„ „„) włącznie.
  2. W programie Word 2003 i starszych wersjach programu Word kliknij polecenie Czcionka w menu Format, a następnie wybierz żądane opcje.

    W programie Word 2007 na karcie Strona główna kliknij opcję Czcionka w grupie Czcionka, aby otworzyć okno dialogowe Czcionka, a następnie wybierz żądane opcje.

Formatowanie przy użyciu kodów pól

Aby kontrolować inne aspekty formatowania, należy nacisnąć klawisze ALT+F9 w celu wyświetlenia kodów pól, a następnie dodać przełączniki do pól scalania. W przypadku pracy z polami przełącznik pełni funkcję specjalnej instrukcji powodującej wykonanie określonej akcji. Zgodnie z ogólną zasadą przełącznik jest dodawany do pola w celu modyfikacji wyniku.

Na przykład:
  1. Aby wyświetlić liczbę „34987.89” jako „$34,987.89” , dodaj przełącznik numeryczny Numeric Picture (\#).
  2. Aby drukować nazwiska klientów wielkimi literami, dodaj przełącznik formatowania Format (\*).
  3. Aby upewnić się, że w przypadku scalonych informacji używany jest ten sam krój i rozmiar czcionki, który został zastosowany w odniesieniu do pola scalania, dodaj przełącznik \* Charformat.
Aby skopiować format i układ pierwszej etykiety do wszystkich pozostałych etykiet na stronie, kliknij przycisk Aktualizuj wszystkie etykiety.

Na przykład, jeżeli w przypadku przykładowej bazy danych, przedstawionej w tym artykule, użytkownik wstawi tylko pole AddressBlock, a następnie kliknij przycisk Aktualizuj wszystkie etykiety, wygląd strony powinien być podobny do następującego:

<<AddressBlock>><<Next Record>><<AddressBlock>>

<<Next Record>><<AddressBlock>><<Next Record>><<AddressBlock>>

Krok 6: Zapisywanie dokumentu

Po przygotowaniu dokumentu głównego i wstawieniu wszystkich pól scalania należy zapisać dokument przed kontynuacją procedury.
  1. W programie Word 2003 i starszych wersjach programu Word kliknij polecenie Zapisz jako w menu Plik.

    W programie Word 2007 kliknij przycisk pakietu Microsoft Office, a następnie kliknij polecenie Zapisz jako.
  2. Wpisz nazwę dokumentu, a następnie kliknij przycisk Zapisz.
  3. Kliknij przycisk Następny: Przejrzyj etykiety.

Krok 7: Wyświetlenie podglądu etykiet i dostosowanie listy adresatów

Wyświetlając okienko zadań Krok 5 korespondencji seryjnej, kreator zastępuje wszystkie pola scalania w dokumencie głównym rzeczywistym tekstem z pierwszego wpisu listy adresatów, aby umożliwić sprawdzenie wyglądu pierwszego dokumentu wyjściowego.

Na przykład, jeżeli używana jest przedstawiona przykładowa baza danych, po kliknięciu przycisku Następny: Przejrzyj etykiety, wygląd pierwszej strony powinien być podobny do następującego:
Vice President, Sales Andrew Fuller     Sales Representative Anne Dodsworth
1235 Main St                            1231 Elm St.
Tacoma                                  London
	
	
Sales Representative Janet Leverling     Inside Sales Coordinator Laura Callahan
1235 Elm St.                             1230 Elm St.
Kirkland                                 Seattle
				
Aby wyświetlić podgląd dodatkowych wpisów, wykonaj jeden z następujących kroków:
  • Aby wyświetlić podgląd kolejnych elementów, kliknij przyciski ze strzałką skierowaną w lewo lub w prawo.

    Podgląd każdego rekordu jest wyświetlany w pierwszej etykiecie na arkuszu.
  • Aby zlokalizować określony element i wyświetlić jego podgląd, kliknij przycisk Znajdź adresata, a następnie wprowadź kryteria wyszukiwania w oknie dialogowym Znajdowanie pozycji.
Aby dostosować listę adresatów, na przykład w celu wykluczenia adresata:
  1. Kliknij przycisk Edytuj listę adresatów, a następnie wprowadź zmiany w oknie dialogowym Adresaci korespondencji seryjnej.
  2. Kliknij przycisk Następny: Ukończ scalanie

Krok 8: Zakończenie scalania

Aby zakończyć scalanie, wykonaj dowolny z następujących kroków:

Personalizacja indywidualnych etykiet

Aby personalizować indywidualne etykiety, należy zakończyć scalanie, a następnie edytować żądane informacje w powstałym scalonym dokumencie.
  1. Kliknij przycisk Edytuj poszczególne etykiety.
  2. W oknie dialogowym Scal z nowym dokumentem wybierz rekordy, które chcesz scalić.
  3. Kliknij przycisk OK.

    Program Word tworzy i otwiera nowy scalony dokument. Dokument główny również pozostaje otwarty, więc w razie konieczności wprowadzenia zmian we wszystkich elementach można przejść z powrotem do tego dokumentu.
  4. Przewiń listę do informacji, które chcesz edytować i wprowadź zmiany.
  5. Wydrukuj lub zapisz dokument, tak jak w przypadku każdego zwykłego dokumentu.

Drukowanie arkusza etykiet

Aby wydrukować arkusz etykiet, wykonaj jeden z następujących kroków:
  • Jeżeli elementy są personalizowane, a scalony dokument jest aktywny:
    1. W programie Word 2003 i starszych wersjach programu Word kliknij polecenie Drukuj w menu Plik.

      W programie Word 2007 kliknij przycisk pakietu Microsoft Office, wskaż polecenie Drukuj, a następnie kliknij polecenie Drukuj.
    2. Zaznacz żądane opcje.
  • Jeżeli chcesz drukować bezpośrednio z Kreatora korespondencji seryjnej:
    1. W kroku 6 Kreatora korespondencji seryjnej (Zakończenie scalania) kliknij przycisk Drukuj.
    2. W oknie dialogowym Scalanie na drukarkę wykonaj jeden z następujących kroków, a następnie kliknij przycisk OK:
      • Aby wydrukować wszystkie dokumenty, kliknij opcję Wszystkie.
      • Aby wydrukować dokument widoczny w oknie dokumentu, kliknij opcję Bieżący rekord.
      • Aby wydrukować zakres dokumentów, kliknij opcję Od, a następnie wpisz numery rekordów w polach Od i Do.
    3. W oknie dialogowym Drukowanie wybierz żądane opcje.

Zapisywanie arkusza etykiet w celu ponownego wykorzystania

Jeżeli konieczne jest edytowanie scalonych etykiet lub zapisanie ich w celu ponownego wykorzystania, można zgromadzić je w pojedynczym dokumencie.
  1. Kliknij przycisk Edytuj poszczególne etykiety.
  2. W oknie dialogowym Scalanie z nowym dokumentem wykonaj jeden z następujących kroków, a następnie kliknij przycisk OK:
    • Aby scalić wszystkie dokumenty, kliknij opcję Wszystkie.
    • Aby scalić tylko dokument widoczny w oknie dokumentu, kliknij opcję Bieżący rekord.
    • Aby scalić zakres dokumentów, kliknij opcję Od, a następnie wpisz numery rekordów w polach Od i Do.
  3. Program Word otwiera pojedynczy nowy dokument zawierający wszystkie etykiety. Następnie można zapisać dokument w celu ponownego wykorzystania, podobnie jak każdy zwykły dokument.

MATERIAŁY REFERENCYJNE

Aby uzyskać więcej informacji dotyczących pól IF, naciśnij przycisk F1 w celu otwarcia Pomocy programu Word, wpisz Kody pól: Pole IF w polu wyszukiwania, a następnie kliknij przycisk Wyszukaj, aby przeglądać znalezione tematy.

Aby uzyskać więcej informacji dotyczących pól MERGESEQ, naciśnij przycisk F1 w celu otwarcia Pomocy programu Word, wpisz Kody pól: Pole MERGESEQ w polu wyszukiwania, a następnie kliknij przycisk Wyszukaj, aby przeglądać znalezione tematy.

Aby uzyskać więcej informacji dotyczących pola SET, naciśnij przycisk F1 w celu otwarcia Pomocy programu Word, wpisz Kody pól: SET w polu wyszukiwania, a następnie kliknij przycisk Wyszukaj, aby przeglądać znalezione tematy.

Aby uzyskać więcej informacji dotyczących ogólnych przełączników formatowania pól, naciśnij przycisk F1 w celu otwarcia Pomocy programu Word, wpisz przełączniki ogólne w polu wyszukiwania, a następnie kliknij przycisk Wyszukaj, aby wyświetlić temat.
294686 Jak używać korespondencji seryjnej do tworzenia listy sortowanej według kategorii w programie Word 2002
290408 WD2002: Często zadawane pytania dotyczące korespondencji seryjnej
294688 JAK: Projektowanie i tworzenie listy adresów korespondencji seryjnej w programie Word 2002
294693 Jak używać korespondencji seryjnej do tworzenia katalogu w programie Word 2002
294683 Jak używać korespondencji seryjnej do tworzenia listów seryjnych w programie Word 2002

Właściwości

Numer ID artykułu: 318117 - Ostatnia weryfikacja: 27 marca 2012 - Weryfikacja: 5.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Excel 2007
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Słowa kluczowe: 
kbhowtomaster kbmerge KB318117

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com