Excel çalışma sayfasındaki adresleri kullanarak Word'de etiketler oluşturma

Makale çevirileri Makale çevirileri
Makale numarası: 318117 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Microsoft Word'deki Adres Mektup Birleştirme özelliğiyle, bir Microsoft Excel çalışma sayfasındaki verileri kullanarak toplu posta için etiketler oluşturabilir ve yazdırabilirsiniz. Bu makale, bu tür bir liste oluşturmak için kullanabileceğiniz yönergeler içerir.

Word'deki adres mektup birleştirme özelliğini kullandığınızda, Word, bir "ana belge" ile "alıcı listesini" birleştirerek bir dizi "çıktı belgesi" oluşturur:
  • Ana belge, tüm çıktı belgelerinde aynı olan temel metni içerir. Her çıktı belgesi için farklı antetler, metinler ve "birleştirme alanlarında" metin eklemek için yönergeler (alıcı adları ve adresler gibi) içerebilir.
  • Alıcı listesi, çıktı belgelerinde birleştirilecek verileri içeren Microsoft Access 2002 veritabanı dosyası veya Excel çalışma kitabı gibi bir veritabanıdır. Bu veritabanı genelde adlar, adresler ve telefon numaralarından oluşan bir listedir.
  • Çıktı belgeleri adres mektup birleştirme işleminin sonucunda oluşturulur. Çıktı belgesindeki metin tüm çıktı belgelerinde aynı olabilir, ancak belirli belgelere biçimlendirme uygulayabilirsiniz.

Adım 1: Excel Veri Dosyasını Oluşturma

Adres Mektup Birleştirme Sihirbazı'na devam etmeden önce, Excel çalışma sayfanızın bu işlem için düzgün yapılandırılmış olduğundan emin olun. Veri tablosu için aşağıdaki gereksinimleri not alın:
  • İlk satır her bir sütunun alan adlarını içermelidir. Örneğin: Unvan, Selamlama, Adı, İkinci Adı, Soyadı, Adres1 ve Adres2.
  • Her alan adı benzersiz olmalıdır.
  • Her satır belirli bir öğe ile ilgili bilgi sağlamalıdır. Örneğin bir posta listesinde, her satır belirli bir alıcı ile ilgili bilgi içerebilir.
  • Tabloda boş satırlar olmamalıdır.
Excel veri dosyanızı düzenlemek için şu adımları izleyin:
  1. Excel veri dosyanızı oluşturun ve aşağıdaki örnek veri dosyasında gösterildiği gibi etiketinizde bulunmasını istediğiniz alanları kullanarak düzenleyin:

    Soyadı Adı Unvan Adres Şehir Posta Kodu Ülke
    Demir Tülin Satış Temsilcisi Atatürk Caddesi No: 12 İstanbul 34222 Türkiye
    Çetinok Barış Başkan Yardımcısı, Satış Atatürk Caddesi No: 35 Ankara 06222 Türkiye
    Uludağ Jale Satış Temsilcisi İstasyon Caddesi No: 23 Bursa 16222 Türkiye
    Etikan Mine Satış Temsilcisi Atatürk Caddesi No: 36 İzmir 35222 Türkiye
    Biber Sibel Satış Müdürü 1237 Main St Londra SW2 8MR İngiltere
    Solak Murat Satış Temsilcisi 1238 Elm St. Londra EC3 7HR İngiltere
    Kol Rıza Satış Temsilcisi 1239 Main St. Londra RK2 9NP İngiltere
    Göktepe Leyla Satış Koordinatörü İstasyon Caddesi No: 30 İstanbul 34222 Türkiye
    Ilgaz Ayla Satış Temsilcisi 1231 Elm St. Londra WG2 7LT İngiltere


  2. Excel veri dosyanızı oluşturduktan sonra, dosyayı kaydedin ve kapatın.
Adres mektup birleştirme listesi oluşturma hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
294688 Word 2002'de adres mektup birleştirme adres listesi nasıl tasarlanır ve ayarlanır (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)

Adım 2: Ana Belgeyi Oluşturma

  1. Microsoft Office Word 2003'ü veya Word'ün eski bir sürümünü başlatın, Araçlar menüsünde Mektuplar ve Postalar'ın üzerine gelin ve sonra da Adres Mektup Birleştirme Sihirbazı'nı tıklatın.

    Microsoft Office Word 2007'yi başlatın, Postalar sekmesini tıklatın, Adres Mektup Birleştirmeyi Başlat grubunda Adres Mektup Birleştirmeyi Başlat'ı ve sonra da Adım Adım Adres Mektup Birleştirme Sihirbazı'nı tıklatın.
  2. Belge türünü seçin altında, Etiketler'i tıklatın.

    Etkin belge, ana belge olur (ana belge, birleştirilen belgenin her sürümünde aynı olan, mektup formunun iade adresi veya selamlama metni gibi metin ve grafikleri içeren belgedir).
  3. İleri: Belgeye başlama'yı tıklatın.

    NOT: Adres mektup birleştirme özelliği konusunda bilgi sahibiyseniz veya sihirbaz kullanmadan çalışmayı tercih ederseniz, Adres Mektup Birleştirme araç çubuğunu kullanabilirsiniz.
  4. Aşağıdakilerden birini yapın:
    • Yeni bir etiket sayfası oluşturun:
      1. Belge düzenini değiştir'i tıklatın.
      2. Etiket seçenekleri'ni tıklatın.
      3. Etiket Seçenekleri iletişim kutusunda, etiket türü ve boyutu gibi kullanmak istediğiniz seçenekleri belirleyin ve Tamam'ı tıklatın.

        Bir seçenek ile ilgili yardım için, soru işaretini ve ardından seçeneği tıklatın.
    • Varolan etiket sayfasıyla çalışmaya başlayın:
      1. Varolan belgeden başla'yı tıklatın.
      2. Var olandan başla kutusunda, istediğiniz belgeyi seçin ve 'ı tıklatın.
      3. Belgeyi görmüyorsanız, Diğer dosyalar'ı ve ardından 'ı tıklatın. iletişim kutusunda, istediğiniz belgeyi bulun ve 'ı tıklatın.

        Word belgeyi, belge penceresinde görüntüler. Bunun yerine farklı bir etiket belgesi kullanmaya karar verirseniz, varolan belgeden Başlat'ı tıklatın ve farklı bir belge seçin. Düzeni değiştirmek isterseniz, Belge düzenini değiştir'i ve ardından Etiket seçenekleri'ni tıklatın.
  5. İleri: Alıcıları seç'i tıklatın.

Adım 3: Excel Veri Kaynağını Belirtme

  1. Alıcıları seç altında Varolan listeyi kullan'ı tıklatın.
  2. Gözat'ı tıklatın.
  3. Veri Kaynağı Seç iletişim kutusunda, kullanmak istediğiniz Excel çalışma sayfasını bulun ve tıklatın.

    Word varsayılan olarak Veri Kaynaklarım klasörünü açar.
  4. 'ı tıklatın.
  5. Excel çalışma sayfanızda birden çok sekmede bilgi varsa, kullanmak istediğiniz bilgileri içeren sekmeyi seçmeniz ve sonra da Tamam'ı tıklatmanız gerekir. Veri kaynağındaki tüm girdiler, birleştirme işlemine dahil olacak alıcılar listesini geliştirebileceğiniz Adres Mektup Birleştirme Alıcıları iletişim kutusunda görüntülenir.

Adım 4: Alıcıları Seçme

  1. Adres Mektup Birleştirme Alıcıları iletişim kutusunda, eklemek istediğiniz alıcıları seçin. Bu işlemi gerçekleştirmek için, aşağıdakilerden birini yapın:
    • Onay kutularını kullanarak alıcıları belirleyin.

      Bu yöntem, listeniz kısaysa kullanışlıdır. Eklemek istediğiniz alıcıların yanındaki onay kutularını seçin ve dışlamak istediğiniz alıcıların yanındaki onay kutularını temizleyin.

      NOT: Listenizin büyük bölümünü birleştirme işlemine eklemek istiyorsanız, Tümünü Seç'i tıklatın ve sonra da istediğiniz kayıtları temizleyin. Aynı şekilde, yalnızca listedeki birkaç kaydı eklemek istiyorsanız, Tümünü Temizle'yi tıklatın ve sonra da eklemek istediğiniz kayıtları seçin.
    • Listedeki öğeleri sıralayın.

      Bu yöntem, öğeleri alfabetik veya sayısal sırayla görmek istiyorsanız kullanışlıdır. Sıralamak istediğiniz öğenin sütun başlığını tıklatın. Örneğin, listeyi soyadına göre alfabetik olarak görüntülemek istiyorsanız, Soyadı sütun başlığını tıklatın.
    • Listedeki öğelere filtre uygulayın.

      Bu yöntem, liste görmek istemediğiniz veya birleştirme işlemine dahil etmek istemediğiniz kayıtlar içeriyorsa kullanışlıdır. Listeye filtre uyguladıktan sonra, önceki bölümde açıklandığı gibi onay kutularını kullanarak dahil edilecek ve dışlanacak kayıtları seçebilirsiniz. Listeye filtre uygulamak için şu adımları izleyin:
      1. Filtre uygulamak istediğiniz öğenin sütun başlığının yanındaki oku tıklatın.
      2. Şunlardan birini tıklatın:
        • (Boş Olanlar), karşılık gelen alanın boş olduğu tüm kayıtları görüntüler.
        • (Boş Olmayanlar), karşılık gelen alanın bilgi içerdiği tüm kayıtları görüntüler.
        • Veri kaynağınız aynı bilgileri paylaşan kayıtlar içeriyorsa ve sütunda on veya daha az sayıda benzersiz değer varsa, belirli bir bilgiye göre filtre uygulayabilirsiniz. Örneğin, ülke/bölge olarak Avustralya'nın listelendiği birden çok adres varsa, Avustralya için filtre uygulayabilirsiniz.
    • Adres Mektup Birleştirme Alıcıları iletişim kutusu yalnızca atanmış kayıtları görüntüler. Yeniden tüm kayıtları görüntülemek için, (Tümü) seçeneğini tıklatın.
    NOTLAR:
    • İleri düzey sıralama ve filtreleme için, herhangi bir sütun adının yanındaki oku tıklatın ve sonra da (Gelişmiş) seçeneğini tıklatın. Kullanmak istediğiniz sıralama veya filtreleme sorgusunu oluşturmak için Kayıtlara Filtre Uygula ve Kayıtları Sırala sekmelerini kullanın.
    • Adres doğrulama yazılımları yüklediyseniz, alıcılarınızın adreslerini doğrulamak üzere Adres Mektup Birleştirme Alıcıları iletişim kutusunda Doğrula'yı tıklatabilirsiniz.
  2. Adres Mektup Birleştirme Sihirbazı'na dönmek için Tamam'ı tıklatın.

    Word, birleştirme işlemi için atadığınız alıcıları kullanır.
  3. İleri: Etiketlerinizi düzenleyin'i tıklatın.

Adım 5: Etiketlerinizin İçeriğini Düzenleme

Etiketlerinizin içeriğini düzenlemek için aşağıdaki adımları izleyin.

Birleştirme Alanları Ekleme

Adları, adresleri ve posta kodu gibi diğer bilgileri birleştirmek istediğiniz birleştirme alanlarını ekleyin. Örneğin, Word'ün Şehir veri alanında depolanan "İstanbul" gibi bir şehir adını eklemesini sağlamak için "Şehir" birleştirme alanını ekleyin. Birleştirme alanlarını eklemek için şu adımları izleyin:
  1. Ana belgede, alanı eklemek istediğiniz yeri tıklatın.
  2. Şunlardan birini ekleyin:
    • Ad, adres ve diğer bilgiler ile birlikte adres bloğu
      1. Adres bloğu'nu tıklatın.
      2. Adres Bloğu Ekle iletişim kutusunda, eklemek istediğiniz adres öğelerini ve kullanmak istediğiniz biçimlendirmeleri seçin, sonra da Tamam'ı tıklatın. Bir seçenek ile ilgili yardım için, soru işaretini ve ardından seçeneği tıklatın.

      3. Bir seçenek ile ilgili yardım için, soru işaretini ve ardından seçeneği tıklatın. Alanları Eşleştir iletişim kutusu görüntülenirse, Word, adres bloğu için gerekli olan bilgilerin bir bölümünü bulamamış olabilir. (kullanılamıyor) yanındaki oku tıklatın ve veri kaynağınızdan adres mektup birleştirme için gerekli olan alana karşılık gelen alanı seçin.
    • Selamlama satırı
      1. Selamlama satırı'nı tıklatın.
      2. Selamlama metni, ad biçimi ve sonrasındaki noktalama bilgilerini içeren selamlama satırı biçimini seçin.
      3. Word alıcının adını yorumlayamazsa, örneğin veri kaynağında alıcı için adı veya soyadı bilgileri olmadan yalnızca bir şirket adı bulunuyorsa, görüntülenmesini istediğiniz metni seçin.
      4. Tamam'ı tıklatın.
      5. Alanları Eşleştir iletişim kutusu görüntülenirse, Word, selamlama satırı için gerekli olan bilgilerin bir bölümünü bulamamış olabilir. (kullanılamıyor) yanındaki oku tıklatın ve veri kaynağınızdan adres mektup birleştirme için gerekli olan alana karşılık gelen alanı seçin.
    • Diğer bilgi alanları
      1. Diğer öğeler'i tıklatın.
      2. Aşağıdakilerden birini yapın:
        • Veri kaynağının alanları sizin alanlarınızla aynı ada sahip olmasa dahi, veri kaynağınızdaki karşılık gelen alanlarla otomatik olarak eşleştirilecek adres alanlarını seçmek için Adres Alanları'nı tıklatın.
        • Verileri her zaman doğrudan veritabanındaki bir sütundan alan alanları seçmek için, Veritabanı Alanları'nı tıklatın.
      3. Alanlar kutusunda, kullanmak istediğiniz alanı tıklatın.
      4. Ekle'yi ve ardından Kapat'ı tıklatın.
      5. Alanları Eşleştir iletişim kutusu görüntülenirse, Word, alanı eklemek için gerekli olan bilgilerin bir bölümünü bulamamış olabilir. (kullanılamıyor) yanındaki oku tıklatın ve veri kaynağınızdan adres mektup birleştirme için gerekli olan alana karşılık gelen alanı seçin.

        NOT: Veritabanı Alanları listesinden bir alan ekledikten sonra aynı adlı bir sütunun bulunmadığı bir veri kaynağına geçerseniz, Word bu alan bilgisini birleştirilen belgeye ekleyemez.
    • Elektronik pul

      Elektronik pul eklemek için, ilk önce bir elektronik pul programı yüklemelisiniz; bu programı, World Wide Web'deki bir hizmetten satın almış olabilirsiniz. Elektronik pul kullanmak için şu adımları izleyin:
      1. Elektronik pul'u tıklatın.

        Yüklü bir elektronik pul programınız yoksa, Word bu tür bir program yüklemenizi ister ve aşağıdaki Microsoft Web sitesine bağlanmanızı önerir:
        Microsoft Office Web
      2. Programın yönergelerini izleyerek pulu ekleyin.
    • Elektronik pul eklemek için, ilk önce bir elektronik pul programı yüklemelisiniz; bu programı, World Wide Web'deki bir hizmetten satın almış olabilirsiniz.

      POSTNET barkodunu destekleyen bir etiket veya zarf seçmelisiniz. Posta barkodunu kullanmak için şu adımları izleyin:
      1. Posta barkodu'nu tıklatın.
      2. Posta Barkodu Ekle iletişim kutusunda, ilgili adres alanlarını seçin.

        NOT: Posta barkodu seçeneği yalnızca Word'ün İngilizce (ABD) dil sürümünü kullanıyorsanız görüntülenir.
      3. Eklemek istediğiniz tüm alanlar için a ve b adımlarını yineleyin.

        NOTLAR:
        • Word 2003'te ve Word'ün önceki sürümlerinde, Ekle menüsündeki Simge komutunu kullanarak birleştirme alanı karakterlerini (" ") yazamaz veya ekleyemezsiniz.

          Word 2007'de, Ekle sekmesindeki Simgeler grubunda yer alan Simge komutunu kullanarak birleştirme alanı karakterlerini (" ") yazamaz veya ekleyemezsiniz.
        • Birleştirme alanları { MERGEFIELD Şehir } gibi kaşlı ayraçlar içinde görünüyorsa, Word, alan sonuçları yerine alan kodlarını görüntülüyor demektir. Bu durum birleştirme işlemini etkilemez; ancak sonuçları görüntülemek istiyorsanız, alan kodunu sağ tıklatın ve kısayol menüsünden Alan Kodları Arasında Geçiş Yap'ı tıklatın.
    Not Word 2003'te ve Word'ün önceki sürümlerinde, Adres Mektup Birleştirme araç çubuğunu kullanarak birleştirme alanlarını ekleyebilir, adres mektup birleştirme ana belgenizle çalışabilir ve bir adres mektup birleştirme işlemi çalıştırabilirsiniz. Adres Mektup Birleştirme araç çubuğunu görüntülemek için, Araçlar menüsünde Mektuplar ve Postalar'ın üzerine gelin ve Adres Mektup Birleştirme Araç Çubuğunu Göster'i tıklatın. Adres Mektup Birleştirme araç çubuğu, Adres Mektup Birleştirme Sihirbazı görev bölmelerinde bulunmayan ek komutlar içerir. Örneğin, Adres Mektup Birleştirme araç çubuğundaki Word Alanı Ekle açılır menüsünü kullanarak, birleştirme işlemini denetlemek üzere Word alanları ekleyebilirsiniz (örneğin, yalnızca belirli bir birleştirme alanının belirli bir değeri varsa metin ekleyen bir IF alanı). Veya, Word'ün adres mektup birleştirme işlemini çalıştırarak ana belgede bulunan hataları bildirmesini isterseniz Hataları Denetle'yi tıklatabilirsiniz.

Birleştirilen Verilerin Biçimini Değiştirme

Birleştirilen verileri biçimlendirmek için, ana belgedeki birleştirme alanlarını biçimlendirmelisiniz. Veri kaynağındaki verileri biçimlendirmeyin, çünkü verileri belge ile birleştirdiğinizde biçimlendirme korunmaz. Birleştirilen verilerin biçimlendirmesini değiştirmek için şu adımları izleyin:
  1. Ana belgede, biçimlendirmek istediğiniz bilgileri içeren alanı, birleştirme alanı karakterleriyle ("" "") birlikte seçin.
  2. Word 2003'te ve Word'ün önceki sürümlerinde, Biçim menüsünde Yazı Tipi'ni tıklatın ve kullanmak istediğiniz seçenekleri belirleyin.

    Word 2007'de, Giriş sekmesindeki Yazı Tipi grubunda Yazı Tipi'ni tıklatarak Yazı Tipi iletişim kutusunu açın ve kullanmak istediğiniz seçenekleri belirleyin.

Alan Kodları Kullanarak Biçimlendirme

Biçimlendirmenin diğer öğelerini denetlemek için, ALT+F9 tuşlarına basarak alan kodlarını görüntüleyin ve birleştirme alanlarına anahtarlar ekleyin. Alanlarla çalışırken, anahtar, belirli bir eylemin gerçekleştirilmesini sağlayan özel bir yönergedir. Genel olarak, sonucu değiştirmek için bir alana anahtar ekleyebilirsiniz.

Örneğin:
  1. "34987,89" değerini "34.987,89$" olarak görüntülemek için, Sayısal Gösterim anahtarını (\#) ekleyin.
  2. Müşteri adlarını büyük harf olarak yazdırmak için, Biçim anahtarını (\*) ekleyin.
  3. Birleştirilen bilgilere, birleştirme alanıyla aynı yazı tipi ve yazı tipi boyutu uygulandığından emin olmak için, \* Karbiçimi anahtarını kullanın.
İlk etiketin biçimlendirmesini ve düzenini sayfadaki tüm diğer etiketlere kopyalamak için, Tüm etiketleri güncelleştir'i tıklatın.

Örneğin, bu makalenin önceki bölümlerinde gösterilen örnek veritabanında, yalnızca AdresBloğu alanını ekleyip Tüm etiketleri güncelleştir'i tıklatırsanız, sayfa aşağıdakine benzer olacaktır:

<<AdresBloğu>><<Sonraki Kayıt>><<AdresBloğu>>

<<Sonraki Kayıt>><<AdresBloğu>><<Sonraki Kayıt>><<AdresBloğu>>

Adım 6: Belgeyi Kaydetme

Ana belgeyi tamamladıktan tüm birleştirme alanlarını ekledikten sonra, devam etmek için önce belgeyi kaydedin.
  1. Word 2003'te ve Word'ün önceki sürümlerinde, Dosya menüsünde Farklı Kaydet'i tıklatın.

    Word 2007'de, Microsoft Office Düğmesi'ni ve ardından Farklı Kaydet'i tıklatın.
  2. Belgeye bir ad verin ve Kaydet'i tıklatın.
  3. :İleri: Etiketlerinizin önizlemesine bakın'ı tıklatın.

Adım 7: Etiketlere Önizleme Yapma ve Alıcı Listesini Ayarlama

Sihirbaz, Adres Mektup Birleştirme görev bölmesinde Adım 5'i görüntülediğinde, ana belgedeki birleştirme alanları yerine, alıcı listesindeki ilk girdiden asıl metni kullanarak ilk çıktı belgenizin nasıl görüneceğini görebilmenizi sağlar.

Örneğin, daha önce gösterilen örnek veritabanını kullanmaya devam ederseniz, İleri: Etiketlerinizin önizlemesine bakın'ı tıklattıktan sonra ilk sayfa aşağıdakine benzer görünmelidir:
Başkan Yardımcısı, Satış Barış Çetinok     Satış Temsilcisi Ayla Ilgaz
Atatürk Caddesi No: 35                     1231 Elm St.
Ankara                                     Londra
	
	
Satış Temsilcisi Jale Uludağ               Satış Koordinatörü Leyla Göktepe
İstasyon Caddesi No: 23                    İstasyon Caddesi No: 30
Bursa                                      İstanbul
				
Başka girdilere önizleme yapmak için, aşağıdakilerden birini yapın:
  • Öğelere sırayla önizleme yapmak için, sağ veya sol ok düğmelerini tıklatın.

    Her bir kayıt için sayfadaki ilk etikette önizleme yapılır.
  • Belirli bir öğeyi bulmak ve önizleme yapmak için, Alıcı bul'u tıklatın ve arama ölçütünü Girdi Bul iletişim kutusuna girin.
Alıcı listesini ayarlamak, örneğin bir alıcıyı dışlamak için:
  1. Alıcı listesini düzenle'yi tıklatın ve Adres Mektup Birleştirme Alıcıları iletişim kutusunda değişikliklerinizi yapın.
  2. İleri: Birleştirmeyi tamamla'yı tıklatın.

Adım 8: Birleştirme İşlemini Tamamlama

Birleştirme işlemini tamamlamak için, aşağıdakilerden birini yapın:

Etiketleri Tek Tek Kişiselleştirme

Etiketleri tek tek kişiselleştirmek için, birleştirme işlemini tamamlayın ve sonra da oluşturulan birleştirme belgesindeki istediğiniz bilgileri düzenleyin.
  1. Kişisel etiketleri düzenle'yi tıklatın.
  2. Yeni Belgeye Birleştir iletişim kutusunda, birleştirmek istediğiniz kayıtları seçin.
  3. Tamam'ı tıklatın.

    Word yeni bir birleştirilen belge oluşturur ve açar. Ana belgeniz de açık kalır ve tüm öğelerde bir değişiklik yapmak isterseniz ana belgenize geri dönebilirsiniz.
  4. Düzenlemek istediğiniz bilgilere gidin ve istediğiniz değişiklikleri yapın.
  5. Belgenizi normal bir belge gibi yazdırın veya kaydedin.

Etiket Sayfasını Yazdırma

Etiket sayfasını yazdırmak için, aşağıdakilerden birini yapın:
  • Öğeleri kişiselleştirdiyseniz ve birleştirilen belge etkin durumdaysa:
    1. Word 2003'te ve Word'ün önceki sürümlerinde, Dosya menüsünde Yazdır'ı tıklatın.

      Word 2007'de, Microsoft Office Düğmesi'ni tıklatın, Yazdır'ın üzerine gelin ve ardından Yazdır'ı tıklatın.
    2. İstediğiniz seçenekleri belirleyin.
  • Doğrudan Adres Mektup Birleştirme Sihirbazı içinden yazdırmak istiyorsanız:
    1. Adres Mektup Birleştirme Sihirbazı'ndaki Adım 6'da (Birleştirmeyi tamamla), Yazdır'ı tıklatın.
    2. Yazıcıya Birleştir iletişim kutusunda, aşağıdakilerden birini yapın ve Tamam'ı tıklatın:
      • Tüm belgeleri yazdırmak için, Tümü'nü tıklatın.
      • Belge penceresinde gördüğünüz belgeyi yazdırmak için, Geçerli kayıt'ı tıklatın.
      • Belirli bir aralıktaki belgeleri yazdırmak için, Nereden'i tıklatın ve Nereden ve Nereye kutularına kayıt numaralarını yazın.
    3. Yazdır iletişim kutusunda, kullanmak istediğiniz seçenekleri belirleyin.

Etiket Sayfasını Daha Sonra Kullanmak Üzere Kaydetme

Birleştirilen etiketleri düzenlemek veya daha sonra kullanmak üzere kaydetmek isterseniz, bunları tek bir belgede bir araya getirebilirsiniz.
  1. Kişisel etiketleri düzenle'yi tıklatın.
  2. Yeni Belgeye Birleştir iletişim kutusunda, aşağıdakilerden birini yapın ve Tamam'ı tıklatın:
    • Tüm belgeleri birleştirmek için, Tümü'nü tıklatın.
    • Yalnızca belge penceresinde gördüğünüz belgeyi birleştirmek için, Geçerli kayıt'ı tıklatın.
    • Belirli bir aralıktaki belgeleri birleştirmek için, Nereden'i tıklatın ve Nereden ve Nereye kutularına kayıt numaralarını yazın.
  3. Word, tüm etiketleri içeren tek bir yeni belge açar. Belgeyi daha sonra kullanmak üzere normal bir belge gibi kaydedebilirsiniz.

BAŞVURULAR

IF alanları hakkında daha fazla bilgi için, F1 tuşuna basarak Word Yardımı'nı açın, arama kutusuna Alan Kodları: IF alanı yazın ve Ara'yı tıklatarak döndürülen konuları görüntüleyin.

MERGESEQ alanları hakkında daha fazla bilgi için, F1 tuşuna basarak Word Yardımı'nı açın, arama kutusuna Alan Kodları: MERGESEQ alanı yazın ve Ara'yı tıklatarak döndürülen konuları görüntüleyin.

SET alanı hakkında daha fazla bilgi için, F1 tuşuna basarak Word Yardımı'nı açın, arama kutusuna Alan Kodları: SET yazın ve Ara'yı tıklatarak döndürülen konuları görüntüleyin.

Genel alan biçimlendirme anahtarları hakkında daha fazla bilgi için, F1 tuşuna basarak Word Yardımı'nı açın, arama kutusuna genel anahtarlar yazın ve Ara'yı tıklatarak döndürülen konuları görüntüleyin.
294686 Word 2002'de kategoriye göre sıralı liste oluşturmak için adres mektup birleştirme nasıl kullanılır (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)
290408 Word 2002'deki adres mektup birleştirmeyle ilgili sık sorulan sorular
294688 Word 2002'de adres mektup birleştirme adres listesi nasıl tasarlanır ve ayarlanır (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)
294693 Word 2002'de dizin oluşturmak için adres mektup birleştirme nasıl kullanılır (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)
294683 Word 2002'de mektup formları oluşturmak için adres mektup birleştirme nasıl kullanılır (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir)

Özellikler

Makale numarası: 318117 - Last Review: 27 Mart 2012 Salı - Gözden geçirme: 5.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Excel 2007
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Anahtar Kelimeler: 
kbhowtomaster kbmerge KB318117

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com