ID do artigo: 321626 - Última revisão: terça-feira, 8 de fevereiro de 2005 - Revisão: 3.0

Mensagem de erro "Sistema operacional não encontrado" ou "Sistema operacional ausente" ao iniciar seu computador com Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sumário

Ao tentar iniciar seu computador com Microsoft Windows XP, uma mensagem de erro pode ser exibida afirmando que o sistema operacional não foi encontrado. Esse problema pode ser causado por uma falha da unidade do disco rígido, configurações de BIOS incorretas, um registro de inicialização mestre (MBR) danificado ou faltando ou uma partição ativa incorreta. Para resolver esse problema, corrija as configurações do BIOS do computador, use o Console de recuperação do Windows XP ou marque a partição correta no seu disco rígido como ativa.

Sintomas

Ao iniciar seu computador com Microsoft Windows XP, as seguintes mensagens de erro podem ser exibidas:
Sistema operacional não encontrado.
Sistema operacional ausente
Ao iniciar seu computador no Console de recuperação para recuperar a funcionalidade, uma mensagem de erro semelhante a seguinte pode ser exibida:
A instalação não encontrou discos rígidos instalados no seu computador.

Causa

Esse problema pode ocorrer se uma ou mais das seguintes condições forem verdadeiras:
  • O BIOS (sistema básico de entrada/saída) não detecta o disco rígido.
  • O disco rígido está danificado.
  • O setor 0 da unidade de disco rígido físico possui um registro de inicialização mestre (MBR) incorreto ou mal-formado.

    Observação Alguns programas de outras empresas ou corrupção de disco podem danificar um MBR.
  • Uma partição incorreta está marcada como Ativa.
  • Uma partição que contém o MBR não está mais ativa.

Resolução

Para resolver esse problema use um dos seguintes métodos, dependendo da sua situação.

Método 1: Verificar as configurações do BIOS

Verifique as configurações do BIOS para certificar-se de que o BIOS lista e reconhece o disco rígido. Consulte a documentação do computador ou contate o fabricante do hardware para obter informações sobre como verificar as configurações do BIOS.

Após verificar que o BIOS do computador detecta o disco rígido, reinicie o computador e teste para determinar se o problema foi resolvido. Se o problema não foi resolvido, ou se o BIOS do computador não puder detectar o disco rígido, pode have problemas com o hardware. Contate o fabricante do hardware para questionar sobre como resolver esse problema. Pode ser necessário trocar o disco rígido.

Para obter informações adicionais sobre como entrar em contato com os fabricantes de hardware, clique no número apropriado na seguinte lista para ler o artigo na Base de Dados de Conhecimento da Microsoft:
65416  (http://support.microsoft.com/kb/65416/ ) Lista de informações para contato com fornecedores de hardware e software de terceiros, de A a K.

60781  (http://support.microsoft.com/kb/60781/ ) Lista de informações para contato com fornecedores de hardware e software de terceiros, de L a P.

60782  (http://support.microsoft.com/kb/60782/ ) Lista de informações para contato com fornecedores de hardware e software de terceiros, de Q a Z.

Método 2: Usar o Console de recuperação

Use o comando fixmbr no Console de recuperação do Windows XP para reparar o MBR da partição de inicialização.

Para obter informações adicionais sobre o Console de recuperação, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
314058  (http://support.microsoft.com/kb/314058/ ) Descrição do Console de recuperação do Windows XP
307654  (http://support.microsoft.com/kb/307654/ ) Como instalar e usar o Console de recuperação no Windows XP

Método 3: Alterar a partição ativa

Se a partição marcada como ativa não contiver os arquivos de inicialização do Windows XP, ou se a partição ativa for um sistema operacional incompatível ou diferente, será necessário primeiro marcar a partição do sistema correta como ativa antes de reiniciar o computador.

Observação Deve existir apenas uma partição do sistema ativa por vez.

Para obter informações adicionais sobre como marcar a partição ativa, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
315261  (http://support.microsoft.com/kb/315261/ ) O Computador não inicia após você alterar a partição ativa usando a ferramenta gerenciamento de disco

Mais Informações

Para obter informações adicionais sobre como solucionar problemas de inicialização no Windows XP, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
308041  (http://support.microsoft.com/kb/308041/ ) Recursos para solucionar problemas de inicialização no Windows XP

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kberrmsg kbprb KB321626