ไร้สายเมาส์หรือแป้นพิมพ์ของคุณไม่ตอบสนอง หรือคุณได้รับเป็น "แบบไร้สาย<device name="">คุณภาพของสัญญาณอยู่ในระดับต่ำ" ข้อความแสดงข้อผิดพลาด</device>

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 322609 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณใช้วิธีการอุปกรณ์ไร้สายอย่างใดอย่างหนึ่งของ Microsoft (แป้นพิมพ์ เมาส์ และอื่น ๆ) ที่ระบุในส่วน "นำไปใช้กับ" อุปกรณ์อาจหยุดการตอบสนองหลังจากใช้งานตามปกติหลายสัปดาห์ หรือคุณได้รับข้อความต่อไปนี้:
คุณภาพสัญญาณของเม้าส์แบบไร้สายมีระดับต่ำ ถ้าคุณไม่สามารถใช้งานด้วยแป้นพิมพ์หรือเมาส์แบบไร้สายของคุณ คุณอาจต้องเชื่อมต่ออุปกรณ์แบบมีสายเพื่อทำต่อไป
ถ้าอุปกรณ์ของคุณทำงานอย่างถูกต้อง แต่คุณยังคงได้รับข้อผิดพลาดว่ามีสัญญาณต่ำ คลิกเพื่อเลือกกล่องกาเครื่องหมายไม่ต้องแสดงข้อความนี้อีกครั้ง ในหน้าต่างข้อความ

ยุบรูปภาพนี้ขยายรูปภาพนี้
ข้อความการตรวจสอบคุณภาพสัญญาณ


หมายเหตุ
บทความนี้อธิบายวิธีการแก้ปัญหาที่เกี่ยวข้องกับ Microsoft - บลูทูธไร้สายเมาส์และแป้นพิมพ์อุปกรณ์จำนวนมาก อุปกรณ์ไร้สายจะแตกต่างจากอุปกรณ์ Bluetooth อุปกรณ์แบบไร้สายมีสัญลักษณ์ที่คล้ายคลึงกับกิ่งไม้แสดงอยู่บนตัวรับ/ช่องต่อ USB หรือบนฮาร์ดแวร์

ยุบรูปภาพนี้ขยายรูปภาพนี้
ตัวเชื่อมต่อ USB

สาเหตุ

ปัญหานี้อาจเกิดขึ้นหากเงื่อนไขอย่างใดอย่างหนึ่งต่อไปนี้เป็นจริง:
  • แบตเตอรีที่คุณกำลังใช้เป็ยแบบชาร์จซ้ำได้
  • แบตเตอรีที่คุณกำลังใช้อยู่มีพลังงานไม่พอ
  • ตัวรับสัญญาณที่เสียบเข้ากับพอร์ตไม่ทำงาน
  • อุปกรณ์ไร้สายที่คุณใช้อยู่มีปัญหาในการทำซิงค์ข้อมูลให้ตรงกับตัวรับสัญญาณ อาจมีสัญญาณรบกวนจากอุปกรณ์ไร้สายอื่น ๆ
  • สีของแผ่นอุปกรณ์ชี้ตำแหน่งแบบไร้สายจะป้องกันไม่ให้อุปกรณ์ชี้ตำแหน่งแบบไร้สายจากการระงับการทำงานของตัวเอง
  • อาจมีปัญหาในการเชื่อมต่อ ในช่องสำหรับใส่แบตเตอรี่หรือบนฐานสำหรับชาร์จ

การแก้ไข

ในการแก้ปัญหาที่มีผลกับแป้นพิมพ์แบบไร้สายของ Microsoft และอุปกรณ์เมาส์แบบไร้สาย ใช้วิธีการต่อไปนี้ตามลำดับเมื่อปรากฏ

วิธีที่ 1: ติดตั้งซอฟต์แวร์ IntelliPoint หรือ Intellitype

เมื่อต้องดาวน์โหลดและติดตั้งซอฟต์แวร์ IntelliPoint หรือ Intellitype รุ่นล่าสุด ทำตามขั้นตอนเหล่านี้:
  1. ไปที่เว็บไซต์ของ Microsoft ต่อไปนี้:
    http://www.microsoft.com/hardware/download/download.aspx?category=MK
  2. ในรายการ เลือกชนิดของผลิตภัณฑ์ เลือกอุปกรณ์ของคุณ
  3. ในกล่องรายการอื่น เลือกตัวเลือกที่เหมาะสม
  4. คลิกไป
  5. คลิกการเชื่อมโยงที่เหมาะสมเพื่อดาวน์โหลดซอฟต์แวร์สำหรับอุปกรณ์ของคุณ
  6. คลิกเรียกใช้โปรแกรมนี้จากตำแหน่งปัจจุบันและจากนั้น คลิกตกลง
  7. ให้ทำตามคำแนะนำที่ปรากฏบนหน้าจอเพื่อติดตั้งซอฟต์แวร์
  8. รีสตาร์ทคอมพิวเตอร์
ถ้าปัญหายังคงเกิดขึ้น ใช้วิธีถัดไป

วิธีที่ 2: ทดสอบตัวรับสัญญาณสำหรับสัญญาณรบกวน

เมื่อต้องทดสอบตัวรับสัญญาณสำหรับสัญญาณรบกวน ให้ลองใช้วิธีต่อไปนี้:
  • ถ้าอุปกรณ์ของคุณแบบไร้สายมีปุ่มสำหรับซิงค์กับตัวรับสัญญาณ กดปุ่มเพื่อซิงค์อุปกรณ์อีกครั้งโดยการเลือกช่องสัญญาณอื่น อุปกรณ์ที่ไม่มีปุ่มนี้คือ synched ไป thereceiver อย่างถาวร
  • ทดลองโดยปรับตัวรับสัญญาณในตำแหน่งที่ต่างกัน ตัวอย่างเช่นพลิกกลับจากบนลงล่าง หรือตะแคงข้าง
  • ตรวจดูให้แน่ใจว่าอุปกรณ์ไร้สายและตัวรับสัญญาณมีระยะห่างต่ำสุดสามฟุตจากอุปกรณ์ไร้สายอื่น ๆ
  • อย่าวางอุปกรณ์ชี้ตำแหน่งแบบไร้สาย แป้นพิมพ์ไร้สาย หรือตัวรับสัญญาณอยู่ใกล้กับอุปกรณ์ไฟฟ้าใด ๆ เช่นโทรศัพท์ไร้สาย โทรศัพท์เคลื่อนที่ หรืออุปกรณ์ชี้ตำแหน่งแบบไร้สายหรือตัวรับอื่น เราขอแนะนำว่า คุณรักษาระยะห่างอย่างน้อย 8 นิ้วระหว่างอุปกรณ์เหล่านี้
  • อย่าวางอุปกรณ์ชี้ตำแหน่งแบบไร้สาย แป้นพิมพ์ไร้สาย หรือตัวรับสัญญาณบนพื้นผิวหรือวัตถุโลหะ เช่นสายเคเบิลหรือราวโลหะที่มีความยาว เราขอแนะนำว่า คุณควรรักษาระยะห่างสามฟุตระหว่างอุปกรณ์ชี้ตำแหน่งแบบไร้สายและวัตถุที่เป็นโลหะ
ถ้าปัญหายังคงเกิดขึ้น ใช้วิธีถัดไป

วิธีที่ 3: ทดสอบพื้นผิวของอุปกรณ์ชี้ตำแหน่งแบบไร้สาย

อุปกรณ์ชี้ตำแหน่งแบบไร้สายอาจไม่ทำงานบนพื้นผิวที่ไม่มีรายละเอียดที่มองเห็นได้ชัด หรือบนพื้นผิวที่เป็นผิวสะท้อนหรือผิวมัน เช่นกระจก นอกจากนี้ เซ็นเซอร์อาจมีความยากในการตรวจจับบนลวดลายที่มีความซับซ้อนมาก เช่นรูปถ่ายแบบนิตยสารหรือหนังสือพิมพ์

สีต่อไปนี้เป็นที่ทราบดีว่าทำให้เกิดความยากลำบากในการติดตามสำหรับเมาส์บางชนิด:
  • สีแดงหรือสีที่มีสีแดงเป็นสีพื้นฐาน เช่นน้ำตาล เลือดนก สีม่วงสีแดง
  • สีดำเรียบ
  • สีน้ำเงินเข้ม
  • สีขาวที่ประกอบด้วยเส้นสีน้ำเงิน (ตัวอย่างเช่น แผ่นกระดาษจดบันทึก)
  • สีน้ำเงินแกมเขียว
หมายเหตุ Informationdoes นี้ใช้ได้กับอุปกรณ์ที่ใช้เทคโนโลยี BlueTrack เมาส์ที่ใช้เทคโนโลยี BlueTrack จะประสบปัญหาการทำงานน้อยกว่าอุปกรณ์มาตรฐานบนพื้นผิวส่วนใหญ่เมื่อต้องการดูรายการของอุปกรณ์ BlueTrack แวะไปที่เว็บไซต์ของ Microsoft ต่อไปนี้:
http://www.microsoft.com/hardware/mouseandkeyboard/tracklanding.mspx
ถ้าปัญหายังคงเกิดขึ้น ใช้วิธีถัดไป

วิธีที่ 4: ตรวจสอบสถานะแบตเตอรี่ใน'แผงควบคุม'

การตรวจสอบสถานะแบตเตอรี่ใน'แผงควบคุม' ให้ทำตามขั้นตอนเหล่านี้:
  1. คลิกเริ่มคลิกเรียกใช้ชนิด main.cplแล้ว คลิกตกลง
  2. บนแท็บ ไร้สาย ตรวจสอบสถานะของแบตเตอรี่ ถ้าสถานะของแบตเตอรี่นั้น ดี ไม่จำเป็นที่จะต้อแบตเตอรี่ที่เป็นไปได้ไม่มีการเปลี่ยนแปลงได้
หมายเหตุ แท็บไร้สายอาจไม่มีอยู่บนอุปกรณ์ทั้งหมด ถ้าอุปกรณ์ของคุณไม่มีแท็บไร้สาย ใช้วิธีถัดไป

วิธีที่ 5: เปลี่ยนแบตเตอรี่ (อุปกรณ์ที่ชาร์จซ้ำไม่ได้)

ถ้าอุปกรณ์ดังกล่าวไม่สามารถชาร์จซ้ำได้ ให้ทำตามขั้นตอนเหล่านี้:
  1. เปิดอุปกรณ์คว่ำลง และเอาฝา batterycompartment แล้ว
  2. ใส่แบตเตอรี่ใหม่ ทำให้แน่ใจว่า คุณจัดตำแหน่ง thepositive และลบสิ้นสุดลงอย่างไม่ถูกต้อง ตามที่ระบุโดย compartmentlabels แบตเตอรี่
  3. ปิดฝาครอบช่องสำหรับใส่แบตเตอรี่
หมายเหตุ ใช้แบตเตอรี่อัลคาไลน์ใหม่เท่านั้น อย่าใช้แบตเตอรี่แบบชาร์จซ้ำได้ หรือแบตเตอรี่ชนิดอื่น ๆ ในผลิตภัณฑ์ที่ไม่ได้ถูกออกแบบมาใช้กับแบตเตอรี่แบบชาร์จซ้ำ

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการเปลี่ยนแบตเตอรี ดูเอกสารประกอบที่มาพร้อมกับผลิตภัณฑ์ ถ้าปัญหายังคงเกิดขึ้น ใช้วิธีถัดไป

วิธีที่ 6: ชาร์จแบตเตอรี่ซ้ำ (อุปกรณ์ที่ชาร์จซ้ำได้)

ถ้าอุปกรณ์เป็นแบบชาร์จซ้ำได้ ให้ทำตามขั้นตอนเหล่านี้:
  1. เชื่อมต่ออุปกรณ์เพื่อชาร์จซ้ำ ขึ้นกับผลิตภัณฑ์ จุดเชื่อมต่ออาจเป็น "แท่น" ที่อุปกรณ์นั้นวางข้างบน หรืออาจเป็นสายเคเบิลที่เชื่อมต่อกับอุปกรณ์
  2. ถ้าไฟชาร์จเปลี่ยนเป็นสีแดงหรือกระพริบ หลังจากผ่านไปไม่กี่วินาที ทำตามขั้นตอนเหล่านี้:
    1. ตัดการเชื่อมต่ออุปกรณ์จากการชาร์จ
    2. ปิดอุปกรณ์
    3. ถอดแบตเตอรีออกจากอุปกรณ์
    4. เช็ดแบตเตอรีด้วยผ้านุ่มที่สะอาด
    5. รอ 10 วินาที จากนั้น เปลี่ยนแบตเตอรี่ในอุปกรณ์
    6. เปิดอุปกรณ์ แล้วลองทำตามขั้นตอนที่ 1 อีกครั้ง
  3. ถ้าปัญหายังคงเกิดขึ้น ลองทำหนึ่งในขั้นตอนต่อไปนี้:
    • ถ้าอุปกรณ์มีอะแดปเตอร์ AC สำหรับชาร์จ ลองเปลี่ยนเป็นปลั๊กไฟอื่น
    • ถ้าชาร์จอุปกรณ์ผ่านทางพอร์ต USB ลองเปลี่ยนเป็นพอร์ต USB อื่น พอร์ตต่าง ๆ ที่ต้องอยู่ที่ด้านหลังของคอมพิวเตอร์
    หมายเหตุ ถ้าอุปกรณ์มีแบตเตอรี่แบบชาร์จซ้ำ ลองชาร์จแบตเตอรี่แบบอัลคาไลน์ซ้ำๆ หรือลองชาร์จแบตเตอรีที่ชาร์จซ้ำไม่ได้ในอุปกรณ์อาจมีไฟสีแดงกะพริบ ถ้าแบตเตอรี่ในอุปกรณ์เป็นแบบอัลคาไลน์ อุปกรณ์จะไม่สามารถชาร์จซ้ำได้ อาจเกิดไฟสีแดงกะพริบขึ้น หากสปริงที่ยึดแบตเตอรีไว้หลวมและไม่ได้ยึดแบตเตอรีไว้อย่างแน่นหนา
ถ้าปัญหายังคงเกิดขึ้น ใช้วิธีถัดไป

วิธีที่ 7: ตรวจสอบการเชื่อมต่อ

ตรวจสอบว่าไม่มีปัญหาการเชื่อมต่อ ในการดำเนินการดังกล่าว ให้ทำตามขั้นตอนต่อไปนี้
  1. เปิดช่องสำหรับใส่แบตเตอรี่ และจากนั้นตรวจสอบสิ่งกีดขวางหรือการกัดกร่อน ถอดฝาครอบหรือทำความสะอาดช่องใส่แบตเตอรี่ หากจำเป็น
  2. ตรวจสอบว่าแบตเตอรี่ที่ถูกเปลี่ยนมีทิศทางที่ถูกต้องและมีการเชื่อมต่อที่แน่นหนา
  3. ถ้าเป็นอุปกรณ์ที่ชาร์จซ้ำได้ ให้ตรวจสอบสายเคเบิลหรือแท่นที่ใช้ในการชาร์จว่าหลวม มีสิ่งกีดขวาง หรือเกิดการกัดกร่อนหรือไม่
  4. ถ้าอุปกรณ์มีสวิตช์ตรวจสอบแบตเตอรี่ ตรวจสอบว่าแบตเตอรี่ที่ติดตั้งนั้นมีขนาดเล็กเกินไปที่จะไปทำให้สวิตช์เปิดหรือไม่ คุณอาจสามารถแก้ปัญหานี้ได้ โดยการใช้กระดาษพันโดยรอบแบตเตอรี่เพื่อเพิ่มความหนา
ถ้าปัญหายังคงเกิดขึ้น ใช้วิธีถัดไป

วิธีที่ 8: ลองเชื่อมต่ออุปกรณ์กับพอร์ตอื่น

เมื่อต้องทดสอบคุณภาพของการเชื่อมต่อพอร์ต ให้ลองใช้วิธีต่อไปนี้:
  • เชื่อมต่ออุปกรณ์เข้ากับพอร์ต USB อื่นบนคอมพิวเตอร์ของคุณ เพื่อแก้ไขปัญหาที่เกี่ยวข้องกับพอร์ต USB
  • เลี่ยงการเชื่อมต่อผ่านช่องต่อ, ฮับ USB, สวิตช์ KVM และอุปกรณ์อื่นที่คล้ายกัน แทนที่จะเชื่อมต่อกับตัวรับสัญญาณโดยตรงกับพอร์ต USB บนเครื่องคอมพิวเตอร์
  • ถ้าก่อนหน้านี้คุณเชื่อมต่ออุปกรณ์ของคุณเข้ากับพอร์ต USB ทางด้านหน้าของเครื่องคอมพิวเตอร์ ลองพยายามที่จะเชื่อมต่ออุปกรณ์เข้ากับพอร์ต USB ทางด้านหลังของคอมพิวเตอร์ (พอร์ต USB ทางด้านหลังของคอมพิวเตอร์มักจะมีแบนด์วิดท์ที่ดีกว่า)
ถ้าปัญหายังคงเกิดขึ้น ใช้วิธีถัดไป

วิธีที่ 9: ปิดใช้งานข้อความ

หมายเหตุ ใช้วิธีนี้ก็ต่อเมื่อเลือกกล่องกาเครื่องหมาย "ไม่ต้องแสดงข้อความนี้" ในหน้าต่างข้อความแสดงข้อผิดพลาดไม่ป้องกันข้อความจาก reappearing

ถ้าอุปกรณ์ไร้สายทำงานอย่างถูกต้อง แต่ยังคงมีหน้าต่างข้อความที่จะแสดงขึ้นเป็นครั้งคราวอย่างต่อเนื่อง คุณสามารถปิดใช้งานข้อความได้ เมื่อต้องการทำเช่นนี้ ให้ทำตามขั้นตอนเหล่านี้
  1. Windows Vista

    คลิก เริ่ม
    ยุบรูปภาพนี้ขยายรูปภาพนี้
    ปุ่ม'เริ่ม'
    ชนิด dxdiag ในกล่องเริ่มการค้นหาแล้วกด ENTER

    ยุบรูปภาพนี้ขยายรูปภาพนี้
    สิทธิ์ในการควบคุมบัญชีผู้ใช้
    หากคุณได้รับพร้อมท์ สำหรับรหัสผ่านของผู้ดูแลระบบ หรือ เพื่อยืนยัน ให้พิมพ์รหัสผ่าน หรือทำการยืนยัน

    Windows XP

    คลิกเริ่มคลิกเรียกใช้ชนิด regeditแล้ว คลิกตกลง
  2. ค้นหาและคลิกที่คีย์ย่อยของรีจิสทรีต่อไปนี้:

    หมายเหตุ Intellipoint เป็นซอฟต์แวร์สำหรับเมาส์ และ Intellitype Pro เป็นซอฟต์แวร์สำหรับแป้นพิมพ์
    HKEY_CURRENT_USER\Software\Microsoft\Intellipoint HKEY_CURRENT_USER\Software\Microsoft\IntelliType Pro
  3. คลิกโฟลเดอร์ Intellipoint เพื่อเลือก
  4. คลิกแก้ไขคลิกสร้างแล้ว คลิ กDWORD
  5. คลิกขวาค่าใหม่ คลิกเปลี่ยนชื่อชนิด SuppressBatteryStatusMessagesแล้ว กด ENTER
  6. คลิกขวาที่SuppressBatteryStatusMessagesและจากนั้น คลิกปรับเปลี่ยน
  7. ในกล่องValue dataพิมพ์ 1.
  8. คลิกตกลง

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการแก้ไขปัญหาผลิตภัณฑ์ไร้สาย ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
838398 การแก้ไขปัญหาความล้มเหลวในการตอบสนองของแป้นพิมพ์หรือเมาส์แบบไร้สาย

คุณสมบัติ

หมายเลขบทความ (Article ID): 322609 - รีวิวครั้งสุดท้าย: 1 พฤศจิกายน 2556 - Revision: 12.0
ใช้กับ
  • Microsoft IntelliType Pro 7.0
  • Microsoft IntelliPoint 6.1
  • Microsoft IntelliPoint 6.0
  • Microsoft IntelliType Pro 6.1
  • Microsoft IntelliType Pro 6.0
  • Microsoft Natural Ergonomic Desktop 7000
  • Microsoft Mobile Memory Mouse 8000
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Wireless Entertainment Desktop 8000
  • Microsoft Wireless Entertainment Desktop 7000
  • Microsoft Wireless Laser Desktop 7000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 5000
  • Microsoft Wireless Laser Desktop 4000
  • Microsoft Wireless Laser Desktop 3000
  • Microsoft Wireless Laser Desktop for Mac
  • Microsoft Wireless Laser Mouse 7000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Notebook Optical Mouse 3000
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Wireless Optical Desktop 3000
  • Microsoft Wireless Optical Desktop 2000
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Desktop 1000
  • Microsoft Wireless Optical Desktop 700 v2.0
  • Microsoft Wireless Optical Desktop 700
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse 2000
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Optical Desktop with Fingerprint Reader
  • Microsoft Optical Desktop Elite for Bluetooth
  • Microsoft Wireless Keyboard 3000
  • Microsoft Wireless IntelliMouse Explorer with Fingerprint Reader
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth
  • Microsoft Wireless Laser Mouse 6000 v2.0
  • Microsoft Wireless Mobile Mouse 3000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Presenter Mouse 8000
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Wheel Mouse
  • Microsoft Wireless Notebook Laser Mouse 7000
Keywords: 
dftsdahomeportal kbprb kbmt KB322609 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:322609

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com