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現象

Internet Explorer 6 Service Pack 1 (SP1) のアドレスバーに ドキュメントの HTTPS URL を入力して、Microsoft Office ドキュメントまたは PDF ファイルを開こうとすると、次のエラーメッセージが表示される場合があります。

ダウンロードできません。

このインターネットのサイトを開くことができません。要求されたサイトが使用できないか、見つけることができません。後でもう一度やり直してください。

原因

サーバー側の送信HTTPヘッダーが"Cache-control:no-store" 、または "Cache-control:no-cache"の場合に、この問題が発生。

解決策

重要 このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。そのため、レジストリを変更する際には十分に注意してください。万一に備えて、編集の前にレジストリをバックアップしてください。そうすることで、問題が発生した場合にレジストリを復元することができます。レジストリのバックアップ方法および復元方法の詳細を参照するには、以下のサポート技術情報番号をクリックしてください。

322756の方法をバックアップし、Windows のレジストリを復元するには

重要 同じインストーラー (Q323308.exe) のすべての修正プログラムのインストーラー パッケージのため、Internet Explorer のバージョンを正確に一致する修正プログラムを入手するのには注意が必要です。

Internet Explorer 5.01

サポートされている修正プログラムはマイクロソフトから現在入手可能です。ただし、この資料に記載されている問題のみを修正するものです。この特定の問題が発生したシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行うことがあります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次の Windows 2000 service pack のリリースを待つことを勧めします。

この問題を解決するには、修正プログラムを入手するのには、Microsoft カスタマー サポート サービスに問い合わせてください。マイクロソフト カスタマー サポート サービスの電話番号とサポートのコストに関する情報の一覧については、次のマイクロソフト Web サイトを参照してください。

http://support.microsoft.com/contactus/?ws=support注: 特別な場合では、まれに通常サポート コールの発生に料金 Microsoft Support 担当者は、特定の更新で問題が解決されると判断した。追加の質問および問題の特定のアップデートの対象にはなりませんが、通常のサポート料金が適用されます。

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
Date Time Version Size File name
------------------------------------------------------
06-Jun-2002 15:43 5.0.3506.600 461,072 Wininet.dll
Internet Explorer 5.01 に戻すのための no-cache ディレクティブを上書きするには、次の手順を実行します。

  1. レジストリ エディターを起動します。

  2. ユーザーごとの設定では、次のレジストリ キーを見つけます。

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

    コンピューターごとの設定では、次のレジストリ キーを見つけます。

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings

  3. [編集] メニューで、値の追加] をクリックし、次のレジストリ値を追加します。

    "BypassSSLNoCacheCheck"=Dword:00000001

  4. レジストリ エディターを終了します。

Internet Explorer 5.5

サポートされている修正プログラムはマイクロソフトから現在入手可能です。ただし、この資料に記載されている問題のみを修正するものです。この特定の問題が発生したシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行うことがあります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次の Internet Explorer 5.5 service pack のリリースを待つことを勧めします。

この問題を解決するには、修正プログラムを入手するのには、Microsoft カスタマー サポート サービスに問い合わせてください。マイクロソフト カスタマー サポート サービスの電話番号とサポートのコストに関する情報の一覧については、次のマイクロソフト Web サイトを参照してください。

http://support.microsoft.com/contactus/?ws=support注: 特別な場合では、まれに通常サポート コールの発生に料金 Microsoft Support 担当者は、特定の更新で問題が解決されると判断した。追加の質問および問題の特定のアップデートの対象にはなりませんが、通常のサポート料金が適用されます。

この修正プログラムの英語バージョンがファイル属性を持つ (またはそれ以降) 次の表に記載されています。世界協定時刻 (UTC) では、日付と時刻これらのファイルが一覧表示されます。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との差を検索するには、コントロール パネルの [日付と時刻]の[タイム ゾーン] タブを使用します。

Date Time Version Size File name
-------------------------------------------------------
06-Jun-2002 13:42 5.50.4918.600 481,040 Wininet.dll
Internet Explorer 5.5 SP2 用の no-cache ディレクティブを上書きするには、次の手順を実行します。

  1. レジストリ エディターを起動します。

  2. ユーザーごとの設定では、次のレジストリ キーを見つけます。

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

    コンピューターごとの設定では、次のレジストリ キーを見つけます。

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings

  3. [編集] メニューで、値の追加] をクリックし、次のレジストリ値を追加します。

    "BypassSSLNoCacheCheck"=Dword:00000001

  4. レジストリ エディターを終了します。

Internet Explorer 6

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにリクエストを送信し、修正プログラムを入手してください。

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