서비스 팩 1(SP1)을 설치한 후 STOP: 0x00000050 Page_Fault_In_Non-Paged_Area 오류가 발생한다

기술 자료 번역 기술 자료 번역
기술 자료: 329293 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Windows XP 서비스 팩 1(SP1)을 설치한 후에 컴퓨터를 다시 시작하면 컴퓨터에서 다음과 같은 Stop 오류 메시지가 생성될 수 있습니다.
STOP: 0x00000050 (0x8872A990, 0x00000001, 0x804F35D7, 0x00000000)
PAGE_FAULT_IN_NON-PAGED_AREA
참고: 이 오류 메시지에 나와 있는 4가지 매개 변수는 컴퓨터의 구성에 따라 달라질 수 있습니다.

원인

이 문제는 Windows XP SP1과 현재 설치되어 있는 디스플레이 어댑터 드라이버가 충돌하는 경우에 발생할 수 있습니다.

해결 방법

이 문제를 해결하려면 컴퓨터를 안전 모드에서 시작하고, 디스플레이 어댑터를 제거하고, 디스플레이 어댑터 드라이버와 관련이 있는 .inf 파일의 이름을 바꾸고, 컴퓨터를 표준 모드에서 다시 시작한 다음 디스플레이 어댑터 드라이버를 업데이트하십시오. 아래의 단계는 이러한 절차를 보다 자세하게 설명한 것입니다.
  1. Windows를 안전 모드에서 시작합니다. 이렇게 하려면 다음과 같이 합니다.
    1. 컴퓨터를 다시 시작하고 컴퓨터가 시작되는 동안 F8 키를 누릅니다.
    2. 나타나는 Windows 고급 옵션 메뉴에서 화살표 키를 사용하여 안전 모드를 선택한 다음 Enter 키를 누릅니다.
    3. 화살표 키를 사용하여 시작할 운영 체제를 선택한 다음 Enter 키를 눌러 Windows XP를 안전 모드에서 시작합니다.
  2. Windows가 안전 모드에서 실행 중임을 나타내는 메시지에서 를 누릅니다.
  3. 시작, 실행을 차례로 누르고 열기 상자에 msinfo32를 입력한 다음 확인을 누릅니다.
  4. 시스템 요약에서 구성 요소를 확장한 다음 디스플레이를 누릅니다.
  5. 오른쪽 창에서 INF 파일 항목에 해당하는 정보(예: Nv4.inf, Oem0.inf 또는 Atim128.inf)를 기록해 둡니다.
  6. 시스템 정보 유틸리티를 종료합니다.
  7. 시작을 누르고 내 컴퓨터를 마우스 오른쪽 단추로 누른 다음 속성을 누릅니다.
  8. 하드웨어 탭을 누른 다음 장치 관리자를 누릅니다.
  9. 디스플레이 어댑터를 확장하고 해당 디스플레이 어댑터를 마우스 오른쪽 단추로 누른 다음 제거를 누릅니다.
  10. 확인을 누릅니다.
  11. 시작, 실행을 차례로 누르고 cmd를 입력한 다음 확인을 누릅니다.
  12. 명령 프롬프트 창에서 다음 명령을 입력하고 각 줄 끝에서 Enter 키를 누릅니다.
    ren %systemroot%\inf\INF file name from Step 5.inf *inf.old
    ren %systemroot%\inf\INF file name from Step 5.pnf *pnf.old
  13. 열려 있는 창을 모두 닫은 다음 일반적인 방법으로 컴퓨터를 다시 시작합니다.
  14. 관리자 권한을 가진 계정을 사용하여 Windows에 로그온한 다음 Windows가 새 하드웨어를 검색할 때까지 기다립니다.
  15. 새 하드웨어 검색 마법사가 시작되면 취소를 누릅니다.

    업데이트한 디스플레이 드라이버를 제거한 후 중지 오류가 나타나면 컴퓨터를 다시 시작하고 마지막으로 성공한 구성 옵션을 사용합니다. 이렇게 하려면 컴퓨터를 다시 시작한 다음 컴퓨터가 시작되는 동안 F8 키를 누릅니다. 나타나는 Windows 고급 옵션 메뉴에서 화살표 키를 사용하여 마지막으로 성공한 구성을 선택한 다음 Enter 키를 누릅니다.

    Windows가 시작될 때 "시스템이 심각한 오류로부터 복구되었습니다."라는 메시지가 나타나면 컴퓨터를 다시 시작합니다. 이 오류 메시지는 다시 발생하지 않습니다.
  16. 사용 중인 디스플레이 어댑터의 최신 드라이버를 구해서 설치합니다.컴퓨터 하드웨어 제조업체에 문의하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
    65416 A-K로 시작하는 하드웨어 및 소프트웨어 타사 공급업체 연락처 목록

    60781 L-P로 시작하는 하드웨어 및 소프트웨어 타사 공급업체 연락처 목록

    60782 Q-Z로 시작하는 하드웨어 및 소프트웨어 타사 공급업체 연락처 목록

현재 상태

Microsoft는 현재 이 문제에 대해 조사 중이며 새로운 정보가 나오는 대로 게시할 예정입니다.

추가 정보

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
314466 검은 시작 화면이 잠깐 동안 나타나고, 컴퓨터가 반복해서 다시 시작된다
322389 최신 Windows XP 서비스 팩을 구하는 방법




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 329293 - 마지막 검토: 2004년 2월 19일 목요일 - 수정: 1.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
키워드:?
kbprb KB329293

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com