Aparece el mensaje de error "No hay ningún disco en la unidad. Inserte un disco en la unidad \Device\harddisk\Dr1" al iniciar el equipo

Seleccione idioma Seleccione idioma
Id. de artículo: 330137 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Al iniciar el equipo, es posible que aparezca el mensaje de error siguiente:
No hay ningún disco en la unidad. Inserte un disco en la unidad \Device\harddisk\Dr1
Cuando intenta imprimir un documento de Microsoft Word, puede aparecer también el mensaje de error siguiente:
CiceroUIWndFrame,WINWORD.EXE\NoDisk\Device\Harddisk1\DR1

Causa

Este problema se produce cuando se cumplen todas las condiciones siguientes:
  • Tiene una unidad extraíble, como una unidad Zip de Iomega, configurada como la letra de unidad C.
  • No tiene ningún disco extraíble en la unidad de disco extraíble.

Solución

Para resolver el problema, utilice uno de los métodos siguientes:
  • Inserte un disco extraíble en la unidad extraíble antes de iniciar el equipo.
  • Cambie la asignación de letra de unidad para la unidad extraíble a una letra distinta de C.

    Para cambiar las asignaciones de letra de unidad en Windows XP, siga estos pasos:
    1. Inicie sesión en el equipo como administrador.
    2. Inserte un disco en la unidad extraíble.
    3. Haga clic en Inicio, haga clic con el botón secundario en Mi PC y, después, haga clic en Administrar.
    4. Haga clic en Administración de discos.
    5. Haga clic con el botón secundario en la partición, la unidad lógica o el volumen que desee cambiar y, a continuación, haga clic en Cambiar la letra y rutas de acceso de unidad.
    6. Haga clic en la unidad extraíble, haga clic en Cambiar, haga clic en la letra de unidad que desea utilizar y, a continuación, haga clic en Aceptar.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a" de este artículo.

Propiedades

Id. de artículo: 330137 - Última revisión: jueves, 02 de noviembre de 2006 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palabras clave: 
kberrmsg kbprb KB330137

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com