Artikel-ID: 330163 - Geändert am: Montag, 14. April 2003 - Version: 1.0

"Fehler 711: RAS-Verbindungsverwaltung kann nicht geladen werden" beim Erstellen einer Netzwerkverbindung

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
330163  (http://support.microsoft.com/kb/330163/EN-US/ ) "Error 711: Cannot Load Remote Access Service Connection Manager" Error Message When You Create Network Connection
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, eine neue Netzwerkverbindung zu erstellen, wird Ihnen die folgende Fehlermeldung angezeigt:
Fehler 711: RAS-Verbindungsverwaltung kann nicht geladen werden.

Der Routing- und RAS-Dienst wurde mit folgendem dienstspezifischen Fehler beendet: 711 (0x2C7)
Eingehende Verbindungen erfordern den Routing- und RAS-Dienst, der nicht gestartet werden konnte. Weitere Information erhalten Sie im Ereignisprotokoll des Systems.
Eventuell können Sie auch keine Netzwerkadapter installieren.

Ursache

Dieses Problem kann auftreten, wenn folgende Dienste deaktiviert sind:
  • Telefonie
  • RAS-Verbindungsverwaltung
  • Verwaltung für automatische RAS-Verbindung

Lösung

Aktivieren Sie die deaktivierten Dienste und starten Sie sie anschließend neu, um dieses Problem zu beheben:
  1. Klicken Sie auf Start, klicken Sie mit der rechten Maustaste auf Arbeitsplatz, und klicken Sie anschließend auf Verwalten.
  2. Doppelklicken Sie auf Dienste und Anwendungen und anschließend auf Dienste.
  3. Klicken Sie mit der rechten Maustaste auf Telefonie. Klicken Sie anschließend auf Eigenschaften.
  4. Klicken Sie auf der Registerkarte Allgemein neben Starttyp auf Manuell.
  5. Klicken Sie auf der Registerkarte Allgemein unter Dienststatus auf Starten und anschließend auf OK.
  6. Wiederholen Sie die Schritte 3 - 5 für die RAS-Verbindungsverwaltung und die Verwaltung für automatische RAS-Verbindung.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Keywords: 
kberrmsg kbnetwork kbprb KB330163
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN

 

Related Support Centers