Podczas tworzenia połączenia sieciowego występuje komunikat o błędzie „Błąd 711: Nie można załadować Menedżera połączeń usługi Dostęp zdalny”

Numer ID artykułu: 330163 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas próby utworzenia nowego połączenia sieciowego może się pojawić następujący komunikat o błędzie:
Błąd 711: Nie można załadować Menedżera połączeń usługi Dostęp zdalny.

Usługa Routing i dostęp zdalny zakończyła działanie; wystąpił specyficzny dla niej błąd 711 (0x2C7)
Usługa Połączenia przychodzące jest zależna od usługi Routing i dostęp zdalny, której nie można uruchomić. Aby uzyskać więcej informacji, zajrzyj do dziennika zdarzeń systemowych.
Zainstalowanie kart sieciowych może być także niemożliwe.

Przyczyna

Ten problem występuje, gdy następujące usługi są wyłączone:
  • Telefonia
  • Menedżer połączeń usługi Dostęp zdalny
  • Menedżer autopołączenia dostępu zdalnego

Rozwiązanie

Aby rozwiązać ten problem, włącz wyłączone usługi, a następnie je uruchom:
  1. Kliknij przycisk Start, kliknij prawym przyciskiem myszy pozycję Mój komputer, a następnie kliknij polecenie Zarządzaj.
  2. Kliknij dwukrotnie ikonę Usługi i aplikacje, a następnie kliknij dwukrotnie ikonę Usługi.
  3. Kliknij prawym przyciskiem myszy pozycję Telefonia, a następnie kliknij polecenie Właściwości.
  4. Na karcie Ogólne kliknij pozycję Ręczny na liście Typ uruchomienia.
  5. Na karcie Ogólne kliknij przycisk Uruchom w obszarze Stan usługi, a następnie kliknij przycisk OK.
  6. Powtórz kroki 3 - 5 dla usług Menedżer połączeń usługi Dostęp zdalny i Menedżer autopołączenia dostępu zdalnego.

Właściwości

Numer ID artykułu: 330163 - Ostatnia weryfikacja: 18 kwietnia 2003 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Słowa kluczowe: 
kberrmsg kbnetwork kbprb KB330163

Przekaż opinię