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Problembeschreibung

Nachdem Sie ein Upgrade auf Windows XP durchgeführt haben, wird beim Starten des Computers möglicherweise die folgende STOP-Fehlermeldung ausgegeben:
STOP: 0x0000007E (0xC0000005, 0x804E518E, 0xFC938104, 0xFC937E04)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

WUSB54GCx86.sys- Address 92D89498 base at 92D7c000, Datestamp 45c04cc9
Hinweis Die Parameter und Dateinamen in dieser Fehlermeldung können je nach Fehlerursache unterschiedlich sein. Der Dateiname in der zweiten Zeile der Fehlermeldung, WUSB54GCx86.sys, ist das Beispiel einer Treiberdatei, die den Fehler verursachen könnte.

In diesem Artikel werden sieben Methoden zur Behebung dieses Problems beschrieben. Die erste Methode ist für Computeranfänger und fortgeschrittenere Computerbenutzer bestimmt. Die anderen sechs Methoden sind für erfahrene Benutzer bestimmt.

Da dieser Artikel Schritte enthält, die einen Neustart Ihres Computers erfordern, wird empfohlen, diesen Artikel auszudrucken, bevor Sie beginnen.

Ursache

Dieses Problem kann auftreten, wenn ein Systemthread eine Ausnahme generiert, die vom Fehlerhandler nicht erfasst wird. Diese Ausnahme kann folgende Ursachen haben:
  • Wenn das Problem nach dem ersten Neustart beim Windows Setup oder nach Abschluss des Setups auftritt, verfügt der Computer möglicherweise nicht über genügend Festplattenspeicher zur Ausführung von Windows XP.
  • Das Computer-BIOS ist möglicherweise nicht kompatibel mit Windows XP oder muss aktualisiert werden.
  • Die Grafikkartentreiber sind möglicherweise nicht kompatibel mit Windows XP.
  • Ein Gerätetreiber oder ein Systemdienst ist möglicherweise beschädigt.
  • Wenn das Problem mit der Datei Win32k.sys zusammenhängt, kann die Ursache beim Remotesteuerungsprogramm eines anderen Anbieters liegen.

Lösung

Verwenden der Windows-Fehlerberichterstattung

Sie können die Windows-Fehlerberichterstattung verwenden, um den Fehler an Microsoft zu senden und Informationen dazu zu erhalten, ob eine Problembehebung oder Problemumgehung verfügbar ist. Führen Sie die folgenden Schritte aus, um das Dienstprogramm "Windows-Fehlerberichterstattung" zu verwenden:
  1. Wenn das Fenster "Windows-Fehlerberichterstattung" auf Ihrem Computer angezeigt wird, klicken Sie auf Fehlerbericht senden, um den Fehlerbericht an uns zu senden.
  2. Klicken Sie in dem Bestätigungsfenster, das nach dem Senden des Fehlerberichts angezeigt wird, auf Weitere Informationen. So können Sie nach verfügbaren Lösungen oder Informationen zur Problemumgehung suchen.
  3. Wenn keine Lösung oder Problembehebung verfügbar ist, können Sie versuchen, das Problem mithilfe der Schritte im Abschnitt "Erweiterte Problembehandlung" zu lösen. Wenn Sie keine Erfahrung mit der erweiterten Problembehandlung haben, können Sie sich an den Support wenden. Informationen zur Kontaktaufnahme mit dem Support finden Sie auf der folgenden Microsoft-Website:
    http://support.microsoft.com/contactus/?ln=de#tab0

Erweiterte Problembehandlung

Wenden Sie die folgenden Methoden in der angegebenen Reihenfolge an.

Methode 1: Sicherstellen, dass genügend Festplattenspeicher verfügbar ist.

Stellen Sie zuerst sicher, dass genügend Festplattenspeicher verfügbar ist. Der STOP-Fehler kann durch unzureichenden Festplattenspeicher verursacht werden.

Wenn Sie den Computer im abgesicherten Modus oder über die Wiederherstellungskonsole starten können, löschen Sie alle nicht benötigten temporären Dateien, Internetcachedateien, Programmsicherungsdateien und Dateien, die gespeicherte Dateifragmente von Datenträgerlesevorgängen enthalten (.chk-Dateien). Oder installieren Sie Windows XP auf einer anderen Festplatte mit mehr verfügbarem Speicherplatz.

Wenn es nicht möglich ist, den Computer zu starten, aktualisieren Sie das Computer-BIOS (nächste Methode).

Weitere Informationen zum abgesicherten Modus und zur Wiederherstellungskonsole erhalten Sie, indem Sie auf die folgenden Artikelnummern klicken, um die Artikel der Microsoft Knowledge Base anzuzeigen:
315222 Die Optionen des abgesicherten Startmodus in Windows XP
314058 Beschreibung der Windows XP-Wiederherstellungskonsole

Methode 2: Aktualisieren des Computer-BIOS

Wenn das Problem durch das Freimachen von Festplattenspeicher nicht behoben wurde, muss das BIOS möglicherweise aktualisiert werden. Verwenden Sie die Artikel mit Kontaktinformationen von Hardware- und Softwareanbietern im Abschnitt "Verweise", um vom Computerhersteller das neueste BIOS-Update anzufordern.

Hinweis Wenn Sie das BIOS aktualisieren, müssen Sie möglicherweise BIOS-Speicheroptionen wie Caching oder Shadowing vorübergehend deaktivieren.

Methode 3: Deaktivieren oder Aktualisieren der Gerätetreiber

Wenn Sie das BIOS erfolgreich aktualisiert haben und das Problem weiterhin auftritt, müssen die Grafikkartentreiber des Computers möglicherweise aktualisiert oder deaktiviert werden. Führen Sie die folgenden Schritte aus, um Probleme mit den Grafikkartentreibern zu beheben:
  1. Wenn der Name eines Treibers in der STOP-Fehlermeldung enthalten ist, deaktivieren oder entfernen Sie diesen Treiber.
    • Wenn der Fehler während der Startreihenfolge auftritt und die Systempartition das Dateisystem NTFS verwendet, können Sie den Treiber, der den Fehler verursacht, möglicherweise im abgesicherten Modus umbenennen oder löschen.
    • Wenn der Treiber Teil des Systemstarts im abgesicherten Modus ist, müssen Sie den Computer mit der Wiederherstellungskonsole starten.
  2. Wenn in der STOP-Fehlermeldung kein Treiber angegeben ist, aktualisieren Sie die Grafikkartentreiber auf die neuesten Versionen.
  3. Deaktivieren oder entfernen Sie alle Treiber und Dienste, die Sie zuletzt hinzugefügt haben.
  4. Prüfen Sie anhand der HC-Liste (Hardware Compatibility List, Hardwarekompatibilitätsliste) von Microsoft, ob die PCI-Geräte im Computer mit Windows XP kompatibel sind. Weitere Informationen zur Hardwarekompatibilitätsliste finden Sie auf folgender Website von Microsoft:
    http://www.microsoft.com/windows/compatibility/windows-7/de-de/default.aspx

Methode 4: Entfernen nicht signierter Treibe

Wenn Sie die Grafikkartentreiber aktualisiert haben und das Problem weiterhin auftritt oder wenn Sie Windows nicht im abgesicherten Modus starten können, wird das Problem möglicherweise durch einen anderen nicht signierten Treiber verursacht. Entfernen Sie alle Treiber ohne digitale Signatur von Microsoft. Weitere Informationen hierzu erhalten Sie, indem Sie auf die folgende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen:
316434 Wie Sie Probleme mithilfe eines sauberen Neustarts in Windows XP beheben

Methode 5: Entfernen Sie alle Treiber von Fremdanbietern.

Sie können möglicherweise nicht feststellen, welcher Treiber eines Fremdanbieters den Fehler verursacht. Wenn sich das Problem durch die Entfernung der Treiber ohne Signatur nicht beheben lässt, verschieben Sie alle Treiber von Drittanbietern aus dem Ordner %Windir%\System32\Drivers in einen anderen Ordner. Führen Sie hierzu die folgenden Schritte aus:
  1. Starten Sie den Computer mit der Wiederherstellungskonsole oder über eine parallele Windows-Installation, falls vorhanden.
  2. Erstellen Sie einen temporären Ordner, in den Sie die Treiberdateien verschieben können. Beispiel: c:\DriverTemp.
  3. Verschieben Sie alle Dateien, die nicht das Erstellungsdatum 13.08.2001 für Windows XP aufweisen, aus dem Ordner %Windir%\System32\Drivers in den temporären Ordner, den Sie in Schritt 2 erstellt haben.

    Achtung Wenn zum ordnungsgemäßen Betrieb des Computers IDE- oder SCSI-Controllertreiber erforderlich sind, müssen Sie die entsprechenden Treiberdateien im Ordner %Windir%\System32\Drivers belassen.
  4. Starten Sie den Computer neu.
  5. Setzen Sie das Windows Setup-Programm fort. Fügen Sie die Treiberdateien einzeln wieder hinzu, um den Treiber zu ermitteln, der den Fehler verursacht.

Methode 6: Entfernen von Remotesteuerungsdiensten von Fremdanbietern

Wenn das Problem weiterhin auftritt, nachdem Sie alle oben beschriebenen Methoden angewendet haben, und wenn die Abbruchfehlermeldung den Dateinamen "Win32k.sys" enthält, dann wird das Problem möglicherweise durch ein Remotesteuerungsprogramm eines Fremdanbieters verursacht. Um den Dienst zu entfernen, starten Sie den Computer über die Wiederherstellungskonsole, und löschen Sie dann die Datei dieses Remotesteuerungsdiensts.

NÄCHSTE SCHRITTE

Wenn weiterhin Probleme auftreten, die dem in diesem Artikel beschriebenen Problem ähneln, liegt möglicherweise eine Ursache vor, die nicht in diesem Artikel behandelt wird. Wir haben eine Liste von Artikeln zusammengestellt, in denen ähnliche Probleme erläutert werden und die Ihnen bei der Problembehebung möglicherweise nützlich sein können:
315222 Die Optionen des abgesicherten Startmodus in Windows XP
314058 Beschreibung der Windows XP-Wiederherstellungskonsole
308041 Ressourcen für die Behandlung von Startproblemen in Windows XP
Weitere Informationen zu anderen möglichen Problembehebungsschritten erhalten Sie, indem Sie auf die folgende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen:
314063 Problembehandlung bei einem Stop 0x0000000A-Fehler in Windows XP
Wenn diese Artikel bei der Behebung des Problems nicht helfen oder wenn andere als in diesem Artikel beschriebene Symptome auftreten, können Sie in der Microsoft Knowledge Base nach weiteren Informationen suchen. Um die Microsoft Knowledge Base zu durchsuchen, rufen Sie die folgende Microsoft-Website auf:
http://support.microsoft.com/?ln=de
Geben Sie anschließend in das Feld "Suchen" den Wortlaut der angezeigten Fehlermeldung oder eine Beschreibung des Problems ein.

Wenn Ihre Probleme nach der Verwendung dieser Methoden und Artikel noch nicht behoben sind, klicken Sie auf den folgenden Link, um den Microsoft Support zu kontaktieren:
http://support.microsoft.com/contactus?ln=de#tab0

Weitere Informationen

Wenn die folgenden Punkte zutreffen, ist die Ursache möglicherweise eine Hardwareinkompatibilität mit Windows XP, da es sich bei allen installierten Treibern um Windows XP-Treiber handelt:
  • Die STOP 0x7E-Fehlermeldung wird beim ersten Start des Computers angezeigt.
  • Die STOP 0x7E-Fehlermeldung wird nach der Ausführung des Setupprogramms angezeigt.
  • Sie haben während der Windows-Installation keine Treiber von Drittanbietern installiert.
Wenn die STOP 0x7E-Fehlermeldung jedoch nach einem Upgrade von Windows 2000 Professional angezeigt wird oder wenn Sie in der letzten Zeit neue Hardware hinzugefügt haben, ist die Ursache möglicherweise ein nicht kompatibler Treiber oder nicht kompatible Hardware.

Informationsquellen

Informationen zur Kontaktaufnahme mit dem Hersteller finden Sie in folgenden Artikeln der Microsoft Knowledge Base:
65416 Kontaktinformationen für Hardware- und Softwarehersteller, A-K

60781 Kontaktinformationen für Hardware- und Softwarehersteller, L-P

60782 Kontaktdaten von Hardware- und Softwareherstellern, Q-Z
Weitere Informationen zum Deaktivieren von Diensten, die den Start von Windows verhindern, finden Sie unter der folgenden Artikelnummer der Microsoft Knowledge Base:
310602 Deaktivieren eines Dienstes oder Geräts, der bzw. das das Starten von Windows verhindert
Weitere Informationen zu Grafikkartentreibern im abgesicherten Modus finden Sie unter der folgenden Artikelnummer in der Microsoft Knowledge Base:
292460 Behandlung von Problemen mit dem Grafikkartentreiber im abgesicherten Modus in Windows XP

Eigenschaften

Artikel-ID: 330182 - Geändert am: Freitag, 7. Juni 2013 - Version: 8.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbtshoot kbresolve kbenv kberrmsg kbprb KB330182
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