Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.
영어
죄송합니다. 이 문서는 귀하의 언어로 사용할 수 없습니다.

Symptoms

When you try to install a Hewlett-Packard printer by using the Add Printer Wizard, you may receive an error message similar to the following:

Unable to Install Printer. Either the printer name was typed incorrectly, or the specified printer has lost its connection to the server. For more information, click Help.

Cause

This problem occurs when you try to install a Hewlett-Packard printer driver that is based on an .inf file.

Resolution

To resolve this problem, contact Hewlett-Packard to obtain updated drivers for your printer.
For information about how to contact Hewlett-Packard, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

More Information

Certain Hewlett-Packard .inf-based printer drivers that are created for Windows XP are not compatible with Windows Server 2003. If you use drivers that are labeled as Windows XP printer drivers, this problem will occur.

NOTE: This problem occurs with the printer drivers that Hewlett-Packard distributes. This problem does not occur with the printer drivers that are included with Windows Server 2003.

For additional information about how to obtain drivers for your Hewlett-Packard products, visit the following Hewlett-Packard Web site:

http://www.hp.comMicrosoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

이 정보가 유용한가요?

사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×