Article ID: 810881 - View products that this article applies to.
Expand all | Collapse all

Symptoms

When you try to open a folder in Microsoft Windows XP, you may receive the following error message, where Folder is the name of the folder that you cannot open:
Folder is not accessible. Access is denied.

Note If you are currently using Windows 7 Or Windows Vista, See the following article on the Microsoft website:

For Windows 7How do I open a file if I get an access denied message?

For Windows VistaTroubleshoot "access denied" when opening files or folders 

Cause

This issue may occur if the folder that you cannot open was created on an NTFS file system volume by using a previous installation of Windows, and then installing Windows XP. This issue may occur although you enter the correct user name and password. This issue occurs because the security ID for the user has changed. Although you use the same user name and password, your security ID no longer matches the security ID of the owner of the folder that you cannot open.

For example, although you use the same user name and password, you may no longer have permission to open the folder after you complete the following steps:
  1. Before you install Windows XP Professional, you change the actual location, or target location, of the My Documents folder to another volume.
  2. You format the primary partition.
  3. You install Windows XP Professional.

Resolution

To resolve this issue, you must turn off Simple File Sharing, and then take ownership of the folder:
  1. Turn off Simple File Sharing:
    1. Click Start, and then click My Computer.
    2. On the Tools menu, click Folder Options, and then click the View tab.
    3. Under Advanced Settings, click to clear the Use simple file sharing (Recommended) check box, and then click OK.
  2. Right-click the folder that you want to take ownership of, and then click Properties.
  3. Click the Security tab, and then click OK on the Security message, if one appears.
  4. Click Advanced, and then click the Owner tab.
  5. In the Name list, click your user name, Administrator if you are logged in as Administrator, or click the Administrators group.

    If you want to take ownership of the contents of that folder, click to select the Replace owner on subcontainers and objects check box.
  6. Click OK.

    You may receive the following error message, where Folder is the name of the folder that you want to take ownership of:
    You do not have permission to read the contents of directory Folder. Do you want to replace the directory permissions with permissions granting you Full Control? All permissions will be replaced if you press Yes.
  7. Click Yes.
  8. Click OK, and then reapply the permissions and security settings that you want for the folder and the folder contents.

More information

For more information about file and folder permissions, click the following article number to view the article in the Microsoft Knowledge Base:
161275 Interaction of file and folder security on NTFS volumes

Properties

Article ID: 810881 - Last Review: May 22, 2013 - Revision: 7.0
Applies to
  • Microsoft Windows XP Professional
Keywords: 
kbacwsurvey kberrmsg kbprb kbfix KB810881

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com