Help and Support
 

powered byLive Search

Fehlermeldung "Zugriff verweigert" bei dem Versuch, einen Ordner zu öffnen

Artikel-ID:810881
Geändert am:Montag, 24. Januar 2005
Version:2.0
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
810881 (http://support.microsoft.com/kb/810881/EN-US/) "Access is Denied" Error Message When You Try to Open a Folder
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Problembeschreibung

Wenn Sie versuchen, in Microsoft Windows XP einen Ordner zu öffnen, wird möglicherweise die folgende Fehlermeldung angezeigt, wobei Ordner dem Namen des Ordners entspricht, der sich nicht öffnen lässt:
Auf Ordner kann nicht zugegriffen werden. Zugriff verweigert.

Zum Anfang

Ursache

Dieses Problem kann auftreten, wenn der Ordner, den Sie nicht öffnen können, auf einem Volume mit dem NTFS-Dateisystem unter Verwendung einer früheren Windows-Installation erstellt wurde, und danach Windows XP installiert wurde. Dieses Problem kann selbst dann auftreten, wenn Sie den richtigen Benutzernamen und das richtige Kennwort eingeben. Dieses Problem tritt auf, weil sich die Sicherheits-ID für den Benutzer geändert hat. Ihre Sicherheits-ID stimmt nicht mehr mit der Sicherheits-ID des Eigentümers des Ordners, der sich nicht öffnen lässt, überein, obwohl Sie den gleichen Benutzernamen und das gleiche Kennwort verwenden.

Sie verfügen möglicherweise nicht mehr über die Berechtigung, diesen Ordner zu öffnen, obwohl Sie beispielsweise den gleichen Benutzernamen und das gleiche Kennwort verwenden, nachdem Sie die folgenden Schritte durchgeführt haben:
1.Vor der Installation von Windows XP Professional ändern Sie den ursprünglichen Speicherort bzw. den Zielspeicherort des Ordners "Eigene Dateien" in ein anderes Volume um.
2.Sie formatieren die primäre Partition.
3.Sie installieren Windows XP Professional.

Zum Anfang

Lösung

Um dieses Problem zu beheben, müssen Sie die einfache Dateifreigabe deaktivieren und anschließend den Besitz des Ordners übernehmen:
1. Gehen Sie folgendermaßen vor, um die einfache Dateifreigabe zu deaktivieren:
a. Klicken Sie auf Start und anschließend auf Arbeitsplatz.
b. Klicken Sie im Menü Extras auf Ordneroptionen und anschließend auf die Registerkarte Ansicht.
c. Deaktivieren Sie unter Erweiterte Einstellungen das Kontrollkästchen Einfache Dateifreigabe verwenden (empfohlen), und klicken Sie anschließend auf OK.
2.Klicken Sie mit der rechten Maustaste auf den Ordner, für den Sie den Besitz übernehmen möchten, und klicken Sie anschließend auf Eigenschaften.
3.Klicken Sie auf die Registerkarte Sicherheit, und klicken Sie in der Sicherheitsmeldung (sofern eine solche Meldung erscheint) auf OK.
4.Klicken Sie auf Erweitert und anschließend auf die Registerkarte Besitzer.
5.Klicken Sie im Listenfeld Name auf Ihren Benutzernamen. Der ist Administrator, wenn Sie als Administrator angemeldet sind. Alternativ dazu können Sie auf die Administratorgruppe klicken.

Aktivieren Sie das Kontrollkästchen Besitzer der Objekte und untergeordneten Container ersetzen, wenn Sie den Besitz für den Inhalt dieses Ordners übernehmen möchten.
6.Klicken Sie auf OK.

Möglicherweise wird Ihnen die folgende Fehlermeldung angezeigt, wobei Ordner dem Namen des Ordners entspricht, dessen Besitz Sie übernehmen möchten:
Sie haben keine Berechtigung, den Inhalt des Verzeichnisses Ordner zu lesen. Möchten Sie die Verzeichnisberechtigungen mit Berechtigungen ersetzen, die Ihnen "Vollzugriff" erteilen? Alle Berechtigungen werden ersetzt, wenn Sie auf "Ja" klicken.
7.Klicken Sie auf Ja.
8.Klicken Sie auf OK, und übernehmen Sie anschließend wieder die für den Ordner und seinen Inhalt gewünschten Berechtigungen und Sicherheitseinstellungen.

Zum Anfang

Weitere Informationen

Weitere Informationen zu Berechtigungen für Dateien und Ordner finden Sie in folgendem Artikel der Microsoft Knowledge Base:
161275 (http://support.microsoft.com/kb/161275/DE/) Interaction of File und Ordner-Sicherheit auf NTFS-Volumes

Zum Anfang


Die Informationen in diesem Artikel beziehen sich auf:
?Microsoft Windows XP Professional Edition
?Microsoft Windows XP Home Edition

Zum Anfang

Keywords: 
kberrmsg kbprb kbfix KB810881

Zum Anfang

Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.