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Message d'erreur "Accès refusé" lors de la tentative d'ouverture d'un dossier

Numéro d'article:810881
Dernière mise à jour:vendredi 12 août 2005
Version:2.2
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).

Symptômes

Lorsque vous essayez d'ouvrir un dossier dans Microsoft Windows XP, vous pouvez recevoir le message d'erreur suivant, où Dossier est le nom du dossier que vous ne pouvez pas ouvrir :
Dossier n'est pas accessible. Accès refusé.

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Cause

Ce problème peut se produire si le dossier que vous ne pouvez pas ouvrir a été créé sur un volume de système de fichiers NTFS en utilisant une installation antérieure de Windows, puis en installant Windows XP. Ce problème peut se produire même si vous entrez le nom d'utilisateur et le mot de passe corrects. Ce problème se produit car l'ID de sécurité de l'utilisateur a été modifié. Bien que vous utilisiez le même nom d'utilisateur et le même mot de passe, votre ID de sécurité ne correspond plus à celui du propriétaire du dossier impossible à ouvrir.

Par exemple, bien que vous utilisiez un nom d'utilisateur et un mot de passe identiques, il se peut que vous ne n'ayez plus l'autorisation d'ouvrir le dossier après avoir effectué la procédure suivante :
1.Avant d'installer Windows XP Professionnel, vous modifiez l'emplacement réel ou l'emplacement cible du dossier Mes Documents vers un volume différent.
2.Vous formatez la partition principale.
3.Vous installez Windows XP Professionnel.

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Résolution

Pour résoudre ce problème, vous devez désactiver le partage de fichiers simple et prendre possession du dossier :
1. Désactivez le partage de fichiers simple :
a. Cliquez sur Démarrer, puis sur Poste de travail.
b. Dans le menu Outils, cliquez sur Options des dossiers, puis sur l'onglet Affichage.
c. Sous Paramètres avancés, désactivez la case à cocher Utiliser le partage de fichiers simple (recommandé), puis cliquez sur OK.
2.Cliquez avec le bouton droit sur le dossier que vous souhaitez vous approprier, puis cliquez sur Propriétés.
3.Cliquez sur l'onglet Sécurité, puis sur OK sur le message Sécurité, s'il s'affiche.
4.Cliquez sur Paramètres avancés, puis sur l'onglet Propriétaire.
5.Dans la liste Nom, cliquez sur votre nom d'utilisateur, sur Administrateur si vous avez ouvert une session en tant qu'administrateur ou sur le groupe Administrateurs.

Si vous souhaitez prendre possession du contenu de ce dossier, activez la case à cocher Remplacer le propriétaire des sous-conteneurs et des objets.
6.Cliquez sur OK.

Le message d'erreur suivant peut s'afficher, où Dossier est le nom du dossier que vous souhaitez vous approprier :
Vous ne disposez pas de l'autorisation de lire le contenu du répertoire Dossier. Voulez-vous remplacer les autorisations du répertoire par des autorisations vous accordant le contrôle total ? Toutes les autorisations seront remplacées si vous appuyez sur Oui.
7.Cliquez sur Oui.
8.Cliquez sur OK, puis appliquez de nouveau les autorisations et les paramètres de sécurité souhaités pour le dossier et son contenu.

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Plus d'informations

Pour plus d'informations sur les autorisations de fichier et de dossier, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
161275 (http://support.microsoft.com/kb/161275/) Interaction de la sécurité des fichiers et dossiers sur les volumes NTFS

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Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Microsoft Windows XP Professionnel
?Microsoft Windows XP Édition familiale

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Mots-clés : 
kbacwsurvey kberrmsg kbprb kbfix KB810881

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