Příznaky
Při navázání telefonického připojení k serveru pomocí digitální sítě integrovaných služeb (ISDN) a zkuste vytvořit připojení virtuální privátní sítě (VPN), může se zobrazit následující chybová zpráva:
Chyba 651: Modem (nebo jiné zařízení pro připojení) ohlásil chybu.
Příčina
K tomuto problému dochází, protože Layer 2 Tunneling Protocol (L2TP) se pokusí vytvořit trasa k hostiteli a zjistí, že trasa k hostiteli, který byl vytvořen pomocí telefonického připojení již existuje.
Řešení
Informace o opravě hotfix
Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému.
Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tento oddíl není uveden, odešlete požadavek na Microsoft Zákaznický servis a podporu k získání opravy hotfix.
Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.
Předpoklady
Neexistují žádné požadavky.
Požadavek na restartování
Po instalaci této opravy hotfix po restartování počítače.
Informace o nahrazení opravy hotfix
Tato oprava hotfix nenahrazuje žádné další opravy hotfix.
Informace o souborech
Anglická verze této opravy hotfix má atributy souborů (nebo novější) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi časem UTC a místním časem, naleznete na kartě časové pásmo na panelu Datum a čas v okně Ovládací panely.
Date Time Version Size File name
--------------------------------------------------------------
14-Apr-2003 21:52 5.0.2195.6736 49,872 Rasl2tp.sys
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Odkazy
Další informace o přidělování názvů balíčkům oprav hotfix a dalších podmínek pro aktualizace softwaru získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
816915 nové schéma názvů souborů pro balíčky aktualizací softwaru systému Windows
824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft