How to change Equation Editor options for Word 2003

Article translations Article translations
Article ID: 820916 - View products that this article applies to.
Expand all | Collapse all

On This Page

SUMMARY

This step-by-step article describes how to use the Word 2003 Support Template to examine and make changes to Equation Editor settings in the Microsoft Windows Registry.

The following is a list of the options that are available in the Word 2003 Support Template and a brief description of the purpose of each option:
  • Appdir

    This is the Equation Editor program folder. You must install Equation Editor and run it one time to display this option and other Equation Editor settings.
  • CustomZoom

    This is the Custom Zoom option. This setting only takes effect when you start Equation Editor in a separate window by using the ForceOpen setting.
  • ForceOpen

    This option forces Equation Editor to open in its own separate window.
  • ShowAll

    This option shows or hides nonprinting characters.
  • ToolBarDocked

    This option determines whether the toolbar is docked.
  • ToolBarDockPos

    This option determines the position of the Equation Editor toolbar when it is docked.
  • ToolBarShown

    This option determines whether the toolbar is displayed.
  • ToolBarWinPos

    This option determines the position of the toolbar when it is not docked. This option is specified in X, Y coordinates. The upper-left corner is the origin. The units are in pixels.
  • Zoom

    This is the standard zoom size that is selected on the View menu.

Install the Support Template

The Word 2003 Support Template makes it easy to make changes to the various Equation Editor options and is installed when you perform a complete setup. If you installed Microsoft Office Word 2003 as an upgrade or typical setup, the Word 2003 Support Template is not installed.

To install the Word 2003 Support Template, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. Click Change or Remove Programs.
  4. In the Currently installed programs list, click your version of Office 2003 (for example, click Microsoft Office Professional Edition 2003), and then click Change.
  5. Click Add or Remove Features, and then click Next.
  6. In Custom Setup, click to select the Choose advanced customization of applications check box, and then click Next.
  7. In the Choose update options for applications and tools list, follow these steps.

    Note Click the plus-sign (+) to the left of the feature to expand it.
    1. Expand Microsoft Office Word.
    2. Expand Wizards and Templates.
    3. Click the icon for More Templates and Macros, and then click to select Run all from my computer.
  8. Click Update to install the Word 2003 Support Template.

Create a Shortcut to the Word 2003 Support Template

To create a shortcut to the Word 2003 Support Template, follow these steps:
  1. Right-click your Windows desktop, point to New, and the click Shortcut.
  2. In the Create Shortcut dialog box, click in the Type the location of the item box, and then type the following default path statement:
    "C:\Program Files\Microsoft Office\Office11\Winword.exe" /a "C:\Program Files\Microsoft Office\Office11\Macros\Support.dot"


    Note If you installed Word 2003 to a different location, change the default file path accordingly.
  3. Click Next to continue.
  4. In the Type a name for this shortcut box, type Support Template, and then click Finish.
When you double-click the shortcut, Word starts in a default condition, and then opens the Word 2003 Support Template.

Change Equation Editor Options

To make changes to the Equation Editor settings, follow these steps:
  1. Double-click the Support.dot shortcut that you created in the Create a Shortcut to the Support Template section.
  2. In the Word 2003 Support Template, click Registry Options.
  3. Click the Equation Editor Options tab.
  4. Click to select the option that you want to change.

    Type the new setting in the Setting box (or click Browse, if it is available), and then click to select the setting that you want.
  5. Click Change.
  6. Click Close to close the Set Registry Options dialog box.
  7. On the File menu, click Exit to quit Word.
  8. Click No if you are prompted to save changes.
  9. Start Word the way that you typically do.

Properties

Article ID: 820916 - Last Review: October 29, 2007 - Revision: 4.4
APPLIES TO
  • Microsoft Office Word 2003
Keywords: 
kbproductlink kbhowtomaster kbhowto KB820916

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com