How to check spelling and grammar in another language in Word 2003

Article translations Article translations
Article ID: 821416 - View products that this article applies to.
Expand all | Collapse all

On This Page

SUMMARY

This step-by-step article describes how to use Microsoft Office Word 2003 to check the spelling and the grammar of text in a language that is different from the one that you typically use in Word.

Configure your operating system to work with other languages

Perform this step if you are running a language version of your operating system that does not match the language that you want to type in. You must add the language if you want to type in that language or to display text in that language.

For more information about how to configure your operating system to work with other languages, click the following article numbers to view the articles in the Microsoft Knowledge Base:
309360 How to use East Asian languages in Word 2003 and in Word 2002 on computers that are running on Windows Server 2003, Windows XP, or Windows 2000
311014 How to enable European language support for Word 2003 and Word 2002 on computers that are running on Windows Server 2003, on Windows XP, or on Windows 2000
311015 How to enable right-to-left language support for Word 2003 and Word 2002 on computers that are running on Windows Server 2003, on Windows XP, or on Windows 2000
311013 How to enable South Asian language support for Word 2003 and Word 2002 on computers that are running on Windows Server 2003, on Windows XP, or on Windows 2000

Make other languages available

To make the languages that you want to use for editing available in Word, follow these steps:
  1. Click Start, point to All Programs, point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office 2003 Language Settings.

    Note If this is the first time that you are using the Microsoft Office 2003 Language Settings Tool, insert your Office 2003 compact disc (CD) into your CD-ROM drive or into your DVD-ROM drive when you are prompted to do so.
  2. Click the Enabled Languages tab.
  3. In the Available Languages list, click the languages that you want to add, and then click Add.

    Note If (limited support) is displayed next to a language in the Available Languages list, you may have to install additional system support for that language. The available support depends on your operating system.

    The languages that you add are displayed in the Enabled Languages list.
  4. Click OK.
  5. If you are currently running any Office programs, you receive the following message:
    To use the new language settings, you must quit and restart all open Office applications.

    Shut down and restart open Office applications now?
    Click Yes when you receive this message.

    The new language settings are enabled the next time that you start Word.

Install the spelling and grammar tools

Your version of Office 2003 contains spelling and grammar tools for frequently used languages. For example, the English version of Office 2003 includes proofing tools for English, French, and Spanish.

When you check spelling and grammar on a document in another language, if the tools are available in your language version of Office 2003, Word automatically installs the tools. If the spelling and grammar tools for the language that you want to check are not included in Office 2003, you must obtain and install the necessary files from the Microsoft Office 2003 Proofing Tools.

Install the French spelling and grammar tools or the Spanish spelling and grammar tools

The following steps describe how to install the French and Spanish spelling and grammar tools that are included in the English version of Office 2003.

By default, the French proofing tools and the Spanish proofing tools are set to the Installed on First Use installation state. The first time that you perform a spelling check in these languages, you are prompted to install the tools. Click Yes, and then insert your Office 2003 CD into your CD-ROM drive or into your DVD-ROM drive when you are prompted.

Or you can install the proofing tools by using Add or Remove Programs in Control Panel. To do this, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Control Panel.
  2. Double-click Add or Remove Programs.
  3. Click Microsoft Office 2003, and then click Change.
  4. Click Add or Remove Features, and then click Next.
  5. Click to select the Choose advanced customization of applications check box, and then click Next.
  6. In the Advanced Customization list, expand Office Shared Features, and then expand Proofing Tools.
  7. Click the down arrow next to French or click the down arrow next to Spanish. Click Run from My Computer, and then click Update.
  8. Insert your Office 2003 CD into your CD-ROM drive or into your DVD-ROM drive when you are prompted, and then click Update.
  9. Click OK when Setup is complete.

Use Office 2003 Proofing Tools

The Office 2003 Proofing Tools is an add-in package that contains proofing tools for more than 50 different languages. Tools include spelling checkers, dictionaries, grammar checkers, and writing style checkers.

For more information about the Office 2003 Proofing Tools, see the following Microsoft Web site:
http://office.microsoft.com/en-us/ork2003/HA011402181033.aspx

Turn on automatic language detection

When automatic language detection is turned on, Word can automatically detect each language that you type if your document contains more than one language. To turn on automatic language detection, follow these steps:
  1. On the Tools menu, point to Language, and then click Set Language.
  2. Click to select the Detect language automatically check box (if it is not already selected), and then click OK.

Set spelling options and grammar options for another language

To set spelling options and grammar options for the language that you want to work in, follow these steps:
  1. On the Tools menu, click Options, and then click the Spelling & Grammar tab.
  2. Select the spelling options and the grammar options that you want, and then click OK.

Check spelling and grammar in your document

By default, Word checks spelling and grammar as you type. Wavy red underlines indicate possible spelling errors. Wavy green underlines indicate possible grammatical issues.

You can also run the spelling and grammar checker to check your whole document, in addition to checking spelling and grammar as you type. To run the spelling and grammar checker, click Spelling and Grammar on the Tools menu.

To make sure that the spelling and grammar checker is turned on, follow these steps:
  1. On the Tools menu, click Options, and then click the Spelling & Grammar tab.
  2. Click to select the Check spelling as you type check box (if it is not already selected).
  3. Click to select the Check grammar as you type check box (if it is not already selected).
  4. Select any other spelling options and any other grammar options that you want, and then click OK.

Troubleshooting

Troubleshoot the spelling and grammar checker

If Word cannot find either the dictionary or other proofing tools to check spelling and grammar in another language, try these suggestions:
  • Make sure that the spelling tools and the grammar tools for the specific language are installed. You may have to obtain and install the tools from the Office 2003 Proofing Tools.
  • Make sure that the language is enabled for editing in the Office 2003 Language Settings tool.
For more information about troubleshooting spelling checker issues, click Microsoft Office Word Help on the Help menu, type troubleshoot spell checking in the Search for box in the Assistance pane, and then click Start searching to view the topic.
For more information about troubleshooting multilingual text issues, click Microsoft Office Word Help on the Help menu, type troubleshoot multilingual text in the Search for box in the Assistance pane, and then click Start searching to view the topic.

Troubleshoot automatic language detection

If Word does not correctly detect the languages in your document, try these suggestions:
  • Make sure that the language is enabled for editing in the Office 2003 Language Settings tool.
  • Type at least one sentence that contains five or more words in the language. The accuracy of detection increases with the amount of text that you type.
  • Word evaluates text sentence by sentence to determine its language. The text may contain a mixture of languages, or the language that Word detects may be only somewhat different from another language. In this situation, Word may not be able to identify the correct language, especially if there are only several words in the sentence.

    If a word has a wavy red underline because it is in a different language, apply the correct language. Right-click the word, point to Language, and then click the language that you want.
  • Manually apply the language format. To do this, point to Language on the Tools menu, and then click Set Language. Under Mark selected text as, click the language format that you want to apply.

    Or change the dictionary to the appropriate language. To do this, press the F7 key, and then click the dictionary that you want to use in the Dictionary language list in the Spelling and Grammar dialog box.
For more information about troubleshooting automatic language detection issues, click Microsoft Office Word Help on the Help menu, type troubleshoot automatic language detection in the Search for box in the Assistance pane, and then click Start searching to view the topic.

REFERENCES

For more information about multilingual features, click the following article number to view the article in the Microsoft Knowledge Base:
290926 List of international and multilingual features that are included in Word 2003 and Word 2002
290943 Frequently asked questions about grammar proofing in Word 2003 and Word 2002
For more information about how to check the spelling and grammar of text in another language, click Microsoft Office Word Help on the Help menu, type check the spelling and grammar of text in another language in the Search for box in the Assistance pane, and then click Start searching to view the topic.

Properties

Article ID: 821416 - Last Review: April 19, 2007 - Revision: 4.3
APPLIES TO
  • Microsoft Office Word 2003
Keywords: 
kbproof kbhowto KB821416

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com