Como instalar ou reparar e reinstalar os programas e recursos do Office 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 821593 - Exibir os produtos aos quais esse artigo se aplica.
Para obter uma versão para Microsoft Office 2000 deste artigo, consulte 264625.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como instalar ou como reparar e reinstalar programas individuais e recursos no Microsoft Office 2003.

As informações contidas neste artigo também estão disponíveis na Ajuda do Microsoft Office. Para obter instruções sobre como exibi-las na Ajuda, consulte a seção "Referências".

Mais Informações

Use as informações nesta seção para instalar ou para reparar recursos individuais no Office 2003.

Como instalar recursos individuais no Office 2003

Geralmente, quando você tenta usar pela primeira vez um recurso que não está instalado, o Office 2003 instala o recurso automaticamente. Por exemplo, se você aponta para Obter Dados Externos no menu Dados no Microsoft Office Excel 2003, e depois você clica em Executar Consulta ao Banco de Dados, o Microsoft Query é instalado automaticamente.

Se o recurso que você deseja não for instalado automaticamente no Office 2003, execute as seguintes etapas:
  1. Saia de todos os programas.
  2. Clique em Iniciar e em Painel de Controle.
  3. Clique duas vezes em Adicionar ou Remover Programas, clique em Microsoft Office 2003 e clique em Alterar.
  4. Na caixa de diálogo Configuração do Microsoft Office 2003, clique em Adicionar ou Remover Recursos e clique em Avançar.
  5. Clique para marcar as caixas de seleção dos componentes que você deseja instalar.
  6. Clique para marcar a caixa de seleção Escolher a personalização avançada de aplicativos e clique em Avançar.
  7. Expanda o produto que deseja personalizar, clique no ícone à esquerda do nome do recurso e clique no estado da instalação que desejar. Por exemplo, se você quiser remover um recurso, defina-o para Não está disponível. Para instalar um recurso imediatamente, clique em Executar do meu computador ou clique em Instalação na Primeira Utilização se deseja instalar o recurso quando ele é solicitado pela primeira vez.
  8. Quando terminar de alterar os estados da instalação, clique em Atualizar.

Como reparar ou reinstalar programas do Office

Este procedimento detecta e repara problemas que estão associados com os programas do Microsoft Office, como as configurações de registro e arquivos de instalação ausentes. Esse procedimento não repara arquivos pessoais, como planilhas ou modelos.

Os dois métodos a seguir descrevem duas maneiras que você pode usar a ferramenta Detectar e Reparar para detectar e reparar problemas com os programas instalados.

Método 1: Execute Detectar e Reparar no Menu Ajuda

  1. No menu Ajuda, clique em qualquer programa do Office, clique em Detectar e Reparar.
  2. Clique em Iniciar.
Observação Para restaurar atalhos de programa para o menu Iniciar, verifique se a caixa de seleção Restaurar meus atalhos ao reparar está selecionada.

Método 2: Execute a ferramenta Detectar e Reparar a partir de Adicionar ou Remover Programas

  1. Clique em Iniciar e em Painel de Controle.
  2. Clique duas vezes em Adicionar ou Remover Programas, clique em Microsoft Office 2003 e clique em Alterar.
  3. Na caixa de diálogo Configuração do Microsoft Office 2003, clique em Reinstalar e Reparar e clique em Avançar.
  4. Clique em Reinstalar o Office ou Detectar e Reparar erros na minha instalação do Office e clique em Instalar.
Observação Se você escolher detectar e reparar problemas na sua instalação do Microsoft Office, clique para marcar a caixa de seleção Restaurar os atalhos do menu Iniciar para recriar seus atalhos do Microsoft Office

Referências

Para obter mais informações sobre como instalar ou remover recursos individuais do Microsoft Office, clique em Ajuda do nome do produto Microsoft no menu Ajuda, digite Instalar ou remover componentes individuais no Assistente do Office ou no Assistente de Resposta e clique em Pesquisar para exibir os tópicos devolvidos.
Observação: este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado diretamente pela organização de suporte da Microsoft. As informações aqui contidas são fornecidas no presente estado, em resposta a questões emergentes. Como resultado da velocidade de disponibilização, os materiais podem incluir erros tipográficos e poderão ser revisados a qualquer momento, sem aviso prévio. Consulte os Termos de Uso para ver outras informações.

Propriedades

ID do artigo: 821593 - Última revisão: sexta-feira, 27 de junho de 2014 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Publisher 2003
Palavras-chave: 
kbrepair kbsetup kbinfo KB821593

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com