Minimieren von Metadaten in Microsoft Word 2003

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 825576 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
825576 How to minimize metadata in Word 2003
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt verschiedene Verfahren, mit denen Sie den Umfang der Metadaten in Ihren Word-Dokumenten auf ein Minimum reduzieren können.

Wenn Sie ein Dokument in Microsoft Office Word 2003 erstellen, öffnen oder speichern, kann dieses Dokument Informationen enthalten, von denen Sie nicht möchten, dass sie anderen Benutzern im Rahmen der elektronischen Bereitstellung des Dokuments angezeigt werden. Diese Informationen werden als Metadaten bezeichnet. Metadaten werden für verschiedene Zwecke eingesetzt, um das Bearbeiten, Anzeigen, Ablegen und Abrufen von Office-Dokumenten zu verbessern.

Einige Metadaten sind über die Benutzeroberfläche von Word leicht zugänglich. Auf andere Metadaten kann nur mit besonderen Verfahren zugegriffen werden. Beispielsweise indem das Dokument in einem Binär-Editor geöffnet wird. Folgende Metadaten könnten zum Beispiel in Ihren Dokumenten gespeichert sein:
  • Ihr Name
  • Ihre Initialen
  • Der Name Ihrer Firma oder Organisation
  • Der Name Ihres Computers
  • Der Name des Netzwerkservers oder der Festplatte, auf dem bzw. auf der das Dokument gespeichert wurde
  • Weitere Dateieigenschaften und zusammenfassende Informationen
  • Nicht sichtbare Teile eingebetteter OLE-Objekte
  • Dokumentüberarbeitungen
  • Dokumentversionen
  • Informationen zu Vorlagen
  • Ausgeblendeter Text
  • Kommentare
Metadaten in Word-Dokumenten werden auf verschiedene Weisen erstellt. Daher ist es nicht möglich, alle diese Inhalte mit einer einzigen Methode aus dem Dokument zu entfernen. In den folgenden Abschnitten werden Bereiche beschrieben, in denen Metadaten in Word-Dokumenten gespeichert sein können.

Dieser Artikel beschreibt verschiedene Verfahren, mit denen Sie den Umfang der Metadaten in Ihren Word-Dokumenten auf ein Minimum reduzieren können.

Die Verwendung der hier aufgeführten Informationen, Makro- oder Programmcodes geschieht auf Ihre eigene Verantwortung. Microsoft stellt Ihnen diese Informationen sowie Makro- und Programmlistings ohne Gewähr auf Richtigkeit, Vollständigkeit und/oder Funktionalität sowie ohne Anspruch auf Support zur Verfügung. In diesem Artikel wird vorausgesetzt, dass Sie mit der in den Beispielen verwendeten Programmiersprache und mit den zum Erstellen und Debuggen von Prozeduren verwendeten Tools vertraut sind. Die Spezialisten von Microsoft Support Services können bei der Erläuterung der Funktionalität bestimmter Prozeduren helfen, jedoch werden sie diese Beispiele nicht in Bezug auf eine erweiterte Funktionalität verändern, noch werden sie Prozeduren entwickeln, die auf Ihre besonderen Bedürfnisse zugeschnitten sind. Weitere Informationen zur Verwendung des Beispielcodes in diesem Artikel finden Sie im folgenden Artikel der Microsoft Knowledge Base:
290140 Wie Ausführen des Beispielcodes für die Office XP-Programme in Knowledge Baseartikel

Automatisches Entfernen persönlicher Informationen beim Speichern

Sie können jetzt bereits beim Speichern automatisch persönliche Daten aus einem Word-Dokument entfernen. Gehen Sie folgendermaßen vor, um diese Option zu aktivieren:
  1. Klicken Sie im Menü Extras auf Optionen.
  2. Aktivieren Sie auf der Registerkarte Sicherheit unter Datenschutzoptionen das Kontrollkästchen Beim Speichern persönliche Daten aus Dateieigenschaften entfernen, und klicken Sie anschließend auf OK.
Hinweis: Dies ist die bevorzugte Methode zum Entfernen persönlicher Daten beim Speichern von Word-Dokumenten.

Manuelles Entfernen Ihres Benutzernamens aus Ihren Dokumenten

Gehen Sie folgendermaßen vor, um Ihren Benutzernamen einzusehen oder zu ändern:
  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Benutzerinformationen.

    Es werden die folgenden Bearbeitungsfelder angezeigt:
    Name
    Initialen
    Adresse
  2. Wenn diese Daten nicht in Ihren Dokumenten angezeigt werden sollen, geben Sie in die entsprechenden Bearbeitungsfelder nichts sagende Zeichenfolgen oder Leerzeichen ein. Klicken Sie anschließend auf OK, um die Änderungen zu übernehmen.
Hinweis: Jedes neu erstellte Dokument enthält dann statt der bei der Office-Installation eingegebenen Standardwerte diese Angaben. Bereits vorhandene Dokumente können jedoch noch die Standardangaben enthalten.

Manuelles Entfernen von persönlichen Zusammenfassungsinformationen

Beim Erstellen oder Speichern eines Dokuments in Word werden möglicherweise Zusammenfassungsinformationen in dem Dokument gespeichert. Es stehen Ihnen mehrere Methoden zur Verfügung, um auf diese Informationen zuzugreifen:
  • Öffnen Sie das Dokument. Klicken Sie im Menü Datei auf Eigenschaften. Auf den Registerkarten Zusammenfassung, Statistik, Inhalt und Anpassen werden möglicherweise diverse Eigenschaften angezeigt, beispielsweise Ihr Name, der Name des Managers und der Name des Unternehmens.
  • Klicken Sie in Windows Explorer mit der rechten Maustaste auf Ihr Dokument, und klicken Sie anschließend auf Eigenschaften. Auf den Registerkarten im Dialogfeld Eigenschaften werden möglicherweise relevante Informationen angezeigt.
  • Mit einem Microsoft Visual Basic für Applikationen-Makro (VBA-Makro) oder anderem Programmcode können Sie die im Dialogfeld Eigenschaften angezeigten Eigenschaften lesen.
Gehen Sie folgendermaßen vor, um Zusammenfassungsinformationen aus bereits bestehenden Dokumenten oder Vorlagen zu löschen:
  1. Öffnen Sie das Dokument bzw. die Vorlage.
  2. Klicken Sie im Menü Datei auf Eigenschaften.
  3. Löschen Sie auf der Registerkarte Zusammenfassung sämtlichen Text, der nicht an Dritte weitergegeben werden soll, aus den Feldern Autor, Manager, Firma und aus allen anderen Bearbeitungsfeldern.
  4. Löschen Sie auf der Registerkarte Anpassen alle Eigenschaften, zu denen Informationen angegeben sind, die nicht an Dritte weitergeleitet werden sollen.
  5. Klicken Sie auf OK.

    Klicken Sie im Menü Datei auf Speichern und dann auf Schließen.
Nachdem Sie diese Schritte durchgeführt haben, enthält das Dokument keine Zusammenfassungsinformationen mehr.

Manuelles Entfernen von persönlichen Zusammenfassungsinformationen bei einer bestehenden Verbindung zum Netzwerk

Wenn Sie bei einem Netzwerk angemeldet sind, wird Ihr Netzwerkbenutzername möglicherweise auf der Registerkarte Zusammenfassung im Feld Autor sowie im Feld Zuletzt gespeichert von auf der Registerkarte Statistik angezeigt, wenn Sie ein Dokument speichern. Dies kann selbst dann der Fall sein, wenn Sie alle sonstigen persönlichen Informationen von Ihrem Computer entfernt haben.

Gehen Sie folgendermaßen vor, um Zusammenfassungsinformationen aus einem Dokument zu löschen, wenn Sie bei einem Netzwerk angemeldet sind:
  1. Kopieren Sie das Dokument auf Ihre lokale Festplatte, wenn es auf einem Netzwerkserver gespeichert ist.
  2. Starten Sie Ihren Computer, melden Sie sich jedoch nicht bei Ihrem Netzwerk an. Klicken Sie im Dialogfeld für die Netzwerkanmeldung auf Abbrechen, oder drücken Sie die [ESC]-Taste.

    Hinweis: Wenn Sie Windows durch Drücken von [ESC] nicht starten können (weil auf dem Computer beispielsweise Microsoft Windows NT ausgeführt wird), ist dieses Verfahren für Sie nicht anwendbar.
  3. Öffnen Sie das Dokument.
  4. Klicken Sie im Menü Datei auf Eigenschaften.
  5. Löschen Sie auf der Registerkarte Zusammenfassung sämtlichen Text, der nicht an Dritte weitergegeben werden soll, aus den Feldern Autor, Manager, Firma und aus allen anderen Bearbeitungsfeldern.
  6. Löschen Sie auf der Registerkarte Anpassen alle Eigenschaften, zu denen Informationen angegeben sind, die nicht an Dritte weitergeleitet werden sollen.
  7. Klicken Sie auf OK.

    Klicken Sie im Menü Datei auf Speichern und dann auf Schließen.
Öffnen Sie die Datei nicht, wenn Sie sich bei dem Netzwerk anmelden. Wenn Sie die Datei öffnen, wird Ihr Netzwerkbenutzername möglicherweise in die Datei geschrieben. Sie können die Datei jedoch mithilfe von Windows Explorer auf einen Netzwerkserver oder eine Diskette kopieren.

Manuelles Entfernen von Kommentaren aus einem Dokument

Word bietet die Möglichkeit, Dokumenten Kommentare hinzuzufügen. In der Regel enthalten Kommentare den Namen des Benutzers, der den Kommentar verfasst hat.

Kommentare werden normalerweise als hervorgehobener Bereich im Text angezeigt. Klicken Sie mit der rechten Maustaste auf den Kommentar, und klicken Sie dann im Kontextmenü auf Kommentar löschen.

Weitere, von Ihnen neu erstellte Kommentare enthalten den Benutzernamen nicht, da Sie ihn im Dialogfeld Optionen entfernt haben, wie im Abschnitt "Manuelles Entfernen Ihres Benutzernamens aus Ihren Dokumenten" dieses Artikels beschrieben wird.

Manuelles Entfernen von Kopf- und Fußzeilen aus einem Dokument

Kopf- und Fußzeilen in Dokumenten enthalten möglicherweise Informationen, anhand derer Sie identifiziert werden könnten. Gehen Sie folgendermaßen vor, um Informationen aus den Kopf- und Fußzeilen zu entfernen:
  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.
  2. Die Kopf- und Fußzeilen werden auf jeder Seite des Dokuments am oberen bzw. unteren Rand angezeigt.

    Sie können diese nach Belieben ändern.
  3. Klicken Sie in der Symbolleiste Kopf- und Fußzeile auf Schließen.

Manuelles Entfernen von Überarbeitungsmarkierungen

Dokumente können Überarbeitungsmarkierungen enthalten, mit denen die Urheber von Änderungen an einem Dokument bestimmt werden können. Wenn Sie Überarbeitungsmarkierungen annehmen oder ablehnen, wird der überarbeitete Text in dem Dokument gespeichert, und die Überarbeitungsmarkierungen werden entfernt.

Gehen Sie folgendermaßen vor, um Änderungen anzunehmen oder abzulehnen:
  1. Klicken Sie im Menü Extras auf Änderungen verfolgen, um diese Funktion zu aktivieren.
  2. Klicken Sie auf der Symbolleiste Überarbeiten auf Zurück oder auf Weiter, um bestimmte Überarbeitungen zu finden und auszuwählen. Klicken Sie anschließend auf Änderungen annehmen oder auf Änderung ablehnen/Kommentar löschen, um die ausgewählte Überarbeitung anzunehmen oder abzulehnen.
  3. Wenn Sie den Vorgang abgeschlossen haben, klicken Sie auf Schließen.
Hinweis: Wenn Sie die Anzeigeeinstellungen auf der Überarbeitungssymbolleiste ändern, werden Überarbeitungsinformationen nicht entfernt.

Deaktivieren der Schnellspeicherung

Mit der Schnellspeicherungsfunktion wird das Speichern eines Dokuments beschleunigt, weil nur die am Dokument vorgenommenen Änderungen gespeichert werden.

Aufgrund dessen kann Text, der aus einem Dokument gelöscht wurde, auch nach dem Speichern im Dokument verbleiben. Wenn Sie ausschließen möchten, dass gelöschte Textstellen in Ihren Dokumenten verbleiben, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Speichern.
  3. Deaktivieren Sie das Kontrollkästchen Schnellspeicherung zulassen, und klicken Sie danach auf OK.
Weitere Informationen zur Schnellspeicherungsfunktion finden Sie im folgenden Artikel der Microsoft Knowledge Base:
291181 WD2002: häufig gestellte Frage über "Schnellspeicherung zulassen"

Suchen und Entfernen von Text, der als ausgeblendet formatiert ist

In Word-Dokumenten kann Text als "ausgeblendet" formatiert werden. Da ausgeblendeter Text möglicherweise Daten enthält, die nicht verbreitet werden sollen, können Sie diesen Text wieder sichtbar machen und entfernen. Gehen Sie folgendermaßen vor, um sämtlichen als ausgeblendet formatierten Text aus einem Dokument zu entfernen:
  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Ansicht.
  2. Aktivieren Sie das Kontrollkästchen Ausgeblendeten Text, und klicken Sie dann auf OK.
  3. Klicken Sie im Menü Bearbeiten auf Ersetzen.
  4. Klicken Sie auf Weitere, um das Dialogfeld zu erweitern.
  5. Klicken Sie auf eine beliebige Stelle im Eingabefeld neben Suchen nach.
  6. Klicken Sie auf die Schaltfläche Format und anschließend auf Zeichen.

    Aktivieren Sie das Kontrollkästchen Ausgeblendet, und klicken Sie danach auf OK.
  7. Klicken Sie auf Alle ersetzen.
Sämtlicher ausgeblendeter Text wird nun aus dem Dokument entfernt. Gehen Sie folgendermaßen vor, um die Anzeige von ausgeblendetem Text zu deaktivieren:
  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Ansicht.
  2. Deaktivieren Sie das Kontrollkästchen Ausgeblendeten Text, und klicken Sie danach auf OK.

Entfernen von Hyperlinks aus einem Dokument

Dokumente können Hyperlinks zu anderen Dokumenten oder Webseiten in einem Intranet oder dem Internet enthalten. Hyperlinks werden in der Regel als blaue, unterstrichene Zeichenfolgen dargestellt.

Gehen Sie folgendermaßen vor, um einen einzelnen Hyperlink manuell aus einem Dokument zu löschen: Klicken Sie mit der rechten Maustaste auf den Hyperlink, zeigen Sie im Kontextmenü auf Hyperlink, und klicken Sie danach auf Hyperlink entfernen.

Wenn Sie alle Hyperlinks aus einem Dokument entfernen möchten, können Sie dazu ein VBA-Makro verwenden. Das folgende VBA-Beispielmakro entfernt alle Hyperlinks aus einem Dokument.

Hinweis: Durch das folgende Beispielmakro wird nur der Hyperlink entfernt. Der Text des Hyperlinks verbleibt im Dokument.

Wichtig: Lesen Sie vor Verwendung des folgenden Beispielmakros bitte die Verzichtserklärung, die Sie weiter oben in diesem Artikel finden.
	Sub RemoveHyperlinks()
		   Dim oDoc As Document
	   Dim oStory As Range
	   Dim oHlink As Hyperlink
		   For Each oStory In ActiveDocument.StoryRanges
	      For Each oHlink In oStory.Hyperlinks
	         oHlink.Delete
	      Next
	   Next
		End Sub
Wenn Sie sowohl den Hyperlink als auch den Text des Hyperlinks vollständig aus dem Dokument entfernen möchten, können Sie stattdessen das folgende Beispielmakro verwenden:
	Sub RemoveAllHyperlinks()
		   Dim oDoc As Document
	   Dim oStory As Range
	   Dim oHlink As Hyperlink
		   For Each oStory In ActiveDocument.StoryRanges
	      For Each oHlink In oStory.Hyperlinks
	         oHlink.Range.Delete
	      Next
	   Next
		End Sub

Entfernen von Formatvorlagen aus einem Dokument

Dokumente können Formatvorlagen mit Metadaten enthalten. Sie können diese Formatvorlagen entfernen oder umbenennen. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie das Dokument, dass die Formatvorlagen enthält.
  2. Klicken Sie im Menü Format auf Formatvorlage.
  3. Wählen Sie die Formatvorlage aus, die Sie löschen oder umbenennen möchten.

    Klicken Sie auf Löschen, um die Formatvorlage zu löschen, oder klicken Sie auf Ändern, um die Formatvorlage umzubenennen.

Entfernen von früheren Dateiversionen aus einem Dokument

Word enthält ein Dateiversionsfeature, mit dem mehrere Versionen eines Dokuments in einer Datei gespeichert werden können. Möglicherweise möchten Sie ältere Versionen des Dokuments löschen, bevor Sie es für andere Benutzer freigeben.

Gehen Sie folgendermaßen vor, um einzelne oder mehrere Versionen eines Dokuments zu löschen:
  1. Klicken Sie im Menü Datei auf Versionen.
  2. Wählen Sie die Version des Dokuments aus, die Sie löschen möchten.

    Sie können mehrere Versionen auswählen, indem Sie bei der Auswahl der Versionen die [STRG]-Taste gedrückt halten.
  3. Klicken Sie auf Löschen.
  4. Wenn Sie die alten Versionen des Dokuments gelöscht haben, klicken Sie im Menü Datei auf Speichern.

Entfernen von Verknüpfungen aus Feldfunktionen

Verknüpfte Bilder oder andere Objekte in Word-Dokumenten können Verknüpfungsinformationen enthalten (zum Beispiel den Pfad zum verknüpften Bild oder Objekt). Solche Verknüpfungsinformationen können durch Bearbeitung der Feldfunktionen entfernt werden.

Gehen Sie folgendermaßen vor, um die Feldfunktionen anzeigen zu lassen:
  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Ansicht.
  2. Aktivieren Sie das Kontrollkästchen Feldfunktionen, und klicken Sie danach auf OK.
Wenn die Feldfunktionen angezeigt werden, können Sie überprüfen, ob diese Informationen enthalten, die Rückschlüsse auf Ihre Person zulassen.

Gehen Sie folgendermaßen vor, um die Verknüpfungsinformationen aus einem verknüpften Bild oder Objekt zu entfernen:
  1. Wählen Sie das verknüpfte Bild oder Objekt bzw. die Feldfunktion für das Bild oder Objekt aus, wenn die Feldfunktionen angezeigt werden.
  2. Drücken Sie die Tastenkombination [STRG]+[UMSCHALT]+[F9].
Das Bild oder Objekt ist jetzt nicht mehr verknüpft. Wenn die Verknüpfung eines Bildes oder Objekts aufgehoben wurde, können Sie es nicht mehr bearbeiten.

Entfernen des Vorlagenamens und des Speicherorts

Alle in Word erstellten Dokumente basieren auf einer Vorlage. In der Standardeinstellung ist dies die Vorlagedatei "Normal.dot" im Ordner "Vorlagen". Sie können jedoch auch Dokumente erstellen, die auf anderen Vorlagen an anderen Speicherorten beruhen. Der Pfad und der Name der Vorlage werden in den Eigenschaften des Dokuments gespeichert.

Klicken Sie im Menü Datei auf Eigenschaften, und klicken Sie danach auf die Registerkarte Zusammenfassung, um sich den Namen und den Speicherort der Vorlage anzeigen zu lassen.

Name und Speicherort der Vorlage für das Dokument verbleiben auch dann im Dokument, wenn Sie die Vorlage nicht zusammen mit dem Dokument senden. Gehen Sie folgendermaßen vor, um den Namen und Speicherort der Vorlage in Werte zu ändern, die keine Rückschlüsse auf Ihre Person zulassen:
  1. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.
  2. Klicken Sie auf Anfügen.
  3. Wählen Sie eine Vorlage aus, deren Name und Speicherort weder vertraulich noch einem Benutzer eindeutig zuzuordnen sind.

    Da beispielsweise auf jedem Computer, auf dem Word installiert ist, die Datei "Normal.dot" gespeichert ist, können Sie "Normal.dot" auswählen.
  4. Klicken Sie auf Öffnen und danach auf OK.
Hinweis: Die Vorlage kann Makros, AutoText-Einträge sowie benutzerdefinierte Formatvorlagen und Symbolleisten enthalten. Durch das Ändern von Vorlagen sind einige dieser Elemente im Dokument möglicherweise nicht mehr verfügbar.

Entfernen von Verteilerinformationen

Wenn Sie ein Dokument per E-Mail mithilfe eines Verteilers senden, sind möglicherweise Routing-Informationen an das Dokument angehängt. Sie müssen das Dokument in einem Format speichern, das keine Verteilerinformationen beibehält, um diese Informationen aus dem Dokument zu entfernen.

Speichern Sie das Dokument in Word entweder im RTF-Format (Rich Text Format) oder im HTML-Format. Schließen Sie das Dokument, und öffnen Sie dann die neue Datei. Da die Verteilerinformationen nicht mehr vorhanden sind, kann das Dokument jetzt im Word-Format gespeichert werden.

Sie können auch folgendermaßen vorgehen:
  1. Deaktivieren Sie die Funktion Schnellspeicherung zulassen, wie weiter oben in diesem Artikel beschrieben.
  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie anschließend auf Verteilerempfänger.
  3. Klicken Sie zum Entfernen des Verteilers auf Löschen, und klicken Sie dann auf OK.
  4. Klicken Sie im Menü Datei auf Speichern.
Das Dokument wird jetzt ohne Verteilerinformationen gespeichert.

Entfernen Ihres Namens aus dem Visual Basic-Code

Wichtig: Lesen Sie vor Verwendung des folgenden Beispielmakros bitte die Verzichtserklärung, die sich weiter oben in diesem Artikel befindet.

Wenn Sie in Word ein Visual Basic-Makro aufzeichnen, beginnt dieses Makro mit einem Header, der etwa wie folgt aussieht:
	' Macro1 Macro
	' Macro recorded 3/11/1999 by <User Name>
Gehen Sie folgendermaßen vor, um Ihren Namen aus Makros zu entfernen, die Sie aufgezeichnet haben:
  1. Öffnen Sie das Dokument, dass die Makros enthält.
  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie anschließend auf Visual Basic-Editor. Sie können auch die Tastenkombination [ALT]+[F11] drücken.
  3. Doppelklicken Sie im Projektfenster auf das Modul, das die Makros enthält.
  4. Entfernen Sie Ihren Namen aus dem aufgezeichneten Makrocode.
Drücken Sie anschließend [ALT]+[Q], um wieder zu dem Programm zurückzukehren. Klicken Sie danach im Menü Datei auf Speichern.

Entfernen von Visual Basic-Verweisen auf andere Dateien

Im Visual Basic-Editor können Sie einen Verweis auf eine andere Datei erstellen. Wenn ein Benutzer ein Dokument mit Verweisen auf andere Dateien öffnet, werden dem Benutzer die Namen der Dateien angezeigt, auf die verwiesen wird.

Gehen Sie folgendermaßen vor, um diese Verweise zu entfernen:
  1. Öffnen Sie das Dokument, dass die Verweise enthält.
  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie danach auf Visual Basic-Editor (oder drücken Sie die Tastenkombination [ALT]+[F11]).
  3. Klicken Sie im Menü Extras auf Verweise.
  4. Deaktivieren Sie das Kontrollkästchen neben der Datei bzw. den Dateien, auf die verwiesen wird.

    Klicken Sie auf OK, wenn Sie den Vorgang abgeschlossen haben.
  5. Drücken Sie [ALT]+[Q].
  6. Klicken Sie im Menü Datei auf Speichern.
Hinweis: Wenn Sie Verweise auf andere Dateien entfernen, kann dies die Funktionsfähigkeit der Makros in Ihrem Dokument beeinträchtigen.

Entfernen von Netzwerk- oder Festplatteninformationen

Wenn Sie ein Dokument auf der lokalen Festplatte oder auf einem Netzwerkserver speichern, können Informationen über die Festplatte bzw. den Netzwerkserver in das Dokument geschrieben werden.

Gehen Sie folgendermaßen vor, um diese Informationen aus dem Dokument zu entfernen:
  1. Öffnen Sie das Dokument.
  2. Klicken Sie im Menü Datei auf Speichern unter.

    Speichern Sie das Dokument auf Ihrem Diskettenlaufwerk (in der Regel ist dies Laufwerk A).
  3. Klicken Sie im Menü Datei auf Schließen.
  4. Entnehmen Sie die Diskette aus dem Diskettenlaufwerk.
Sie können das Dokument nun in Windows Explorer von der Diskette auf eine beliebige Festplatte oder einen beliebigen Netzwerkserver kopieren.

Hinweis: Da die Speicherkapazität einer Diskette begrenzt ist (normalerweise auf 1,44 MB), eignet sich dieses Verfahren nur für Dokumente, deren Größe den verfügbaren Speicherplatz auf der Diskette nicht übersteigt.

Eingebettete Objekte in Dokumenten können Metadaten enthalten

Ein eingebettetes Objekt in einem Dokument behält seine Eigenschaften bei; dies gilt unabhängig davon, wie das Dokument bearbeitet wird. Wenn Sie beispielsweise eine Microsoft Excel-Arbeitsmappe in ein Word-Dokument einbetten, haben das Dokument und die Arbeitsmappe jeweils ihre eigenen Eigenschaften.

Zum Entfernen der Metadaten aus einem eingebetteten Objekt verfahren Sie folgendermaßen: Aktivieren Sie das Objekt, entfernen Sie die Metadaten wie in den vorhergehenden Abschnitten beschrieben, reaktivieren Sie das Containerdokument, und speichern Sie dieses anschließend.

Hinweis: Wenn Sie ein eingebettetes Objekt in einem Dokument aktivieren, wird das eingebettete Objekt nicht vollständig angezeigt. Es kann daher noch weitere Informationen enthalten, die nicht angezeigt werden. Wenn ein Dokument nicht den eigentlichen Inhalt des eingebetteten Objekts sondern nur eine Darstellung enthalten soll, entfernen Sie das Objekt mit dem Befehl Ausschneiden im Menü Bearbeiten. Fügen Sie das Objekt anschließend mit dem Befehl Inhalte einfügen in einem Metadateiformat in das Dokument ein. Das eingebettete Objekt kann nun zwar nicht mehr bearbeitet werden, es enthält jedoch auch keine Metadaten mehr.

Dokumentvariablen können Metadaten enthalten

Wichtig: Lesen Sie vor Verwendung des folgenden Beispielmakros bitte die Verzichtserklärung, die Sie weiter oben in diesem Artikel finden.

Verwenden Sie das folgende Beispielmakro, um Dokumentvariablen in einem Word-Dokument zu löschen:
	Sub DeleteDocVars()
		   Dim Response
	   Dim myVar As Variable
		   For Each myVar In ActiveDocument.Variables
	      Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
	         "Value: " & myVar.Value & vbCr & vbCr & _
	         "Do you want to delete the variable from this document?", vbYesNo)
	            
	      If Response = "6" Then
	         ' Delete the variable.
	         myVar.Delete
	      Else
	         End
	      End If
	   Next myVar
	            
	   MsgBox "There are no variables in the document."
	   
	End Sub
Weitere Informationen zu Variablen finden Sie in der integrierten Hilfe des Visual Basic-Editors. Klicken Sie im Menü ? auf Microsoft Visual Basic-Hilfe und geben Sie Variableneigenschaft in den Office- oder Hilfeassistenten ein. Klicken Sie anschließend auf Suchen, um das Thema anzuzeigen.

Allgemeine Empfehlungen zur Verbesserung der Sicherheit

Befolgen Sie die nachstehenden Empfehlungen, um die Sicherheit in Ihrer Computerumgebung zu erhöhen:
  • Wenn Sie sich nicht am Computer befinden, sichern Sie diesen mit einem durch ein Kennwort geschützten Bildschirmschoner, einem Reaktivierungskennwort oder der Sperrfunktion von Windows NT.
  • Wenn sich freigegebene Ordner auf Ihrem Computer befinden, sollten Sie diese durch ein Kennwort schützen, sodass nur berechtigte Benutzer auf Ihre Freigaben zugreifen können. Durch Freigabe auf Benutzerebene wird die Sicherheit noch weiter erhöht, da Sie den Zugriff auf Ihre Freigaben genau steuern können.
  • Leeren Sie den Papierkorb unmittelbar nach dem Löschen einer Datei. Sie sollten auch die Verwendung eines Dienstprogramms in Erwägung ziehen, das Dateien nach dem Löschen vollständig überschreibt oder spurlos entfernt.
  • Bewahren Sie Sicherungskopien an einem sicheren Ort auf, beispielsweise in einem Safe, einem Schließfach oder einem abgeschlossenen Schrank.
  • Schützen Sie wichtige Dokumente durch ein Kennwort, sodass nur Benutzer mit der entsprechenden Berechtigung auf diese zugreifen können. Speichern/hinterlegen Sie Ihre Kennwörter getrennt an einem sicheren Ort. Wenn Sie sich an das Kennwort nicht erinnern können, gibt es keine Möglichkeit, auf den Inhalt des kennwortgeschützten Dokuments zuzugreifen.
  • Verbreiten Sie Dokumente nicht in elektronischer Form. Drucken Sie diese stattdessen aus. Verwenden Sie Elemente wie ausgefallene Schriftarten, Wasserzeichen, Logos oder spezielles Papier, die Rückschlüsse auf den Urheber ermöglichen, nur dann, wenn es wirklich nötig ist, beispielsweise für eine Präsentation.
  • E-Mail-Nachrichten sind nicht anonym. Wenn Sie Ihre Identität in einem Dokument nicht preisgeben möchten, dürfen Sie es nicht per E-Mail versenden.
  • Versenden Sie Dokumente nicht mithilfe der Protokolle HTTP oder FTP (File Transfer Protocol) über das Internet. Über diese Protokolle werden Informationen im Klartext gesendet. Somit ist es technisch möglich (wenn auch unwahrscheinlich), dass diese Informationen von Unbefugten abgefangen und gelesen werden.

Eigenschaften

Artikel-ID: 825576 - Geändert am: Donnerstag, 24. August 2006 - Version: 5.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Word 2003
Keywords: 
kbregistry kbhowtomaster KB825576
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com