Metaadatok minimalizálása a Word 2003 alkalmazásban

A cikk fordítása A cikk fordítása
Cikk azonosítója: 825576 - A cikkben érintett termékek listájának megtekintése.
Az összes kibontása | Az összes összecsukása

A lap tartalma

Összefoglaló

Ez a cikk több olyan módszert ismertet, amellyel a Word-dokumentumokban lévő metaadatok mennyiségét a lehető legkisebbre csökkentheti.

A Microsoft Office Word 2003 alkalmazásban dokumentumok létrehozásakor, megnyitásakor vagy mentésekor olyan elemek is a dokumentumokba kerülhetnek, amelyeket a fájl elektronikus terjesztésekor nem szívesen osztana meg másokkal. Ezeket az adatokat metaadatoknak nevezik. A metaadatok használata változatos, Office-dokumentumok szerkesztését, megjelenítését, iktatását és lekérdezését segítik.

Néhányuk egyszerűen elérhető a Word felhasználói felületéről, mások csak különleges eszközökkel jeleníthetők meg, például az adott dokumentum alacsony szintű binárisfájl-szerkesztőben való megnyitásával. Néhány példa arra, hogy milyen metaadatok lehetnek egy-egy dokumentumban:
  • A felhasználó neve
  • A felhasználó monogramja
  • Cégnév vagy szervezetnév
  • A számítógép neve
  • A dokumentumot tároló hálózati kiszolgáló vagy merevlemez neve
  • Egyéb fájltulajdonságok és összefoglaló adatok
  • Beágyazott OLE-objektumok láthatatlan részei
  • Dokumentumkorrektúrák
  • Dokumentumváltozatok
  • Sabloninformációk
  • Rejtett szövegek
  • Megjegyzések
A Word-dokumentumokban többféle módon jöhetnek létre metaadatok, emiatt nem létezik egy meghatározott módszer az eltávolításukra. Az alábbi szakaszokból megtudhatja, hogy a Word-dokumentumok mely részeibe kerülhetnek metaadatok.

Ez a cikk több olyan módszert ismertet, amellyel a Word-dokumentumokban lévő metaadatok mennyiségét a lehető legkisebbre csökkentheti.

A Microsoft csak szemléltetési célból ad közre programozási példákat, és azokra – beleértve a forgalomba hozhatóságot és az adott célra való megfelelőséget is – sem törvényi, sem más garanciát nem vállal. A cikk feltételezi, hogy az olvasó jártas a szemléltetésre szolgáló programozási nyelvben, valamint az eljárások létrehozására és a velük kapcsolatos hibakeresésre szolgáló eszközök használatában. A Microsoft támogatási szakemberei segítséget nyújthatnak egy-egy adott eljárás funkciójának megértésében, de funkcióbővítési célból nem módosítják a példákat, és nem készítenek az egyéni igényeknek megfelelő eljárásokat. A jelen cikkben olvasható példakód használatáról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
290140 Microsoft Tudásbázisbeli cikkekben szereplő, Office XP-programokkal kapcsolatos példakód futtatása (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)

Személyes adatok automatikus eltávolítása mentéskor

Mostantól a személyes adatokat mentéskor eltávolíthatja a Word-dokumentumokból. A beállítás bekapcsolása:
  1. Kattintson az Eszközök menü Beállítások parancsára.
  2. A Biztonság lapon, az Adatvédelmi beállítások csoportban jelölje be a Személyes adatok eltávolítása a fájltulajdonságokból mentéskor jelölőnégyzetet, és kattintson az OK gombra.
Megjegyzés: A személyes adatoknak Word-dokumentumokból, mentéskor való eltávolításának ez a javasolt módszere.

A felhasználónév manuális eltávolítása a dokumentumokból

A felhasználónév megtekintése vagy módosítása:
  1. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Felhasználó fülére.

    A párbeszédpanelen a következő mezők találhatók:
    Név
    Monogram
    Cím
  2. Ha ezen adatok valamelyikét nem szeretné megjeleníteni a dokumentumban, a megfelelő mezőbe írjon be személyazonosításra alkalmatlan karaktereket vagy szóközöket, és a módosítások érvényesítéséhez kattintson az OK gombra.
Megjegyzés: A művelet után létrehozott új dokumentumok már ezeket, nem az Office telepítésekor megadott alapértelmezett információkat fogják tartalmazni. A korábban készült dokumentumokban azonban megmaradhatnak az alapértelmezett adatok.

Személyes adatok manuális eltávolítása az adatlapról

Word-dokumentumok létrehozásakor vagy mentésekor a program összefoglaló információkat menthet a dokumentumba. Az ilyen információk elérésére több módszer alkalmazható:
  • Nyissa meg a dokumentumot. Kattintson a Fájl menü Adatlap parancsára. Az Adatlap, a Statisztika, a Tartalom és az Egyéni lap mindegyike tartalmazhat különféle tulajdonságokat, például a felhasználó vagy a felelős nevét, illetve a cég nevét.
  • A Microsoft Windows Intézőben kattintson a jobb gombbal a dokumentumra, és válassza a Tulajdonságok parancsot. A Tulajdonságok párbeszédpanel lapjain szintén lehetnek különféle információk.
  • A Tulajdonságok párbeszédpanelen található adatok Microsoft Visual Basic for Applications (VBA) nyelven írt makrókkal vagy más programkódok használatával is kiolvashatók.
Az adatlap-információk törlése meglévő dokumentumokból vagy sablonokból:
  1. Nyissa meg a kívánt dokumentumot vagy sablont.
  2. Kattintson a Fájl menü Adatlap parancsára.
  3. Az Adatlap lapon törölje a terjeszteni nem kívánt információkat a Szerző, a Felelős, a Cégnév vagy más mezőkből.
  4. Az Egyéni lapon törölje azokat a jellemzőket, amelyek terjeszteni nem kívánt információkat tartalmaznak.
  5. Kattintson az OK gombra.

    A Fájl menüben kattintson a Mentés, majd a Bezárás parancsra.
A fenti műveletek elvégzése után a dokumentumban nem maradnak adatlap-információk.

Személyes adatok manuális eltávolítása az adatlapról hálózati kapcsolat esetén

Ha hálózatra bejelentkezve dolgozik, hálózati felhasználóneve a dokumentum mentése után megjelenhet az Adatlap lap Szerző, illetve a Statisztika lap Utoljára mentette mezőjében. Ez a probléma akkor is fennállhat, ha előzőleg minden más személyes adatot eltávolított saját számítógépéről.

Az adatlap-információk törlése a dokumentumból hálózaton végzett munka esetén:
  1. Ha a dokumentum hálózati kiszolgálón található, másolja azt a helyi merevlemezre.
  2. Indítsa el a számítógépét, de ne jelentkezzen be a hálózatra. Amikor megjelenik a hálózati bejelentkezésre szolgáló párbeszédpanel, kattintson a Mégse gombra, vagy nyomja le az ESC billentyűt.

    Megjegyzés: Ha a Windows az ESC billentyű lenyomásával nem indítható (mert például a számítógép Microsoft Windows NT operációs rendszerrel működik), ezek a lépések nem folytathatók.
  3. Nyissa meg a dokumentumot.
  4. Kattintson a Fájl menü Adatlap parancsára.
  5. Az Adatlap lapon törölje a terjeszteni nem kívánt információkat a Szerző, a Felelős, a Cégnév vagy más mezőkből.
  6. Az Egyéni lapon törölje azokat a jellemzőket, amelyek terjeszteni nem kívánt információkat tartalmaznak.
  7. Kattintson az OK gombra.

    A Fájl menüben kattintson a Mentés, majd a Bezárás parancsra.
Amikor bejelentkezik a hálózatra, ne nyissa meg a fájlt, mert a rendszer a fájlba írhatja a hálózati felhasználónevét. A Windows Intézőben azonban a helyi merevlemezen lévő fájlt hálózati kiszolgálóra vagy hajlékonylemez-meghajtóra másolhatja.

Megjegyzések manuális eltávolítása a dokumentumokból

A Word alkalmazásban megjegyzéseket fűzhet a dokumentumokhoz. Ezek a megjegyzések általában tartalmazzák létrehozójuk nevét, akiknek a kiléte így megállapítható.

A megjegyzések általában kiemelt szövegrészként jelennek meg; a jobb gombbal rájuk kattintva a Megjegyzés törlése paranccsal törölheti őket.

Ha a jelen cikk egyik korábbi, „A felhasználónév manuális eltávolítása a dokumentumokból” című részében leírtaknak megfelelően törölte a felhasználónevét a Beállítások párbeszédpanelen, az új megjegyzések már nem tartalmazzák a nevet.

Élőfejek és élőlábak manuális eltávolítása a dokumentumokból

A dokumentumok élőfejei és élőlábai személyazonosításra alkalmas adatokat tartalmazhatnak. Az élőfejekben és az élőlábakban lévő adatok eltávolítása:
  1. Kattintson a Nézet menü Élőfej és élőláb parancsára.
  2. A dokumentum oldalainak tetején és alján megjelenik az élőfej, illetve az élőláb.

    Módosítsa őket tetszés szerint.
  3. Az Élőfej és élőláb eszköztáron kattintson a Bezárás gombra.

Korrektúrajelek manuális eltávolítása

A dokumentumok korrektúrajeleket tartalmazhatnak. A korrektúrajelek alapján megállapítható, hogy ki milyen módosításokkal látta el a dokumentumot. A korrektúrák elfogadásakor, illetve elvetésekor a program a javított szöveget menti, és eltávolítja a korrektúrajeleket.

A korrektúrák elfogadása vagy elvetése:
  1. Az Eszközök menü Korrektúra parancsára kattintva engedélyezze a korrektúrázást.
  2. A Véleményezés eszköztár Előző vagy Következő gombjára kattintva keresse meg és jelölje ki az egyes korrektúrákat. A Módosítás elfogadása, illetve a Módosítási/törlési megjegyzés elvetése gombra kattintva fogadja el vagy vesse el a kijelölt korrektúrát.
  3. Amikor elkészült, kattintson a Bezárás gombra.
Megjegyzés: A korrektúrainformációk azzal még nem törlődnek, ha a Véleményezés eszköztár Megjelenítés menüjében módosítja a beállításokat.

A gyors mentés kikapcsolása

A gyors mentés felgyorsítja a dokumentumok mentési folyamatát, mivel a program ilyenkor csak a változásokat menti.

A gyors mentési funkció kialakítása miatt előfordulhat, hogy a dokumentumokból törölt szövegek a dokumentum mentése után is megmaradnak. Ha aggódik amiatt, hogy a törölt szöveg esetleg megmarad a dokumentumban, végezze el az alábbi műveleteket:
  1. Kattintson az Eszközök menü Beállítások parancsára.
  2. Kattintson a Mentés fülre.
  3. Törölje a jelet a Gyors mentés jelölőnégyzetből, majd kattintson az OK gombra.
A gyors mentési funkcióról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
291181 WD2002: Gyakori kérdések a Word 2002 gyors mentési funkciójáról (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)

A rejtettként formázott szövegrészek megkeresése és eltávolítása

A Word-dokumentumokban a szöveg formázható rejtettként. Mivel a rejtett szöveg olyan információkat tartalmazhat, amelynek terjesztése nemkívánatos lehet, a szöveget megjelenítheti, majd eltávolíthatja. Az összes rejtettként formázott szöveg eltávolítása a dokumentumból:
  1. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Megjelenítés fülére.
  2. Kattintással jelölje be a Rejtett szövegrész jelölőnégyzetet, majd kattintson az OK gombra.
  3. Kattintson a Szerkesztés menü Csere parancsára.
  4. A párbeszédpanel kibővítéséhez kattintson az Egyebek gombra.
  5. Válasszon egy beállítást a Keresés helye listában.
  6. Kattintson a Formátum gombra, majd a Betűtípus parancsra.

    Kattintással jelölje be a Rejtett jelölőnégyzetet, majd kattintson az OK gombra.
  7. Kattintson Az összes cseréje gombra.
A program az összes rejtett szöveget törli a dokumentumból. A rejtett szöveg megjelenítésének kikapcsolása:
  1. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Megjelenítés fülére.
  2. Kattintással törölje a jelet a Rejtett szövegrész jelölőnégyzetből, majd kattintson az OK gombra.

Hivatkozások eltávolítása a dokumentumokból

A dokumentumok hivatkozásokat tartalmazhatnak az intraneten vagy az interneten található más dokumentumokra vagy weblapokra. A hivatkozások általában aláhúzott kék szövegként jelennek meg.

Egy-egy hivatkozás manuális törléséhez kattintson a jobb gombbal a megfelelő hivatkozásra, és válassza a Hivatkozás eltávolítása parancsot.

Ha az összes hivatkozást el szeretné távolítani a dokumentumból, használjon VBA-makrót. Az alábbi példában szereplő VBA-makró az összes hivatkozást eltávolítja.

Megjegyzés: Az alábbi makró csak magukat a hivatkozásokat törli, szövegüket azonban meghagyja a dokumentumban.

Fontos: A példamakró használata előtt olvassa el a dokumentum elején található, felelősséget kizáró nyilatkozatot.
	Sub RemoveHyperlinks()
	
	   Dim oDoc As Document
	   Dim oStory As Range
	   Dim oHlink As Hyperlink
	
	   For Each oStory In ActiveDocument.StoryRanges
	      For Each oHlink In oStory.Hyperlinks
	         oHlink.Delete
	      Next
	   Next
	
	End Sub
Ha mind a hivatkozások, mind szövegük valamennyi nyomát törölni szeretné a dokumentumból, használja az alábbi makrót.
	Sub RemoveAllHyperlinks()
	
	   Dim oDoc As Document
	   Dim oStory As Range
	   Dim oHlink As Hyperlink
	
	   For Each oStory In ActiveDocument.StoryRanges
	      For Each oHlink In oStory.Hyperlinks
	         oHlink.Range.Delete
	      Next
	   Next
	
	End Sub

Stílusok eltávolítása a dokumentumokból

A dokumentumok stílusokat tartalmazhatnak, amelyekben metaadatok lehetnek. Ezek a stílusok eltávolíthatók vagy átnevezhetők. Ehhez hajtsa végre az alábbi lépéseket:
  1. Nyissa meg a stílusokat tartalmazó dokumentumot.
  2. A Formátum menüben kattintson a Stílusok és formázás parancsára.
  3. A megjelenő munkaablakban jelölje ki a törölni vagy átnevezni kívánt stílust, és kattintson a neve mellett felbukkanó nyílra.

    A stílus törléséhez kattintson a Törlés, átnevezéséhez a Módosítás parancsra.

Fájlváltozat-információk eltávolítása a dokumentumokból

A Word fájlváltozat-követő funkciója lehetővé teszi, hogy egy adott dokumentum különböző változatait ugyanabban a fájlban mentse. Mielőtt a dokumentumot megosztaná másokkal, érdemes a régebbi változatokat törölni.

A dokumentum régebbi változatainak törlése:
  1. Kattintson a Fájl menü Változatok parancsára.
  2. Jelölje ki a törölni kívánt dokumentumváltozatot.

    Ha lenyomja a CTRL billentyűt, kattintással több változatot is kijelölhet.
  3. Kattintson a Törlés gombra.
  4. Miután törölte a régi dokumentumváltozatokat, kattintson a Fájl menü Mentés parancsára.

Csatolási információk eltávolítása a mezőkódokból

A Word-dokumentumokban lévő csatolt képek és más objektumok csatolási információkat tartalmazhatnak, például a csatolt kép vagy objektum elérési útját. A csatolási információkat a mezőkódok módosításával távolíthatja el a dokumentumból.

A mezőkódok megjelenítése:
  1. Kattintson az Eszközök menü Beállítások parancsára, majd a megjelenő párbeszédpanel Megjelenítés fülére.
  2. Kattintással jelölje be a Mezőkód jelölőnégyzetet, majd kattintson az OK gombra.
A mezőkódok felfedése után ellenőrizze, hogy van-e bennük azonosításra alkalmas információ.

A csatolási információk eltávolítása csatolt képekből vagy más objektumokból:
  1. Jelölje ki a csatolt képet vagy objektumot, illetve ha a mezőkódok láthatók, jelölje ki a kép vagy objektum mezőkódját.
  2. Nyomja le a CTRL+SHIFT+F9 billentyűkombinációt.
A kép vagy az objektum csatolása ezzel megszűnik. Ebben az állapotában a kép vagy az objektum már nem szerkeszthető.

A sablonok nevére és helyére vonatkozó információ eltávolítása

A Word alkalmazásban készült valamennyi objektum sablonon alapul. Alapértelmezés szerint ez a sablon a Sablonok mappában található Normal.dot fájl. Létrehozhat azonban olyan dokumentumokat, amelyek más helyen lévő, más sablonra alapulnak. Ennek a sablonnak a nevét és elérési útját a program a dokumentumtulajdonságok között tárolja.

A sablon nevének és helyének megtekintéséhez kattintson a Fájl menü Adatlap parancsára, majd a megjelenő párbeszédpanelen az Adatlap fülre.

A sablon neve és helye akkor is kiolvasható a dokumentumból, ha a sablont nem osztja meg a dokumentummal együtt. A sablon nevének és helyének átírása azonosításra alkalmatlan értékekkel:
  1. Kattintson az Eszközök menü Sablonok és bővítmények parancsára.
  2. Kattintson a Csatolás gombra.
  3. Jelöljön ki egy olyan sablont, amelynek neve és helye nem bizalmas vagy egyedi.

    Mivel minden olyan számítógépen létezik a Normal.dot sablon, amelyre a Word telepítve van, célszerű azt kijelölni.
  4. Kattintson a Megnyitás, majd az OK gombra.
Megjegyzés: A sablon makrókat, szövegtárelemeket, egyéni stílusokat és egyéni eszköztárakat tartalmazhat. Módosításával ezen elemek egyike-másika elérhetetlenné válhat a dokumentumból.

Kísérőlevél-információk eltávolítása

Ha egy dokumentumot kísérőlevéllel együtt küld e-mailben, a program a köröztetési információkat a dokumentumhoz csatolhatja. Ha ezeket az információkat el szeretné távolítani, a dokumentumot olyan formátumban kell mentenie, amely nem őrzi meg a kísérőlevél-információkat.

A Word alkalmazásban a mentéshez használjon Rich Text formátumot (RTF) vagy HTML formátumot. Zárja be a dokumentumot, majd nyissa meg az új fájlt. Mivel a kísérőlevélre vonatkozó információk eltűntek, most már Word formátumban is mentheti a dokumentumot.

Az alábbi lépéseket követve hasonló eredményre juthat:
  1. A jelen cikk egy korábbi lépéssorozatát követve kapcsolja ki a Gyors mentés funkciót.
  2. A Fájl menüben mutasson a Küldés pontra, majd kattintson a Körözvény másik címzettje parancsra.
  3. A Törlés gombra kattintva távolítsa el a kísérőlevelet, majd kattintson az OK gombra.
  4. Kattintson a Fájl menü Mentés parancsára.
A program a dokumentumot kísérőlevél-információk nélkül menti.

A felhasználónév eltávolítása a Visual Basic-kódból

Fontos: A példamakró használata előtt olvassa el a dokumentum elején található, felelősséget kizáró nyilatkozatot.

Amikor a Word alkalmazásban VBA-makrót rögzít, a makró az alább láthatóhoz hasonló fejlécet kap:
	' Makró1 Makró
	' Létrehozás: 1999. 03. 11., készítő: <Felhasználónév>
A felhasználónév eltávolítása a rögzített makrókból:
  1. Nyissa meg a makrókat tartalmazó dokumentumot.
  2. Mutasson az Eszközök menü Makró pontjára, és kattintson a Visual Basic Editor parancsra. Más megoldásként nyomja le az ALT+F11 billentyűkombinációt.
  3. A projektablakban kattintson duplán a makrókat tartalmazó modulra.
  4. Távolítsa el a nevét a rögzített makrókódból.
Amikor elkészült, az ALT+Q billentyűkombináció lenyomásával térjen vissza az alkalmazáshoz, majd a Fájl menüben kattintson a Mentés parancsra.

A más fájlokra mutató Visual Basic-hivatkozások eltávolítása

A Visual Basic Editor alkalmazásban más fájlokra mutató hivatkozásokat hozhat létre. Ha valaki egy ilyen dokumentumot megnyit, megtekintheti a hivatkozott fájlok nevét.

A hivatkozások eltávolítása:
  1. Nyissa meg a hivatkozásokat tartalmazó dokumentumot.
  2. Mutasson az Eszközök menü Makró pontjára, és kattintson a Visual Basic Editor parancsra (vagy nyomja le az ALT+F11 billentyűkombinációt).
  3. A Tools (Eszközök) menüben kattintson a References (Hivatkozások) parancsra.
  4. Kattintással törölje a jelet a hivatkozott fájl(ok) melletti jelölőnégyzetből.

    Ezt követően kattintson az OK gombra.
  5. Nyomja le az ALT+Q billentyűkombinációt.
  6. Kattintson a Fájl menü Mentés parancsára.
Megjegyzés: A más fájlokra mutató hivatkozások eltávolítása hátrányosan befolyásolhatja a dokumentumban lévő makrók működőképességét.

A hálózatra vagy merevlemezre vonatkozó információk eltávolítása

Amikor egy dokumentumot a helyi merevlemezre vagy egy hálózati kiszolgálóra ment, a program felvehet a dokumentumba olyan adatokat, amelyek azonosítják a merevlemezt vagy a kiszolgálót.

Az ilyen információk eltávolítása a dokumentumból:
  1. Nyissa meg a dokumentumot.
  2. Kattintson a Fájl menü Mentés másként parancsára.

    Mentse a dokumentumot egy hajlékonylemezre (ez általában az „A” meghajtó).
  3. Kattintson a Fájl menü Bezárás parancsára.
  4. Távolítsa el a lemezt a hajlékonylemez-meghajtóból.
A Windows Intéző használatával ezután a dokumentumot a hajlékonylemezről tetszőleges merevlemezre vagy hálózati kiszolgálóra másolhatja.

Megjegyzés: A hajlékonylemez korlátozott kapacitása (általában 1,44 megabájt [MB]) miatt ez a módszer nem alkalmazható, ha az adott dokumentum mérete meghaladja a hajlékonylemezen lévő szabad terület méretét.

A dokumentumokba ágyazott objektumok metaadatokat tartalmazhatnak

Ha egy dokumentumba valamilyen objektumot ágyaz, az objektum megőrzi saját tulajdonságait, bárhogy változzon is a dokumentum. Ha például egy Microsoft Excel-munkafüzetet beágyaz egy Word-dokumentumba, a dokumentum és a munkafüzet is saját tulajdonságokkal fog rendelkezni.

Ha egy beágyazott objektumból el szeretné távolítani a metaadatokat, aktiválja az objektumot, a fenti szakaszokban ismertetett eljárásokkal távolítsa el a kívánt metaadatokat, ezután aktiválja újra és mentse a tároló dokumentumot.

Megjegyzés: Amikor egy beágyazott objektumot aktivál, csak egy része válik láthatóvá a dokumentumban; más információi rejtve maradhatnak. Ha azt szeretné, hogy a dokumentum a beágyazott objektumnak csak a leképezését, ne a valódi tartalmát tárolja, a Szerkesztés menü Kivágás parancsával törölje az objektumot, majd az Irányított beillesztés paranccsal, a metafájlformátum használatával illessze be az objektumot a dokumentumba. A művelet után a beágyazott objektum már nem szerkeszthető ugyan, de metaadatokat sem tartalmaz.

A dokumentumváltozók metaadatokat tartalmazhatnak

Fontos: A példamakró használata előtt olvassa el a dokumentum elején található, felelősséget kizáró nyilatkozatot.

Ha egy Word-dokumentumból törölni szeretné a dokumentumváltozókat, használja az alábbi példamakrót:
	Sub DeleteDocVars()
	
	   Dim Response
	   Dim myVar As Variable
	
	   For Each myVar In ActiveDocument.Variables
	      Response = MsgBox("Dokumentumváltozó: " & myVar.Name & vbCr & _
	         "Érték: " & myVar.Value & vbCr & vbCr & _
	         "Törli a változót a dokumentumból?", vbYesNo)
	            
	      If Response = "6" Then
	         ' A változó törlése.
	         myVar.Delete
	      Else
	         End
	      End If
	   Next myVar
	            
	   MsgBox "A dokumentum nem tartalmaz változókat."
	   
	End Sub
Ha többet szeretne tudni a változókról, a Visual Basic Editor alkalmazásban kattintson a Help (Súgó) menü Microsoft Visual Basic súgója parancsára, írja be a Variables Property (változótulajdonság) kifejezést az Office Segéd vagy a Válasz varázsló keresőmezőjébe, végül a témakörök megtekintéséhez kattintson a Keresés indítása gombra.

Általános biztonsági javaslatok

Az alábbiakban néhány olyan javaslatot gyűjtöttünk össze, amelynek segítségével növelheti informatikai környezetének biztonságát:
  • Ha nem tartózkodik számítógépe közelében, jelszóval védett képernyőkímélővel, bekapcsoláskori jelszóval vagy a Windows NT zárolási funkciójával gondoskodjon a gép biztonságáról.
  • Ha a számítógépen vannak megosztott mappák, feltétlenül állítson be jelszót hozzájuk, hogy csak az arra jogosult felhasználók férhessenek hozzá a megosztásokhoz. A biztonság fokozása érdekében alkalmazzon felhasználói szintű hozzáférés-vezérlést, így pontosan szabályozhatja, hogy ki férhet hozzá a számítógép megosztásaihoz.
  • Amikor fájlokat töröl, azonnal ürítse ki a Lomtárat. Érdemes egy speciális segédprogramot használni, amely törléskor teljesen megsemmisíti vagy felülírja a fájlokat.
  • Ha adatairól biztonsági másolatokat készít, tárolja azokat biztonságos helyen, például páncélszekrényben, értékmegőrzőben vagy zárható szekrényben.
  • Fordítson gondot fontos dokumentumainak jelszavas védelmére, hogy csak az arra jogosult felhasználók nyithassák meg őket. Jelszavait külön, biztonságos helyen tárolja. Ha elfelejt egy jelszót, a vele védett dokumentum tartalmát nem lehet többé visszanyerni.
  • Elektronikus úton ne terjesszen dokumentumokat, inkább nyomtassa ki őket. Csak akkor használjon azonosítható elemeket, például megkülönböztető jellegű betűtípusokat, vízjeleket, emblémákat vagy különleges papírt, ha feltétlenül szükséges (például egy bemutatóban).
  • Az e-mail szolgáltatás nem anonim. Ne küldjön e-mailben olyan dokumentumokat, amelyekkel semmilyen formában nem szeretné kilétét társítani.
  • Sem a HTTP, sem az FTP protokoll alkalmazásával ne továbbítson dokumentumokat az interneten keresztül. A rendszer ezeken a protokollokon át nyílt szövegként küldi az információkat, ami azt jelenti, hogy technikailag lehetséges az elfogásuk, bár valószínűtlen.

Tulajdonságok

Cikk azonosítója: 825576 - Utolsó ellenőrzés: 2008. február 21. - Verziószám: 5.1
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Office Word 2003
Kulcsszavak: 
kbhowtomaster kbregistry KB825576
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com