Cómo recuperar información en un archivo dañado de una sección de OneNote 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 825779 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo recuperar la información de un archivo dañado de una sección de Microsoft Office OneNote 2003 o de Microsoft Office OneNote 2007.

Nota: los métodos que se mencionan en este artículo pueden servirle de ayuda cuando aparezca un mensaje de error similar al siguiente:
Se produjo un error desconocido al cargar esta sección

Más información

Método 1: Intentar recuperar el archivo de sección dañado a través de OneNote 2003

Al iniciar el programa o cada vez que abra, optimice o localice una sección o realice una copia de seguridad de ella, OneNote 2003 comprobará la integridad del archivo en cuestión. Si OneNote determina que existe un problema en el archivo, intenta repararlo y generará el siguiente mensaje:
Al verificar la integridad de los archivos de la sección, OneNote detectó un problema con el archivo siguiente:

nombreDeArchivo.one

Puede que el problema de integridad no sea serio, pero lo mejor es corregir este tipo de cuestiones en el mismo momento de detectarlas. OneNote deberá reiniciarse para reparar el archivo.
Al hacer clic en Aceptar, OneNote se cierra y se reinicia, tras lo que el archivo queda reparado. Una vez reparado el archivo de sección, recibirá el siguiente mensaje:
OneNote ha reparado el archivo siguiente:

nombreDeArchivo.one

Compruebe el archivo por si se hubieran perdido notas. Si falta algo, en el menú Ayuda, haga clic en Abrir copia de seguridad para ver si existen archivos de copia de seguridad disponibles. Si se realizó una copia de las notas perdidas, podrá agregarlas al archivo reparado copiándolas y pegándolas desde el archivo de copia de seguridad.
Para intentar reparar manualmente la sección dañada, diríjase al Método 2.

Método 2: Recuperar información con el modificador ForceRepair

Para reparar manualmente un archivo de sección de OneNote del que se sepa que está dañado y que está causando problemas al iniciar OneNote o al abrir una sección de OneNote, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, en Ejecutar.
  2. En el cuadro de diálogo Ejecutar, haga clic en Examinar.
  3. En el cuadro de diálogo Explorar, cambie la ubicación en el cuadro Buscar en por la siguiente:
    C:\Archivos de programa\Microsoft Office\<versión de Office>
    Notas
    • La ubicación donde se instale OneNote puede ser diferente en su equipo.
    • La <versión de Office> para OneNote 2003 es Office11. La <versión de Office> para OneNote 2007 es Office12.
  4. Haga clic en Onenote.exe y, después, en Abrir.
  5. Haga clic en el cuadro Abrir y mueva el punto de inserción al final de la ruta de acceso.
  6. Después de la comilla de cierre, escriba un espacio y, a continuación, /forcerepair "rutaDeAccesoDelArchivo", donde rutaDeAccesoDelArchivo es la ruta completa y el nombre del archivo de la sección de OneNote que desea reparar.

    La ruta de acceso del cuadro Abrir será similar a la siguiente:
    "C:\Archivos de programa\Microsoft Office\<versión de Office>\Onenote.exe" /forcerepair "C:\Documents and Settings\nombreDeUsuario\Mis documentos\Mis blocs de notas\Quick Notes.one"
  7. Haga clic en Aceptar para reparar el archivo de sección de OneNote.
    Nota: cuando ejecuta el comando en OneNote 2007, no aparece ningún mensaje. Además, puede que tenga que abrir manualmente el archivo reparado.
  8. Cuando reciba el siguiente mensaje de error, haga clic en Aceptar:
    Al verificar la integridad de los archivos de la sección, OneNote detectó un problema con el archivo siguiente:

    nombreDeArchivo.one

    Puede que el problema de integridad no sea serio, pero lo mejor es corregir este tipo de cuestiones en el mismo momento de detectarlas. OneNote deberá reiniciarse para reparar el archivo.
  9. Una vez reiniciado OneNote, haga clic en Aceptar cuando reciba el siguiente mensaje:
    OneNote ha reparado el archivo siguiente:

    nombreDeArchivo.one

    Compruebe el archivo por si se hubieran perdido notas. Si falta algo, en el menú Ayuda, haga clic en Abrir copia de seguridad para ver si existen archivos de copia de seguridad disponibles. Si se realizó una copia de las notas perdidas, podrá agregarlas al archivo reparado copiándolas y pegándolas desde el archivo de copia de seguridad.
  10. Si la información del archivo de sección de OneNote estuviera correcta y completa, ya habría terminado la reparación.

    Si, aun así, faltara información en el archivo de sección de OneNote reparado, utilice el método 3 para recuperarla.

Método 3: Recuperar información desde una copia de seguridad de un archivo de sección

Para recuperar información desde una copia de seguridad de un archivo de sección:
  • Si el daño en la información fuera menor, bastará con que copie y pegue la información perdida o dañada desde una copia de seguridad al archivo de sección reparado. Para ello, siga estos pasos:
    1. Con la sección reparada abierta, en el menú Ayuda, haga clic en Abrir copia de seguridad.
    2. En el cuadro de diálogo Abrir archivo, seleccione uno de los archivos de copia de seguridad de reparación y, a continuación, haga clic en Abrir.

      Nota: podría haber varios archivos de copia de seguridad de reparación. Seleccione el archivo con la última fecha y hora en que haya intentado recuperar la información perdida o dañada. Si este archivo no contuviera la información que desea, pruebe con otro.
    3. Seleccione la copia de seguridad adecuada del archivo de sección y, a continuación, haga clic en Abrir.

      Nota: las dos secciones tendrán, aparentemente, el mismo nombre. Sin embargo, si coloca el puntero del mouse sobre la ficha de sección que acaba de abrir, el texto de información de la ficha incluirá "(copia de seguridad)" como parte del nombre de sección.
    4. En la sección de copia de seguridad, seleccione la información que falta en la sección reparada.
    5. En el menú Edición, haga clic en Copiar.
    6. En la sección reparada con la información perdida o dañada, coloque el punto de inserción en el lugar donde desee que aparezca la información recuperada y, a continuación, haga clic en Pegar, en el menú Edición.
    7. Repita los pasos 4, 5 y 6 hasta haber reemplazado toda información perdida en la sección reparada.
    8. Con la sección de la copia de seguridad abierta, haga clic en Cerrar, en el menú Archivo.
  • Si la información de la sección dañada fuera extensa, elimine el archivo y abra una de sus copias de seguridad. Para ello, siga estos pasos:
    1. Con la sección reparada abierta, haga clic con el botón secundario del mouse en la ficha de la sección y, a continuación, seleccione Eliminar.
    2. Haga clic en cuando se le pregunte lo siguiente:
      ¿Está seguro de que desea eliminar el siguiente archivo?
    3. En el menú Ayuda, haga clic en Abrir copia de seguridad.
    4. En el cuadro de diálogo Abrir archivo, seleccione uno de los archivos de copia de seguridad de reparación y, a continuación, haga clic en Abrir.

      Nota: podría haber varios archivos de copia de seguridad de reparación. Seleccione el archivo que tenga la última fecha y hora en que haya intentado recuperar la información perdida o dañada. Si este archivo no contuviera la información que desea, pruebe con otro.
    5. Seleccione la copia de seguridad adecuada del archivo de sección y, a continuación, haga clic en Abrir.
    6. Salga de OneNote y reinicie el programa.
    7. Cuando reinicie OneNote, la sección que recuperó del archivo de sección de copia de seguridad se denominará "nombreDeSección (Backup)".

      Para recuperar el nombre original de la sección, haga clic con el botón secundario en la ficha de sección y, a continuación, seleccione Cambiar nombre. Escriba el nombre original de la sección y, a continuación, haga clic en Aceptar.

Propiedades

Id. de artículo: 825779 - Última revisión: jueves, 21 de junio de 2007 - Versión: 7.3
La información de este artículo se refiere a:
  • Microsoft Office OneNote 2003
  • Microsoft Office OneNote 2007
Palabras clave: 
kbinfo kbcorrupt kbhowto KB825779

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com