Comment faire pour récupérer les informations dans une section endommagée du fichier OneNote 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 825779 - Voir les produits auxquels s'applique cet article
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique comment récupérer des informations dans une section endommagée du fichier Microsoft Office OneNote 2003.

Plus d'informations

Méthode 1 : OneNote 2003 essaie de récupérer la section endommagée du fichier

Lorsque vous démarrez OneNote 2003, ou lorsque vous ouvrez, optimisez, recherchez, ou sauvegardez une section OneNote, OneNote vérifie l'intégrité du fichier. Si OneNote détermine qu'il y a un problème avec le fichier, il essaie de le réparer et le message suivant s'affiche :
Lors de la vérification de l'intégrité de vos fichiers de section, OneNote a détecté un problème avec le fichier suivant :

nom_fichier.one

Le problème peut ne pas être sérieux, mais il est préférable de résoudre les problèmes d?intégrité dès qu?ils sont détectés. OneNote doit redémarrer pour réparer le fichier.
Lorsque vous cliquez sur OK, OneNote se ferme et redémarre, puis le fichier est réparé. Une fois la section du fichier réparée, le message suivant s'affiche :
OneNote a réparé le fichier suivant :

nom_fichier.one

Veuillez réviser le fichier dans le cas improbable où certaines notes soient perdues. S?il manque quoi que ce soit, cliquez sur Ouvrir le fichier de sauvegarde dans le menu ? (Aide) pour vérifier l?existence de fichiers de sauvegarde. Si les notes manquantes ont été sauvegardées, vous pouvez les ajouter au fichier réparé en les copiant et collant à partir du fichier de sauvegarde.
Si vous voulez essayer de réparer manuellement la section endommagée, consultez la Méthode 2.

Méthode 2 : Récupération des informations à l'aide du commutateur ForceRepair

Pour réparer manuellement une section endommagée du fichier OneNote qui provoque des problèmes lors du démarrage de OneNote ou lors de l?ouverture d?une section OneNote, procédez comme suit :
  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Dans la boîte de dialogue Exécuter, cliquez sur Parcourir.
  3. Dans la boîte de dialogue Parcourir, modifiez l'emplacement de la zone Regarder dans en :
    C:\Program Files\Microsoft Office\Office11
    Remarque. L'emplacement où OneNote est installé peut être différent sur votre ordinateur.
  4. Cliquez sur Onenote.exe, puis sur Ouvrir.
  5. Cliquez dans la zone Ouvrir, puis déplacez le point d'insertion à la fin du chemin d'accès indiqué.
  6. Après les guillemets finaux, tapez un espace puis /forcerepair « chemin_fichier », où chemin_fichier est le chemin complet et le nom de la section du fichier OneNote que vous voulez réparer.

    Le chemin d?accès indiqué dans la zone Ouvrir ressemblera à :
    « C:\Program Files\Microsoft Office\Office11\Onenote.exe » /forcerepair « C:\Documents and Settings\nom_utilisateur\Mes documents\Mon bloc-notes\Notes rapides.one »
  7. Cliquez sur OK pour réparer la section du fichier OneNote.
  8. Cliquez sur OK lorsque le message suivant s'affiche :
    Lors de la vérification de l'intégrité de vos fichiers de section, OneNote a détecté un problème avec le fichier suivant :

    nom_fichier.one

    Le problème peut ne pas être sérieux, mais il est préférable de résoudre les problèmes d?intégrité dès qu?ils sont détectés. OneNote doit redémarrer pour réparer le fichier.
  9. Une fois que OneNote a redémarré, cliquez sur OK lorsque le message suivant s'affiche :
    OneNote a réparé le fichier suivant :

    nom_fichier.one

    Veuillez réviser le fichier dans le cas improbable où certaines notes soient perdues. S?il manque quoi que ce soit, cliquez sur Ouvrir le fichier de sauvegarde dans le menu ? (Aide) pour vérifier l?existence de fichiers de sauvegarde. Si les notes manquantes ont été sauvegardées, vous pouvez les ajouter au fichier réparé en les copiant et collant à partir du fichier de sauvegarde.
  10. Si les informations contenues dans la section réparée du fichier OneNote sont correctes et complètes, vous avez terminé la réparation de la section du fichier OneNote.

    - ou ? s?il manque des informations dans la section du fichier OneNote, utilisez la méthode 3 pour les récupérer.

Méthode 3 : Récupération des informations à partir d'une sauvegarde de la section du fichier

Pour récupérer vos informations à partir d?une sauvegarde de la section du fichier, procédez comme suit :
  • Si les dommages causés à vos informations sont mineurs, copiez et collez les informations manquantes ou endommagées à partir d?une copie de sauvegarde de la section du fichier dans la section réparée du fichier. Pour cela, procédez comme suit :
    1. À l?ouverture de la section réparée, dans le menu ?, cliquez sur Ouvrir la copie de sauvegarde.
    2. Dans la boîte de dialogue Ouvrir le fichier, cliquez sur les fichiers de sauvegarde pré-réparés, puis cliquez sur Ouvrir.

      Remarque Vous pouvez avoir plusieurs fichiers de sauvegarde pré-réparés. Sélectionnez le fichier contenant la date et l?heure les plus récentes lorsque vous essayez de récupérer les informations manquantes ou endommagées. Si ce fichier ne vous fournit pas les informations que vous devez avoir, essayez un autre fichier.
    3. Sélectionnez la section du fichier de sauvegarde dont vous devez disposer, puis cliquez sur Ouvrir.

      Remarque. Vous disposez maintenant de deux sections qui ont le même nom. Toutefois, si vous posez le pointeur de la souris sur l'onglet de la section que vous avez ouvert, l'info-bulle indiquera « (sauvegarde) » dans le nom de la section.
    4. Dans la section de sauvegarde, sélectionnez les informations manquantes dans la section réparée.
    5. Dans le menu Edition, cliquez sur Copier.
    6. Dans la section réparée qui contient les informations endommagées ou manquantes, mettez le point d'insertion où vous voulez que les informations de remplacement s?affichent, puis cliquez sur Coller dans le menu Edition.
    7. Répétez les étapes 4, 5 et 6 pour remplacer les informations manquantes dans la section réparée.
    8. Lorsque la section de sauvegarde est ouverte, cliquez sur Fermer dans le menu Fichier.
  • Si les informations contenues dans la section endommagée sont complètes, supprimez la section endommagée du fichier puis ouvrez une copie de la section du fichier de sauvegarde. Pour cela, procédez comme suit :
    1. À l?ouverture de la section réparée, cliquez avec le bouton droit sur l'onglet de la section, puis cliquez sur Supprimer.
    2. Cliquez sur Oui à l'invite de commande pour répondre au message suivant :
      Êtes-vous sûr de vouloir supprimer le fichier suivant ?
    3. Dans le menu  ? (Aide), cliquez sur Ouvrir la copie de sauvegarde.
    4. Dans la boîte de dialogue Ouvrir le fichier, cliquez sur les fichiers de sauvegarde pré-réparés, puis cliquez sur Ouvrir.

      Remarque Vous pouvez avoir plusieurs fichiers de sauvegarde pré-réparés. Sélectionnez le fichier contenant la date et l?heure les plus récentes lorsque vous essayez de récupérer les informations manquantes ou endommagées. Si ce fichier ne vous fournit pas les informations que vous devez avoir, essayez un autre fichier.
    5. Sélectionnez la section du fichier de sauvegarde dont vous devez disposer, puis cliquez sur Ouvrir.
    6. Fermez, puis redémarrez OneNote.
    7. Lorsque vous redémarrez OneNote, la section que vous avez récupérée à partir de la section du fichier de sauvegarde sera nommée « nom_section (Sauvegarde) ».

      Pour redonner son nom d?origine à la section, cliquez avec le bouton droit sur l'onglet de la section, puis cliquez sur Renommer. Tapez le nom d?origine de votre section, puis cliquez sur OK.

Propriétés

Numéro d'article: 825779 - Dernière mise à jour: lundi 12 avril 2004 - Version: 5.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office OneNote 2003
Mots-clés : 
kbhowto kbinfo KB825779
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com