Odzyskiwanie informacji z uszkodzonego pliku sekcji programu OneNote 2003

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 825779 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W artykule opisano odzyskiwanie informacji z uszkodzonego pliku sekcji programu Microsoft Office OneNote 2003.

Więcej informacji

Metoda 1: OneNote 2003 próbuje odzyskać uszkodzony plik sekcji

Przy uruchamianiu programu OneNote 2003 lub przy próbie otwarcia, optymalizacji, znalezienia lub archiwizacji sekcji programu OneNote, przeprowadzana jest weryfikacja spójności pliku. W przypadku wykrycia problemów program OneNote podejmuje próbę naprawienia pliku, czemu towarzyszy następujący komunikat o błędzie:
Podczas sprawdzania integralności plików sekcji program OneNote wykrył problem z następującym plikiem

nazwa_pliku.one

Problem może nie być poważny, ale problemy z integralnością należy naprawiać od razu po ich wykryciu. Program OneNote musi zostać ponownie uruchomiony w celu naprawienia pliku.
Po kliknięciu przycisku OK program OneNote zostanie zamknięty i ponownie uruchomiony. Plik zostanie wówczas naprawiony. Po zakończeniu reperowania pliku sekcji pojawia się następujący komunikat:
Program OneNote naprawił następujący plik:

nazwa_pliku.one

Sprawdź plik na wypadek, gdyby niektóre notatki zostały utracone. Jeżeli brakuje plików, kliknij polecenie Otwórz kopię zapasową w menu Pomoc, aby sprawdzić, czy są dostępne pliki kopii zapasowej. Jeżeli zostały utworzone kopie zapasowe brakujących notatek, możesz dodać je do naprawionego pliku, kopiując i wklejając je z pliku kopii zapasowej.
Aby spróbować ręcznie naprawić uszkodzoną sekcję, przejdź do metody 2.

Metoda 2: Odzyskiwanie informacji poprzez użycie przełącznika ForceRepair

Aby ręcznie naprawić plik sekcji programu OneNote, o którym wiadomo, że jest uszkodzony i powoduje problemy przy uruchamianiu programu OneNote lub przy otwieraniu sekcji programu OneNote, wykonaj następujące kroki:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. W oknie Uruchamianie kliknij przycisk Przeglądaj.
  3. W oknie dialogowym Przeglądanie zmień ścieżkę w polu Szukaj w na:
    C:\Program Files\Microsoft Office\Office11
    Uwaga: Program OneNote może być zainstalowany w innym katalogu.
  4. Kliknij plik Onenote.exe, a następnie kliknij przycisk Otwórz.
  5. Kliknij w polu Otwórz i ustaw punkt wstawiania na końcu wiersza polecenia.
  6. Po zamykającym cudzysłowie wpisz spację, a następnie wpisz przełącznik /forcerepair "ścieżka_do_pliku", gdzie ścieżka_do_pliku oznacza pełną ścieżkę i nazwę pliku sekcji programu OneNote, który chcesz naprawić.

    Wiersz polecenia w polu Otwórz powinien wyglądać podobnie do następującego:
    "C:\Program Files\Microsoft Office\Office11\Onenote.exe" /forcerepair "C:\Documents and Settings\nazwa_użytkownika\My Documents\My Notebook\Quick Notes.one"
  7. Kliknij przycisk OK, aby naprawić plik sekcji programu OneNote.
  8. Kliknij przycisk OK po pojawieniu się następującego komunikatu o błędzie:
    Podczas sprawdzania integralności plików sekcji program OneNote wykrył problem z następującym plikiem:

    nazwa_pliku.one

    Problem może nie być poważny, ale problemy z integralnością należy naprawiać od razu po ich wykryciu. Program OneNote musi zostać ponownie uruchomiony w celu naprawienia pliku.
  9. Po ponownym uruchomieniu programu OneNote kliknij przycisk OK, kiedy pojawi się następujący komunikat o błędzie:
    Program OneNote naprawił następujący plik:

    nazwa_pliku.one

    Sprawdź plik na wypadek, gdyby niektóre notatki zostały utracone. Jeżeli brakuje plików, kliknij polecenie Otwórz kopię zapasową w menu Pomoc, aby sprawdzić, czy są dostępne pliki kopii zapasowej. Jeżeli zostały utworzone kopie zapasowe brakujących notatek, możesz dodać je do naprawionego pliku, kopiując i wklejając je z pliku kopii zapasowej.
  10. Jeśli informacje w pliku sekcji programu OneNote są poprawne i kompletne, to znaczy, że został on pomyślnie naprawiony.

    Jeśli nadal brakuje informacji w pliku sekcji programu OneNote, to zastosuj metodę 3, aby odzyskać brakujące informacje.

Metoda 3: Odzyskiwanie informacji z kopii zapasowej pliku sekcji

Aby odzyskać informacje z kopii zapasowej pliku sekcji, wykonaj jedną z następujących czynności:
  • Jeśli uszkodzenia pliku są niewielkie, użyj kopiowania i wklejania, aby przenieść brakujące lub uszkodzone informacje z kopii zapasowej pliku sekcji do naprawianego pliku sekcji. Aby to zrobić, wykonaj następujące kroki:
    1. Mając otwartą naprawianą sekcję, w menu Pomoc kliknij polecenie Otwórz kopię zapasową.
    2. W oknie dialogowym Otwieranie pliku kliknij jeden z plików kopii zapasowej sprzed naprawy, a następnie kliknij przycisk Otwórz.

      Uwaga: Może istnieć więcej niż jeden plik kopii zapasowej sprzed naprawy. Przy próbie odzyskania utraconych lub uszkodzonych informacji należy użyć pliku z najpóźniejszą datą i godziną zapisu. Jeśli okaże się, że nie zawiera on żądanych informacji, spróbuj użyć innego pliku.
    3. Zaznacz odpowiednią kopię zapasową pliku sekcji i kliknij przycisk Otwórz.

      Uwaga: Wydaje się, że widoczne są dwie sekcje o tej samej nazwie. Jeśli jednak zostawisz na chwilę wskaźnik myszy nad kartą otwartej sekcji, to pojawi się wskazówka z napisem „kopia zapasowa” na końcu nazwy.
    4. W kopii zapasowej sekcji zaznacz informacje, których brakuje w naprawianej sekcji.
    5. W menu Edycja kliknij polecenie Kopiuj.
    6. W naprawianej sekcji, zawierającej uszkodzone lub brakujące informacje, ustaw punkt wstawiania w miejscu, w którym chcesz wstawić informacje, a następnie kliknij polecenie Wklej w menu Edycja.
    7. Powtarzaj kroki 4, 5 i 6, aby wkleić kolejne brakujące fragmenty w naprawianej sekcji.
    8. Mając otwartą kopię zapasową sekcji, kliknij polecenie Zamknij w menu Plik.
  • Jeśli uszkodzenia pliku są duże, usuń uszkodzony plik sekcji, a następnie otwórz kopię zapasową pliku sekcji. Aby to zrobić, wykonaj następujące kroki:
    1. Mając otwartą naprawianą sekcję, kliknij prawym przyciskiem myszy kartę sekcji, a następnie kliknij polecenie Usuń.
    2. Kliknij przycisk OK po pojawieniu się następującego komunikatu:
      Czy na pewno chcesz usunąć następujący plik?
    3. W menu Pomoc kliknij polecenie Otwórz kopię zapasową.
    4. W oknie dialogowym Otwieranie pliku kliknij jeden z plików kopii zapasowej sprzed naprawy, a następnie kliknij przycisk Otwórz.

      Uwaga: Może istnieć więcej niż jeden plik kopii zapasowej sprzed naprawy. Przy próbie odzyskania utraconych lub uszkodzonych informacji należy użyć pliku z najpóźniejszą datą i godziną zapisu. Jeśli okaże się, że nie zawiera on żądanych informacji, spróbuj użyć innego pliku.
    5. Zaznacz odpowiednią kopię zapasową pliku sekcji i kliknij przycisk Otwórz.
    6. Zamknij, a następnie ponownie uruchom program OneNote.
    7. Po ponownym uruchomieniu programu OneNote sekcja, którą odzyskano z kopii zapasowej pliku sekcji będzie mieć nazwę "nazwa_sekcji (kopia zapasowa)".

      Aby przywrócić sekcji jej oryginalną nazwę, kliknij prawym przyciskiem myszy kartę sekcji, a następnie kliknij polecenie Zmień nazwę. Wpisz oryginalną nazwę sekcji i kliknij przycisk OK.

Właściwości

Numer ID artykułu: 825779 - Ostatnia weryfikacja: 12 lutego 2004 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office OneNote 2003
Słowa kluczowe: 
kbhowto kbinfo KB825779

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com