Como Recuperar Informações em um Arquivo de Seção Danificado do OneNote 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 825779 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como recuperar informações em um arquivo de seção danificado do Microsoft Office OneNote 2003.

Mais Informações

Método 1: O OneNote 2003 tenta Recuperar o Arquivo de Seção Danificado

Ao iniciar o OneNote 2003, ou quando abre, otimiza, encontra, ou faz o back-up de uma seção do OneNote, o OneNote verifica a integridade do arquivo. Se o OneNote determina que ha um problema como o arquivo, ele tenta repara-lo, e exibe a seguinte mensagem:
Ao verificar a integridade de seus arquivos de seção, o OneNote detectou um problema com o arquivo seguinte:

nome_do_arquivo.one

O problema pode não ser sério, mas é aconselhavel consertar qualquer problema de integridade, logo que detectado. O OneNote deve reiniciar para que o arquivo seja reparado.
o clicar em OK, o OneNote fecha e reinicia, e então o arquivo é reparado. Após após o arquivo de seção ser reparado, você receberá a seguinte mensagem:
OneNote reparou o seguinte arquivo:

nome_do_arquivo.one

Revise o arquivo para a possibilidade de algumas anotações terem sido perdidas. Se estiver faltando qualquer coisa, clique em Abrir Backup no menu de Ajuda para verificar se existem arquivos de back-up disponíveis. Se foi feito o back-up das anotações perdidas, é possível adicioná-los ao arquivo reparado copiando e colando as anotações do arquivo de back-up.
Para tentar reparar manualmente a seção danificada, vá para o Método 2.

Método 2: Recuperar Informações Usando a opção ForceRepair

Para reparar manualmente uma seção do OneNote que você sabe que está danificada e que está causando problemas ao iniciar ou abrir uma seção do OneNote, execute estas etapas:
  1. Clique em Iniciar e, em seguida, em Executar.
  2. Na caixa Executar, clique em Navegador.
  3. Na caixa de diálogo Navegador, mude a localização na caixa Examinar para a seguinte:
    C:\Arquivos de Programas\Microsoft Office\Office11
    Nota O local onde o OneNote está instalado pode ser diferente no seu computador.
  4. Clique em Onenote.exe, e em seguida clique em Abrir.
  5. Clique na caixa Abrir, e então mova o ponto de inserção para o fim da instrução do caminho.
  6. Após as aspas de fechamento, digite um espaço, e logo em seguida digite /forcerepair "caminho_do_arquivo", em que caminho_do_arquivo é o caminho completo e o nome de arquivo, do arquivo de seção do OneNote que deseja reparar.

    A instrução de caminho na caixa Abrir será semelhante à seguinte:
    "C:\Arquivos de Programas\Microsoft Office\Office11\Onenote.exe" /forcerepair "C:\Documentos e Configurações\nome_de_usuário\Meus Documentos\Meu Bloco de anotações\Quick Notes.one"
  7. Clique em OK para reparar o arquivo de seção do OneNote.
  8. Clique em OK ao receber a seguinte mensagem de erro:
    Ao verificar a integridade de seus arquivos de seção, o OneNote detectou um problema com o arquivo seguinte:

    nome_do_arquivo.one

    O problema pode não ser sério, mas é aconselhavel consertar qualquer problema de integridade, logo que detectado. O OneNote deve reiniciar para que o arquivo seja reparado.
  9. Após o OneNote reinicar, clique em OK ao receber a seguinte mensagem:
    OneNote reparou o seguinte arquivo:

    Nome_do_arquivo.one

    Revise o arquivo para a possibilidade de algumas anotações terem sido perdidas. Se estiver faltando qualquer coisa, clique em Abrir Backup no menu de Ajuda para verificar se existem arquivos de back-up disponíveis. Se foi feito o back-up das anotações perdidas, é possível adicioná-los ao arquivo reparado copiando e colando as anotações do arquivo de back-up.
  10. Se as informações do arquivo de seção reparado do OneNote estiverem corretos e completos, você completou o reparo de seu arquivo de seção do OneNote.

    -ou- Se estiverem faltando informações em seu arquivo de seção reparado do OneNote, use o método 3 para recuperar a informação perdida de seu arquivo de seção.

Método 3: Recuperar Informações de um Backup de Arquivo de Seção

Para recuperar as informações de um backup de arquivo de seção, execute uma das seguintes opções:
  • Se o dano à sua informação é pequeno, copie e cole a informação perdida ou danificada de uma cópia de backup do arquivo de seção, no arquivo de seção reparado. Para fazer isso, siga as seguintes etapas:
    1. Com a seção reparada aberta, no menu Ajuda, clique em Abrir Backup.
    2. Na caixa de diálogo Abrir Arquivo, clique em um dos arquivos de backup pré-reparados, e em seguida clique em Abrir.

      Nota É possível ter vários arquivos de backup pré-reparados. Ao tentar recuperar sua informação perdida ou danificada, selecione o arquivo com a data e hora mais recente. Se este arquivo não te der a informação necessária, tente um arquivo diferente.
    3. Selecione o backup do arquivo de seção que necessita, e clique em Abrir.

      Nota Você possui agora duas seções que aparentemente têm o mesmo nome. No entanto, se você deixar o ponteiro do mouse sobre a guia da seção aberta, a Dica de Ferramenta para a guia da seção terá "(backup)" como parte do nome da seção.
    4. Na seção de backup, selecione a informação que esteja faltando na sua seção reparada.
    5. No menu Editar, clique em Copiar.
    6. Na seção reparada que contém a informação perdida ou danificada, posicione o ponto de inserção onde deseja que a informação certa apareça, e então clique em Colar no menu Editar.
    7. Repita as etapas 4, 5, e 6 até que tenha substituído a informação perdida na sua seção reparada.
    8. Enquanto a seção de backup estiver aberta, clique em Fechar no menu Arquivo.
  • Se a informação em sua seção danificada é extensa, delete o arquivo de seção danificado e abra uma cópia do backup do arquivo de seção. Para fazer isso, siga as seguintes etapas:
    1. Com a seção reparada aberta, clique com o botão direito na guia da seção, e em seguida clique em Excluir.
    2. Clique em Sim Quando lhe é perguntado o seguinte:
      Tem certeza de que deseja excluir o arquivo seguinte?
    3. No menu Ajuda, clique em Abrir Backup.
    4. Na caixa de diálogo Abrir Arquivo, clique em um dos arquivos de backup pré-reparados, e em seguida clique em Abrir.

      Nota É possível ter vários arquivos de backup pré-reparados. Ao tentar recuperar sua informação perdida ou danificada, selecione o arquivo que tenha a data e hora mais recente. Se este arquivo não te der a informação necessária, tente um arquivo diferente.
    5. Selecione o backup do arquivo de seção que necessita, e clique em Abrir.
    6. Feche e, em seguida, reinicie o OneNote.
    7. Ao reiniciar o OneNote, a seção recuperada de seu backup de arquivo de seção será nomeado"Nome_de_Seção (Backup)".

      Para mudar o nome da seção para o nome original, clique com o botão direito na guia seção, e então clique em Renomear. Digite o nome original de sua seção e clique em OK.

Propriedades

ID do artigo: 825779 - Última revisão: segunda-feira, 12 de abril de 2004 - Revisão: 5.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office OneNote 2003
Palavras-chave: 
kbhowto kbinfo KB825779

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com