Risoluzione dei problemi di stampa in Word 2007 o in Word 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 826862 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In Microsoft Office Word 2007 o in Microsoft Office Word 2003 alcuni problemi di stampa possono essere causati da determinati documenti e modelli. Č infatti possibile che uno o pių documenti non possano essere stampati o che durante la stampa si determini la visualizzazione di qualche tipo di messaggio di errore.

Informazioni

Prevenzione di problemi di stampa specifici di documenti

Stampare altri documenti di Microsoft Word

Se si verificano dei problemi quando si tenta di stampare un particolare documento, chiuderlo, quindi provare a stampare un documento diverso. Se non č possibile stampare altri documenti, creare un nuovo documento e provare a stamparlo. A questo scopo, attenersi alla procedura descritta di seguito.
Word 2007
  1. Chiudere tutti i documenti di Word 2007.
  2. Fare clic sul pulsante Microsoft Office, quindi scegliere Nuovo.
  3. In Vuoto e recente scegliere Documento vuoto, quindi fare clic su Crea.
  4. Digitare del testo nel nuovo documento.
  5. Fare clic sul pulsante Microsoft Office, quindi scegliere Stampa e fare clic su Stampa.
  6. Nella finestra di dialogo Stampa scegliere OK.
Word 2003
  1. Chiudere tutti i documenti aperti di Word 2003.
  2. Scegliere Nuovo dal menu File.
  3. Nel riquadro attivitā Nuovo documento fare clic su Documento vuoto.
  4. Nel nuovo documento vuoto di Word 2003 digitare del testo.
  5. Scegliere Stampa dal menu File.
  6. Nella finestra di dialogo Stampa scegliere OK.
Se č possibile stampare questo nuovo documento, significa che il problema riguarda solo determinati documenti di Word. Passare alla sezione "Creare un nuovo modello personalizzato" di questo articolo.

Se non č possibile stampare il nuovo documento, passare alla sezione "Rinominare il modello Normal.dot" di questo articolo.

Rinominare il modello Normal.dot

Se non č possibile stampare il nuovo documento di Word creato nella sezione "Stampare altri documenti di Microsoft Word", rinominare il modello generale di Word (Normal.dot).
Nota In Word 2007, il modello generale di Word si chiama Normal.dotm.
Per ulteriori informazioni su come rinominare il modello generale Normal.dot, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (il contenuto potrebbe essere in inglese):
822005 Reimpostazione delle opzioni utente e delle impostazioni del Registro di sistema in Word
Per rinominare il modello Normal.dot, attenersi alla procedura riportata di seguito.

Microsoft Windows 2000
  1. Chiudere Word.
  2. Fare clic sul pulsante Start, scegliere Cerca, quindi File o cartelle.
  3. Nella casella Nome digitare Normal.dot.

    Cambiare le impostazioni nella casella Cerca in selezionando l'unitā C (o le unitā locali se si dispone di pių dischi rigidi).
  4. Scegliere Cerca.
  5. Rinominare in Normal.old ciascuna ricorrenza del modello Normal.dot trovata. A tale proposito, attenersi alla procedura seguente:
    1. Fare clic su Normal.
    2. Scegliere Rinomina dal menu File.
    3. Digitare Normal.old, quindi premere INVIO.
Microsoft Windows XP
  1. Chiudere Word.
  2. Fare clic sul pulsante Start e scegliere Cerca.
  3. Scegliere Tutti i file e le cartelle.
  4. Nella casella Nome del file o parte del nome digitare Normal.dot.
  5. Cambiare le impostazioni nella casella Cerca in selezionando Disco locale (C:) (oppure Disco rigido locale, se si dispone di pių dischi rigidi), quindi scegliere Cerca.
  6. Rinominare in Normal.old ciascuna ricorrenza del modello Normal.dot trovata. A tale proposito, attenersi alla procedura seguente:
    1. Fare clic su Normal.
    2. Scegliere Rinomina dal menu File.
    3. Digitare Normal.old, quindi premere INVIO.
A questo punto sarā possibile stampare i nuovi documenti (documento vuoto) creati utilizzando il nuovo modello generale, Normal.dot. Potrebbe tuttavia non essere comunque possibile stampare i documenti esistenti creati utilizzando il vecchio file Normal.dot. In tal caso, passare alla sezione "Stampare il documento che presenta il problema" di questo articolo per risolvere i problemi relativi a tali documenti.

Se non č possibile stampare il nuovo documento, esiste probabilmente un problema che impedisce la stampa in Word. In tal caso, passare alla sezione "Stampare il documento che presenta il problema" di questo articolo.

Determinare se i documenti che presentano il problema sono stati creati utilizzando lo stesso modello personalizzato

Se continua a essere impossibile stampare determinati documenti di Word, esaminare i documenti in questione per determinare se sono stati creati utilizzando lo stesso modello personalizzato. Per determinare il modello utilizzato per creare il documento che presenta il problema, attenersi alla procedura seguente:
Word 2007
  1. Aprire uno dei documenti che non si riesce a stampare.
  2. Nella scheda Sviluppo fare clic su Struttura nell'area XML.
  3. Scegliere Modelli e aggiunte nel riquadro attivitā Struttura XML.
  4. Nella scheda Modelli osservare la casella Modello di documento.
Word 2003
  1. Aprire uno dei documenti che non si riesce a stampare.
  2. Scegliere Modelli e aggiunte dal menu Strumenti.
Il modello utilizzato per creare il documento dovrebbe essere elencato nella casella Modello del documento. Se il documento elencato in tale casella č Normal.dot, passare alla sezione "Stampare il documento che presenta il problema" di questo articolo per risolvere i problemi relativi al documento.

Creare un nuovo modello personalizzato

Se il modello elencato nella casella Modello del documento non č Normal.dot, creare un nuovo modello personalizzato. A questo scopo, attenersi alla seguente procedura:
Word 2007
  1. Fare clic sul pulsante Microsoft Office, quindi scegliere Nuovo.
  2. In Vuoto e recente scegliere Documento vuoto, quindi fare clic su Crea.
  3. Nel nuovo documento vuoto di Word creare il modello secondo l'aspetto desiderato.
  4. Fare clic sul pulsante Microsoft Office, scegliere Salva con nome, quindi Modello di Word.
  5. Nella casella Salva con nome digitare un nome per il nuovo modello, quindi scegliere Salva.
  6. Fare clic sul pulsante Microsoft Office, quindi scegliere Chiudi per chiudere il nuovo modello.
  7. Fare clic sul pulsante Microsoft Office, quindi scegliere Nuovo.
  8. Nella finestra di dialogo Nuovo documento fare clic su Modelli personali in Modelli.
  9. Fare clic sul modello creato nel passaggio 5, quindi scegliere OK.
Word 2003
  1. Scegliere Nuovo dal menu File.
  2. Nel riquadro attivitā Nuovo documento fare clic su Documento vuoto.
  3. Nel nuovo documento vuoto di Word digitare e creare il modello desiderato.
  4. Scegliere Salva con nome dal menu File.
  5. Nella finestra di dialogo Salva con nome assegnare un nuovo nome al nuovo modello personalizzato, cambiare il tipo di file indicato nella casella Tipo file in Modello di documento, quindi scegliere Salva.
  6. Scegliere Chiudi dal menu File per chiudere il nuovo modello personalizzato.
  7. Scegliere Nuovo dal menu File.
  8. Nel riquadro attivitā Modelli fare clic sul nuovo modello personalizzato appena creato.
  9. Digitare il testo desiderato, quindi scegliere Stampa dal menu File.
  10. Nella finestra di dialogo Stampa scegliere OK.
Se il documento creato in base al nuovo modello personalizzato viene stampato correttamente, significa che il problema riguarda un modello personalizzato danneggiato. Sarā pertanto necessario creare un nuovo modello personalizzato per i nuovi documenti. I documenti creati utilizzando il modello personalizzato danneggiato potrebbero tuttavia continuare a non essere stampati correttamente. In tal caso, passare alla sezione "Stampare il documento che presenta il problema" di questo articolo per risolvere i problemi relativi a tali documenti.

Stampare il documento che presenta il problema

Se si č giunti a questo passaggio significa che č stato identificato un documento danneggiato che impedisce la stampa corretta del documento.

Per ulteriori informazioni sulla risoluzione dei problemi di stampa, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
826845 Risoluzione dei problemi di stampa in Microsoft Office Word 2003

Risoluzione di ulteriori problemi di stampa

Si č giunti a questa sezione in quanto non č possibile stampare alcun documento di Microsoft Word. Per risolvere il problema, attenersi a una delle seguenti procedure.

Reinstallare il driver della stampante

Un driver della stampante danneggiato puō essere la causa dei problemi di stampa in Word. In tal caso, eliminare e reinstallare il driver della stampante. A questo scopo, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi per Windows in esecuzione.
  2. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Stampanti.

    Nota In Windows XP fare clic sul pulsante Start, quindi scegliere Pannello di controllo.
  3. Fare clic con il pulsante destro del mouse sulla stampante predefinita installata, quindi scegliere Elimina.

    Verrā presentata la seguente richiesta, dove NomeStampante č il nome della stampante installata nel computer:
    Rimuovere la stampante NomeStampante?
  4. Scegliere .

    Nota Quando si elimina il driver della stampante č possibile che venga visualizzato il seguente messaggio:
    Alcuni file erano utilizzati solo da questa stampante e non sono pių necessari. Eliminare i file?
    Se viene visualizzato questo messaggio, scegliere .
  5. Chiudere tutti i programmi per Microsoft Windows in esecuzione.
  6. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Stampanti.

    Nota In Microsoft Windows XP fare clic sul pulsante Start, quindi scegliere Pannello di controllo.
  7. Una volta rimossa la stampante predefinita installata e i relativi file, reinstallarla. Per effettuare questa operazione, attenersi alla procedura pių appropriata per il sistema operativo in uso.

    Windows 2000
    1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Stampanti.
    2. Nella finestra di dialogo Stampanti fare doppio clic su Aggiungi stampante.
    3. Attenersi alle istruzioni dell'Installazione guidata stampante per reinstallare il driver della stampante di Windows 2000.
    Windows XP
    1. Fare clic sul pulsante Start, quindi scegliere Stampanti e fax.
    2. Nella finestra di dialogo Stampanti e fax fare doppio clic su Aggiungi stampante in Operazioni stampante.
    3. Attenersi alle istruzioni dell'Installazione guidata stampante per reinstallare il driver della stampante di Windows XP.
    Utilizzare il disco fornito dal produttore della stampante e reinstallare la stampante seguendo le istruzioni di installazione. Per ulteriori informazioni sull'installazione del driver della stampante fornito con la stampante, contattare il produttore della stampante.
Per ulteriori informazioni su come contattare fornitori terze parti, fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base tra quelli riportati di seguito:
65416 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, A-K

60781 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, L-P

60782 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, Q-Z


Eliminare la chiave Data di Word

Importante In questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
I problemi di stampa di Word possono essere causati da una chiave Data di Word danneggiata presente nel Registro di sistema. In tal caso, eliminare la chiave Data. Verrā ricreata automaticamente la volta successiva che si riavvierā Microsoft Word.

Importante Una volta eliminata la chiave Data di Word, alcune impostazioni di Word verranno riconfigurate in base ai valori predefiniti.

Per eliminare la chiave Data di Word dal Registro di sistema, attenersi alla procedura seguente:
  1. Chiudere tutti i programmi per Windows in esecuzione.
  2. Fare clic sul pulsante Start, quindi scegliere Esegui.
  3. Nella casella Apri digitare regedit, quindi scegliere OK.
  4. Individuare la seguente chiave del Registro di sistema:
    • Word 2007
      HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
    • Word 2003
      HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
  5. Espandere la sottochiave Word, quindi fare clic sulla sottochiave Data.
  6. Scegliere Elimina dal menu Modifica.
  7. Quando viene chiesto di confermare l'eliminazione, scegliere .
  8. Scegliere Esci dal menu File.
Una volta eliminata la chiave Data di Word, riavviare Word e provare a stampare il documento di Word. Se č possibile stampare il documento, significa che il problema č stato risolto.

Proprietā

Identificativo articolo: 826862 - Ultima modifica: venerdė 23 marzo 2007 - Revisione: 4.2
Le informazioni in questo articolo si applicano a
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
Chiavi: 
kbprint kbhowtomaster kbhowto KB826862
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com