OL2002: Vengono visualizzati i messaggi di errore 0x8004210A, 0x800CCC0B e 0x8004210B all'invio e alla ricezione di messaggi di posta elettronica con un account POP3

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Sintomi

Se si utilizza un account di posta elettronica POP3 (Post Office Protocol 3) per inviare e ricevere messaggi in Microsoft Outlook 2002, è possibile che venga visualizzato uno dei seguenti messaggi di errore:
Errore dell'attività "nome server smtp - Invio e ricezione" (0x8004210A): "Tempo esaurito per l'operazione in attesa di una risposta dal server per la ricezione (POP). Se si continua a ricevere questo messaggio, contattare l'amministratore del server o il provider di servizi Internet (ISP)".
Oppure
Errore dell'attività "computer.dominio.com - Invio e ricezione" (0x800CCC0B): "Errore sconosciuto 0x800CCC0B".
Oppure
Errore dell'attività "nome server smtp - Invio e ricezione" (0x8004210A): "Tempo esaurito per l'operazione in attesa di una risposta dal server per l'invio (SMTP). Se si continua a ricevere questo messaggio, contattare l'amministratore del server o il provider di servizi Internet (ISP)".
Oppure
Errore dell'attività "Invio" (0x8004210B): Tempo esaurito per l'operazione in attesa di una risposta dal server per l'invio (SMTP). Se si continua a ricevere questo messaggio, contattare l'amministratore del server o il provider di servizi Internet (ISP).
Oppure
Errore dell'attività "Invio e ricezione" (0x800CCC0B): "Errore sconosciuto 0x800CCC0B".
Oppure
Errore dell'attività "Invio" (0x8004210B): Tempo esaurito per l'operazione in attesa di una risposta dal server per l'invio (SMTP). Se si continua a ricevere questo messaggio, contattare l'amministratore del server o il provider di servizi Internet (ISP).
Nota Prima di ricevere questi messaggi di errore, è possibile che venga visualizzata la finestra di dialogo Messaggi protezione Internet.

Cause

Questo problema si verifica quando il server della posta richiede la protezione SSL (Secure Sockets Layer) e l'autenticazione password di protezione (SPA, Secure Password Authentication).

Risoluzione

Informazioni sul service pack

Questo problema è stato corretto nel Service Pack 3 per Office XP.Per risolvere il problema, procurarsi l'ultimo service pack per Microsoft Office XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
307841 OFFXP: Come procurarsi il Service Pack di Office XP più recente

Informazioni sull'aggiornamento rapido (hotfix)

Come ottenere l'aggiornamento rapido (hotfix)

Il problema è stato risolto nel pacchetto di aggiornamenti rapidi (hotfix) per Outlook 2002 successivo al Service Pack 2, datato 5 settembre 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
827149 Pacchetto di aggiornamenti rapidi successivi al Service Pack 2 per Outlook 2002 del 5 settembre 2003
Dopo avere installato questo aggiornamento rapido (hotfix), attenersi alla procedura elencata nella sezione "Informazioni" del presente articolo per impostare la chiave del Registro di sistema UseInetcommCS e per attivare l'aggiornamento rapido (hotfix).

Status

Microsoft ha confermato che questo problema riguarda Microsoft Outlook 2002. Questo problema è stato corretto per la prima volta in Office XP Service Pack 3.

Informazioni

AVVISO: l'errato utilizzo dell'editor del Registro di sistema può causare gravi problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema è a rischio e pericolo dell'utente.
Per attivare la correzione, attenersi alla seguente procedura:
  1. Uscire da Outlook.
  2. Fare clic sul pulsante Start, quindi scegliere Esegui.
  3. Nella casella Apri digitare regedit, quindi scegliere OK.
  4. Individuare e selezionare la chiave del Registro di sistema seguente:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook
  5. Dopo avere selezionato la chiave specificata al passaggio 4, scegliere Nuovo dal menu Modifica, quindi scegliere DWORD.
  6. Digitare UseInetcommCS e premere INVIO.
  7. Fare clic con il pulsante destro del mouse su UseInetcommCS e scegliere Modifica.
  8. Nella casella Dati valore digitare 1, quindi scegliere OK.
  9. Scegliere Esci dal menu File per chiudere l'editor del Registro di sistema.

Proprietà

Identificativo articolo: 827349 - Ultima modifica: lunedì 17 aprile 2006 - Revisione: 3.0
Le informazioni in questo articolo si applicano a
  • Microsoft Outlook 2002 Standard Edition
Chiavi: 
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