文章编号: 827349 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

症状

如果使用邮局协议 3 (POP3) 电子邮件帐户尝试在 Microsoft Outlook 2002 中发送和接收电子邮件,可能会收到下面某个错误消息:
Task 'smtp server name - Sending and Receiving' reported error (0x8004210A):'The operation timed out waiting for a response from the receiving (POP) server.If you continue to receive this message, contact your server administrator or Internet service provide (ISP).'
- 或者 -
Task 'machine.domain.xom - Sending and Receiving' reported error (0x800CCC0B) :'Unknown Error 0x800CCC0B'
- 或者 -
Task 'smtp server name - Sending and Receiving' reported error (0x8004210A):'The operation timed out waiting for a response from the sending (SMTP) server.If you continue to receive this message, contact your server administrator or Internet service provide (ISP).'
- 或者 -
Task - Sending ' reported error (0x8004210B):The operation timed out waiting for a response from the sending (SMTP) server.If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
- 或者 -
Task Sending and Receiving' reported error (0x800CCC0B):'Unknown Error 0x800CCC0B'
- 或者 -
Task - Sending ' reported error (0x8004210B):The operation timed out waiting for a response from the sending (SMTP) server.If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
注意:在收到这些错误消息之前,可能会出现一个“Internet 安全警告”对话框。

原因

当邮件服务器要求同时使用安全套接字层 (SSL) 安全和安全密码验证 (SPA) 时,就会发生此问题。

解决方案

Service Pack 信息

此问题已在 Office XP Service Pack 3 中得到解决。要解决此问题,请获取最新的 Microsoft Office XP Service Pack。有关其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
307841 如何获取最新的 Office XP Service Pack

修补程序信息

如何获得此修补程序

此问题已经在 2003 年 9 月 5 日发布的 Outlook 2002 后 Service Pack 2 修补程序包中得到解决。有关其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中的相应文章:
827149 2003 年 9 月 5 日版 Outlook 2002 后 Service Pack 2 修补程序包说明
在安装此修补程序后,请按照本文“更多信息”一节中列出的步骤操作,以设置 UseInetcommCS 注册表项并激活该修补程序。

状态

Microsoft 已经确认这是 Microsoft Outlook 2002 中的一个问题。 此问题最早在 Office XP Service Pack 3 中得到解决。

更多信息

警告:注册表编辑器使用不当可导致严重问题,可能需要重新安装操作系统。Microsoft 不能保证您可以解决因注册表编辑器使用不当而导致的问题。使用注册表编辑器需要您自担风险。
要激活此修补程序,请按照下列步骤操作:
  1. 退出 Outlook。
  2. 单击“开始”,然后单击“运行”。
  3. 在“打开”框中键入 regedit,然后单击“确定”。
  4. 找到下面的注册表项并单击选中它:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook
  5. 选择在步骤 4 中指定的注册表项后,指向“编辑”菜单中的“新建”,然后单击“DWORD”。
  6. 键入 UseInetcommCS,然后按 Enter。
  7. 右键单击“UseInetcommCS”,然后单击“修改”。
  8. 在“数值数据”框中,键入 1,然后单击“确定”。
  9. 在“文件”菜单上,单击“退出”以退出注册表编辑器。

属性

文章编号: 827349 - 最后修改: 2006年5月25日 - 修订: 3.0
这篇文章中的信息适用于:
  • Microsoft Outlook 2002 标准版
关键字:?
kbbug kbfix kbqfe kbofficexppresp3fix kbhotfixserver KB827349
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com